Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Five Hundred/Mercury Montego Maintenance & Repair

1234689

Comments

  • beancounterbeancounter Posts: 31
    Thanks for your reply. I am glad to finally hear some good news on the subject. Was hoping a brake job might take care of the problem, but your post is the first I've read to actually say it. I've put almost 1,000 miles on since the brake job, and I don't see near the brake dust on the rear wheels. I'll take that as a good sign. These pads are from NAPA. I considered letting my local dealer take a look at them, but I didn't want to get soaked if they weren't covered under warranty, and based on everything I read, they were out of warranty. Still wondering why Ford would use those pads in the first place. What are they putting on the new Taurus's?

    And, how do you like your 500 after that many miles?
  • 01taurussel01taurussel Posts: 43
    It's my folks car......I live near by, and drove it for a day while my 500 had some work done. Its pretty solid and been reliable for that many miles. Mine has 70k on it, and both feel very similar (solid!)

    I think it has a motor mount shot - it vibrates pretty bad (compared to when it was newer/my 500) when the AC is on.

    Don't bother trading in - not worth a penny. Drive them til the wheels fall off and take care of it.
  • tharrountharroun Posts: 8
    Did you ever find ou how they fixed the "bucking"?
  • vocomdudevocomdude Posts: 3
    :sick: while I agree with another post that we have to live with our choice to purchase a vehicle from a company with a history of products that are worth a mere pitance of the purchase cost, look at any three year old Crown Vic, the 500 cannot even make it to 100,000 miles. Congrats to you that got past that number. It reminds me of the cars of the late 60's that were scrap at 100,000.

    This has been the most disappointing car purchase I have ever made. This is only second to the Pontiac Grand Am which at least made it to 90,000 and six years before I started having any major problems and I could deal with those. This car has been a headache from day one especially with that annoying vibration. OSHA has a standard for vibration in a tool that causing your hands to tingle for hours after using it. I had this problem with the steering wheel when I first got the car. I don't notice it now but I had problems in the beginnig.

    Now the car jerks dangerously to the left when it shifts into third gear and it threw me into the other lane. Thankfully the driver in the other lane saw me an averted disater. What the hell is this. I see that no one else seems to have had this problem so obviously there will not be a recall but I want to warn owners of this vehicle so that there loved ones are protected. Be careful when going around sharp turns at speeds greater than 40 mph. The reaction from the front steering can cause you to lose control.

    I will not be buying another American vehicle. I am proud and have tried to buy American all my life. This lack of care that the dealers give and the product that is sold to us it ashame. I have said it for years, their failure was going to happen. We should not be bailing out companies that put out such crap. I love the room the car provides and the comfort. But the reliability is garbage. I am open to suggestions on a great car. Don't even try and tell me how wonderful Ford is. I will not buy it.
  • bruneau1bruneau1 Posts: 468
    You may have a broken motor mount and/or transmission mount. Have that checked.
  • vocomdudevocomdude Posts: 3
    Thanks for your time to reply. I appreciate it.
  • randy99randy99 Posts: 1
    I'm having the same issue with my 2005 Montego AWD with the instrument gauges. I bouth this car used back in march out of Florida and love, however after a few months, noticed that the darn gauges kept going off and on, and while off, the AC stopped working too along with funny things going on with the back-up sensors. Just today, the instrument cluster went off again, but this time stayed off for most of the day. When it finally returned, it left a check engine light. I stopped my at my local repair shop and they took the code which showed a "board" behind the cluster to be bad. He called a Ford dealership and they admitted that this is an issue with the Montego's and 500's. Waiting to hear now what the cost will be and whether Ford will subsidize since they know they are having issues ... which I doubt. More to come.
  • I have a 2005 Ford 500. The brake lights appear as if someone is "riding" them. Has anyone else had, or heard of this issue?
  • joan63joan63 Posts: 1
    I am taking my 2005 Montego to the Ford dealer tomorrow for a very similar problems, only with associated cruise control problems. About a year ago, my cruise control would cut out while I was driving. Usually when that would happen, it would not be reset. The next time I drove it, it may or may not work. Then for the last 8 months or so it worked fine. About two weeks ago, it went out completely. A coworker told me yesterday, after driving behind me, that my brake lights were on all the time! No wonder the cruise won't work. A year ago the estimate was $900 to fix it, so I said forget it. A year ago they "thought" it might be due to the brakes. Does your cruise control work?
  • enor34enor34 Posts: 3
    I am having an issue with my cruise control that I wonder if anyone has any answers at first it worked fine, then I replaced the front rotors with aftermarket rotors and my cruise would work for a while then it work turn off electrically and maybe restart or not. Now I have no power to it at all and it refuses to get any power at all. Any suggestions as to a fix.

    Thank you
  • enor34enor34 Posts: 3
    Did Ford fix the problem and what was the fix I have the same problem?

    Thank you
  • enor34enor34 Posts: 3
    Hello,

    I just got on a website called Ford Forums.com and read a post by someone that had the same issue and I now have just found that I have the same issue to, brake lights on going down the road, his solution was that the gap between his brake light swith and his brake pedal was a little to large, he adjusted his brake light switch gap in a little bit and this solved the problem. He has not had a problem since. I know it does not make sense and I am an old auto mechanic and it does not make sense to me either, but have the dealer try this you have nothing to loose and it is a very inexpensive repair. I am trying it on my own 500 to see how it works.
  • mrp85mrp85 Posts: 1
    I bought my 05' Five Hundred used with 30,000 miles on it...i've had the car for about 9months and it's having problems galore. When i turn my wheel it makes a real loud annoying whine sound. It's been to 2 mechanics and they said they can't find anything wrong with it. My top dash board has bubbles. The car kicks at about 40 mph, and now when i break the freakin car rumbles. All this just happened at once. The car is going to the Ford shop this week, but i just think all of this is out of pocket. You should really hear the damn steering wheel!
  • lostalotlostalot Posts: 1
    I bought a used ford 500 LTD with approx. 82k miles on it just over a month ago. The dealership knew I needed a dependable car because of all the traveling it would be put through. The second day I had the car the check engine light came on, three day the instructment panel went haywire, took it to the dealership and they said drive it it will be fine, 1100 miles from home, the cruise control stopped working, then it started losing speed, then it completely died. It would not start back up and I had purchased an extended warranty with roadside assistance which the dealership had not activated nearly two weeks later so I had to find a way back home to get someone to go get the car and into the shop.
    They informed me that my cat convert wasnt working and it had eaten a hole in the manifold. They said they replaced it all but they didnt have time to fix the instructment panel after a week when they knew I had to leave out again. They said it was fixed as I headed out. Got away from home and then the check engine light (which they told me was due to the instruct panel wouldnt go off) went off and then check transmission light and the wrench light came on. Parked it called roadside assistance, they came and got the car this time but only would pay half the tolling bill so I had to cover the other half. The nearest dealership that said they could fix it was 30 miles away so I had to wait another week to get the car back and they would never get me a rental car so I had to hire a taxi to take me where I needed to go. That dealership told me the problem was the preivious dealership didnt put a gasket on it. After the second one charged the first one with the repair charges, they call me and tell me it is rdy. I hire someone to take me to get it but two or three miles from the dealership they call me and tell me that the check engine light came back on and they had to take it back in. The next day they call me and tells me that my ERG value needs replaced but my extended warranty wont cover the repair (which it is with the emissions system so this I dont understand) and it would cost me another 300.00 dollars to get this fixed. I told them I would come get the car if I could drive it until I got paid to get it fixed. I was told the check transmission light didnt come back on at all. Yesterday, after two days the light comes back on and it starts losing speed. I am at my witts' end as to what to do to get it fixed.
    One good thing the cruiise control hasnt, as of yesterday, went back out after the cat convert was replaced.
    Could someone give me any suggestions as to what to do to get it fixed and running at least halfway right so I can get back home?
  • jrwolfjrwolf Posts: 2
    Anyone have news on the bucking situation i have a 2005 500 AWD with a cvt and have been battling this problem since we bought the car. Any information would be greatly appreciated.
  • I have a 2005 ford 500 with power adjustable pedals. My cruise control does not work, my brake lights are on constantly. When I lift up on the brake pedal from the backside with the top of my foot the brake lights go off. I haven't tested to see if this makes my cruise control work or not, I'll do that tomorrow! But, it makes sense to me that there is a problem in the way the brake light switch works. I'm not going to spend a bunch of money on this problem because a good ol' guy at a "dying because the econony is the dumps" car repair shop on back street USA can adjust this and will work with it until it's right if this is the fix.
  • In regard to your whinning turning I had same. My mechanic sprayed WD 40 on the big rubber gaskets that sit at the top of the struts and it went away! Ha --- I paid him $20 but he didn't want to take anything for it. P.S. He sprayed a lot of that stuff on them and bounced them up and down a bit to get it into the crevices. It came back once when it had rained a lot but then it shortly went away again.

    I also had problem with braking...terrible dragging sound. I took to dealer with just a smidgen of over 36000 miles and he said he was going to have to turn the rotors. I INSISTED that I had never had rottrotors turned on any vehicle with less than 60,000 miles on them and I've had more than a few autos and I should not have to put up with turned rotors on a car with 36000 - they can only be turned once these days and he install new rotors.
  • ctrygirlctrygirl Posts: 1
    So when you adjusted the brake light switch and the brake pads did that solve your problem with the brake lights being on constantly? And it was inexpensive at the repair shop? So you didn't have any problems with your cruise control going down while going down the road? Cause mine is doing that by going down while moving and the brake lights stays on too.
  • rosy2rosy2 Posts: 1
    2007 FORD 500 LIMITED I HATE MY CAR /// the word limited really means you can only drive your new car for a limited amount of time. a piece of junk every thing goes bad,, in shop over 70 days total since i bought it new, is it just my car ? Just a few things, oil leaks, trans, molding, seats, seat heaters, windows, brakes, all clusters, trunk, tires, door entry, car alarm, exhaust, a/c etc... :lemon:
    rather drive my 92 dodge ram van
    i'm lost as to what to do, i can not get past ford customer service who said sorry your case is closed. is there anything else i can do for you today. AS FOR THE BRAKES I NOW HAVE HAD THREE SETS OF PADS AND ONE SET OF NEW RODERS. :lemon: my car is in the ford dealer at lease every two months. if you can believe this one the service manager said to me " you are to attuned to your cars needs. most people don't even hear these sounds you are talking about. the one sound he was talking about is from the first week i bought this car i heard a noise coming from what seemed to me was maybe by the trans. it was a very soft rumbling. the car went back and fourth to this shop many times for this noise and they could never find it saying well must just be you , we believe you do think you really hear it. then after 42000 miles when i drove it in to the shop building myself they finally heard it well by this time it sounded like a truck. the muffler system never , never was put on the car correctly it was suppose to have had a weld. it never had this weld from the factory. the mechanic said that this was the first time ever they have seen this. i guess my question is has anybody ever got a buy back from FORD and how did they do it. oh i also had to buy an 1800,00 extended warranty.
  • I bought a 2005 montego aswell, I had to take my car in to the dealership they said it was front strut suspention causing the winning sound. It too happened over night.
  • My 500 Limited driver seat heater failed. When I turn on the seat heater, the dashboard switch high and low indicators blink twice and go off. The local Ford dealer has no record of a service bulletin. Can you help identify the bulletin?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,116
    TSB 09-4-8

    03/09/09
    INOPERATIVE HEATED SEAT(S) - BUILT
    BEFORE 12/14/2007

    FORD:
    2005-2007 Five Hundred, Freestyle
    2008 Taurus X, Taurus

    MERCURY:
    2005-2007 Montego
    2008 Sable

    ISSUE
    Some 2005-2007 Freestyle, Five Hundred, Montego and 2008 Taurus, Sable and Taurus X vehicles built before 12/14/2007 may exhibit an inoperative heated seat(s). This concern may be caused by an intermittent open element in the heated seat mat.

    ACTION
    Follow the Service Procedure steps to correct the condition.

    SERVICE PROCEDURE

    The heated seat system is controlled by the heated seat module located underneath the front passenger seat cushion. The heated seat switches are part of the heating ventilation air conditioning (HVAC) module but the heated seat system operates independently from the climate control system. The heated seat module regulates seat temperature by monitoring resistance of a thermistor type thermostat located in the cushion heater mat. The heated seat module is designed to remain on, heating the seat and maintaining temperature until switched off. For vehicles built before 5/1/2006, the module will time-out and switch off after 10 minutes.
    1. Refer to Workshop Manual (WSM), Section 501-10 for pin point test on inoperative heated seat(s).

    a. When testing the heater mats resistance and circuits for an intermittent open, technicians should sit in the seat while testing the circuit resistance, move the seat in multiple seating positions and apply pressure to several areas of the heated seat mat to ensure the mat element is not open intermittently.

    2. Refer to WSM 501-10 for heated seat element replacement when an open electrical circuit has been identified.

    MODERATOR --Need help with anything? Click on my name!

  • c2c35c2c35 Posts: 37
    Im up in the air right now with my 05' limited. I love the car but now i have a bunch of maintenance things to take care of. like the cvt service that i cant get a straight answer from any dealership on how much its gonna cost, to fuel filter, i have a really loud creeking noise comming from the front end when i put the brakes on ect. or i actually found the exact same car with less than half of the miles than my car has. oh by the way i have 83323 miles on it. I could either use the 1000 bucks to put down on the other 500 limited with 40,000 miles and a warrantee. So any advise out there?
  • bdymentbdyment Posts: 551
    Are you trading in your car? if so what difference do they want? If the difference is reasonable I would go for it. The CVT is a problem. Lack of technician experience with this transmission is a concern.
  • c2c35c2c35 Posts: 37
    i decided against trading in the car, plus someone else jumped on it! i guess its time to shell out the 375.00 for the cvt service. I do have a very good mechanic at a ford dealership who i do trust. I'm also going to look into some things to possibly up the performance of my ltd. If anyone out there has any knowledge of performance parts for a 500 please let me know! :shades:
  • I have had this car since Jan. 07 and really have not had too many issues with it and the ones i did have were typically fixed under warranty, the one remaining item was the problem with the trunk not releasing, it would take several clicks and a simultaneous pull to get it to open. I noticed on the 09 Taurus Ford had incorporated a new design on the trunk strike, it now has a spring activated finger that will push the latch/lid up when it is released. After several tries we finally got the right part in at the dealer, i picked it up today and installed it, it takes about a half hour to install/adjust and seems to work perfect, but will know for sure after the trunk has been closed for an extended period, the trunk now lifts about an inch when released. The parts costs about $16 and you will have to remove the rear interior trunk trim to install it, for those interested the part number i have in front of me is 6G1Z-5443252-A. You can also look at the new Fusion in the show room i believe they use the same style, so does the 09 Sable (not sure about the 10 Taurus), Good luck!!!
  • Is this a good idea? Gosh, after having reviewed the 18 or so pages on the forum, it sounds like it may not. My dad is considering one - and will meet with the existing owner tomorrow morning, and will then proceed to his mechanic to have the vehicle inspected.

    The mileage is 38,000.00 and the private owner is asking $11,000.00.

    Is this a good deal?

    It seemed like most of the issues were with the 2005 model, and after having reviewed Consumer Reports Buying Guide 2010 - the overall repair history is average, with the brakes being below average. Many of the discussions centered on:

    1. Rear Brakes - a nuisance - but repairable.
    2. Gas Cap
    3. Instrument Cluster - Mercury Montego - Mainly
    4. Bucking - Gosh, in some instances it was serious enough for the dealer to recommend replacing the transmission.
    5. Rear trunk latch - this was repairable.
    6. Heated Seats
    7. Driver's window.

    Any thoughts about this from existing owners of 2007 models would be much appreciated.
  • abcde6abcde6 Posts: 5
    I have a 2006 Montego purchased used in late 2008 with 10k miles. I purchased the vehicle instead of a Toyota Avalon, which was 25-30% more higher in cost with more miles and fewer options. I like the car a lot, even though in hindsight I overpaid for it. I have put 24k miles on it in 18 months. The standard brake pad problem was taken care of under warranty, I have some slight bubbling on the lid on the dash compartment lid (unrecognizable to everyone except me). The trunk release problem resolved itself on its own. All of these issues are referenced by other owners in other posts.

    I get lots of compliments on the car, but of course no one knows what it is. The rear seating and trunk compartment are huge. The car came loaded with every available option other than a moonroof and I plan to drive it til it isn't reliable transportation - hopefully to 150k miles or more. Sounds like purchasing one of these is like getting Forest Gump's box of chocolates. But I'm happy with mine. Good luck.
  • I also have a '06 Five Hundred with the same issue. Were you able to repair the heated seat? If so, what was involved?
  • I own a 2007 Limited Ford 500. I am at 18,000 miles and my warranty expired yesterday. Just yesterday I started hearing a grinding noise from the rear when applying my brakes. I called the dealership only to be told the warranty would not cover the brakes anyway. Never in my life and I have owned lots of cars have I had to replace brakes at 18,000 miles. I will not be buying another Ford - too bad because this is my 3rd Ford from this dealership. If they have a known problem with the brakes then why the heck don't they correct it???????????????? I wouldn't buy one.
Sign In or Register to comment.