Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Tacoma Transmission Problems

1212224262730

Comments

  • Just bought a new 2010 Tacoma...SR5 four door...a week old and there is an unexplained (from my dealer) vibration under my feet...its very faint but there all the same...anyone experience this and if so, anyone know the fix because my dealership has no idea..thanks...
  • Check your email. I sent it to you
  • Here at Toyota now getting my "reflash" done, and it is being done reluctantly! Can't wait to see what becomes of this deal! I also feel a small vibration thru the gas pedal. It just started tho, so I will give it a little bit to see what becomes of it before I bring it back in here again to be told I am mistaken. I had to keep reporting my "gear searching " problem to the NTSB and Toyota Corp. AND even TODAY, when I brought it in for the appt. and they read the work order, the tech looked at me and asked what it was doing..I explained it to him and he gave me a look of disbelief and like this is the FIRST time he has even heard of the problem!!! (rolling my eyes) C'MON! Good luck to you all and I'll let you know tomorrow if this "fix" does it.
  • My dealer played dumb too to the problem. So I copied all the complaints here on this blog and showed it to him. I still don't believe them. You know they have got to be reading this.
  • Hello everyone, new member here. Two weeks ago I traded in my 07 Silverado on my new tacoma. My wife and I couldn't be happier with it other than this low-speed shifting issue. She noticed it first, I came in a close second. Mine is a TRD 4x4 5 speed auto crew. I knew this wasn't right, last time I felt this was in an old chevy 4x4 I had with a worn out trans... Please keep me posted on fixes or is there anyone with (the fix) that can email it to me. thanks
  • You can go back and read all the posts on this problem or you go back to the dealer and tell him you want TSB0703-10 to fix your problem.
  • Seriously, it amazes me how many people post on here and ask if anyone has an answer to their problem, when all they have to do is go back and read this blog. I bet these are the same people that blindly vote for our politicians.
  • You're probably right but when a problem comes up and you're searching for answers you have to start someplace. If I'd of read this forum before I bought my problem I probably wouldn't have bought my problem. We all make mistakes.
  • Thank you. I kinda registered and posted my first msg then went down the list of msgs. I then printed out about 40 pages of this. I had no idea all this existed, and just blindly searched the net with (tacoma transmission). It brought me here, I would not have traded in my last truck if my wife and I had known. I plan to make a service appt. asap...
  • rider287rider287 Posts: 3
    seems like alot of people are having this promlem try not to drive around with it like this it will mess your car up
  • rider287rider287 Posts: 3
    Hello how how and what do I need to add trans fluid? the trans shakes from 30 to 40 mph its almost like brake chatter but its the trans and i just figured it low on fluid can someone please help me out with some information
  • befuddled2befuddled2 Posts: 111
    Sounds like you did pretty much the same thing I did. When you don't know things you tend to ask questions which to someone who's been down the road tends to make one sound like an idiot. Not the case. You now are smarter and will help someone else out. Which is the idea behind this forum. Go forth my friend and may the vehicle gods be with you.
  • glock22glock22 Posts: 5
    Well, my wife and I went to the dealer Monday morning, print outs in hand, and told them the problem. First our salesman said its just how it drives, then I replied " I have the TSB on this truck". Boy did he leave us alone... The head mech didn't think there was one on the 2010's but was willing to look it up. It was performed, got a copy of the reciept, drove home with no issues. Will be keeping a close watch though. Also, any info on the leaf spring TSB? Are the factory leaves weak or not enough of them?
  • befuddled2befuddled2 Posts: 111
    I'm glad it worked out for you. I've noticed that it has cost me 1-2 mpg. But the transmission is working as it should. I'm afraid I know nothing of the leaf spring problem. I hauled a load of sand in the bed and it was definitely a load and it did better than I thought it would. No problems
  • glock22glock22 Posts: 5
    Yeah, its got me wonder'n to. according to another site its a big issue - 4 leaves instead of three. This trans issue has me watch'n out on this truck, but i haven't had a chance to tow or haul anything. Sure cost alot for all this s---..................................
  • befuddled2befuddled2 Posts: 111
    It became such an issue for me as where I live when trying to pull out from our road onto another road there is a visibility problem wherein once you commit to pulling out a car can come round the corner and T bone you in a heart beat. I couldn't trust that the transmission was going to engage when I needed it to. I don't/ didn't want to be dead right. I don't know if any other manufacturer is any better at making a vehicle or not. They all seem to have major issues. It's kind of a pick your poison scenario. Kind of makes you question all the pomp and circumstance of advertizing doesn't it? It's still a buyer beware world isn't it?
  • ozone3ozone3 Posts: 1
    I would greatly appreciate getting a copy of TSB0703-10. My Son just bought a new 2010 Tacoma and he is having this problem. The Dealer is just blowing smoke at him claiming they only have the -09 and it doesn't apply to his truck. My e-mail is: westernbay@myfairpoint.net. Thanks in advance, Ozone3
  • glock22glock22 Posts: 5
    Print some of this stuff out. My dealer's service manager said he did'nt think there was one but he would try... IT DOES INCLUDE THE 2010s. Fixed mine in about 15 min.

    Also the rear spring tsb as well. Its on tacomaworld.com
  • befuddled2befuddled2 Posts: 111
    You got it my friend.
  • hackattack5hackattack5 Posts: 315
    I have an 08 Taco Double cab 2WD TRD 12,000 miles and it shifts rough and sometimes searches for the right gear then goes like hell when it finds it. It only does this 1 or 2 times a week and is more annoying than dangerous. Has anyone with an 08 had this issue? If so what has the dealer done for you?
    Thanks
Sign In or Register to comment.