Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Tacoma Transmission Problems

1222325272830

Comments

  • befuddled2befuddled2 Posts: 111
    It is my understanding that this issue goes back as far as 2004-5. The service bulletin TSB 0703-09 and -10 cover the years 2009 and 2010. I do not know if it covers 08 07 and 06 etc. My guess is that it does. Dealers are claiming that it doesn't from reports listted here. However, it is a computer programming issue and I find it hard to swallow that the flashing (reprogramming) will not fix the problem for earlier years. If you can convince them to do it it is worth a try. If successful, by all means post the results back here so that others can get their's fixed. Good luck.
  • I recently started having a problem with my front end in 4 wheel drive. I have a 1999 Toyota Tacoma, V6, 4wd, with manual transmission. When I shift it into four wheel drive the front drive line turns but the front wheels are not turning (I observed this while truck was lifted alittle bit on a rack). The green four wheel drive indicator light does not come on anymore. I checked fuses, electrical plug conections, and vacuum lines. Nothing was obviously disconnected or wrong. Does anybody have advice or ideas of the problem and/or solution.

    Thank you,
    Nicholas Pasquini
  • I have a 2006 Toyota Tacoma, after reading all these posting um......yeah I'm terrified to drive it. Last monday I noticed that when the truck got to 30 mph to 40 it would hesitate going into gear. My truck is an automatic transmission. I took it to the dealership on friday they were not able to find anything. Then I returned to them on yesterday (Saturday) since balancing and rotating the tires didn't help the situaion. I told the young man I was working with that I was scared this is my only means of transportation. They were very kind and worked with me. They had two techs drive the truck for over 30 minutes yesterday and had the computer sensor in the truck. They felt it once and the computer could not register it. I feel it regularly but then again I know what I'm feeling. So this TSB that you all are talking about is there one for the 06's? And are we taking about a full transmission replacement or something minor. My truck was leased and I have blown the lease due to mileage on the truck, I have already contacted toyota with my issue if they have created information for some dealers and not all well yeah that to me is a known issue they should have taken care of. What does it take for a recall someone to die?
  • befuddled2befuddled2 Posts: 111
    Your transmission problem sounds a little different. This is not a recall issue at this time. Lord knows Toyota has there hands full right now. That's not say that it shouldn't be. I do not believe there is a fix, as stated the way Toyota does, on the 2006 model at this time. The TSB is 0703-09 & -10 for the 2010 year. It is not a transmission fix in the sense you are thinking of in that the problem is within the computer. It is what they call a reflashing or reprogramming of the computer and what it reads from the sensors. There could be I suppose some differences in the programing of the computer from 2006 to 2010 which would make the fix from one year to the next different. To the best of my knowledge the fix for the 2009 and 10 are the same. Toyota has been very standoffish on this and other issues. Who can blame them really I guess. Sad part is it can result in harm to people when it need not. Just make sure if you find the resolution to your problem that you post it here so others can share in your good fortune. Toyota is definitely taking a beating as of late and hopefully they will learn that there approach to resolving issues has been wrong. good luck.
  • Thank you so much for the response...........this resetting of the computer you have mentioned it is merely undoing the battery or do they actually have to do something at the dealership?
  • blmfgymblmfgym Posts: 1
    I have a automatic transmission and it has developed something like a skip when it needs to downshift out of over drive. I thought at first it was the motor skipping but it is the transmission solonid not engaging until you accelerate harder. What causes the solonid to not engage? If you press the button to turnoff overdrive, the transmission immediately downshifts. I assumed from this, the solnoid is okay. Is there a switch or something that makes the transmission downshift or is it part of the linkage?
  • befuddled2befuddled2 Posts: 111
    I think I would advise you to read back posts in this forum and I think you will come to the conclusion that it is a computer programming source for this action you are feeling. Good luck.
  • I just bought a new 2010 Tacoma Prerunner Double Cab a little over a month ago. I noticed quite soon after i bought it that there were a few issues. When I accelerate or press on the gas after going over a speed bump, or just simply at a slow speed it searches for a gear for a couple seconds then kicks in abruptly. I also felt a faint vibration down by the pedals. I thought maybe I was just being parranoid until I read the posts on this site. I took my truck to the dealer and the tech said that it's just the way the car drives. So, reluctantly, I agreed and drove off. It still does the gear searching at low speeds and when I take off from being stopped, it feels like it doesn't have much power. But now I noticed when it switches from the first gear to second there is a verry noticeable vibration that actually shakes the pedal. I have no Idea what to do. I feel like if I take it do the dealer again, nothing will be fixed.....again. I am extremely frustrated. Can anyone give me some advice? Thank you
  • This really sounds more like my 2006 as well........I have taken mine to the dealer twice now. Both times two different techs drove it the last time they put the computer system on it and they could not find ANYTHING wrong. I have noticed mine has begun doing it more when I hit the patches on the road from all the snow we got. Alot of folks on here have printed out this information taking it to the dealer and having them read it seems to make them jump. Being a female when I went into the dealership the second time I expressed I was SCARED to drive my truck......seemed to work cause they jumped to put the computer on it. My dealership wants me to drive it to see if it gets worse......they were just on the news the other night talking about the computer issues causing vehicles to have to fight to find gears........although no truck was mentioned :( . You do know you don't have to use the dealer you bought it from right......if you can't get help at one I'd find another one for sure!!
  • I have had my 2010 tacoma less than a month and have had it in 5 times for the same issues that you are having..vibration in the floor...and now a "new" clunk during certain conditions with the transmission...there is a recall on the front drive shaft but the service department said that mine was fine...After 5 times with service saying that they dont know where or what the problem is, the sales department came to the rescue...they have ordered me another new 2010 tacoma to arrive in about a week...the sales department is simply replacing the whole truck for me...I certainly hope that my second "new" 2010 tacoma works better than my last one...my initial 2010 tacoma was made december 2009...this one is suppose to have been made in February (again...arrives off the truck next week)...I understand your frustration and cant believe all that "we" tacoma owners are going through right now...I buy only toyota...on my 3 rd one and have never experienced such a defect in my vehicles...I buy toyota for quality...nothing else!!...again...thank goodness for sales to bring me in another new one...it was the sales manager that said enough is enough...5 times in for service in less than a month and it cant be fixed...I m grateful to my dealership for that...again...heres hoping my second 2010 works the way its suppose to....Good luck...I ll let you know how my second one works...
  • nick224nick224 Posts: 8
    i have a 2010 double cab and had the same problems. i took it to the dealership and i drove the tech around because i knew what the answer was going to be if i had just told them about the problem (without letting ME actually show THEM). in short, they ended up reflashing the computer and it fixed the gearhunting. take your vehicle to the dealership, offer to drive them around to show them and make sure you can replicate the problem you're describing. it will be hard for them to deny it. as far as the vibrations go, i had a slight vibration which seems to have gone away (for the most part) as my vehicle has broken in with more miles. good luck!! oh also, try not to put the tech on the defensive and/or get him pissed off right away because if you do, it will be very difficult to get them to do anything for you. be nice, act a little ignorant and let them spout off all their knowledge about the tacoma. chances are better that you will get what you want, they will feel good about being able to show you that they're very knowledgable, and everyone will be happy!
  • hackattack5hackattack5 Posts: 315
    "try not to put the tech on the defensive and/or get him pissed off right away"

    I think it is terrible for Toyota to this attitude after all that has happened with their reputation. I have a gear hunting problem in my 08 but since there is no TSB for the 08s then there is no problem right? Thats what I am getting from my dealer.
  • Take it to another dealer, if you can. You are not obligated to have it serviced where you bought it. I did that when I first had my problem, thinking I should let the dealer I bought it from fix it. Not the case. You might even say something to the second dealer service manager "Those guys couldn't fix it, so I brought it here becasue I heard you were the best."

    B
  • befuddled2befuddled2 Posts: 111
    Don't worry, be happy. We now have health care.
  • When Toyota released the TSB in November last year for the '09 Tacoma transmissions, I filed a complaint in small claims court. Two weeks ago, the judge ruled in my favor. Today I received my settlement. I sold my truck in July '09 at a loss and Toyota was forced to compensate me for that loss because they did not honor their warranty. My Toyota nightmare is over and so I will no longer be following this board. My advice: Be Persistent.

    Ben
  • jmigliajmiglia Posts: 5
    Hi 2010tacoma, sorry should follow the site more regularly, my vibration is noticeable between 60 and 70 miles per hour. Drop below 60 and it gets less noticeable. Funny thing is it was not there right after I bought it, it has only popped up the last few months. Of course I had the mechanics drive it and they did not notice anything just like the trans problem before I forced the issue and had it flashed, by the way that fix did correct my other problem.
    Have an appointment again to get my possessed radio replaced and I will have them drive it again. Mine being a 2009 is not covered by the drive shaft recall but it sure feels like something is out of balance. Any others experiencing this. In my old hot rod day balancing the drive line to reduce vibration was a common thing.
  • My husband and I just bought a 2010 Toyota Tacoma automatic double cab TRD 3 weeks ago and I used Edmunds to look up info before we bought it....however, did not find this forum until afterwards. This basically is my husband''s truck and he said he is having the shifting difficulties at low speeds also and going around corners. Could someone please send me the TSB0703-10 so I can print it out to bring to the dealership?
  • befuddled2befuddled2 Posts: 111
    I don't have the -10 but I have the -09. You need to supply an email address in order to send it.
  • Well I need the TSB for the 2010...how do you find it on the internet? Thanks!
  • How do I give you my email on here without it being public?
Sign In or Register to comment.