Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Tacoma Transmission Problems

12425272930

Comments

  • jbastidejbastide Posts: 1
    Running into the same problem with my 2009 tacoma 5spd, 4wd, regular cab. Noticeable clunk shifting from 1st to second and 2nd to third. 'Crunch' when going into 2nd. I don't even have 4,000 miles on the truck.

    Going to bring it in to the dealer next week and have them take a look. I drove another 09 tacoma this week and the transmission felt like butter compared to mine. Hopefully I haven't wrecked or significantly worn the tranny.
  • I'm glad to know I'm not crazy. Been having the same transmission problems. Service dept. at dealership told me the was no problem according to their computer read out. Please arm me with the TRS so I can get this problem fixed. Thanks.
  • befuddled2befuddled2 Posts: 111
    If I understand your statement correctly you want a copy of the TSB right? In order to do that I need your email address which they request that we do not do here. However, I know of no other way to do it.
  • email address for creaky123
    fredcooper05@comcast.net
  • will someone please send me the TSB 0393-09. fredcooper05@comcast.net
  • I think you'll find the slight bump forward while stopped is indeed the compressor kicking on or off. It's annoying isn't it? See if it still happens when a/c is off and remember, the compressor is also on in the defrost mode too. Ment to remove moisture from cab to help clear windows.
  • KCRam@EdmundsKCRam@Edmunds Mt. Arlington NJPosts: 3,495
    We ask that you not post your email addresses in your messages - we have no control over who will use them, as they are then visible to the entire internet. To contact each other, go to the Forum Preferences link at the top of the right-hand menu and make sure your email address is set to "public" (look under the "E-mail Settings" heading at the Preferences page). It will then be visible to members who click your username link in your posts. It will not be accessible to those who are not logged in or are just viewing from a search engine link.

    Thanks!
    kcram - Pickups/Wagons Host

    KCRam - Pickups/Wagons/Vans+Minivans Moderator

  • I have a 2006 Toyota Tacoma, 4x4, Crew Cab, 47K miles and automatic transmission. I was traveling on business and the truck was parked for three weeks and when I returned, the shifter lever was very stiff, difficult to move from Park to Drive. After a day or two of normal driving, the shifter moved normal but I’ve noticed when ever it’s parked for an extended period of time (> week), the shifter is stiff to move.

    Any ideas what is the problem?
  • In pro offroad events like the Baja 1000 and so on, racers are allowed to pre-run the course to learn it, but they are not allowed to do so in their prepared race vehicles. So they build lesser-equipped or less capable vehicles as "pre-runners." Hence the term pre-runner. The Toyota PreRunner is 2WD, thus a "less capable" vehicle than the TRD 4WD. To me it's an odd marketing ploy, but it does offer some semblance of logic to those who know something about off-road racing and the like. Hope this helps.

    That Other Guy
  • I've been reading all this with interest since I've just bought an '08 PreRunner 4DR short bed. Bought it with 6k on the odo and have put on another 6k. I've been looking into various performance chips to pick up a couple of mpg and firm up the shifts to help what I perceive as too-soft, slippy shifts, and it's done the not-engaging-after-shifting-into-drive thing once that bothered me a lot. I'm glad to see that there is a possible official factory fix for this problem!

    To get the text of any particular service bulletin, enter the number into the google search box on your browser and hit enter. Among the hits will be the official listing of the bulletin with all the text, charts, graphs, form numbers, etc. Just print it off and take it to the dealer. Thus, we won't need to e-mail copies all over the place and worry about forum policy regarding publishing e-mail addresses and so on. If you've got the bulletin number, you can print it off directly yourself. FYI.

    Hope this helps,

    That Other Guy
  • creaky123creaky123 Posts: 6
    If TSB 0393-09 will fix this transmission problem will someone please email me the information I need. fredcooper05@comcast.net
  • creaky123creaky123 Posts: 6
    sorry about posting the email address. go to creaky123 profile in the forum prefferance link at the top right of the page for listing of email address
  • cgbuchcgbuch Posts: 1
    The truck I brought from my brothr-in-law for my son and it is in perfect shape he bougth it new and was ALL highway miles..
    Problem:
    Transmission when cold start with shift into reverse real hard (Choke on) when firts drive off for a few miles each gear shifts hard after warms up shifts fine??? Took truck to dealear to have tranny flushed any recomendations would be appreciated....
  • justmedldjustmedld Posts: 4
    I'm curious if anyone else here has reached out to Toyota Corporate. Granted they are slammed with contacts right now. However I did reach out to them when my truck started slipping gears and they have gotten back in touch with me. So far they only wanted the VIN number........however it does give one hope that SOMEONE is looking into this issue.........anyone else?
  • tacomaryetacomarye Posts: 11
    2009 Tacoma.

    My truck will shift hard when it first starts up. It revs high when its cold but will quickly get to a normal RPM within a minute or two. If you try shifting when its cold, it will definitely shift hard.

    As for slipping gears, my truck had a update to its computer system that is supposed to help the computer know when to shift. Since this is my first truck, it is difficult for me to tell if its shifting normally for a truck or not. Sometimes it can be rough, but i suppose I have gotten used to it.

    I have contacted Toyota corp. regarding a few issues, since it seemed like my dealer wasn't doing much. They say the same stuff. "We rely on the dealer to tell us if something is wrong". Then the dealer will say "it is performing as designed".

    You should contact Toyota Corp. As you will be directed to a regional rep that can hopefully help you out.
  • befuddled2befuddled2 Posts: 111
    I suggest you read many of the postings in this forum and see if the problems stated herein fit yours.
  • rocco11rocco11 Posts: 1
    I have exactly the same problem. I have a 2009 Tacoma Prerunner 2x4 with 19,000 miles. The transmission slips at low speed. Sometimes it feels like I am being rear ended. I took it to the dealer twice and they told me there was nothing wrong. They told me it was the air conditioner condenser turning on and off.

    So I drove it with the air conditioner off and it still does the same thing. I took it back to the dealer again and they said the transmission is fine and of course it would not do it when they drove it. They said there was nothing the could do.

    Any suggestions
  • joncab5joncab5 Posts: 8
    I am a Toyota fan, always have been, but I only owned my 2009 Tacoma Pre-Runner Double-Cab for 1 1/2 years. I was tired of the surging at low speeds from the Transmission. The dealer said that is the way a truck is....well I don't believe that. This was the 3rd Toyota truck I have owned and the older ones did not make me afriad to own. My truck was made in Tijuanna Mexico...which is not the best city in the world and I am not sure what Toyota has become.

    I have friends that work for Toyota and I know Toyota is involved in the community in Torrance, CA....where the US headquarters is located. That is all great but the Tacoma is outdated, too expensive and the TRANNY is horrible.

    I finally found a link from this Forum for a Service Bulletin to get the problem fixed since the dealer could not find it or figure it out. It was fixed, but still not perfect, so I gave up and bought a Kia. Yes I did.

    I only hope Toyota gets better and stops making short cuts. Redo the Tacoma and completely re-engineer the Tranny.
  • x4gottenxx4gottenx Posts: 1
    I have also had that problem twice.... I have an 05 extended V6 6-speed 4WD. I had it happen to me once when I first bought the truck and just recently this week. I was wondering when this happened to anyone how where you driving your truck and maybe an explanation because the stealership keeps doing the run around like the always do! I was towing two honda sport atvs up one of our colorado passes and it just dropped a whole bunch of oil from on top of the transmission/transfer case. Also I have a CDL and have been driving this pass for years ... so I know that is wasn't the way I drive and the two place trailer wasn't too much weight.... so if anybody has anything please let me know ... my warranty expires the 28th .... and I HAVE TO PAY 90$ just to let the mechanic look at it and see if its under warranty (its a "bumper to bumper" warranty) ... after this probably never buy another toy again :( thanks
  • hackattack5hackattack5 Posts: 315
    I have an 08 Tacoma Double cab TRD and It does the darnest things. If I am at a red light I swore that someone bumped into me because the transmission shifts while sitting still. Sometimes I will go to take off and it will be sluggish and then take off like a bat out of hell. It shifts weird and unpredictable. I have 17,000 miles on it and will not let my son or wife drive this thing. Until the competition can build a 5 passenger truck that can tow 6500 pounds and get 21mpg I guess I am stuck with it. Are you listening Ford??????
Sign In or Register to comment.