Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Tahoe Electrical Problems

191012141522

Comments

  • Talk about wanting to rip my hair out. I have an 07 Tahoe that just quit starting. I replaced the battery and it still just gives you one click when you turn the key. Everything works lights, seats, windows, horn, etc. But when you turn the key you hear one click and thats it. Funny thing is it has done this before and jumpstart worked. Now....Nothing works!!
  • Good morning scuba_steveo,
    I realize that this post was from a while back and I apologize that it was missed. Have you had any success in moving towards resolving this?

    Sarah
    GM Customer Service
  • No Sarah. No luck yet. It was dead from last Wednesday to yesterday (Tuesday). I tried jumping it a few times over the weekend with no luck. Again the only thing that happened was a clicking in the doors. Everything else is dead. No lights or gage movement or anything. Yesterday I had it towed to a mechanic that I have been to who does good work. If you email me at steven@kfwengineers.com I will give you their contact info. They were able to get it started but cannot find the problem. :( They told me to leave it with them for a while and they will keep looking. This is very upsetting to say the least.
  • Have recently been having the electric seat motor & heater fuse blowing, but only when the emergency pedal is depressed. No issues when emergency brake is off, but if you engage emergency brake, the 50A fuse under the hood is blowing right away.

    Saw another posting which implied this was a known issue, but no info on how to correct it.

    Any tips appreciated.
  • Ok so I have a 07 Tahoe LTZ. The truck runs fine most of the time. But I am having a problem with the wipers turning on and spraying fluid all by themselves. I swear I have to turn the truck off and take the key out for it to stop. I thought the first time I hit the button but I KNOW that it is not me. It happens especially when it rains but has happened on sunny days as well. All of the sudden I will be driving and bam the wipers come on an spray fluid all over.. Also my wipers although the stick has like 5 different speeds it only has 2 speeds which are slow and fast.. there is no in between. Is anyone else having this problem? And what the heck can I do to make it stop!!
  • I'm sorry to not have responded earlier! Sometimes the search tool we use doesn’t catch everything, and when I have time to do so, I go through the forums manually.

    Any updates?
    Sarah
    GM Customer Service
  • There may be a short circuit - would you please email us the last 8 digits of your VIN (as well as your name) so we can check to see if there are any open recalls on your vehicle?
    Sarah
    GM Customer Service
  • erw3erw3 Posts: 6
    Well it is now January and my Tahoe is still in the shop....it has been in the shop for 47 days since November! They cannot fix...won't come right out and say that but I was asked why i won't just trade it in. Easy for them to say when they don't have to take a loss on a verhicle. I am so frustrated..why won't GM fess up and fix the problem or is it so much easier to just pay off law suit by law suit? Our Tahoe ended up in the shop this past week (On Jan 18 and I still do not have it back yet) because as I was driving once again the car started cycling through and in the past the brakes would pulsate..this time they grabbed really hard and the Tahoe came to an abrupt stop and then sped off again (oh...because my foot was on the gas, i never even touched the brakes!) poor lady behind me...no brake lights because I didn't hit the brakes--thankfully she didn't hit me. And that wasn't my first tight situation...driving down the freeway and the car starts cycling again-car won't shift-and then it stalls...on the freeway at 70 miles an hour...I steer to the side of the road and then it comes on again--i over correct and almost hit the person in the lane next to me.... I was told by the dealership that they have heard of this happening and are sure they can fix it...nope stalled again once we got it back...oh yeah the cycling, transmission problems, not shifting is all in a service bulletin that GM put out so they are well aware of the situation they just don't care if someone gets injured because of their vehicle. This is so frustrating to me. I hate putting my kids in this vehicle, I have to alter my driving route to work because I am afraid to get on the freeway with it...I just don't understand with all these problems reported over and over and over again they just won't fess up to it and find a fix or buy our cars back! I don't understand how they can get away with it.
  • I had a simiar situation with my 2007 Tahoe. I complained big time and I got a $5,000 Owner Loyalty Certificate that I used toward a Denali. At a minimum, you should get that. After speaking with a friend who is an X-Dealer, he said that the vehicle qualified for the lemon law. Complain!
  • erw3erw3 Posts: 6
    edited January 2012
    Thanks...I keep hoping that they will finally find the fix this time... hoping. But as I read these forums over and over... not one of these Tahoes has been fixed... Yes I have been thinking I have been way to nice to the dealership... too understanding..I am starting to get inconvenienced way to often because I have to go back to the dealership to get it serviced AGAIN!!!
  • erw3erw3 Posts: 6
    Still running good? I still have had no luck getting the issues resolved with my 09 Tahoe and I am looking for a glimmer of hope....
  • I'm sorry if I'm repeating myself, but I looked though recent past posts and didn't see that I had offered to assist with your situation. If we can look further into this, please send us an email with more information (name/Edmunds username, the last 8 digits of the VIN and current mileage, and the name of your dealership). My coworker Christina will advise you from there.
    Thanks,
    Sarah
    GM Customer Service
  • t_text_tex Posts: 25
    Yes, my 2009 Tahoe is still running good after the electrical component (gmlan) repair. Again, I ended up having to take it to an auto electrical specialty repair shop but it was worth it because the dealer was worthless and although you may get an email from one of the GM customer service reps, don't count on them helping you - they are all about PR, not about helping you solve your problem through GM dealerships.
  • hi my name is janet i want to know what can i do my batter last only 2yrs max and when i go to auto zone they tell me is cus of a bad cell. and i think that is because of a electrical problem but i want to know what can i do to fiend out what iscausing that problem . i had taken my suv to de chevy dealer and they could not fiend nothing and im so tierd of changing the battery lol can u please help thanks :) :)
  • UPDATE: 2007 Tahoe Dead - only a clicking in the doors
    Since last December year my 2007 Tahoe LTZ has been going dead. I will park the Tahoe, and go to lock it with the remote and it will not lock. So then I go back to the vehicle to find that nothing is working. I get back in and try to turn the ignition but nothing. No lights, nothing. Then the doors start with the clicking noise. The first 3 times this went on for a few minutes and then all of the sudden the car started and everything was normal. It is not a battery problem.
    On January 11th it happened for the 4th time but it did not restart. I had it towed to a service shop by my house. The shop was able to get the vehicle restarted but never could find a problem. They kept the car for a week and it did not die again. I drove it around for about another week and everything was fine until this Wednesday. I pulled into work and went to lock the car and again it was dead. This time I called the Chevrolet dealer as requested by customer care. The Chevrolet service consultant came over to my office and saw the problem as it was happening. Everything was dead and the doors had a clicking noise. After a few minutes the vehicle started up and I drove it to the dealer. Since then they have not found the problem. They just called me and said they can start by replacing the battery cables. I feel this is going to get expensive quick and they could be heading down the wrong road.
    I have been emailing GM social media back and forth. So far my only complaint with them is that it has been moving real slow. On Jan 19 was my first email to them. They replied the same day and asked me to take the car to a GM dealer. I took it to the dealer and emailed them yesterday stating such and asked for a phone call. A day later (today) I get another email saying they will setup a case with GM customer Assistance but they need info to do so. I replied with info so now I am waiting. I like email and forums and all but can I please get a phone call?
    Right now, I just want my Tahoe fixed. It is at the dealer now for a few days and they still don’t know what is wrong. I see other people have posted my exact same problem. What is the fix???
    If anyone knows please help!
    Thanks,
    Steven
  • Posted here several months ago with the electrical system of my suburban going crazy...door locks, chimes, gauges going back and forth, and then wouldn't start...would only hear clicking sounds in the door. Had it in the shop multiple times and could not find anything wrong (HA!) with it. My solution was usually to disconnect/reconnect the battery terminals, which usually worked. Someone suggested that leaving the cables disconnected for 30 minutes would 'reboot' the computer, so I did. Guess what? It actually worked for about two months; then three weeks ago it went absolutely crazy...lights, gauges, chimes, door locks, driver information center cycling on and off, radio on and off...everything. I redid the battery cables and it started normally, but the next time, it absolutely died. Had it towed to another shop...here's what they found. The negative battery cable connection was bad...they told me it was arcing; the voltage was all over the place, causing the onboard computer to go crazy. They replaced it and kept it for three days trying to make it act up, and I have had it back for almost two weeks and NO PROBLEMS (so far!) Holding my breath....love my Suburban but this was about to do me in. Anyway, I hope this might help someone out there.
  • I have an 09 that has the same issues and I need assistance. Because the Chevy dealer (Lakeside Chevrolet in Warsaw) can't find anything wrong, they are going to replace the ignition switch because they "think" that may be what's causing the issue. Is replacing this a waste of time? Will replacing this resolve the following issues with my 09 Tahoe LTZ:

    1. Periodically, the door locks will cycle up and down and the power on the dash (radio, etc) goes black and the vehicle sputters like it's going to die
    2. After that happens, and the vehicle comes out of this state, if you smash down on the pedal the whole thing will happen again
    3. Sometimes, the vehicle won't start (nothing happens)
    4. The CD player sounds like the motor inside is constantly running
    5. The vehicle will completely die when putting the car in park and shutting off the engine (no power....nothing)

    We've already replaced the battery and still have the aforementioned problems.
  • I'm having the same problems with the 'service 4wd' light and transmission going into 4 low.... plus a bunch of other weird stuff, did you ever get a fix for those issues?

    TIA!
  • I did not. The ignition switch was a huge fail. On the way home last night, the vehicle did some really wacky things when I used my turn signal. That made me angry enough that I disconnected the battery overnight to reboot the computer. I haven't driven it today, so I don't know if that helped or worked.
  • ag75ag75 Posts: 8
    I cannot tell you what a relief it is to find someone else having gone through the same issues with a 2009 tahoe. the dealership here looks at me like i'm crazy and told me all they could suggest was to replace the bcm. finally took it to a specialty shop and they've had it several times for weeks on end during the past 4 months.

    I realize it's been a month since you said that you haven't had any problems, I'm checking to see if the vehicle is still working properly? I'm heading to the mechanic as soon as I hear your response!
Sign In or Register to comment.