Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus GS 350

1679111214

Comments

  • jon75jon75 Posts: 7
    Regarding the windshield noise, my 07 was covered under a TSB, which may still be in effect for the 09, although it seems that they should have fixed the issue by now. I am not familiar with brake dust issues on the rear, it has always been on the front. Good luck.
  • chucko3chucko3 Posts: 793
    Fixed under warranty.
  • acctprofacctprof Posts: 41
    It is an '08. The salesman (who also sold an RX350 to me for my wife) said nothing off their only 2009 GS.
  • ben721364ben721364 Posts: 22
    Find another salesperson or another dealer. Lexi are being bought every day for less than MSRP!
  • sjf74sjf74 Posts: 7
    I have a 2008 GS 350. Since XM and Sirius began the merger in November, I have had problems with my XM service. The problem is, the sound will go to static and then no sound at all. The problem is not a loss of signal as the current song title will be displayed even as I change the stations, there is just no sound. The only way to get the sound back is to shut the car completely off and then restart. Powering off the radio will not fix the problem. This is dangerous to pull over onto the side of the road to turn your car off to listen to the radio that you pay for every month!! This is also not what you would expect to do when you pay $50,000 for a car. I have had the car in the dealer service dept at least 6 times since November. I have kept a log of when it occurs. I have sent a letter directly to Lexus Corp. I have verbally expressed my frustration to XM as well. Still no fix and still the problem persists. Up until yesterday, I was told I was the only person in the country this problem was happening to, but when I insisted for the 30th time that they replace the radio, I was finally told, "well maybe there are others with this issue" Any advice??
  • rgalluccirgallucci Posts: 16
    I purchased my 07 GS350 with chrome wheels from the dealer. About three months after delivery the service tech noticed the wheels were pitted. Lexus replaced them. It is now 2 1/2 years later and the wheels are pitted again. Even though the car is still under warranty the dealer said there is nothing they can do. they said it is caused by brake dust. The car gets regular washing. The rear wheels are also pitted and there isn't any brake dust on the rear wheels, so this is just a dealer story. I have escalated it to the Lexus zone representative and she also said they couldn't do anything. The dealer said this is the first time this problem was brough to their attention so I said then they must be defective. The zone rep said they would continue to address the issue.
  • v312155v312155 Posts: 12
    I have a 07 GS350 with alloy wheels. At 35,000 miles maintainence (May 20, 2009) I complainted to dealer about excessive brake debris on front wheels, which became difficult (for me) to remove. Dealer "updated" front pads and discs. Brake dust has been greatly reduced, a marked improvement. I was not charged.
  • v312155v312155 Posts: 12
    I have a 07 GS350 with alloy wheels. At 35,000 miles maintainence (May 20, 2009) I complainted to dealer about excessive brake debris on front wheels, which became difficult (for me) to remove. Dealer "updated" front pads and discs. Brake dust has been greatly reduced, a marked improvement. I was not charged.
  • indycuindycu Posts: 5
    I have an 08 GS350 which I got 2 months ago and this XM problem has ocurred 3 times on mine, exactly the way you describe. I have not had a chance to discuss it with the dealer yet but intend to do that soon. My car originally had a Sirius radio and the prior owner replaced it with an XM in January of this year. My plan is to drive it to the dealer the next time it occurs, leave the engine running and have them witness the problem.
  • sjf74sjf74 Posts: 7
    I think that would be a good idea for you to drive your car to the dealer when the problem occurs. I had my car again at the dealer last week so the regional rep could come look at it and of course, they could not induce the problem. I am still told I am the only one in Central Florida that is having this problem, but there are some other cases across the nation. Still no solution, just another stall that Lexus will get back to me. They did tell me though that this problem is occuring with most GM cars with XM installed. This statement does little to relieve my aggravation since I did not pay for a GM car. I will post the next response from Lexus when they get back to me. I hope you could reply if you learn anything about it from your dealer. Thank you very much for your reply.
  • maxhonda99maxhonda99 Posts: 1,289
    I have a 08 Acura TL with XM. And I have had similar issues with the XM stereo. Sometimes the titles stay on the screen but no sound comes for any station. I bought my car last July, it started happening about 3 months later in October 2008, and it's happened about 3-4 times since then. Hasn't happened to me in approx. the last 2 months though. Must be a problem with XM, not the car.
  • sjf74sjf74 Posts: 7
    Lexus Corp called last week to say that they were not going to do anything because they could not induce the problem when my car was being looked at by the regional rep. I am still frustrated. I am reassured that it is happening to other people and I know I am not imagining it, but it is frustrating to me that it is happening more frequently than others with this probem.
  • indycuindycu Posts: 5
    The XM problem happened again yesterday. Was close to the Lexus dealer so I stopped by with the engine running so they could witness it. The service tech that installs the XM radios thought that possibly a refresh was needed. She called XM and they told her that was not the case if the data was being received. XM asked her for me to call them which I did. They went through the usual checklist of signals are affected by tall buildings, clouds, etc., none of which were factors when the sound quit. They instructed me to try to do a factory default reset on the radio when the problem occurs. I am not sure how to do that or if I even have that capability. Will check with the dealer. The service tech did say that if it was not resolved with XM that they would replace the radio.
  • sjf74sjf74 Posts: 7
    Thank you very much for your reply. I am surprised that the Lexus tech stated they will replace the radio. After 8 months of my aggravation, Lexus decided that rather than appease me by replacing my radio, it was best for them to just buy back my entire car. Go figure!!! I am just waiting now for them to let me know when they will be picking it up. I really liked my car and am kind of sad about the whole situation, but good thing there are other cars just like mine for sale.
  • traderbgttraderbgt Posts: 2
    Is anybody able to pair an iphone with GS 350, even though it is not in the approved list of Lexus phones???
  • indycuindycu Posts: 5
    They are buying your car back for an XM problem? That seems like a radical approach. Were there any other unresolved problems? I will approach the dealer this week about getting the radio replaced. When I changed channels yesterday the sound went static and then the same result.
  • indycuindycu Posts: 5
    I have an iphone and it pairs fine with the GS.
  • sjf74sjf74 Posts: 7
    It is ridiculous indeed. The XM problem is the only problem I ever had with the car and all I wanted was a new radio, but they said a new radio would not fix the problem so as a courtesy to me they are buying back my car. I will be turning it in tomorrow. I am sad about it and hope that I will be able to find a used one just like I had. Good luck with your radio:)
  • I own a GS350 AWD vehicle in need of new tires. The cost of new tires (run flats) are almost $300 each - same replacement from factory. Has anyone any suggestions... Replacement tires names - anyone replace not using run flats - issues.
  • nycjocnycjoc Posts: 1
    i too had the same noise from day one. recently there was another noise that i heard once in a while and i took it in for serivce and it turns out the second noise was from the cam gears.. they replaced the cam gears and now both noises are gone.. they said the org cam gears had too much space between the teeth and they replaced it with one that the space is smaller. not only did it fix the noise but the car runs alot better, performance wise.. there is a tsb for the cam gears..
  • ara3ara3 Posts: 10
    2008 GS 350 awd with factory installed Sirius satellite radio. It, too, would drop out, sometimes just sitting at a traffic light. Satellite service was so horrible (disappointing) that the dealer eventually removed the entire system and refunded my money. Nice of them, but I really wanted the system. I was told that the XM system was much better. Guess not. Meanwhile, I now have an HID headlight that goes off at will and with no warning light. The "fix" is to turn off the lights and turn back on. Meanwhile, the auto switch on start-up sometimes defers to manual and turns off the air conditioner compressor. So, no AC until you push the auto switch twice. Lexus response: normal. Absolutely insulting and insane. Shame because it's such a nice car. They don't want to admit fault. I just ask them to "fix it", but they don't know what to do!
  • ara3ara3 Posts: 10
    Got a 2008 GS 350 awd that on start-up, sometimes the auto light on the fresh air/recirculate switch goes off so that it's in manual mode. It also turns off the air conditioner compressor. So on a hot day, if this happens, you need to push the auto switch twice to get it back in the auto mode and turn the compressor back on. Without doing this, the car stays hot. Dealer has seen this happen, it's been video taped by me, but the famous Lexus customer service folks in California and their cracker jack technicians have no idea of how to fix it. The latest from Lexus now is that it's a "normal function". So, with it being "normal" there is nothing left to do. They have suggested I go to arbitration. I suggested changing things to see if any change/replacement would resolve this. Not happening. Customer service in Calif. apologizes in an endless loop. Sad. Dealer is awesome and their hands now are tied. It's some sense of false pride that keeps them from being better. Anyone else have this non-problem?
  • prema1prema1 Posts: 21
    I bought my GS460 in March as well. I managed to get a brand new 2008 GS460 with Mark Levinson (sticker just under 60k) for $43500.
  • jaymkjaymk Posts: 86
    Wow what an awsome deal. Congrats on your new ride. Any details of your buying experience and where did you buy it from?
    Thanks
  • I recently purchased a 2007 GS 350 AWD with about 25k miles. I love the car so far. have noticed a steady tap or click at idle, listening in on the engine, it seems to be coming from the upper part of the passengers side towards the firewall. I'm going in for a few factor-recalls (brake caliper and fuel line) soon, not sure if I should be concerned about this tap noise though? Any help is appreciated.

    When driving over bumps, I noticed a noise from the dashboard, almost sounds like something needs to be secured/scewed in better, not sure any one else has this too and if there is some thing that is recommened.

    Also, not sure if anyone knows if an AUX port is easy installed for IPOD hook-up rather than the FM receiver/tape deck IPOD usage too. thank you.
  • I just replaced the Dunlop run flats on my 2007 GS 350, after 44,800 miles. The ride was okay up until about 15K, when the road noise became a bother. I decided to replace them with Michelin Pilots, and the ride is now softer and quieter. The wear pattern on the run flats was strange. The tread was still good, however the steel belts started to poke through on the inside edge of each tire.I do not think I will buy them again.
  • I have owned two cars with run flat tires. Both developed embarrassing noise at about 12k mi and in neither instance did the tires give me good feedback from the road surface. I will not buy another vehicle so equipped until I become convinced that a future generation of this 'technology' is far better than what is presently offered.
  • We dealer replaced the run flats on my 2007 GS350, 2 months after we purchased the car. We complained about the car pulling to either side of the road when we hit the crown or ruts in the road. Not enough tire to cushion the road The Michelins totally changed the ride for the better.
  • Has anyone else had problems with squealing brakes? My brakes on my GS350 squeal at low speed and usually after the car has been sitting for awhile. The service tech says they can't find anything wrong. It'a a bit nerve wreaking to hear the squeal. It goes away but comes back after car sits.
  • chucko3chucko3 Posts: 793
    Tell your service tech perform TSB L-SB-0040-09
    It applies to 07/08GS350.
    They give you two front rotors & new pads.
    That would fix squealing noise in cold weather & excessive brake dust.

    Mine was fixed 6 months ago. No more squealing noise & dust. One trade off though.
    The brakes do not feel strong as before. Or it's just me, a little soft on the brake
    pedal.
Sign In or Register to comment.