Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer AWD 4WD Questions

1234579

Comments

  • fillr68fillr68 Posts: 22
    I do not believe that clunk is normal..possible a adjustment ...if you have a code reader this may show up .Something like this maybe more power for you to prove to the dealer there is a problem........I have 210.000 on my 99 Explorer with no rebuild mine does not do this...hope this helps
  • definitely helpfull to know im not crazy......i decided that if the trans was doing that on a twenty mile an hour downshift.......what would it do in 4x4 low.....heres a hint.........bang bang bang.....took it back to the dealer today and finally they are willing to recognize the problem......they are going to have a meeting as to either rebuild my trans for 3000.00 or find me a replacement vehichle
  • oh......forgot to mention at no cost to me......theyll cover everything
    thanks again
  • I have an '03 XLT that I have been hearing/feeling a thumping noise. It only appears to be happening while coasting. The noise stops when I apply the accelorator. It really seems to be worse at slower speeds and when going around turns. I have also noticed, sometimes, that there is a metalic grinding noise coming from the front (i think). I have had the brakes and wheel bearings checked out and they don't appear to be the problem.
  • ok....heres the update...my explorer went in the shop....after doing a diagnostic on the trans it was found that there was a spike in the downshift at 20 mph......no kiddin, thats what ive been tellin them all along.....they removed and overhauled the valve body because the valves were gunked and sticking, they also said there was a peice of metal in one of the valves that was hangin up.......im happy to say the problem has been fixed and im rollin with pride....I hope this helps someone else because i hear its a very common problem on the explorers
  • I've owned copious amounts of Ford Explorers from 1997-2006 and the same thing happens to me everytime. Depending on the dealership (most say the same that oh, it makes that sound, and so forth). thats full of [non-permissible content removed] and by law you have the right to make them switch it out. With the purchase of a warrenty you are entitled to have it switched out as many times as you would like while under contract. when i bought my first explorer in 97 in the first week it had that problem and i returned it and saying the tranny had a problem and i was younger at the time and they didnt take me serious, and i raised hell in there till they finally changed it (I even took the bosses and mechnics on tesst drives to hear the problem). but being the cheap and stingy [non-permissible content removed] they are at dealerships they replaced parts with old parts taken off a used tranny. in 7 years i had the tranny replaced 4 times on warrenty till i finally decided to have it done at Wally Transmissions. after that (my explorer was still on warrenty) i brought the bill back to ford and demanded reinversment, and after days of bsing with them i contacted a place in Sacramento and explained my scenero and not only did they extend my warrenty for another 7 years on the house they also reinversed me for the tranny, and that Ford dealership had an investigation opened into it and they had to pay several fines...

    The point im trying to make is every state has a certain area that controls all the dealership lots and if you explain in great detail the problems with ur car, and the conversations being said they will open an investigation and if they see fraudlant things are going down, they will have that dealership pay for your car to be fixed properly, and if more clames come in like yours that lot will be shut down.
  • My explorer both the 4 wheel drive lights come on at the same time and flash 5 times and then go off for a little while then come on and do the samething.When you try to engage the 4wheel with the switch it does not go in.
  • most likely it is your shift motor located on the drivers side of the transmission right on the transfer case..try to unplug the motor first to make sure there is not bad contection .it is a little difficult to disconnect the plug my need a second pair of hands
  • i think my 2003 explorer with 107,000 miles is stuck in 4 wheel drive but my 4 wheel drive light is not on. i went from getting 16-20 miles per gallon to 11.5 miles per gallon. i did a full tune up and put some fuel cleaner in it. any suggestions???
  • you can disconnect the shift motor...this maybe the problem...mean while you will wear out your front tires really quick ..or cause some damage to the front differential
  • did you ever get your 4wd fixed and if so what was wrong. kaknob@hotmail.com
  • Exact smae problem here - any findings?
  • wwestwwest Posts: 10,706
    Why only the front tires....?

    The ENTIRE driveline(***) will be under undue stress and overheating, inclusive of all four tires, with the center diff'l constantly locked.

    *** Except the front diff'l.

    I'm surprised he doesn't already have broken thumbs or fingers.
  • Did this turn out to be a problem with the motor or the shift control module? I'm trying to use a volt meter and/or a test light to see if I am getting power to the motor. NOTHING. I even attempted to test the yellow wire going into or out of the SCM. NOTHING. Question: does the brake have to be depressed when testing. I am getting dash display when hit the buttons 4X4 Hi and 4X4 lo but I don't here the motor clicking or even the SCM clicking.
  • Did this turn out to be a problem with the TC motor or the SCM?
  • Hello,

    I hope someone can help before I have to go back to the dealer again for this truck. I have an 05 Expedition and it was in 4WD it was slipping on the ice and was returned back to 2WD, but now the only way to get the truck to drive normal is with the overdrive light on,if the overdrive light is off the truck won't excel past 20 mph and just revs. Can anyone help. It was running just fine. Is there a safety that locks up??
  • nvbankernvbanker Posts: 7,285
    How many miles are on the old girl? Is the OD light on steady, or flashing? The OD light flashing means your transmission is failing and will need serious service to recover. Even if it's not, sounds like your transmission is done for to me.
  • Ok I have a 97 Explorer Sport 4WD, and the other day it started to make a dry/ grinding sound when I switched it into 4HI or 4Lo. So I put fluid in to Transfercase thinking it was just low. Now it (at 30mph) jerks / shimmys / and lurches. It got stuck in 4Lo and wouldnt switch back, untill I let it set for about 1/2 hour. I was told that the transfer case was out or going out. Is this correct? If not what else could it be?
  • nvbankernvbanker Posts: 7,285
    Could be your shift motor, they do go out about that time. IT's about a $400 repair unless you do it yourself.
  • twa1950twa1950 Posts: 1
    I didn't noticed this was a year old but what I read this is what it is suppose to do. You wrote that your wheels felt like they were binding when you made a sharp right or sharp left with your four wheel drive on but it does not do it when it is in auto. It is to do the fact that you are locking the wheels up when you have the 4 wheel drive on. If you put it in 4 wheel drive low it will be twice as bad. As for as the guys that has ones that won't go into 4 wheel drive low. You do have stoped and in nutural. That is the only way they will go into 4 wheel low. Unless your stuck or doing some serious off road 4 wheeling you will never use 4 wheel low. Last answer to the ones that are exciting about hearing it go into 4 wheel low and nothing in 4 wheel high. That is normal too.
Sign In or Register to comment.