Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Venture Starting/Stalling/Idle Issues

124678

Comments

  • cheeze74cheeze74 Posts: 30
    I have a 98 Venture with 114,000 miles and have had a problem with hard starts when warm for well over a year. I've had to local garage and dealer and they tell me they can find nothing wrong. The fuel filter has been replaced but no change. It starts hard about 80 to 90% of the time when warm. Starts great when cold. Have to crank and crank and whe it does start I have to play with the accelerator to start. Then sometimes it idles up and comes down. If I don't play with the accelerator it will start and stall. Any ideas? I see some other have had similar situation and mentioned crank position sensor(s). Thought I might find someone with similar problem and have a solution.
  • 442dude442dude Posts: 373
    Most likely the crankshaft position sensor just like you stated - all too common on GM V6 engines - the no starting when the engine is hot is the classic symptom.

    Good Luck

    :shades:
  • kerrick1kerrick1 Posts: 4
    I had this problem last summer and that was how I had found this site. My 2003 Venture was at the shop for 3 weeks and they couldn't figure it out either. We finally had it towed to a dealer(after diagnostic tests and a new ignition switch on the column.) The dealer figured it out quickly and it has been fine ever since. The problem on mine was that the wire harness dropped out of place behind my brake pedal. When I pressed on the brake it would short it out and thus make my vehicle stall. It was mind boggling as it would stall only when I was coming to a stop or getting ready to make a turn. Hope this helps someone! In the end the actual repair for the brake harness/wire was about $170.00.
  • cheeze74cheeze74 Posts: 30
    Thanks for the reply, I understand there are two different crankshaft position sensors. Can you teel me which one is usually the culprit? Thanks!
  • raldridgeraldridge Posts: 1
    :confuse: 1999 Chevy Venture starts good runs good! make a right turn and it will stall.each time you make the right turn.After the van gets hot Stalling/Idle Issues.108K miles
  • 442dude442dude Posts: 373
    Crankshaft position sensor would be my 1st guess - there are 2 - its most likely the 24X sensor which is located behind the crankshaft pulley
  • 442dude442dude Posts: 373
    Sorry for the late reply - I didn't realize that you had an additional question - hopefully you found out the problem already...

    Its most likely the 24X sensor which is located behind the crankshaft pulley.

    For the record: the other one is the 7X sensor and its located on the rear (firewall side) of the engine.
  • dsventuredsventure Posts: 1
    I've got a 99 venture and ran it out of gas a couple of days ago due to a faulty gauge. Towed to a gas station. Filled up, ran some errands and returned home after the fill-up. The following day it would crank but not start. Today, after sitting for a day it almost sputtered to a start but quickly died. Same thing now.....will crank but not start. Anyone have any clues as to where I need to look first? Maybe a fuel pump has finally gone out? Don't know. Appreciate any help. thank you
  • chaseschases Posts: 41
    Ok, I can't find any of my past posts on this issue...

    You need to check the plug located under the drivers seat area under the van for a plug. This plug goes to the fuel pump/guage and some other things too. Check the pins between the two to see if one or more are black like they have been arcing. I went through 4 fuel pumps before I found that plug. Check all your wires leading to the fuel pump for damage while your there.

    replace your relay under the hood too. They sometimes get weak. Their cheap.

    http://townhall-talk.edmunds.com/direct/view/.f0fd7d5/21#MSG21
  • shchippykshchippyk Posts: 1
    I have 98 Venture that I bought last year but ran very few. Yesterday I was driving on the highway when the engine just stopped. When I turn the key it just makes a ''click'' noise but it wont turn at all. The other electrical parts (lights, cental locking, etc...) work fine. I even put in a new battery and it does exactly the same thing. Can anyone help me? Thanks!
  • I am having the same problem on a 2000 model. we have been down for about 2 weeks now. Just makes a clicking sound in the steering column. Put a new starter on, checked all fuses and relays and the battery. Still got nothing
  • jkbl0411jkbl0411 Posts: 1
    We have a 99 Venture and for about the last six months or so we have had the stalling problem. If we use the cruise control and then exit the interstate and come to a stop the engine wants to, (and will) stall. If the van is shifted into neutral and given enough gas to low rev the engine a few times, it will stay running. If the cruise isn't used, no stalling problem at the red light. We have used some fuel injector cleaner but it isn't doing the trick.
    Thanks in advance for your time.
  • i recently got a 2000 venture driving down road it died waited 5 min n it started drive 5 miles died again started bout a min after out gas treatment in it ran fine next day tried to stall changed fuel filter. ran fine for a day then wouldn't start after i switched it off waited 5 min n it started drive 15 miles n it would net crank again stayed that way over nite, ,next day cranks uo and drives fine. . sometimes cant hear f pump any suggestions relays click when try to start :sick:
  • I have a 99 Ventra that is hard to start once it is warm and stalls when at idle. The fuel injectors have been cleaned and the fuel pump was changed. Neither resolved the problem. The garage said there weren't any error codes on the onboard computer and did not have a solution. The van has 144k miles. Has anybody had this problem and successfuly resolved it?
  • How is this learning procedure completed? I have changed both my csp sensors and my van is still messing up a little bit. I'm hoping this learning procedure fixes it.
  • found out after weeks of work stalling and no idle after warm up was caused by partly bad egr valve and 02 sensor egr let some air by to keep engine running when cold and o2 sensor would stop working when warmed up coolant and extra fuel caused by bad intake gasket killed 02 sensor
  • srashsrash Posts: 1
    Just bought a 2001 Chevy Venture from a family member. This family member is very reliable and has had no problems with the van in the last two years. I bought the van on Tuesday. Drove it to work on Wednesday and it has given me problems every since. I can not get it started, I have tried charging the battery. If I jump the battery it will start, but when I turn it off not start again. When I try to start the vehicle it acts like it is going to start but than all lights go off and the "check engine light" comes on. One time when I got it started the "Security" light came on. Any and all answers will be appreciated. :cry:
  • I would check the battery terminals to make sure they are clean. If that is not the problem then possibly the battery has gone bad. You can always take it to your local Advance auto parts or Wal Mart to have battery tested. Hope this helps.
  • ajsautoajsauto Posts: 1
    Van has a # 1 cylinder misfire code.Just had the head gaskets done and a complete tune up.
  • kcamp0118kcamp0118 Posts: 1
    I have a 2003 Venture with 82,000 miles, which the engine randomly cuts out while driving. When it happens, I can pull over, and re-start with no problem. It does not happen every day, and has no check enjine light or anything come on. All that comes on is the battery light when it dies, and you lose power. Once even, it cut out and then cut back on before I pulled over. I have brought the vehicle in to two different mechanics, who say they do not know what to do with it. They say the computer shows no problems. We have put a fuel cleaner in it, and thought we may have fixed the problem until it happened again yesterday. I am afriad to put my family back in, and feel like we are 4 weeks into this and have gone nowhere. Can anyone help with ideas?
Sign In or Register to comment.