Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Jetta Starting and Stalling Issues

145791014

Comments

  • I'm not understanding why the fuel "jelling" would elimate what I'm calling power to the ignition.

    When I turn the key on I don't have power to any of the Instruments and the Engine won't turn over. If you think that this would happen I'll gladly try it.

    For the record the mechanic I took it to has an '01 jetta TDI so i would think that he would be aware of the possibility of "jelling."
  • bpeeblesbpeebles Posts: 4,081
    the word "ignition" specifically means power to the spark plugs to ignite the fuel in the cylinders... but the TDI does not have spark plugs so I was not clear on what you were tallking about and made the assumption that you were not able to get the engine to fire while cranking... this would be EXACTLY what gelled fuel would do.

    You did not mention power to the instrruments. Of course this would not be caused by gelling.

    With this new information, I would start at the PDU (Power Distribution Unit) which is attached to the top of the battery. Make certain all of the fuseable-links are snugged. Also verify the big red wire from the battery + to the PDU is clean and tight. I would also remove and clean the negitave terminal where it connects to the engine. While you are at it, remove and clean the big red wire connected to the alternator.

    All of these points are known to get corroded and can cause all kinds of electrical problems on VWs.

    The standard disclaimers of knowing what you are doing while working around a battery capable of 600 amps apply here. (disconect battery before doing any of this!)
  • I'm facing the same problem. let me know how did you fix the problem. I appreciate your suggestions.
  • 'm facing a strange problem. When I cranked ignition on my 2001 Jetta I heard a click sound and complete power was gone. I tried couple of things by checking the battery voltage and couple of fuses there was nothing wrong with any of the parts but there was no power in the car and the electronics were down and I couldn't start the car. When I Checked in the evening again same thing happened. How to resolve this problem?
    Problem is same as the problem #22. But there are nor response to this post. I appreciate your suggestion.
  • Thanks for the help.

    FYI- It turned out that my computer went bad.
  • My computer was no longer working correctly.
  • bpeeblesbpeebles Posts: 4,081
    Good thing the computer is coverd for 10 years by the Federal Emmissions Warantee.
  • Hello! My 2006 Jetta TDI decided to be temperamental this morning and die on me on the highway. It was running fine for about 20 or so miles before it started sputtering. it almost felt like i was running out of gas although I still had a 1/4 of a tank and it was too warm for gelling to take place. i added some diesel 911 to the tank under the suspicion of water in the lines and after several tries, finally got it started again (it always cranked, but did not want to start). at that point, i had warning lights, bells and whistles going like crazy. the oil light came on, so i immediately turned off the car and checked the oil...there was plenty of oil. meanwhile, in additional to the oil light, the emmisions problem light was on, the glow plug light was flashing, and i had lost ESP (stability control) and my Tach.... i was able to drive it off the highway to a place where it could be trailered if need be. we then decided to check the fuses to see if that was an issue. we restarted the car and all the lights, bells and whistles were gone....and the car is running fine...any thoughts, we really don't want this to happen again...
  • bpeeblesbpeebles Posts: 4,081
    Perhaps some bad fuel... most folks with your type of complaint would change the fuel-filter and hope the gunk in the fuel was tossed out with the old filter.

    QUESTION: Do you add fuel-additive at every fillup? if not, why not?
  • Curious to know if anybody else is having hesitation problem with their VW Jetta. I just got mine a few months ago and have what I consider a very serious hesitation problem. This is a major safety concern that to me is greater than any Toyota gas pedal problem. At least you can throw the car in neutral. What do you do when you are pulling out into traffic and you give it gas (diesel) and the car hesitates with no warning? I had my car back to the dealer once so far and they did not fix the problem. Its happened numerous times in a variety of different situations - none of which were safe. Warm or cold I've had the problem and I live in central Florida. Please help
  • bpeeblesbpeebles Posts: 4,081
    Are you sure that you are not just experiencing the lag which all turbocharged vehicles exibit? ... it takes some time for the turbocharger to go from virtually nothing to over 10,000 RPM - at which time your engine gets boosted. Before the turbocharger comes up to speed, your engine has the power of a briggs-n-stratton lawnmower.

    Most folks who are experinced with driving a turbocharged engine tend to "make up" for this turbo-lag by compensating for it. If you KNOW that you will need a sudden boost of accellation from a dead-stop... pre-spin-up the turbocharger a moment before you need the power.
  • tried some new fuel from a completely different gas station, so that's not it...The only additive I put in the tank is the Diesel anti-gel stuff in the winter. we pulled a code, P0726 out of it last night which is the engine speed sensor...
  • I have a 2010 Jetta TDI and recently had what sounds like exactly the same problem. It has happened 5-6 times in past 2 weeks. Mostly when I'm stopped at a light, or pulling into traffic from a parking lot, etc. When light turned green I hit the accelerator and the car moved about 5-10 feet forward, then the accelerator just went dead. No power whatsoever for about 2-3 seconds. The engine did not turn off and the acceleration did come back, but for a few seconds there was absolutely nothing there. This is clearly not a case of the turbo not responding. It is clearly a safety problem for which I'm taking into the shop to be checked. But given the random nature of occurrences I expect they won't be able to determine the problem if not reproducible. I'm hoping that others have identified and resolved the problem so as to give me a starting point. Please advise if you have learned anything further on this.

    Regards
  • Correction, mine is a 2009 Jetta TDI (sedan). I found some info on another site that may be my problem...

    Some people report hesitation from a stop when the car has a DSG transmission. This is reported to be worst when you are stopped, foot on brake, and quickly step hard on the accelerator pedal. This is believed to be from the DSG clutches slipping. To minimize it, after you take your foot off the brake, wait before stomping on the go-pedal hard or gently press the pedal before pressing it harder.

    I'm going to try following this advice to see if the problem reoccurs.
  • bpeeblesbpeebles Posts: 4,081
    That kinda makes sense to me... with all the 'scares' at Toyota... the automakers are adding all kinds of 'safetys' into their products. I wonder if one of the built-in safety features is kickin in and overriding the throttle pedal.

    Did you know that VW has a 'stuck throttle' safety built in? (VW has had this for over 15 years)

    Try this... with engine idling in neutral/park put LEFT foot on brake-pedal and hold it. Then, with RIGHT foot try to rev the engine... it WILL NOT rev above a predeterminted RPM as long as the brake-pedal is applied.
  • biomassbiomass Posts: 7
    Do you use both feet when you drive? Before you answer the question drive around for a few days and notice. After get back to me with your answer.
  • gordon23gordon23 Posts: 2
    We had a 2006 Jetta 2.5 with the same problem. Would be driving along and the power would cut out for up to 15-20 seconds. First time is was on the freeway at 80 mph. Had it into the shop 3 times. I was never able to reproduce the problem. Once we drove from California to Montana and back no problems for the entire trip until we were 10 miles from home and it happened again. Use Chevron gas with occasional Costco fill up. When we took it in the dealer could never find anything wrong. The last time they "fixed it" we traded it in (at 30k miles and took a huge $$loss) before driving it off the dealer lot! I felt it was dangerous for my wife to drive.

    We did get another Jetta and so far no troubles.
  • mikedloxmikedlox Posts: 1
    I am having this problem with my 1999 jetta wolfsburg when it rains. It seems like when the tires splash the water puddles the water jumps up onto the engine. Once I opened the hood and realized that the water was on the lower parts of the engine I then realized that the water was puddleing on the engine. This is occuring on the driver side of the engine were there is a waffle or grid-like pattern made into the engine. THIS IS WERE WATER IS STAYING ON THE ENGINE AND CAUSEING A SHORT CERCUIT. The cars grounding seems to be weak when there is water pooling on the engine. After driving on a rainy day my car started to stall out. I opened the hood, saw the little water puddles on the engine (lower driver side belgin waffle shaped) I soaked up all the water with several paper towles and being carefull not to burn myself on the hot engine. Once all the water was out of all the puddles in this area the car started right up and didn't stall at all. Every time water pools in this area the car does the same thing untill i do the same thing. This works everytime. I feel that there should be something blocking the rain water from splashing into this area because the shape of the engine in this area is perfect for storeing water and causing a short cercuit. hope this works for you
  • Was driving 01 jetta,2.0, It died no spark, Have tested cam sensor, eng. speed sensor,both tested good, replaced coil, did not help. replaced ecm, did not help, have tested wiring, all seem good, any ideas???
  • I also have a '01 Jetta w/ 2.0 engine. Check Engine light came on a couple weeks ago and a few days ago the car lost power when I was coming to a stop & the battery light came on. Took it to mechanic, he tightened the ignition coil and I also had several things replaced (timing belt, thermostat, water pump) & got a tune-up & oil change.

    The same day I got it back, the car lost power again when coming to a stop & the cops had to help me push my car to the side of the road. After telling the cops what happened, even the officer suggested that it sounded like a problem with the fuel pump. The next day I took it back to my mechanic, & he diagnosed the problem as a faulty speed sensor, so he reset the memory on it, and today was my first day back with the car.

    Drove fine to my house, but a few hours later when I went to start it, it died out & battery light came on again. Restarted right after & no stalling when I drove it, but still, that dying out & battery light concerns me. Not looking forward to taking it back to the mechanic a 3rd time to pay for more work...
145791014
Sign In or Register to comment.