Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge Ram Transmission Problems

13031333536102

Comments

  • ;) I lost the clutch on a 2005 Ram 2500 at 55,000 miles. The dealer first replaced the hydraulics and no change so they said the pressure plate had collapsed. No marks of abuse, overheating, checking or excessive wear. Clutch plate is over 60%.
    Replaced clutch, pressure plate and bearings now the clutch pedal seems to be one third of the effort to press in. I am attempting to force Dodge to admit a defective pressure plate but as everyone knows I am fighting a brick wall! Any help or ideas will be a major asset in my battle!
  • Hello, I have a 1995 dodge 2500 diesel and it will not shift into overdrive? They replaced a overdrive selonoid still wont shift. Has anyone had this prob and what do you think it may be? Please help

    Rob
    las cruces
  • I forgot to tell you this truck has 238000 miles and has had the tranny rebuilt 1 year ago.It shifts great into 1 st 2nd and 3rd but when it comes to overdrive it just keeps building rpm. even by letting off the pedal a little it still wont shift.
    Any help would be great
  • Yesterday my -06 cummins ram with 95000 miles blew out tiny hose between tubes which come from tranny to cooler and oil come to road. I notice it when the clucth starts to slip? I fix the hose and add oil but now it doesnt go to overdrive, just like oryxman tell above. Does it have some serious broblems?
    Thanks for great forum
  • I have a 2002 cummins ram and it only goes into low at a stop if you manually shift it there?? and at about 40 mph light throttle it can't decide,, it shifts up and down. Stopped a checkers and scanned,, no code.

    I am 2800 miles from home and any help would be great, thanks
  • I have 2005 Dually 3500 5.9l I-6 w/ auto trans. When i am stopped at a light i need to apply extra brake pressure as the truck wants to go forward. As i release the brake ( no trottle applied the truck revs for a second and then seems to be normal. Same thing happens when i am stopped in drive, 2nd, 1st, or rev. When i shift from any gear to neutral ( while stopped) the truck revs increas to about 1800 rpm for a second then returns to normal rpm ( this is with out any throttle applied). When i shift back to any gear it wants to go again and i need to stand on the breaks. I need to get this resolved before it snows or i can't see it being safe to drive this vehicle. Any thoughts as to what it might be before i take it in?

    On a side note, the trans. was just serviced last month, flushed and bands adjusted.
    Thanks in advance for any suggestions.
  • 2002 Ram 1500 4X4-

    A few months ago noticed that intermittenly, taking off from a stop, not shifted down into low gear. Changed fluid and filter when it become more common problem. That seamed to solve it for about a month then it began happening again. Now most of the time.

    Truck runs great if manually shifted from low. Fluid is still clean and no other problems with transmission (no slipping) or motor. Took to shop for code read and no motor or transmission codes. They suggested two possibilities: 1 electronics need replaced and 2 the catalytic converter might be stopped up (two different guys suggested this). Before I get going on something, has anyone had this problem and/or suggestion/experience on fixing it?

    Thanks!
  • KCRam@EdmundsKCRam@Edmunds Mt. Arlington NJPosts: 3,497
    I have the exact same truck... and I've not experienced this at all. If this started after the transmission service, then something was not done correctly, or the system as not tested after they buttoned everything back up.

    Check to see if you have any trouble codes: with the engine off, cycle the ignition key like this On (not Start)-Off-On-Off-On - then watch your odometer for codes. I'm guessing a sensor is out of whack.

    kcram - Pickups Host

    KCRam - Pickups/Wagons/Vans+Minivans Moderator

  • Hi, First time posting here (great info everywhere too), but I still have some questions. OK, Picked up another Dodge Ram 1500 4X4 5.9(360) automatic w/OD for $1,000 yesterday. Anyway, the truck does absolutely nothing when shifted into reverse but runs and shifts good though all 4 forward gears with a little slippage when accelerating hard in first gear only. The truck has 189,000 miles and suspect its just worn out but will start going through things today. Any suggestions on what to do? Fuild/filter change? Additives? I have always drove Dodge trucks since the mid 80s and all are manual trannys, this is my first automatic. Is it cheaper to get a rebuilt tranny or rebuild/have rebuilt?

    The owner said it it will not go into 4X4 mode, read up on the actuator so will be checking that today also. Is it possible that no reverse and no 4X4 are both a bad vacuum problem and related?

    It also has a check engine light on so I will get that code read out today too. Idle is a little rough but smooth power under acceleration.

    Sorry for all the question, Thanks for any help!
    Gary (retired USAF)
  • Recently my transmission has been slipping when cold, when going into low, when just starting from a stop with the brake on, after driving 10 minutes everything is fine. Also if I put it into park at stop sign, then put into drive it runs fine. It feels like what ever is supposed to let you idle with the brake on while in drive is not working when the truck is cold. Any suggestions?
  • Ok,, I tried to get an answer here and no response. It was probably because I was new here.

    Anyway, I took my 2500 to a Cottman Transmission and they said "it's slipping and there is metal on the stick, also said the scanner would not communicate!! All of which was bull!! I am not totally ignorant when it comes to dodge rams! I have been the owner operator of a repair shop for over 15 years and I have owned 5, I was in Phoenix buying 2 more to bring back to Mass.

    Sorry for going on,, long story made short. If there is no pieces in the pan change the Governor Solenoid part #4617210 $120.00 and Transduce part #56028196AD $71.25. Used a good grade of ATF+4, Walmart sells Mopar brand for $4.50 something a quart. That should do it

    By the way I drove mine 2700 miles back to Mass. towing a Ram 1500. Absolutely no problems with the trans.!! DON'T TRUST COTTMANS!!

    Good Luck
  • Where exactly is the governor solenoid located? I have the same problem.
  • Noticed a transmission leak on the forward part of my tranny where it connects to the bell housing. Its a automatic with 400000 miles. It drips about 1 drop every minute. This truck is babied for the most part. What do you suggest
  • I have an 01 dodge ram 2500 4wd 140K with the cummins and an auto tranny. I have always noticed that when its parked for a day or more when i first start it up and put it in D it barely will go under its own power. Any ideas on this? I also have noticed lately that it feels like my parking brake is on. The engine revs up just fine but the truck really lags in movement. The really odd part is, is that it only does this sometimes. It doesnt matter warm or cold. Sometimes i just shut down the truck fire it up again and its fine. Any clues to this? I have heard of other people having the same problem and replacing a governor and another part in the tranny and it fixing the problem. Any help would be greatly appreciated!
  • kc123kc123 Posts: 1
    i was driving my dodge kinda hard one day and put it in third and it was like it went into neutral. Not sure whats happened if i broke a syncro or what? anyone know what couldve happened?Thanks
  • Ok update time, I added a can of Seafoam tranny flush then drove it about 30 minutes. I dropped the tranny pan, the old tranny fluid looked black like old motor oil and smelled really bad. Filter was black with sludge. Magnet in the pan was covered was with what appeared like black grease but would have to be metal particles. I adjusted the reverse band. I had to turn the pusher screw in the center about 20 turns before it started engaging so I could torque it to 72 in lbs, then backed it off 2 7/8 turns and then locked down the lock nut. I refilled with Valvoline ATF+4 Full Synthetic fluid and a bottle of LubeGuard tranny fluid protectant(rated #1). Anyway, it will spin the tires easily on pavement in reverse now! WooHoo. It still seems to slip from a stop in 1st gear only. Any ideas?

    Hope this may help someone,
    Gary
  • 02 Ram 1500 w/3.7 v-6 90,000 miles. Full trans. service with Valvoline ATF+4 synthetic 900 miles ago. Shifts a bit hard when cold, but doesn't slip. Quite the opposite actually. As I come to a stop the truck acts like you're trying to stop a manual without pushing the clutch in. It kills the engine every time. Once you get it good and warmed up after about 15 minutes of driving it improves. Cold weather has made it worse though. I'll be going to Murray's auto to borrow their code scanner tomorrow to see if anything pops up. I've got no idea what to do about a transmission that "grabs" too much.

    Please help!

    Thanks for your time,
    CGBear
  • dustykdustyk Posts: 2,931
    Sounds like your torque converter is locked.

    Regards,
    Dusty
  • I have much of the same problems with my truck

    I have a 1999 Ram 1500 4x4 with an automatic. Tranny slips occasionally on left hand turns (only left) and sometimes after sitting for awhile it is very sluggish and doesn't want to move. Sometimes it will just rev freely before slowly taking the power. Worse when cold.

    Any ideas? I've changed the fluid and filter but really no change. The only thing that stops the slipping on left hand turns is the Lucas tranny conditioner, but it always comes back.

    I'm thinking of selling the truck as it's just a spare now. I was also thinking of taking it to a tranny shop before I do this.

    Thanks
  • Added a qt. of trans fluid and some Lucas trans additive and she works just like new. If I check the trans fluid while running in park it read full. Check the trans in neutral it had a zero reading. I read here somewhere that dodge trans do not start pumping fluid in park, but do in R,N,D,2,and 1.
Sign In or Register to comment.