Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge Ram Transmission Problems

1525355575868

Comments

  • I have this scenario: Out of the blue, my truck will softly go into gear but it will not move forward nor backward. When you accelerate (and still not moving) the RPMs run as if you are holding down (locking) the brakes as the truck tries to move, but can't. If you floor the accelerator it will creep forward as if something was holding it back. Does anyone out there know these symptoms?? Any help is greatly appreciated!! Relays were checked and are okay in box. Front and Rear bands have just been adjusted.
  • tnt10tnt10 Posts: 1
    my transmission drops to second gear after i turn the ac and run for a while
  • rsdawgrsdawg Posts: 1
    1st and 2nd are the same no change if i shift from 1st to 2nd , shift into D big clunk and there is no overdrive while in drive it is at 3000 rpm at 70 mph and it is normally at 2100 rpm. please help you gu ru's :mad:
  • fugazifugazi Posts: 1
    I have a 2003 48re in a Dodge dually with 50k miles. Coming back on a recent trip the tranny started to slip after about 10 hours of pulling a 5th wheel over mountain roads. Does anyone have any ideas as to why? Did it maybe get too hot, do the bands need adjusting or ??? Any thoughts or insight would be greatly appreciated.
  • ramlovrramlovr Posts: 17
    I'm going out on a limb here! Dodge transmissions just suck. Your probably going to need a rebuild.There might be this guy that is going to tell you that the check ball needs to be removed. I have also heard that they never stick. So, Who is right? Dont know but when my trans started to act up people on here said it was this and said it was that.. No! It was the trans going out period.It took a few months but it finally crapped out even thought I replaced everything people told me to replace.Dodge trannies just suck.Sorry.That pretty much goes for everyone on here having problems. There is no cheap fix. Just replace the trans with one that has been rebuilt."Problem Solved" As for Bob ? My trans guy said he has never seen a problen with the check ball sticking.And it seams to me that your answer for all tranny problems is that ball. Care to chime in?
  • 04 quad 2500 hemi. 69000 miles. has been doing this: 1st thing in morning start engine put into drive floor it to go to fire call. Trans slips then is ok after a 20 seconds. After hot and sitting for about 1-3 hours, same thing, slips when flooring it then ok. Presently at dealer. Dealer said it was check valve part of trans service? Are they trying to get out of fixing something else under 7/70 warranty?? Please help. Will probably be done by Tuesday 8/17. I need to be one step ahead of dealer if possible. Thanks to anyone.
  • my 98 1500 did the same but not actually i thought it was slippin but it was the torque converter control soleniod makes you think its slippin didnt drive yours so i could be off but take it into consideration
  • mwemyssmwemyss Posts: 1
    Hello, trying to help somone I barely know very down on his luck! He has a 1999 Dodge Ram 2500 V10 4 Speed with electronic transmission with electronic overdrive. It only works in 1st gear he can only travel about 15 miles he would like to know if anybody can give him some trouble shooting he can't afford the manual or the mechanic let me know thanks.
  • 2002 2500 4wd ram with cummins engine and auto trans. lock-up convertor in trans kicks in and out between 45 and 60 mph above 60 no problem anybody got any ides
  • After braking hard I noticed that the truck would no longer shift into overdrive. I parked it reset the computer and drove about 4 miles fine until the check engine light comes back on. The nearest shop is about 200 miles away so looking for some direction
  • joe1122joe1122 Posts: 1
    I have a Ram 1500 auto transmision pick up truck. Previously my truck would not shift down into first gear without manually doing it. Eventually the transmission burnt out. I've since replaced the transmission but, it's still not shifting down into first gear. What could the problem be?
  • I have a friend who has a 1999 Dodge Ram 1500, he says that everytime that he places the Truck in Drive or Reverse, that it stalls, we are hoping that it is not Transmission Related. any Guidence that could be given here would be appreciated.
  • Often these issues go back to an electrical problem. Start w/ taking your connectors apart and using dielectric grease on each connection between the steering column and your computer. Test drive. check for loose wires, look in each connection while doing this process looking for any signs of corrosion (green etc etc). Our older vehicles are facing problems with dried cracking insulation that makes it seem as though sensors are malfunctioning due to microshorts (yes the shorts you keep wanting to see sexy people wear) and voltage loss. I know of one Dodge case where they finally found the problem while the vehicle was in drive while being supported. The spark was ONLY visible in this state. At least they found it. Good luck...
  • spike18spike18 Posts: 2
    I have a 1998 dodge 1500 that was doing the same thing p0748
    I tried everything the only thing that fixed it was a computer
    got one from a wrecking yard
  • spike18spike18 Posts: 2
    put it on yesterday drove it around one hundred miles still works fine
  • bigman6bigman6 Posts: 1
    did you find out what is your problem?if so let me know, having the same problem
  • lettlett Posts: 1
    my trans i acting up .when i pull a trailer and mash on gas pettel and try to go to passing gear .it will not go to about 3000/3500 rpms and the pickup starts bucking and will not pick up any spead and shift into passing gear.where is the problem.contect me . rlett47601@sbcglobal.net. :cry: :mad: Thanks
  • my 2001 dodge with 5.9 diesel engine the transmission keeps shifting in and out of gear at about 45 to 50 miles per hour. If I keep giving it fuel it works great and below 45 works good .Any ideas for me to cure this problem.
  • dodgeproofdodgeproof Posts: 3
    edited August 2010
    Had exact problem, really been doing this as far back as I can remember but getting so bad I had to do something. Bought truck new, 2001 3500 2wd diesel, 185k now. Pedal nearly floored it was fine, try to ease around and it shifted back and forth every second at 38 to 48 mph. Reputable tranny shop put a device on the TPS to eliminate static, helped a little, never fixed it. I was told by other dealerships to steam clean the engine-- they swore that had fixed that problem in the past.... i had little faith in that, tried it and no good result. Did get me to thinking about oil residue and bad spark plug wires glowing at night when going bad... I ended up rerouting the ground wire coming off the pass side battery that immediately grouped together with the alternator wiring harness and went over to the TPS. I also spotted an old washing machine stainless braided hose in my shop and used that to sheild it. I also made sure all grounds to chassis and around engine were clean, they were in my case. Anyway, test drive was bettetr than i ever remembered the truck shifting, problem solved! Apparantly alternator was setting up an electrical field that bled down that ground and affected the tps shifting times . Hope this helps, Mike
  • Nope not yet it is a mystery?? If you find the problem first please let us know.
  • I have a 1999 Dodge Ram 1500, everytime that he places the Truck in Drive or Reverse, it makes like a hopping or a jerking motion but once i get speed built up its ok, I'm hoping that it is not Transmission Related. any Guidence that could be given here would be appreciated.
  • I have a 1999 Dodge Ram 2500 5.9 Diesel truck. Just had new trubo, lift pump, injector pump, and front brakes replaced. Now I am hearing a growling noise when the truck slows down. It does it in neutral with out any braking. It seems to go away whrn the truck is almost stopped if it is in gear. Front transmission line replaced recently. Mechanic broke the metal line but ccapped it over with a rubber line and clamps. I do not trust the fluid he added either. Hope someone can help, getting pricey.
  • Tranny wont go into park and will not shift out of third gear.I have three codes they are Po753, P1757and P1765 any idea what it could be.
  • I have an '01 4wd 5.9 auto (46re). Earlier this year, I had problems with lock up converter, which more than anything, seemed to resolve itself after fluid and filter change. Lately, however, trans has begun to have late shifts, 2-3, and on occasion, 1-2. Seems to happen once engine is warm after driving a few minutes. WHEN COLD, trans seems to work fine (may be because I am still driving slowly?). Seems to be the opposite of what others have on this forum. Fluid is red and full; 3-4 shift is fine, and TC lockup is fine - once the transmission makes the 2-3 shift. I road tested it today, and under slow acceleration, trans seems to shift fine, but under moderate to hard accel., engine winds out to over 4000 rpms in second. I can sometimes force a shift by backing off accel. at high rpms, or bumping the throttle. I recently adjusted the TV cable and checked for the presence of a spring and it seems to be in order. Replaced the TPS this year, and filter about 6 months ago. Problem started when the trans fluid got a little low after replacing the radiator. It was about a quart low for a month I guess. Fluid is AFT+4. Bands have not been adjusted - would that cause this problem?
  • pencilpencil Posts: 2
    edited September 2010
    2004 Ram 3500, 4X4 Diesel with high output auto Transmission. After longer runs at freeway speeds, would not shift down to 1st. remained in 2nd or even 3rd gear. Fluid was a bit burnt and overfull (thanks Jiffy Lube). had system flushed and refilled. seemed all good for around 300 miles, now once again it will not shift down when hot at a stop light etc. and so trailer pulling is out of question. Someone said "shift point sensor" but cannot find anything on that..

    Was going to pull pan and check filters or screens etc. ????

    Ideas??
  • KCRamKCRam Mt. Arlington NJPosts: 3,516
    If the pan wasn't dropped on the flush and refill, that may have just masked the problem for a while. You need a thorough transmission service, checking the screen, bands, and filter... looking for debris and other signs of damage.

    Even though you may not have a Check Engine light, also check for trouble codes.

    kcram - Pickups/Wagons Host
  • Thank you,
    I have a fairly extensive mechanical background on heavy equipment, just never messed with auto transmissions. I did yesterday drop the pan, replace the screen. and re add aprox 8 quarts of fluid. There were no chunk of debris, but the magnet did hold close to 1/8" of smudge on it. cleaned and reassembled, it once again on short runs appears better.

    I am not sure how to check trouble codes if it happens again, and there are no warning lights being activated. The truck has over 140,000 on it, and has been used for some heavy pulling (trailer with bobcat equipment on it etc)..

    Thanks again, very much appreciated. as you know most shops want the $3,000.00 to overhaul something that could be a easy fix.
  • P0753:Shift solenoid. P1757:Govenor pressure switch/solenoid above 3PSI when request is PSI-14. P1765: Transmission 12V supply relay control circuit open, shorted-14.
Sign In or Register to comment.