Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge Ram Transmission Problems

15960626465102

Comments

  • plaskaplaska Posts: 1
    tried to back the truck up this am, unfortunately no reverse. fluid level good. color
    and smell ok. no apparent linkage problems below. would move slightly when in
    super low 4 wheel drive. not much. acts like massive slippage. is there a common
    problem? this is new. had absolutely no trouble prior. have approx 90,000 mi. on
    truck.
  • tiny09tiny09 Posts: 2
    i am having the same problem with mine did you you ever find out what the problem was?
  • tiny09tiny09 Posts: 2
    I have a 2002 ram 1500 with 87k miles. I started noticing thetranny taking longer to shift from a dead stop (3000 rpms) and higher unless I take my foot off the gas pedal, then it shifts. No engine codes or any other tranny problems. I haven't had the tranny serviced. Just noticed the shifting problem last week.
  • I had to have my tranny rebuilt.When they dropped the pan metal parts were laying in the pan.Hopefully your your is a cheaper fix but i would take it in and have it serviced first maybe it just needs serviced.
  • hey tiny 09 i just flushed my tranny 23 quarts worth to get a clear stream of fluid it has not jumped out of overdrive yet the garage guy ran it pretty hard no problems. I talked to a major mopar guy and he said this problem more than once was solved by taking all grounds of the bvattery both ends and cleaning good they oxidate where attatched to the block ect. good luck buddy. briarwalker
  • rbrummrbrumm Posts: 8
    It was the computer...don't know how I could have blown a circuit by changing the fluids but that is what fixed it.
  • KCRamKCRam Mt. Arlington NJPosts: 3,516
    When you say you haven't had the trans serviced, does that mean recently or ever? If you meant "ever", you've gone way too long, even though your average miles per year is low. With my Rams, I've found that getting a full transmission service every 15-20K miles keeps them running right all the time. I had my 96 Ram 3500 Cummins for 9 years and 127K - even with all the horror stories about what the Cummins would do to the 47RE, I never had a transmission issue thanks to regular maintenance. My 2005 Ram 3500 Cummins/48RE has been flawless, but now I don't drive it nearly as much (I now work from home instead of commuting 70 miles per day during 2002-2008).

    kcram - Pickups/Wagons Host

    MODERATOR
    Need help navigating? kcram@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • I recently bought a Dodge RAM 1994 2 WD V8 5.9 . I need to replace the tranny. It is slipping real bad. I've been reading and learning about theses cars, and I know it has a 518 46rh . I need to know if a can install on my truck a rebuilt 1998 46re transmission. Do you know what else I need to replace? The guy is willing to give me the truck computer, but I don't really know if the car will need more stuff or it just wont work with this electronic tranny. Any Knowledge about this? Any advise would be appreciated!..
  • I WAS BACKING MY TOY HAULER WHEN THE ENGINE DIE AND AFTER COUPLE OF MINUTES IT STARTED I HAVE A BANKS SYSTEM AND A CODE CAME P.0513 INVALID SKIM KEY DOES ANY BODY KNOWS WHAT THIS CODE MEANS
  • Bought new in Dec 2004. Lightly driven, not used for pulling. Since time of purchase it has seemed to shift hard going into 2nd gear (kind of a delay then a "clunk" sound), but it doesn't do it if I go real easy on the gas. I took it about 9 mos ago under warrenty, dealer said nothing was wrong. I just passed 70K, and tonight as I started up from a stop and was turning onto the highway, I heard a terrible sort of thumping/slipping noise as I drove, continued for about 1/2 mile until I pulled over, thought maybe I had a flat (but it didn't drive like I did). Tires fine, and all was normal as I pulled back onto the road. No problems as I drove home with a load of hay later. Any ideas before I head back to the dealer (I think/hope I have documentation of having questioned the tranny previously)?
  • red777red777 Posts: 22
    On your truck, did you only put an extra ground on the alternator, or did you put them on any parts of the truck?
  • My truck has 2 batteries because its a diesel so i ran one ground from the battery to the intake plentum bolt on the drivers side and on the passangers side i ran one from the battery to the black cover on top of the altrnator but i found that this was only a temprary fix because the problem is with the noise of the alternator.Go to this web site and it should help you understand the problem and how to fix it.Hope this helps.www.kentsoil.com
  • hi can any one please help dodge ram 3500 5.9 diesel banks power system 3 disc torque converter i tow 5th wheel 31foot truck and trailer weight 24000 when pulling the trailer in flat its fine but when pulling up hill it starts fine the it starts loosing power it drops below 40mph can any one please help thank you
  • I redid both grounds from the batteries and then grounded the alternator with all grounds going to the engine . Hope this helps your problem as it did mine.
  • I have a 98 Dodge 1500 with the 5.2 and 46RE. I am getting a trouble code for the Torque Converter Clutch Solenoid. Where is this solenoid located?? is it above the valve body??
  • I'm planing to service my transmission ...Any advise of how I can flush the system as much as it's possible? What kind of oil is the best for these trucks? The transmission is a 46RH. Thanks!!!!!!!!!!!!!!
  • 4x4 Advise please! I tried using the 4x4 the other day on a dirty road. Besides having a hard time trying to engage the 4x4 Hi and Low while on neutral(auto trans), It seems to me like the last owner never used it, but when I turn either right or left, the truck stars jumping and having a hard time moving...It looks and sounds like the tires will come off. Is this Normal or I'm not supposed to turn while using the 4x4?.I'm sure the 4x4 works because I didn't get stuck....and it felt heavy. Also, when I put it back in 2WD, It kept on doing the same jumping while turning. A little later, I heard a big hit(sound) down there. I thought the tranny broke or something,but Not. It worked normal again. I just came back home,and didn't want to use it again. Any experienced one on this?....Thanks!!! :P !
  • Someone plz help; I have a dodge ram 1500 4x4 5.9 blew the old tranny went and put a rebuilt in it. Now it seems like the fluid is restricted its taken longer to shift and no ovrdrive. I removed the inline ck ball. I've been told theres a ck ball inside the tranny might be the problem or the computer will do it???? Can anyone out there give me any info I've been pull n my hair out on this.... :mad:
  • Unless you already have a remote (not part of your radiator) tranny cooler, install one IMMEDIATELY. Then feel of it when your truck is warmed up to be sure it is getting hot or at least warm. That assures that fluid is circulating. If it does not get hot, fluid is NOT circulating. That would be a bad check ball( most likely) or a bad pump (most expensive). Either problem is less expensive than a new tranny. bobwinner
  • it circulates when u give some throttle but will not circulate @ idle. where would the the check ball be located. I know theres 1 in the tranny line already toke it out is that the only 1 or is there more??
Sign In or Register to comment.