Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Camaro Security Systems

drman511drman511 Posts: 1
edited May 10 in Chevrolet
When I try to start my car, about once every 7 starts it doesn't start. It simply turns on the security light, and I have to wait three minutes for it to start. The owners manual just said that there may be dirt on the chip, but I even got a new key and that did not fix the problem. Can anyone help me please!

Comments

  • I have been reading e-mails from a variety of sites on this problem but I am still searching for an good answer. Problem: When starting the car, every so often I turn the key and the Security light comes on and the car wont start. 3 Minutes later the light goes out and the car starts. Has anyone found a fix for this? I suspect I need to replace the ignition switch but I do not want to spend the money if that is not the right fix. I can be reached at docrjphd@aol.com. HELP!!!

    Russ
  • dandildandil Posts: 1
    I had the same problem on my sons car. first we fixed the broken wire leading to the ignition switch when it wouldn't start at all. then the intermittent problem with the security light coming on and blinking leaving him stranded only to start when i arrived , we tore the dash out pulled the security system out checked it to no avail. i eventually pulled the connector apart just under the steering column where the once broken wires to the ignition switch connect to the wires from the security system .then popped the chip out of the key and pushed it between the male terminal posts in the side of the connector coming from the security system insuring each terminal on the chip firmly touched a post in the connector let him drive it a couple weeks to make sure that was it then glued the sucker in place with epoxy. hey it may be hillbilly but he doesn't get stranded anymore and can always lock the doors
  • gm has a security system know as vats. the ignition key has a "resistor" on it.
    there are only 15 different resistors. if you take a multi-meter and put it on the resistor it will give you a value like 1.103. theres a list of the 15 values. 1.103 for instance is key or resistor #4. if the key ignition does not see the resistor for any reason it cuts off the starter & fuel pump relay. if you have another key try that one. someone on ebay sells a by-pass kit for gm's vats system
  • just check the resistance of the key and just by a resistor that is the same or really close to and the orange wire the goes for the ignition to the security box unplug it and place the resistor in the plugs place and that should fix your problem
This discussion has been closed.