Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Highlander Hybrid Electrical/Lighting Problems

1235

Comments

  • I don't see an answer to this problem, so I'll post mine. My Interior lights are also not turning off when they are supposed to. For me, though, ONLY the Front Interior lights are constantly on; the center and rear Interior ceiling lights turn on and off as they should, when I use the Main switch next to the Front Interior Lights. OFF/Door/ON positions all work for the Center and Rear lights, but not the Front Interior lights.

    So, my problem is not the switch, as it can control the Center and Rear Interior lights, and it is not the door sensors/switches because opening and closing each door can control the Center and Rear Lights just fine. It's just the stupid Front Interior lights. I've taken out the bulbs so that my battery doesn't drain, but I still need to solve the problem. Anyone have any insights?
  • monte8monte8 Posts: 75
    Have you taken it in to the dealer? It sounds like a wiring problem.
  • wolfcalwolfcal Posts: 19
    the front interior lights are also linked into a swithch that is connected to your door locking mechanism...when you hit the latch open button on your electronic key chain thing your front interior lights go on, also upon leaving the car the front lights stay on for a while and then shut off unless you hit the lock door button on the key chain thing...and then they go off immediately.....if they stay on in the later case, look for the switch that controls this.....or talk to the dealer:>
    chris
  • bamadorbamador Posts: 1
    I have an '06 HH which has been running fine until today. Went out this am and it is dead as a doornail. Any ideas?
  • wolfcalwolfcal Posts: 19
    you can research the battery replacement on this site...
    it is usually the smallll battery in the engine compartment, especially if it hasnt been replaced yet.....
  • Yup, I had the same problem last year. I had it towed to the dealer and they replaced the battery (at my cost). I think it cost me about $230 total. I had others tell me I could have replaced the battery myself, but being a girl without any mechanical inclinations I didn't want to screw it up and make more problems. The only downer was the battery turned out to be bad and had to go through the whole process again about 2 months later. at least that time they didn't charge me for another battery. Since then it has been running great.
  • twnd111twnd111 Posts: 6
    I gave up, put in a new heavy duty battery in my HH, and it has been great... no more battery drains. Wondering though why my mileage has gone to pieces,,, shows I am getting about 18 mpg since the change.... read something about resetting the idle, can I do this myself?
  • wolfcalwolfcal Posts: 19
    that doesnt make sense. dropping to 18mpg...my 2006hh gets 25-26 normal mountain driving....i wonder if you diconnect the battery terminals, wait a minute and then reconnect them, if that will reset the whole system like with other computers...cant hurt to try...by the way, cheveron gas is the best according to my 4 years of driving and computer readings...normal unleaded....
  • 5toyotas5toyotas Posts: 1
    I have several Toyotas and have talked several family and friends into purchasing Toyotas too. But all good things come to an end (I guess). I bought a new 2007 Highlander Hybrid with all the extras. It was supposed to be my dream car and take me into retirement. HA! The car has had countless electrical problems, and I'm on my third battery. Things in the car don't work properly or consistently. The dealer tries to blame me for every failure this car has. Now he's trying to tell me I don't drive enough and that's why I need another new battery. Come on Toyota, give me a break. I didn't come down with yesterday's rain. Eventually I'm going to be off warranty and on my own. Then what?
  • wolfcalwolfcal Posts: 19
    Didn't come down with yesterdays rain. I love it. There is no way your on your third battery, I don't care if your care is just sitting there for two a month with no driving, that just can't happen. But if it really is: I would take your toyota to another dealership upon any next problem..Your warrenty is good at all dealerships and sounds like you have a lemon dealership Your car needs a master mechanic from toyota to work on it if it continues to have anymore problems. Keep all your records and if needed make a complaint on the toyota corporate site...
    good luck, I have the 2006 toyota and it is my dream car. I love driving again and that hasnt happened since I owned Mustangs...
  • eggwyteggwyt Posts: 1
    About 5 weeks ago while driving around our hometown of Albuquerque, our '07 HH (~45000 mi) dashboard flashed Check Hybrid System and the master warning light appeared. We were able to park and after waiting a bit retried starting. It was dead; lights on the dash cycled through warnings but it wouldn't start. Had it towed to the local dealer; they replaced the Inverter assembly ($8000 part) under warranty after about 5 days. We made a trip of ~1000 miles to Colorado and back 3 weeks ago without any problems. Then a week ago while in the middle of nowhere New Mexico the same thing as before happened. We were ~120 miles from Albuquerque so had it towed to Roswell. They looked at it the following day and the error showed to be the inverter again. They worked with Toyota Tech Service for about 4 days and double checked all of the connections but nothing appears to be wrong. They've ordered another inverter assembly and should install next week.

    Now we're terrified to drive this car out of town for fear of another failure. We're leaning towards trading it in on another non-hybrid Highlander. I'm wondering if anyone else has experienced anything similar? If so what was your final outcome?
    Thanks,
    Eric
  • myrafmyraf Posts: 32
    Hi i have a 2006 hh,had the same problems over and over,it is now at tha speed and toyota dealership said the hybrid system and inverta needs to be replaced at my cost ,14,000 the vehicle is only 4yrs old,and it cost me 45,000. what a nightmare,a few of us are talking class action against toyota, ru still having problems
  • Yesterday I could have lost my life because my 2006 HH shut down on the I 10 east interstate just north of the exit to the Airport where the 202 and 51 and Mcdowel street merge all together. The car has not had any issues but a battery had been changed in May and new plugs and timing belt and water pump was replaced. I had no warning as I pulled to the middle lane and the car died, with traffic coming at me at 65 to 70 miles per hour. The service alert came on that with all systems and the breaks stopped me dead in the middle of the freeway. The message was Check CSV. I hit the flashers and tried to put the car in park to start it, and it did not start, and then neutral and it did not start. I called 911 and traffic was coming up during the rush hour and I hear the traffic report that there was a car stopped in the middle lane. The DPS Department of Public safety arrived in 8 minutes and stopped traffic and pushed me to the side of the road. I was sitting there bracing for impact at high speed.
    When I was safe the officer came to ask what happened. I explained and joked "It is a Toyota" I also called the dealer ship and while I was getting the DPS to see if they knew how to start and move the care and the repair man said the CSV has to do with traction and What do I expect him to do. He hung up.
    I called AAA and they had a hard time getting to me and had to send two tow trucks and the second was complaining about how dangerous the location was. I had the car taken to the Bell Road Toyota and they were able to get the car in. The called me at noon because I went home to relax had missed work, and the repair was said to be a faulty battery and it was under warranty. I have a extended warranty to 184,000 miles and the care has been in for every service and I have paid for the Toyota warranty because I had hear their were battery issues.
    The service person Steve called me back at 4:00 and said the care was still not starting and the warranty does not pay for diagnostics.
    he called back at 4:30 and said he had bad news the inverte was out and the cost would be $7900. He said the extended warranted would not cover this part of the electrical. I called and they said it is not in the contract and I should have read that the electrical did not cover Hybrid inverters although the electrical is in the policy. I have been reading the complaints and I am so mad at the service. I owe more then the car is worth and now to add to the situation it is not safe and if they fix it it is only warranted for one year. The service person said he understands the issue and he will try and help he said. I did call the Toyota hotline and made a complaint and have a confirmation number. I have the numbers to NHSTA and want to get the President of Toyota. I am going to call the news paper and a local station. The community needs to know I could have been killed or killed someone today without any warning. The care stopped with no warning at speeds of 65 and this could have been a huge disaster for so many. I have lost my faith in Toyota. I have had other issues but it was not a life or death situation. This was and they act as if this is no big deal. Take this company and any other company down with this safety issue. I was also told that the dealership did not have anything on the brake recall and it would be a year. I have not had a brake job and the service person said he has not replaced brakes on the hybrid, "they just don't wear out".
  • anon_in_califanon_in_calif Posts: 1
    edited June 2011
    If you're a hybrid owner, and if you're mechanically or electrically inclined and have a multimeter, then I need your help trying to figure out why the Highlander Hybrid is so prone to chewing up 12V batteries.

    I just installed my fourth 12V battery in four years into my 2007 Highlander Hybrid. Based on what I've read on various hybrid car forums this problems is pretty common for the 2007 HH if it's left parked for more than a week at a time on a regular basis. Lots of other Highlander and Lexus RX hybrid owners report similar experiences to mine (multiple new batteries and no fix from the dealer).

    I've done a bunch of research into lead-acid batteries, 12V alternators/voltage regulators, non-hybrid charging circuits, the Toyota hybrid patents, lead-acid charging profiles. And based on this research, I have a theory about the root cause of the frequent 12V battery failures. I strongly suspect that the charging voltage on some Toyota hybrid models is too low to maintain the 12V in a healthy state under all conditions.

    To prove or disprove this theory I need some data. So please do the following for me:

    1. start your engine (READY on the dash display).
    2. measure the DC voltage across the 12V battery's terminals.
    3. optional: if you have a oscilloscope, measure the ripple voltage and look for switching transients.
    4. pls post a response to this thread with the following info:

    year, model (HH, Prius, RX400h, etc), air temp, DC voltage, [ripple voltage]

    for example, my report is this:

    2007, Highlander Hybrid, 55F, 13.9V
    2007, Highlander Hybrid, 75F, 13.9V

    based on these two data points I'm guessing that the charging circuit in my 2007 HH is incorrectly (or badly) designed. It seems to put out a very well regulated, constant 14V regardless of the state of charge of the 12V battery, or its temperature, or even whether the gas engine is running (or the engine RPM). A charger that puts out a constant 14V is worthless if you want a lead-acid battery to reach its full design lifetime.
  • eriweneriwen Posts: 15
    edited July 2011
    With 2006 and 2007 Highlander Hybrids, a recall just came out from Toyota. It was issued 6/29/11.
    I thought the reason my car stopped working, from one of the other discussion forums, that it was the inverter problem. Unfortunately, with my car the engine has fallen apart. Toyota does not know the cause, but parts of the engine got loose and damaged other things. HOW could that happen? I have a 2006 with 87,000 miles. Toyota does not know what happened. Of course, though, they expect me to pay for part of the repairs since it is over warranty (60.000 miles) and I did not have an extended warranty. Right now, we are looking at a new short block.
    I filed a complaint with NHTSA and called Toyota national customer care. I am not letting this go; they need to fix it and people need to know of this potential engine problem.
  • pavon3307pavon3307 Posts: 1
    edited July 2011
    We just received the notice on our 2006 Highlander Hybrid concerning the inverter issue. Our hybrid currently has 92k on it and I've been using it to tow my brenderup horse trailer for over 2 years. This was why we bought this car in the first place.

    Upon reading the additional information on this recall, Toyota suggestions you not tow anything until the problem is fixed. Mind you, this is just the "preliminary" notice; the "second" letter will not come out until January 2012.

    So, we're not suppose to tow for the next how many months? I have 3-4 horse shows just this summer, one this week, and now I'm not suppose to use my hybrid??

    I called my dealer—they can't help me. I called Toyota Customer service—they listen and said they can't help and pointed me back to the dealer. Said to try and get the dealer to do the repair now since I have a Gold extended warranty. The dealers don't even have the part yet. What a mess.

    We can't be the only ones with this issue. I bought this car for towing as I didn't want to purchase a truck. My trailer is a European design and will never put more than 165lbs on the tongue fully loaded.

    We've owned Toyota's since 1984; one for 19 years. I'm beginning to wonder about my loyalty to this company.
  • coastal5coastal5 Posts: 1
    edited March 2012
    i had a similar issue while driving from NC we had no gps, radio control or climate control via lcd dispay unit. Display would say "external a/c connection problem" Dealer said that display may be shorting out, but they needed to replace unit under drivers seat first. $900. + Still not working, when pushing the audio button on the display it says the audio system is off. I can still use the knobs on radio itself ,but cant see what station or which cds are being played. Not sure what to do.
  • bchihybchihy Posts: 6
    Having read many of these posts , I have questions. I bought my 06 Hi Hy new in June, 2005. Have had almost no problems , and have 94,000 miles . The safety recall work on the inverter was done this past Feb just before a trip. I held my breath, but all was fine. I do not tow with it , and live in Mich. I do have the 100,00 warranty. My questions : Does anyone know if I can relax now that the resister has been replaced in the IPM/inverter? Also, if it does fail , am I likely to get it repaired at no cost? I was planning to hand the car over to my wife , and get another new Hi Hy , but now wonder about both thoughts. My vin is 60005527.
    Tnx,
    Very concerned
  • wolfcalwolfcal Posts: 19
    hey bchihy: we have about the same car, year and date bought. We just went out of warrenty 100k, yipee. My wife is the main driver of the car, and I get to drive it on long trips (9hours), I love this car. We did have to replace the small battery inside the engine compartment, the car died when it went under voltage and I will replace it again at exactly the five year mark. Other than that, no problems.
    Question for you though, put your foot hard on the brake and hold it down, then turn the key to start the car, keep holding your foot down hard for lets say one minute , just sitting there....what if any noise does the abs pump make? When the weather is cold, 30ish, mine makes a strange noise, took it to the dealer and made it happen again, found another 06 on the lot and it did it also, we all surmised it was an 06 thing.... :shades:
  • bchihybchihy Posts: 6
    Hi Ya Wolfcal ; Will try that . Won't get the chance for a day or so. Sounds like you may plan to keep the car??? We did tires at 50k and the timing belt at 75k or so, and that is it. Hate to trade it in and get so little. I also am curious about the new hybrids, trouble wise.
Sign In or Register to comment.