Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Maxima Electrical Issues

124

Comments

  • Gauges Fuel and gas gauge not working
    brake lite on
    all service lites on
    car runs fine
  • wow i am experiencing the same problem and even my car would not beep when i lock it.the most painful thing is that,the very day my windows rolled down by themselves is was raining and inside my car is supper wet.were u able to fix the problem and if u dont mind what was it.
  • It was A/c amp meter............car fix
  • So I just bought a 2001 maxima and I am having the same problem. I drive mine for like five miles and then the car seems to bog out and the service lights including the ABS, Air bag, overdrive, sealbelt lights all came on and were flashing. The headlights were also flashing. Then the car stalled out and wouldn't start. It seems the alternater is not working but IDK. Please someone help.
  • Im not sure if this is the same problem with yours as it is with mine, but my 95 maxima SE 5 speed has been having the same problems. 225k on it. we replaced the cam shaft sensor, the starter, and have had the timing looked at with not possible problems. while replacing the power steering pump, we found that the dynamic balancer (by the front right wheel on our car) had moved out of place, and was shorting out the cam sensor located down there. after we moved it back, the car started first try. then it started having problems again, and sure enough the dynamic balancer had wiggled out of place again. so we jsut move it back when it gives us troubles again. hope this helps!
  • 2004 Nissan Maxima SE3.5. Recently the climate control fan started to blow at full power all the time. Even if I turn everything off it still blows. Other than the fan the controls seem to work.

    Any ideas on what could be going on.

    Thanks for any help.
  • It's probably the climate control fan's resistor. It happened to me a while back. The part isn't too expensive and it's an easy fix, located just under the passenger side glove compartment. Good luck.
  • Just wondering if you were ever able to have your problem resolved and if so how. :confuse:
  • Hi - I have a 1995 Nissan Cefiro that has a starting problem. It only occurs after I have made two trips in reasonably short space of time. When I try to start it a third time, after about a half hour delay sine the second trip, the motor turns over but will not start. If I then leave it for an hour, it will start straight away. This pattern has been re-occurring for the past few weeks. The garage has replace the battery and overhauled the starter motor and the computer has been twice checked by Nissan, but no faults show up, and the problem remains. Any idea how the problem can be fixed?
  • I have a 2001 Nissan Maxima and I went to start my car and it turns over then stalls. I kept trying and if I catch the gas when its still running I could give gas and keep on but if I take my foot off the gas it stalls. Then I got it to start and tried to drive and smoke came from under the passenger dash and smelled like burning wires. Now it will not turn over at all. I was told to have the Caltalytic converter checked since my o2 senser was bad, but the diagnostics reader is not getting read outs from the engine. The car computer is not talking to the dia. computer. Any ideas??? I make just made my last payment, go figure!
  • swat09swat09 Posts: 1
    I have a 01 Nissan Maxima SE. I bought the car brand new off the lot with 5 miles on it. Recently, the vehicle began to have issues. My battery kept dying, so I bought I new one for $150. The new battery went dead again. I was advise to change the alternator which I did. My battery was still not picking up any charge. I was told that the alternator was bad again, so my mechanic replaced it again at no charge. The issue continued. My battery was not picking up any charge. I was running directly from the battery. I was told that it was an electrical issue. I took the car to another place and I was told that it would $90 to check out the electrical issue. The facility came back that I needed to change the mother board / Circuit board which it was fried according to them. These are my questions: Where is the circuit board located on a 01 Maxiama? Can the circuit board cause such issue? How much does a circuit board cost? Does the circuit board have to be reprogrammed? Any help would be highly appreciated. Thank you.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,415
    Not sure WHAT they're talking about here.

    Have you checked #30 fuse in the junction box? Has anyone checked the Letter A fusible link, and the #70 fuse in the fusible link box?

    Does the red "no charge" light remain on while you're driving? Does it work when you merely turn the key to the "ON" position?

    If your mechanic cannot answer these questions, take it somewhere else would be my recommendation.

    MODERATOR

  • Hello All
    I have an 1997 Nissan Maxima with 248000 miles on it that has just started having problems starting after the car has reached opp temp. If you shut the car off and restart after a few mins its just fine. If you leave it set over 45min to an hour it will not restart till the car has cooled all the way off.
    I just replaced plugs, map sensor, knock sensor and fuel filter. there are no check engine codes at the moment. i have no idea of what could be wrong now. any one have any idea or has had simm. problems
    thanks andrew
  • I have 2001 nissan maxima, car works fine and after driving 100 miles when i stop for shopping n came out and start my car its not starting. Autozone person checked battery and said its 100% charge but displyaing bad battery in his check. He tried for jump start bt didn't start and making click click click noise. after 1 hour I did jump start wid my friend and it started. After start i turn on head light and car is going to slow and looks like to stop so i just turn off head lights and turn on emergency lights and drove 100 miles again and reach home.
    so can someone help me in this. Is this battery related problem or alternator or startup..?
  • asecertifiedasecertified Posts: 1
    edited December 2011
    dont know if yoy have got it fixed yet but sounds as if your cars ecm is gone out they are real bad about burning up in the maxima have had to change a bunch of them the iac valve on the throttle body is what causes the short that burns them out you can pull the ecm out and take the 4 screws out on both sides and see if the computer board is burnt usually easy to see if bad replace both iac valve and computer if you dont it will short out again the computer is the smoke you seen from under dash
  • its the fuse that powers the clock and apparently the audio system. those are the only systems that are affected it seems. where should i start with diagnostics?
  • Good afternoon Mr _ Shiftright. I read several post on here, and I think your response to swat09, is similar to some of the issues I experiencing. My issues is my maxima will not hold a charge. The problem started in 07, the driver window stop moving up and down. I was told the I need to replace the motor in the window. Shortly after replacing the driver motor, all of the other windows quit on me. Times being hard, I just left them up and used the driver window. In 09, the driver motor failed again, and so I just road around with all windows up, of course using air and heat as needed. Early 2010, something electrical happened and I purchased a new battery. After 4 days of having the new battery, I needed to jump the car off again. I drove daily for my job, so as long as I was driving the car would not need to be jumped off. I became sick for several weeks not driving the car, and when I became better I needed to jump the car again. of course the more I drove the, the less I would need to jump the car off. Took it to nissan and and they told me I needed a new alternator. I replaced the alternator and battery, and in 4 days I needed to jump the car off again. A close friend of mine said something electrical is going on in the car. There is something that's on in the car that's killing the my battery and Alternator. Nissan is asking 1500-2000 to diagnose where the electrical problem is occurring.

    Any suggestions
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,415
    Well electrical ghosts can be a tricky business to diagnose, especially from a distance where one hesitates to tell someone else to attach this wire to that one, thereby burning down the garage :P

    BUT......

    I suspect you have a parasitic drain, and it's possible that this drain might be affecting other systems as well as the alternator and battery. They are obviously under stress.

    Anyway, for starters, why don't you look over THIS TUTORIAL on battery drains and how to solve them.

    MODERATOR

  • Absolutely amazing!!! I Google parasitic drain and it provided a video. the guy speaking, I felt like he had read my post!!!
  • eroc30eroc30 Posts: 1
    hi,was just wondering if you solved your starting issue.I have the same problem.
Sign In or Register to comment.