Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Pacifica Transmission Problems

12324252628

Comments

  • caren2caren2 Posts: 1
    I have a 2005 Pacifica that is out or warranty,and I just happened to make my last car payment in March after 6 years. (ARGH!) I bought it used in Feb.2006,with very low mileage. The reverse has totally failed. After speaking to several people,one a diy mechanic said that I probably only need a reverse linkage bushing. ? . Then I took it to the Chrysler dealer who said I need a whole new transmission, at a cost of about 3,000. Anyone else have this kind of problem? Sometimes when I put the car into drive, I get this heavy clunking noise. And Over the years Ive had lighting issues, headlights on driver side has been replaced 4 times, the lights just not working at all, even the dashboard went totally blank, but came back on after I stopped the car and restarted. also the car use to stall going uphill. That stopped. ANyway, any advice certainly would be appreciated.
  • jtg61jtg61 Posts: 43
    2005 was the only year that Chrysler offered the 7/70 transferable powertrain warranty. You might be close to the 7 years and probably over the 70k. If it had very low mileage, you still might be in luck. Good luck.
  • sallyp1sallyp1 Posts: 1
    I have a 2006 pacifica and ayear ago I started having problems. I check online and saw that alot of people were having issues so I called Chrystler and they paid for the motor mounts to get fixed. Eight months later the same thing happen but now the shifter wouldnt shift. I called Chrystler again and they talk to the dealership and came out with the excuse that it was the shifter only and not the motor mounts so I had to pay $300 some to get it repair. Now driving from Idaho to Texas my Pacifica would shift but It wouldnt run. I got it towed to the nearest town and they ended up saying now that the transmission is falling apart. It had metal particles in it and they dont know why. The only thing they could tell me is that it would be 3500 to fix it. So now Im stranded in a strange town without a vehicle and Chrystler is saying there not responsible. Im a single mother of three stranded and cant afford to pay to get if fix. Please help any suggestions
  • hollybarryhollybarry Posts: 11
    I can tell you right now, 2008 Pacifica, brand new. Four times my motor mounts have been replaced and all four times I had to SHOW them. BTW, they're broken again. They don't lift up the hood to see, rather they hook our cars up to computers to see if there's an "update". These motor mount issues/transmission problems THEY know about. Oh and they will hear again (trust me). STAND YOUR GROUND!
  • faroutfarout Posts: 1,609
    Motor mounts are a common problem with many vehicles today especially those larger vehicles like the Pacifica which weigh's in at nearly 4,500#. The PAC is one of the larger cars made in 2007 by Chrysler.

    You don't say how amny miles on your? PAC (use PAC easier than spellin it all out) on the 2004 to 2006 PAC's transmission service was to be dome about 30,000 to 50,000 miles. If you bought your PAC from a Chrysler dealer surely they offered you an extended warranty (Service Contract) We have bought 16 brand new Chrysler made vehicles and on every one, except one in 1971. I sure made a mistake by not bbbbbbbbuying one. I have not failed to buy one on all the rest. I have always got my monet returned in the repair. I say never buy a vehicle without a extended Warrant,

    Here is what I would do if we were in your shoes. Call Chrysler at
    1 800 992 1997. Listen for the complaints or problems, I think its the last choice. I would call the dealer where you bought it. Call the BBB and get that started.

    Thay transmission used sshould not go for $ 3,000. Perhaps if it's a Amco or some transmission place, I think a Chrysler dealer can do for you a lot. Talk positive, don't down grade Chrysler or the car, dealers hate that and have no incentive to to help someone who is mad at Chrysler, the car, or something related to chrysler. Go in with a pleasent, kind attitude. If you do not have an extended warranty there is no reason to help you, except you come accross like someone he cpuld please, and is nice to talk to. Ask the General Manager or owned what he would siggest.

    It is always possible to run into a monkies butt. so if you have the luck to run into such a jerk ( proberly was a old YUGO owner manager long time ago) Just see if there is a near by Chrysler dealer.

    I do not know if you are a Christian, ( I am) the Lord is there don't be afraid to ask Him for wisdom and direction. God is faithful and we can trust Him

    farout
  • I just called 1-888-327-4236 to complain and request a recall, and he said chrysler is willing to help with the cost! So we will see in the am what they can do for me. I'm happy about that.

    I bought my 2005 Chrysler pacifica in 2008 with 30k miles on it. I did buy a protection plan and used it for multiple repairs(F&R motor mounts & transmission solenoid) that same year. I tried to get my money back and return the car to the dealer but they screwed me around till they just went out of business one day!.. :lemon:
    Now 4 years later i'm going to pay it off this December and it's in the shop again right now. This is the 4th time over the past four years i've replaced the motor mounts!! I do have 108k miles on it now and i drive it a lot, but still i parked it for 8 whole months and only drove my 99 ford escort and had no problems! This pacifica is a nightmare! The motor mounts and the whining noise are driving me crazy!
    The mechanic says the whining noise is my altornator because it's about to go out. I didn't tell him it's been making that noise since 08.. its $200 + labor to fix that. $300 a visit for the motor mounts! And my 99 ford escort has been in the shop once in four years... to get an alignment! To me that don't sound right! I love the inside of the pacifica, but under the hood is a disaster and parts are too expensive! :sick:
    Also this last summer and this summer as well, my A/C is acting weird. when i first start the car it will not blow air from the front vents, but it is blowing from the rear vents. It only does this sometime and will just kick in randomly after about 2-5 minutes and start working fine till the next time i start the car. Not sure if it's the fan, motor or I'm thinking it might be clogged somewhere with debris? Either way I'm spending too much money already on the motor mounts to worry about that right now. :confuse:
    Well I hope more people call Chrysler and get some help!
  • I have 06 Pac (wife's car) and noticed the trend when I applied the E-brake. When released then put in Reverse, it would sieze and then not go in Any direction. If I started in Drive, no problem. Eventually, the car would go. We stopped using the E-brake, but took it to local dealership and left it. The service manager called me a few hours later and said that the brakes were worn and needed replacing, but they could not replicate the problem I reported, and that it would be ready when I arrived. On arrival, the mechanic was still under the car (raised up) with the wheels off and working on the brakes. I walked in and noticed a worn groove in ONE brake and no normal wear. I got the service manager and asked him to show me where the brakes were worn and he questioned the mechanic who showed him the scratch. I told him it was probably from whatever the E-brake was doing, but he never fixed that problem, yet wanted me to replace the brakes so they can wear AGAIN? I told him to put everything back on and I did not pay a penny and have not been back. I got numerous phone calls from the SM and then from the GM and told him what they had done and that I would not return. I like the Pacifica, but I DON'T like their service policies.
  • faroutfarout Posts: 1,609
    Not all ealers are the same. Call Chrysler at 1800 992 1997 and make a complant! I have been going to the dealer I use for a good long time, and if they ever do as was done to you I will let a lot of ppppppeopel know,
  • Vehicle: 2007 Chrysler Pacifica, Touring, 4.0 FWD, 180,000miles.
    My wife pulled into a parking spot and as she was slowing to a stop, the car engine stalled. She placed the transmission in Park and was able to restart the engine. She was able to put the car in reverse and back up, but each time she selected Drive, the engine would strain, load up and stall. I could back the car up a hill, allow it to coast in Neutral until it reached 2 or 3 mph and then shift into Drive. The car would behave normally until I reached the point of stopping, and then the engine would begin laboring and the engine would stall. There was no unusual noise coming from the transmission before this began or even now. The DTC is P2763. I do most of my mechanic repairs for my vehicles, including engine rebuilds, but I'm not sure where to look for this issue with the transmission.
  • i have a chrysler pacifica and i love the car i really do but all the problems that i have been having with it is not cool i replaced my motor mounts at around 70,000 miles and yet at 97,000 miles they are out again. on top of that my transmission is acting up i hear a loud banging noise when i go to put it into gear and when it changes gears from 1st to 2nd gear the whole car bangs. also when i go up hill the car will start to shake. and on top of all that the car makes this loud annoying sound when ever i push the gas like something is lose in the engine chrysler said there was a hole in my muffler but when i took it to other places they couldnt find anything wrong with that so im a little confused i have spent over 1,000 dollars trying to fix the car but if its not one thing its another. when i go to stop in a parking spot the car will like slip in the transmission its all getting to much for me i have called chrysler and they said that there is nothing that they can do for my car so its either keep paying for the car to get fixed or just get a new car if anyone has any ideas on what i can do to help fix my car i would love to get your feed back
  • gthosgthos Posts: 15
    freddiemonteon - What year is your Pacifica? I bought a 2007 new and had numerous issues with it. Fought with Chrysler and finally got them to give me an extended warranty (exp. 4/2012). After four dealers, I finally got what I hope was the last issue corrected (new rack & pinion steering). However, I only have less than 25,000 miles on it. I'm just keeping my fingers crossed and will probably trade at 50-60k if it holds together. Very displeased with numerous little rattles, mpg and excessive road noise.......... Let me know what year yours is and GOOD LUCK to you with your problems.
  • I have my 2004 pacifica for 5 years and haven't had any trouble with it until now. the main ground wire to the transmission broke causing the alternator to stop charging, so after the battery was drained the car quit running. after it was towed home, i charged the battery and found the car wouldn't even crank over. i found the main ground wire from the battery to the transmission was broken off, so i replaced the ground wire and the car started and the alternator was charging, however the bad ground shorted one of the registers in the transmission control solenoid and burned a hole in the cover causing a trans fluid leak. so i replaced the control solenoid, and the blown fuse. here is where i am looking for some help, on the shifter digital display all the gears are lit up and going for a test drive the car wont shift out of first gear, and every now and again when i start it, it will say its in reverse and the reverse lights are on. the code thats coming up with my scan tool is p0700 transmission control. has anybody else had this problem withe ground wire and solenoid going bad, and does anybody know of anything else that gets fried when this happens??? any help would be greatly appreciated. thanks
  • I also have experienced tranny problems with my 2006 Pacifica Touring AWD 3.6L. The dealership side stepped any ongoing issue with these Pacifica transmissions as well as those experienced in the Chrysler 300. At 45K miles the tranny clunked when shifting from f1st to 2nd gear. The problem appeared to be insufficient fluid flow or inadequate fluid viscosity therefore I drained my tranny fluid, dropped the cover, whipped down and blew off the exposed surfaces, changed the tranny filter, installed new tranny fluid and whalla my problem was completely solved until the car hit the 95K mark. Now my tranny pump whines when idle and at low speeds. I'm afraid that I will have to put the old girl to rest before she reaches her golden years. My lesson learned "Not everybody is honest in their dealings (no worries as they are making their own chain to shoulder in the after life) and stay away from modern unproven Chryslers".

    Sincerely,
    Back_Yard_Mech
  • I have experienced several electrical issues and motor mount replacements since I purchased this vehicle October 2007. I purchased it brand new and fully loaded. I only have 41,000 miles on my car, as of today, and I am getting the motor mount replaced for the 5th time. I first contacted the dealership prior to warranty expiring but made the appointment after warranty was up. I was naive and never fought them on that issue and ended up bringing it to my mechanic. I am not sure after going through my mechanic so many times that I can now contact the dealership again. I only travel back and forth to my kids school and shopping. I am not a race car driver. How is this happening? I am fighting my mechanic every 6 months on this issue. Is there a recall on the motor mount? Can anyone give me some advise on this?
  • shoeladyshoelady Posts: 1
    I have the same issue with my 2006 Pacifica (now 104,000). My broken motor mounts have caused other issues that have resulted in other costly repairs: most recently a new radiator. Last week, I called Chrysler's Customer Service and filed a complaint. I was told by the CSR that there hadn't been enough reported issues regarding the motor mounts to warrant a recall. Based on what I've been reading, that's hard to believe! Anyway, she stated that my complaint would go to someone higher up for review...I'm not holding my breath on that one!
  • faroutfarout Posts: 1,609
    Motor mounts on ALL PAC's are a item that does not take much beating up bu pot holes. I would call Chrysler customer care and the lemon law saya three times for the same repair. 1800 992 1997 good luck.
  • faroutfarout Posts: 1,609
    At 148,900 miles we traded in our PAC Touring AWD. We saw no hope for the end of problems and traded for a 2013 RAM 1500 5.7 8 speed automatic.

    We had the LifeTime power train warranty and we bought the LifeTime Max Care $100. ded. warrantee. Between both of these a total of $ 18,000. was spent keeping it going. We saw no end to the problems and felt it was basically un trustworthy. We had hoped that we might not have to buy another vehicle at all. sowe bought the truck. So far we like it.

    I wish you all the best.

    farout
  • I am new to this forum and am hoping I can find some help. I'll start by saying I am not a mechanic but am technically apt. I recently crashed my 2005 Pacifica (touring - 3.5l engine) and smashed the radiator along with the A/C condenser and the transmission cooler. I'm replacing it all myself.

    I ordered all my parts online from ebay except the condenser which I got at a salvage yard.

    The trouble I'm having is with the Transmission Cooler Lines. I took off the old lines and was about to put the new lines on when I noticed that the old transmission cooler and the new one do not have the same connectors.

    The old cooler had a nut on the line that was held on with a pin and attached directly to the cooler. The new cooler has what looks like a place for a rubber hose to attach.

    Like I said, I'm not a mechanic and this is likely something silly that I am overlooking but I need some help figuring out how to connect the lines to the cooler.

    Please help as I am utterly confused and I have googled to my hearts content and can't find any guides on replacing the cooler. Thanks in advance!

    I posted this in another forum with pictures, so I'll add the link since I can't upload pictures here.

    http://m.chryslerforum.com/forum/showthread.php?t=19973
  • loren88loren88 Posts: 2
    We purchased our Pacifica in November 07 because it had a lifetime warranty on the drive train. Because we planned to drive the car for a long time (comfortable, great driving for my wife) we also purchased an extended warranty for $1800 (something we usually never do). Except for a motor mount problem in 2011 at 66K miles (which interestingly neither warranty covered), we have loved the car. One week ago, at 88K miles, the transmission went out. Chrysler says because we "did not have the car inspected in 2012", our warranty is void. Our original dealer says that that stipulation was not in effect when we bought the car and was added later and we should have been notified by Chrysler directly. We were never notified. Anyone have any suggestions? We are facing a $3500 repair, no engine warranty on a car probably worth 5K. We have always driven Chrysler vehicles but this is frustrating to say the least.
  • yuiyui Posts: 1
    these fluid filled mounts will always fail. there is a good reason they have not been reported, it is because they usually break after the warranty and people will not go back to the dealer due to the high cost but rather their local mechanic instead. i have replaced my front and rear mounts twice in one year and i wasn't going to do it again so after some chatting with a few race car guys, we came up with a $20 solution. the solution also fixed my clunk during shifting so it was a two for one deal. i purchased the 4 cargo tie down straps from costco for $20. i took the one end and hooked it to the bracket that the mount bolts to and i swung it under and around he lower engine cradle to hook the other end to the same mount. i tightened it up and the engine no longer mover 2-3 inches when i accelerate. i used a cargo strap for two main reasons, easy to use and it will not conduct electricity. many racers use heavy duty chains welded to the brackets. if the strap ever breaks, you have two more. i would do this right after you have replace any blown out mounts. i was able to do the front one in 5 minutes but i'll have to jack up the Pacifica to do the rear mount. i hope you have success like i have.
  • If that really works I will ask my mechanic to do the same thing. I've replaced my motor mounts 7 times in 5 years. All but two of those time my mounts we broken right in two! My mechanic managed to get the factory mounts put on this last time and they paid for it! That almost fixed it, but not quite. The knocking is just less frequent and not as rough as if they were the off-brand mounts.
  • DID YOU EVER FIND OUT WHAT THE PROBLEM IS? I HAVE A 2007 CHRYSLER PACIFICA AND IT IS DOING THE SAME THING. IT WILL BACK UP BUT WHEN I PUT IT IN DRIVE MY CAR COMPLETELY SHUTS OFF.
  • tbowestbowes Posts: 2
    I haven't solved my problem yet. I received one suggestion that I have yet to try. The suggestion was to replace the valve body. My plans are to replace the part in a couple of weeks. I have searched my local junk yards for a suitable valve body, but so far no luck. I guess I will have to bite the bullet and buy a new valve body which is expensive, ($400.00 to $500.00) range. I will post the results after I do that. If you solve your issue, please post and let me know. If all goes as scheduled, I intend to purchase and replace the valve body in the next 2 weeks.
  • THE LATEST!!! Spent $3500 to have transmission repaired (Chrysler says it is in our warranty book we had to have an inspection at the 5 year mark. TRUST ME, our warranty book says no such thing! Next avenue is the State Attorney General.
    BUT the NEW NEWS is we now have a broken motor mount!!! and it was towed in yet again.
  • We bought a 2008 Pacifica Limited with 25K KILOMETERS (15K Miles ) and have had nothing but problems. Our biggest headache has been the transmission. At 50k it started making a wheezing noise from somewhere. We brought it to Chrysler and they said ( 2 days later ) that the tranny filter an oil need to be changed. We've serviced it regularly at Chysler. The cost would be $600. ( WOW ! ) But ok. Returned to pick it up. Paid and went to get the car in the service dept. Guess what? The same wheezing sound. Now the car is still on warranty. So returning ( 3 days later ) We were told some cover or pump needed to be changed. They did not have the part and it would take 6 weeks to get it. Excuse me? But OK. 6 weeks later they called to say the part was in. We went and gave the car to them. 2 days later we were called to come pick it up. We went and were told we had to pay for the transmission oil change, $450. What ? But ok. Went and paid and and picked up the car. Guess what? same wheezing sound, at this point we had had enough. Big argument happened and we left with the intention of talking to our laywer. So I brought the car to our friends garage next door to our home. In 5 minutes he told us that the problem was our condenser, which was clogged. He added a transmission cooler in 30 minutes, charged us $100 and that includes replace the tranny oil. NO MORE Wheezing. Furthermore they noticed that the transmission oil cover had no gasket but was covered with some sort of silicone. They cleaned it and installed a transmission gasket. They thought that that was really stupid. To have the Chrysler dealer actually do something like that was ridiculous. When we contacted Chrysler about this they said that the service center does not belong to Chrysler but is leased to someone. They accept no responsibility. Needless to say I will never buy a Chrysler vehicule again and encourage everyone I know to do the same. I owned a Chevy Trailblazer 4X4 for 12 years and not once did I ever have a problem. Sold it because I had no room for it and got $2500 for it. I loved that car.
  • I have had the pleasure of working on a pacifica for a friend and let me tell you all now you will have issues with this transmission because of the cheap wiring harness they used to build this van and there is no need to purchase a new one because it is as cheap as the one you have.we had to rewire the hole transmission system and make repairs to the transmission itself and the wiring is the cause of the engine mounts breaking due to the transmission shifting hard as well as the no start problems and the weezzing noise.
  • faroutfarout Posts: 1,609
    Or 2007 Pacifica AWD had just about everything you can think of go wrong, but not the wires onthe tranny. The PAC's were NOT a great car, and the best advice is to get ride of it as soon as possible. be prepared for more repairs.
  • faroutfarout Posts: 1,609
    The Pacifica was a vehicle with MANY problems. WE had the Chrysler service max care contract, (thank the Lord) The transmission in the Pacifica;s has proven to have so many probles that it was recalled for the torque converter. Transmission shops love Pacifica's! Never take a Chrysler of any kind to a independant shop, the dealers are pretty much strieght forward.

    Just for your info, we had our 2007 PAC 148,00 miles, and 6 years, The Lifetime Warranty paid our $ 16,000. in repair and our $ 100. deductable's we had nearly $ 4,000. so it was a very expensive vehicle to drive. Best advice is to sell it as soon as you feel you can. The 2008 Pac's wer betterthat the 2007's. They stopped production of the Pac. in 2008. There has been mush disappointment by Pac's buyers. You might call 1800 992 1997 and tell chrysler what has happened and see if they would be willing to give you a owners loyality Cert, to help you out on a new car.

    We bought a 2013 Ram truck and really like it and get better or as good as our pac did. Good luck.
  • faroutfarout Posts: 1,609
    We had a 2007 Touring awd. It was constantly something for 6 years and 148,000 miles! The Lifetime warranty with the Chrysler Max Care Service Contract paid out $ 16,000. us in repair. From three trans. repairs, to Condensor, fuel pumps several times, to replacing the battery 3 times, to every electrical item , and seat backs, rear end seals, tir rodends, to motor monts mulit times, trans mounts, heater core, head lights, , the list goes on and on. I really thought there whould come to a slow down on repair, but it never did, We had $ 4,000 in our $100. deductables alone. However it was very good on brakes and tires, and gas, we got 19 to 24 mpg.

    Because of the warranty and we like the service manager and we know him, all our service was done at a Chrysler dealer. Even Chrysler felt rather sorry for the problems we had,

    Here is the hard part for you, my experience with our PAC was NOT unsual!!! If you can afford to sell it, you might want to think long and hard about it. We loved the ride and confort that the PAC had, it was esay to drive and we liked the car, it was the constant repair that killed it for us, We are elderly and we could see it just would not last as long as we expected it to. We bought a 2013 Ram 1500 Big Horn crew can 5.7 8 speed automatic. It gets great mpg just about like the PAC, only the truck is bigget and we had to buy a side step to get in it.

    I hope this helps, and good luck.
Sign In or Register to comment.