Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru B9 Electrical/Lighting Problems

24

Comments

  • tupintupin Posts: 71
    so what happens with this? The doors won't work with the power locks/keyless entry? I'm assuming you can still use the key to unlock them? How old/mileage on your tribeca?
  • paisanpaisan Posts: 21,181
    Are the actuators Nissan or just the switch panel? I know the switch panels are as we currently update these units to prevent the door lock switches from being used when the car is off. This helps prevent unlocking via sticking a rod into the car and hitting the unlock button, which is common on the subies.

    -mike
  • kmartinkmartin Posts: 427
    The other doors continue to work OK with the remote...just the affected actuator fails. The first one happened at around 20k, and I now have about 24k miles. Dealer says it's become pretty common on OB's and Tribecas.

    -Karen-
  • kmartinkmartin Posts: 427
    I think they meant the actuators are Nissan, as that's all they replaced. They seen several of these fail in both OB's and 'Becas.

    -Karen-
  • ateixeiraateixeira Posts: 72,587
    Nissan and Subaru share a lot of hidden parts.

    One of my conspiracy theories is that they both use the same supplier for AWD, notice they even use the name VDC.

    -juice
  • my left rear door did this twice and had to be fixed. The 2nd time they replaced the part.
  • kmartinkmartin Posts: 427
    my left rear door did this twice and had to be fixed. The 2nd time they replaced the part.

    My service rep told me they have seen this in front doors only so far...that's not very encouraging :-(

    -Karen-
  • kmartinkmartin Posts: 427
    My seat belt chime has been resetting itself after a few days to a week of being off. Something electrical must be triggering it, but I have no clue as to what. I thought perhaps the door lock problem (see previous posts in this forum) had something to do with it, but after having that fixed, the chime problem persists.

    Also, I noticed that the chime will also activate when no one is in the car, but the car is running (in park, of course). Is this normal with anyone else's Tribeca?

    -Karen in AZ-
  • kmartinkmartin Posts: 427
    Just an update...the radio station presets, bass and treble, and some other MFD settings also have reset themselves. I obviously have a short somewhere. Anyone got any ideas?

    Thx in advance. -Karen-
  • paisanpaisan Posts: 21,181
    Loose ground on the battery.

    -mike
  • kmartinkmartin Posts: 427
    I checked that the last tie this happened, and it was OK, but I forgot to check it again this time. I'll do that first thing in the morning...thanks for the (seemingly obvious) reminder!!!

    -Karen-
  • paisanpaisan Posts: 21,181
    By a bad ground though, it could be not only on the battery side but on the other end of the ground cable where it attaches to the body of the vehicle.

    -mike
  • kmartinkmartin Posts: 427
    Well, it wasn't the ground. However, after having a local service station check my battery/alternator, they think the battery is on its last leg (or volt, or amp :-). My 'Beca is 1.5 yrs old with 25k miles. I know the desert summers are hard on batteries, and they tend to die after a couple years, but this seems kind of premature. Anyone else had to replace a battery yet?

    -Karen in AZ-
  • rshollandrsholland Posts: 19,675
    Craig just went through a battery on his Outback XT, and he too thought this to be premature.

    c_hunter, "Subaru Legacy/Outback 2005+" #9681, 29 Dec 2006 2:11 pm

    Bob
  • Hi,
    The light for a tire pressure problem continues to come on.
    When the tire pressure is checked they are fine.
    Does anyone have this problem?
    IF so what is the deal and can it be corected?

    I am also interested in disconnecting the seat belt indicator noise.
    It is too aggresive for me.

    Any help will be appreciated.
    I have an 07 and love it.

    Thanks
    BJG
  • Do a search back in the main forum for seat belt or chimes. Look for Karen's site. She has detailed instructions for disconnecting the chimes. I did it without any problem. As for the tire pressure, do a search there too. I seem to recall other guys having the same problem with the tire pressure light too.
  • kmartinkmartin Posts: 427
    It's on my web site, but I'll post it here, with the usual cautionary statement...hopefully the powers-that-be won't delete the post????

    Cutoff Function for Seat Belt warning chime
    (Works for the 2005-06-07 Outbacks and Legacys, too)

    Warning: I am in no way responsible for anyone’s safety...just posting this as a convenience.

    1. Turn the key to “ON” (not running).

    2. Fasten and unfasten the driver’s seat belt 20 times in 30 seconds, starting from when you actually turn on the key. (This will set the passenger seat as well).

    3. Turn the ignition on, and you should be set. It may chime 6 times at first, but then it should quit.

    4. Setting lasts until the battery is disconnected or the system is otherwise reset.

    5. If you want to do this as a temporary thing (just for one driving period), fasten/unfasten the belt 3 times in 6 seconds. The chime will reset the next time the car is started.

    -Karen-
  • kmartinkmartin Posts: 427
    It wasn't the battery, either...they checked out everything they could think of. All they did in the end was to pull the appropriate fuse and reseat it. Things are working as they should for now (radio presets, MFD display, seat belt chime settings stick, etc.). To be continued...

    -Karen-

    PS: I checked the ground on the Fm modulator I installed as well, but it was OK. I hadn't turned it on for a few weeks just to see if that was the culprit.
  • I have a 07 Tribie 5-p Ltd with Nav sys. I noticed the GPS is an older version (04-05), anyone know how I can get an update? My dealer told me to call Subaru, but I am just wondering if anyone else here has the same wonder.
    Thanks. Paul
  • kmartinkmartin Posts: 427
    Hi, Paul. Subaru replied to my email this week that they are now saying "early 2007"...see my post in the Tribeca Nav forum.

    -Karen in AZ-
  • occkingoccking Posts: 346
    When the update does eventually come out, is this something that will cost, or just no charge to those owning Tribeca's with Nav systems?
  • Thanks Karen. I will contact them again and see what they say now and let you know. Paul :)
  • jerrys2jerrys2 Posts: 188
    No problems with Tribecca battery (18 months 18K), but the battery went on my '03 Saab after 3 years and 40K and was replaced under warranty :) Seems like Subaru should replace your battery.

    Jerry
  • kmartinkmartin Posts: 427
    Turns out it was the battery after all. There was a problem with the core itself. The tech told me he thought his battery tester was not working properly last time I was in, so he sent it out for recalibration. He says it still isn't up to par, and he doesn't trust it 100%, but he finally got the reading he was looking for. He says he will complain at the tech school training this next week. So far, so good, at least for today...to be continued :-)

    -Karen-
  • deep4deep4 Posts: 4
    Tire pressure light comes on if there is a difference in outside temperature. Being in New England I saw the light come on the first time when the the temp went below 30F. The owners manual shows different minimum pressure for different temp.
  • nhstevenhsteve Posts: 78
    Home today only (off on another business trip) and need to change a head light on my 2006 B9 for my bride. Has anyone had to do this, is it a simple change that competent owners can do, can I buy the replacement bulb retail?

    Now the big question, are the blue bulbs available for the B9?

    Thanks,
    Steve in NH
  • paisanpaisan Posts: 21,181
    Why blue bulbs? You do know they reduce the amount of light on the road right.

    -mike
  • nhstevenhsteve Posts: 78
    No I was not aware of that, I thought the Cool Blue would lite the road better. Either way, I cannot seem to be able to get the headlight assembly our to replace the bulb. I cannot see what I am doing from behind the assembly. I suspect they make it so hard to get to in order to generate service revenue. $36,000 was not enough and now I have to pay someone to change a light bulb!
  • paisanpaisan Posts: 21,181
    You may have to go in from the fender well. I know on my Armada that's how you have to do it.

    -mike
  • nhstevenhsteve Posts: 78
    Thanks Mike:

    I gave up. My wife will have to take it to the shop. IMO, it is a poor design that would require a trip to the dealer to replace a bulb. Shame on Subaru..
    Steve
Sign In or Register to comment.