Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Odyssey Transmission Problems

1100101103105106117

Comments

  • Unfortunately, this occurred with mine at 68k miles and the tranny did go out. Some owners have seen the tranny lock up in this situation while driving down the hwy and almost get into an accident with their kids in the car. The response from Honda that I receive was to go pound salt. Needless to say, I got rid of the van ASAP and bought something other than a Honda. The other bad news is that the tranny Honda is willing to assist in the replacement of is defective as well. They were all engineered bad and it too will fail in a matter of time. I wish I had better news but that is the honest truth.
  • Van drives fine to me. The tech said it shifts hard and is whining. I called another dealer today and received a much cheaper estimate. Both dealers want about 3800 for the trans however the labor is 2200 vs 800 between the two dealers. The Service Mgr at the second dealership has actually worked with my case mgr before and said the 52% is a pretty good offer. I spoke with the case mgr at Honda today to appeal/escalate my case to ask for more contribution and he said there is no appeal process. I asked if there is anyone between him and the CEO that I could talk to and he says "no." Should I accept the offer of 52% against the $4600 estimate.
  • 2004 Odyssey with 89k miles. Better to replace trans with a reman that comes with a 3 yr/36k wrty or rebuild existing trans with 2yr/24k wrty?
  • eng2eng2 Posts: 10
    You are fortunate to have got 52% as I couldn't get Honda to put in a dime towards the $4,600 that it cost to put in a rebuilt trans. I would have considered that fair due to the problems Honda is having on the transmission, but with such an attitude, I'm going to go for a Sienna.
  • 2007 Honda Odyssey EX-L. Bought brand new October 2007. No real problems until tonight. I had the recalls done on tranny (shudder etc... brake master cylinder etc..) but never experienced the problems people talked about. Tonight, I was out with my family (27 degrees F) and backed the car up and the radio went out and the navi screen went blank (never happened before). I put in D and drove 8 miles home and parked in garage. The radio and NAvi didn't work all the way home. I checked fuses and all were perfect. I turned the key on (no start) for the 5th time and the radio asked for code. I entered and my radio was back to working. Presets were not there, I went to enter the first one and they popped back, 2 fms and 1 am and 2 XMs. The navi screen acted normal as well. I noticed (engine off, key on) that the D was flashing and the orange Engine symbol was on. I was like, I must have tripped something when I removed a fuse. The flashng D was not on while I drove home earlier. I decided to drive down to local auto parts store to pull the codes and erase them. I started car and put in R and nothing. I slightly revved engine and nothing. I put it in D and the lurked/thud forward (the RPMs were back to idle before I engaged D). I tried several times and it would not go into R. I decided to wait till Monday and call dealership for tow and repair. I like to pull codes on my cars before bringing to shop. This is the first time with this car. I have 52,xxx miles and I believe I still have power trane waranty till 5/60K? We almost traded this car in for a SUV since my kids are running around now and can get into car seats on their own... oh well... I will have to fox and trade in soon..... I bought a Honda hoping for no FORD issues like I had with my last FORD. I might go back to FORD who knows?
  • longo2longo2 Posts: 347
    edited January 2012
    Most of us older Odyssey owners thought tht HOnda had their a/t isues worked out by 2007, but your sad story tells a different tale.

    The last Consumer Reports I looked at showed the 2007 as having tranny problems, but not the 99's up to 2004, the worst years! Strange indeed, but Honda always did seem to get a pass from CR for some reason.

    I think hundreds of thousands of hyped Honda Odyssey Vans were sold to people who believed the CR Bull about Honda "reliability" (myself included)
  • i would first check your battery and charging system. the nav and radio failure sounds like the battery voltage got too low. that would not be such a strange occurance considering its freakin 27degrees outside as you stated. rhen it wouldnt start. what happens in the computer controlled cars is when your system voltage drops too low, the computer will start shutting down subsystems like nav, entertainment, climate controls in order for the vehicle to continue to run. its a pretty smart design, but at the same time, if the voltage and current is still too low the main ecu and tcm( engine control module, trans control module) wont have enough power to command the engine and transmission. the solenoids in the trans require a good amount of current to activate and they are working hard in every shift. dont walk in the dealership thinking its the transmission just yet without checking your battery and alternator or they just might try and sell you one you dont need.
  • BuickBoy

    I went to a local transmission shop which was highly recommended. He rebuilt the trans and replaced the cracked motor mounts (broken probably as a result of all the lurching, etc). Cost me $1650. Sold the van as I didn't want to endure another repeat and be out another $1650 or $5000 as some folks have reported here.

    Have owned two brand-new Honda Accords (1992 and 1995), and they served me well. This Odyssey van and the stories told here in addition to the pitifully poor gas mileage these things get, are enough to make me stay away from Hondas permanently.

    Best choice would likely be to make Honda repair it and then sell it outright. Why give a dealer that extra profit? LOTS of people are STILL insistent that they MUST have a Honda Odyssey. I was completely upfront with the guy who bought mine and even shared this forum site w/ him. Fully-informed, he believed buying one which had been rebuilt was safer than buying one which had not YET experienced any problems. I agree w/ that thinking, but I still wanted to be as far away from a Honda Odyssey as I could be. I feel rather fortunate to have gotten away spending only $1650. And, that's sad if you think about it.

    Good luck to yet another disappointed Honda admirer.
  • I do beleive that there is a class action suit right now in the State of CA for the 2005-2009 model ODY as well.
  • I just dropped it off at Dealer and will wait and see what they say. I understand the solenoids engage/disengage gears and that might all it will be. I wished they would do a transmission drain and fill along with filter around 30K, I asked but said it was not needed till 100K. I should of pushed/paid for it. I did push it out of garage and drove it to the auto store and put a code reader on it. P0974 (shift solenoid A, control circuit high) and P0983 (shift solenoid D, control circuit high). They were listed two times in reader. I did not erase the codes just in case the car returned to normal! I want Honda to feel how it is driving (hard shifts (no reverse).... I let up on gas to lower thud while driving to dealer and see the D flashing. When I was in my late teens and twenty's, I installed engines and transmissions and axles etc.... I used to do all my own work. Up until my first new car, mid 90s. all automatics were hydraulically shifted (at least the ones I owned). Much easier to diagnose and repair (cheaper too). I did not go in there demanding a new transmission, I just simply asked them to diagnose and report. If it is just a solenoid, then it will be fixed and will soon be traded in for a SUV that my wife wants anyways! She just needed an excuse! The car has 52K. I just replaced the battery a few months back. I think something electrically funny went on when I backed up that day? I did not cause it. The battery does check out good, on my rolling battery and electrical system diagnose tool.
  • My Odyssey's automatic transmission is malfunctioning. I am looking for advice.

    According to my mechanic, who does not service transmissions, the code is 730. He contacted a transmission repair shop in Portland, OR for me and I took the car in last week. It supposedly was fixed and ready to go on Friday afternoon. I picked it up just before closing. According to the shop, they replaced all the solenoids (which is what the Honda Service Bulletin told them to do). They had road tested the vehicle and all was fine.

    After picking up the car, I had not driven more than a few miles and the transmission problem occurred again. The car does not shift as it should from second to third gear. The car revs up high and is having trouble making the 'shift'. The malfunction (yellow light) indicator came on and has stayed on. Also, the Traction Control System light came on but when I restarted the car, it was off. However, the malfunction indicator does NOT go off when the car is restarted. This mimics what happened before I took the car into the transmission shop last Tuesday.

    The problem with the transmission began some months ago when I noticed a slight 'chug' when the car shifted from second to third gear. In October, I took the car into my mechanic because the malfunction indicator light had come on and stayed on. The code was 730. The mechanic shop changed the transmission oil and road tested the car but they did not feel the 'chug' that I did . . . so they turned off the light for me and I continued to drive the car. The malfunction light stayed off until about a week ago.

    In the intervening months, the shifting problem, however, got worse . . . although it did (and does) not happen all the time. For example, I just drove the car back to the transmission shop so that it would be there at 8 am when they open tomorrow and there was no problem with the shifting from second to third gear -- although the malfunction indicator light is still on.

    Since replacing the solenoids clearly did not solve the problem, I wondered if anyone on this blog has had a similar experience or knows what the problem might be. According to the transmission shop, the Honda Service Bulletin for the 730 code says to replace the solenoids, but if that doesn't work, the transmission should be rebuilt.

    I am the original owner of this car and I did take it in when the Honda Transmission Recall took place in 2004. The car has 95,000 miles on it. It would appear that I am looking at having to have the transmission rebuilt.

    I plan to call Honda tomorrow but am not certain what is the best way to approach them. Any advice in this regard would be appreciated as well as any insights as to the problem with the transmission.http://static.ed.edmunds-media.com/edmunds-webassets/1.20.66/img/fo- rums/webxicons/emotorcons/emo_bawling.gif
  • If you've had a transmission fail and needed to replace it, PLEASE, file a complaint with the NHTSA here: 
    http://www-odi.nhtsa.dot.gov/ivoq/index.cfm 
 

    
There have been more than 224 complaints filed under 6 powertrain categories. Honda will only be held accountable when the NHTSA forces a mandatory recall. 

    Consider contacting your State Senator as well:
    http://www.senate.gov/pagelayout/senators/f_two_sections_with_teasers/states.htm- 
 


    Finally, consider contacting this legal group, ask them to expand their class action suit: 
 
http://classactionlawsuitsinthenews.com/class-action-lawsuit-complaints/h- onda-odyssey-torque-converter-class-action-lawsuit-complaint/
  • yes that is remove, rebuild, and reinstall. tip to tail out the door. The stealerships get a pretty penny, somewhere in the range of 4000-5000. I dont agree with gouging peoples wallets like that. so 2400-2800 is what i get, and the 400 dollar price difference on my quotes are mainly if there is hard part damage. for example the second gear teeth occasionally break and senarios like that.
  • the codes you described are control issues and not transmission mechanical issues. Lets hope for the best. I honestly think that the very cold temps you were driving in may have effected the charging system or possibly something electrical like a power relay doesnt like the cold weather. this is actually common. One last note, when the ecu/tcm has a code set, depending on the code, the computer will go into what is called "limp mode". the computer will no longer adapt to driving situations and run on a set value.this is why the trans will start shifting very hard because the limp mode setting for the transmission basically disables addaptive control over the pressure control solenoid and will allow the line pressure to be maximum pressure. this is designed to get you home. If you were to clear out the trouble codes, and they didnt reappear immediately it would more than likely start shifting normal again. This is of coarse if there is nothing mechanically wrong or electronically wrong with the transmission/engine. i would like to know what the dealer says about your situation. the way you described the loss of radio/navigation, that doesnt sound like a transmission failure alone. It really sounds like a power loss like it was the alternator, or power relay or ignition switch or something like that. good luck, let us know.
  • I filed my complaint with NHTSA today. Will do other things you recommend shortly.
  • blackexv6blackexv6 Posts: 490
    February 2012 Motor Trend Long Test Article

    2011 Odyssey Touring Elite, 6 months old, 14999 miles

    "...we'll have the technicians look at the transmission as well. Over time, shifting has become rough, and occasionally upon acceleration between first and second gears, the transmission seems to be shuddering."
  • one thing no one has pointed out are drivers habits. automatic transmissions,no matter how well designed, can only take so much abuse before failing prematurely. these odysesee vans have 240 hp with 200 ft lbs of torque coming out that crank shaft if not more. thats double the power of cars from tbe 80's and 90's. so when one mashes the throttle leaving every green light that is creating stress and heat on the clutch frictions and gear train. 2nd gear takes the most load compared to any other gear so its no mystery why its the most failed gear on every auto trans. another driving habit that will damage trans is not letting vehicle warm up a at least a couple of minutes befor putting in drive or reverse. one has to think that the fluid settles overnite and the pump and converter will drain back into the sump. waiting just a couple of minutes before throwing it into gear can prevent premature failures because thst gives the fluid a little time to warm up, thin out and lubricate the geartrain, torque converter and friction materials. i watch customers pick up their cars after repairs and i observe their driving habits. most throw the trans in drive before the starter motor stops spinning. they pull out on the street and floor it like they are qualifying for the daytona 500. a lot of these premature honda odysee trans failures could definately be attributed to driver behavior, lack of servicing, improper service methods( trans flushing machines do more harm than good), improper fluid, and of coarse design flaws, but i see more issues with the nuts behind the wheel.
  • longo2longo2 Posts: 347
    My Odyssey transmission has been doing all of the above since the first day I drove it, brand new, off the lot. First time I had ever felt a jolt and had the whole van jump, when first put in reverse at idle. $alesman said "don't worry, they all do that"

    Indeed they do, after sitting all night in cold temps, the a/t fluid seems do have drained down and when it's put in reverse, the whole tranny slams together with a bang.

    I now start the van, and after a few seconds slip it into neutral let it sit there for a few more seconds then put it in reverse....no lurch, thud or slam.

    I am also careful on the 2 to 3rd shift not to be standing on the gas, I dump the a/t fluid every 2nd motor oil change and have added a Magnefine filter on the fluid return line.

    Will any of this save me from the inevitable tranny failure...probably not, but I have done all I can to prolong it. :sick:
  • blackexv6blackexv6 Posts: 490
    Seriously you're going to say driving habits are causing torque converter judder?

    That's ludicrous you must work for Honda. That motor trend van only has 15k miles.

    My neighbor beats their '04 Sienna into the ground and it never had a transmission issue after 120k miles.
  • Our 2004 EXL van (purchased new) experiences a shuddering sound when lightly accerlating anytime between 25-50 mph. At higher rpm's and in 5th gear at highway speeds--no noise or shuddering. Anyone else experience this and able to resolve the problem?
Sign In or Register to comment.