Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





BMW X5 Reliability Concerns

2»

Comments

  • tidestertidester Posts: 10,109
    isn't even remotely scientific.

    Perhaps not but I've only been hearing one dissenting voice. That one is more scientific? :P

    tidester, host
    SUVs and Smart Shopper
  • pp2009pppp2009pp Posts: 228
    None of it is scientific, remotely or otherwise. It is just internet commentary from anonymous sources so people have to take it with a pound of salt.

    :)
  • jayriderjayrider Posts: 3,342
    I used to think that consumer reports reliability info was relevant. It isn't because they send out surveys to subscribers who relate their car info through a computer form. Who takes the time to fill it out and mail it. Some are honest and objective. Some hate their car and some are on a mission to extoll the brand they drive. My guess is that the last two groups make up the majority of the responders. If your car is basically trouble free and you could care less about surveys you are part of the vast silent majority. The criteria for unrecommended vehicles is a problem ratio of 3% or more. Anything less than 3% is good to excellent. Pretty good odds for almost anything you could buy. The ratings depend on who is taking the time to fill out the survey's -- not just how the car is actually doing. Chevy Uplander anyone?
  • paulepaule Posts: 382
    Consumer Reports is a joke. I stopped paying any attention to them back in '96 when they rated the '95 Ford Probe and the Mazda 626 (or whatever the version was). Anyway, they were the EXACT same car. CR rated the Ford as garbage and the Mazda as above average. That pretty much told me right there what to think about CR reviews.
    By the way, I have never owner a Ford and don't particulary care for them. I just remember at the time what CR reported.
  • pp2009pppp2009pp Posts: 228
    Someone said that CR recommended the Pinto and the Vega.
  • jayriderjayrider Posts: 3,342
    My 75 VW Rabbit won motor trends car of the year.
  • pp2009pppp2009pp Posts: 228
    I thought the old Rabbits were nice cars. They were a bit tinny but they were easy to fix and durable from what I remember.

    They could have had a better name though.
  • jayriderjayrider Posts: 3,342
    Mine was school bus yellow with brown vinyl interior. It was a blast to drive -- didn't appreciate back then -- would probably been happier in a malibu. Spent a lot of time in the dealer customer lounge.
  • Anyone have advice on this:
    While driving on highway got "transfailsafe", 4x4 light, brake and ABS lights came on. When stopped car it stalled and when tried to start was "dead" - starter did not turn. Also made some chirping electronic sounds about one second apart.
    Also noticed once between trying to restart that the gauges were in abnormal position speedometer read ~20mph and tachy a little over 1000rpm even though car was stopped.
    Few weeks ago similar problem but after 30-45 min the car restarted with no errors and when had it checked said found nothing wrong.
    Alternator was replaced one year ago - reported tested now ok. Battery tested ok.
    If this is an ABS computer or sensor problem would the starter not crank or lose electric power?
    Thanks for any ideas.
  • i have a 2001 bmw x5 4.4.just a few hours ago i realized some funny noise as i was driving.i pulled over and realized that it was coming from around the fan area.since it was dark i jumped back in the car and continued driving.almost instantly the the battery indicator came on and the steering wheel became completely hard. the car starts and runs well but its almost impossible to steer it. any advise??
  • I have a 2001 bmw x5 4.4. I had the battery go dead on me and then I had a jump after that the car started fine, but i still purchased a new battery. a month later the car would not start and they replaced the battery, 3 weeks later it does not start and always after it sits overnight. I had the charging system checked and the starter and all the power system. 3weeks later it would not start for the next two days needing a jump. my license plate bulb also burned out but i replaced the bulb and it still would not work. Do you all think I have short draining the battery overnight, because thats when it happens! I am at wits end on this mystery.
  • I have a BMW X-5 2001 4.4 and The self level inactive warning message came on and it stayed on. I talked with the dealer and hesaid if its level it is probably just a sensor, but he gave me no remedy! Did anyone else have this warning message come on? What did you do?

    Thanks
  • t1l0ut1l0u Posts: 1
    Hello, i have about the same problem on my 2004 X5 4.4i. Did you find the root cause?

    /Thank you
  • Yes! The problem was the regulator in the alternator. The problem was intermittent so when I had the car checked they said the alternator was fine. The problem kept recurring every few weeks. Finally a new mechanic said it had to be the alternator (which I had replaced less than a year before). I had the company that supplied the alternator test it - they had it on the bench running at max output for almost 2 days before the problem showed up. Since it has been replaced about 8 months ago there has been no recurrence. Hope this helps.
  • 60000 dollar garbage! My first ever X5, V8 still has 12000 MLS on it since purchased in 2008. Why? Because it spends more time at BMW service than I can get my hands on it!!!
    Do yourself a favor and research before buying it!!! :sick:
  • roadburnerroadburner Posts: 6,663
    Hmmm...
    Will this be another one hit wonder???

    2009 328i / 2004 X3 2.5/ 1995 318ti Club Sport/ 1975 2002A/ 2007 Mazdaspeed 3/ 1999 Wrangler/ 1996 Speed Triple Challenge Cup Replica

  • I had the trans failsafe message appear before. Shutdown and restart cleared it. That was over a year ago. Recently it started doing it more frequently. I read a thread about the alternator/regulator causing a similar problem so I hooked up a scan guage to the OBD port that displays voltage. It read 10.9-11.4 volts while driving. That seemed low. I hooked a regular volt meter to the battery post under hood, it read 13.5 volts with engine running and 12 with engine off. That seemed right. I rechecked the guage connected to the OBD again and it now read 13.4 volts with engine running. That is a definate inconsistency which needs further investigation. Also, I've had an intermittent problem with trans initiating a shift or a disengage then re-engage( can't determine which because it doesn't complete a shift and it happens very quickly, like a hiccup). This happens around 30-40 mph when the automatic trans is in 5th gear. The last time the trans failsafe message appeared, it would not restart. It acted like a dead battery. A few minutes later it started, but the clock lost its program. The service engine light came on, but the car ran great and no more transmission hiccup. I checked code, it was P1890 trans control. I think the symtoms are related. A year ago, dealer had told me the hiccup problem was the trans valve body. They said $5500. I don't believe them. I will post results after looking into regulator and connections.
  • Hi I am having similar problems with my 04 X5 its going to the dealer on tues. Did you get your issue solved?
  • Yes - no recurrence in over a year since the alternator was changed
  • My '07 X5 is my 5th BMW. The other 4, including my current '02 330 CI that I also bought new, were great. This X5 drives wonderfully, but the build quality is lousy. It has 64,000 miles on it, has been maintained by the dealer to schedule, but has cost me $5,600 in "unusal" expenses over the past six months. Now the radio must be replaced ($1,600). Fuel system problems, body hardware breakdowns, windshield wiper motor issues, etc. All problems I've never before had on any car. Has anyone else experienced such concerning build quality issues?
  • I couldn't agree with you more. BMW used to be a quality vehicle; no more. Quality sucks!
  • I bought a new 2010 X5 in 2010. The All Wheel Drive system died (about 5 warning lights came on) while I was on vacation 1100 miles from home. I went to the local BMW Dealership and they stated that the problem was a fault with the computer's program. I waited at the local BMW Dealer for them to reprogram the cars computers for 5 hours and the reprogramming crashed (right at the end, of course). The Dealer Rep stated that "this happens... frequently" and said that they will try again over night. The second attempt was successful; however, during the driving test, the problem came back. Additional diagnostics shown that the computer program was not the problem, the problem was a computer module that failed. (Why did they not test the computer modules first?). When the Dealer went to order the replacement computer module.... Guess what.... that computer module is only available from Germany and it has a two-week delivery time!

    The Dealers response was for me to drive the car home ... without ABS, Anti-Swerve Control, the Parking Break controls, and Cruse Control. I was forced to drive home 1100 miles with a faulty car because I had to return to work.

    First, why does it take about 5 hours to reprogram the car's computer? Why does it frequently crash while reprogramming (input from the Dealer Rep and other costumers in the waiting room at the Dealer)? I can download a HD movie in about 30 to 40 minutes (about 5Gig) on line to my computer, without crashing.

    This was the second time that I experienced delays because of Dealer programming problems. Months before, my local Dealer had to keep my car over night because of a routine computer program update that had problems (it had crashed during multiple programming attempts)!

    Second, the replacement part is not kept in stock in the USA! It is so great to spend nearly $70,000 for a car that was built in the USA, sold in the USA, and the repair parts are kept in Germany!

    In my opinion, an Engineer and a bean counter at BMW needs to be demoted or FIRED! Get an Engineer that knows how to expedite the reprogramming sequence, and get a fully stocked warehouse of replacement parts in the USA for USA BMW Cars!
  • I am org owner of 2001 X5 3.0 w/180k I have all options except Nav. Mine has been great though I have had to replace a transmission at end of 10' at a cost of almost 10K. I have recently had some sensors that have been replaced to keep it running efficiently. I had some carbon deposits on spark plugs and had them replaced. Dealership recommends BG 44K http://www.bgprod.com/products/fuelair.html

    HOPE THIS HELPS">link title
  • Same problem here, no one has ever heard our hiccup, traveling for hoidays and it hiccups again then 10 min later we get the trans fail safe warning again. Did u find a fix?
  • I'm currently leasing a 2011 X5 (3 year lease ends in august 2011). I've leased other X5's in the past. Three months after the current lease the CEL came on. My dealer tried three times to determine its cause and failed. BMW then built a new X5 duplicating all the options of the original. I'm a senior, drive very little and with a couple of medical problems, never drive far fro home. A couple of weeks ago, driving 30-40 MPH on a local street, a Transmission Failure appeared in the control panel including all sorts of warnings. I wasn't too from home and although I was really unable to control its speed, I got it safely into my garage. Roadside assistance towed it to the dealer. Their shop looked it over and decided that there was a computer glitch, ordered and installed replacement parts. That didn't fix the problem, so they ordered and installed a new transmission. I'm to get the car back soon and am curious about what's up next. I know I will never lease another X5.
2»
Sign In or Register to comment.