Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan 300ZX Transmission Problems

prezxzprezxz Posts: 2
For the past year i have been having problems with my 1991 300zx twin turbo , i have been experiencing the clutch slipping , i have replace the clutch , clutch master cylinder , slave cylinder , the clutch spring , slave cylinder hose and keeps doing it . The car runs but if you give enough power the clutch will not release and starts to burn( you can sense the clutch burning). There is a clutch power booster under the dash board , before i take the time to change this i will like to know if anyone has experience this problem. I've been having this problem after i had someone to replace my clutch, then i order from japan a 350z 2005 transmission made for me and i installed the 350z 2005 6 speed transmission in my 1991 300zx twin turbo and keeps doing the same problem. I have notice that with the original transmission and the new transmission the car keeps doing the same thing. If anyone knows whats wrong please let me know. Or if someone knows any speed shop in los angeles california area , please let me know i want to get my car fixed. Email me or respond. Thank you
«1

Comments

  • PREZXZ YOUR 1991 Z CAME FROM FACTORY WITH THE VG30DETT ENGINE AND RS5R30A WARNER SYNCHROMESH 5-SPEED MANAL TRANSMISSION.HERE ARE SOME THINGS YOU NEED TO CHECK 1ST CHECK YOUR CLUTCH PEDAL HEIGHT IT SHOULD BE 7.5 TO 8.15 INS. ALSO CHECK YOUR FLUID LEVEL IN CLUTCH MASTER CYLINDER TOO MUCH WILL CAUSE A SELF APPLYING CONDITION.THERE IS A PLATE THAT GO,S BETWEEN THE ENGINE AND TRANMISSION MAKE SURE THAT IT IS THERE THIS WILL CAUSE A PROBLEM IF LEFT OUT. SINCE YOU TRANSPLANTED THE 350 2005 Z TRANSMISSION I HOPE YOU ALSO USE THE FLY WHEEL AND CLUTCH FOR 05 Z BECAUSE THEY ARE TWO DIFFERANT DESIGN. GOOD LUCK FROM THE GUYS AT (LEE TECH).
  • Hey guys thank you very much , yes flywheel and pressure plater where aslo change the car was doing it with the original transmission also , but that is already taken care off , we found the problem , and is working perfectly , the clucht push rod was weak and wasnt doing the necessary force to dessengage the clucth.
    thank you
  • I saw a few Z's with the 2005 Z 6 speed tranny in the 300zx Twin Turbo... Is that a direct bolt up or is there modifications to make this happen. I was interested in this topic. Also, are you loosing low or top end with the 6 speed??

    Thanks, Mike
  • ts1508ts1508 Posts: 2
    IS SWAPING FROM AN AUTO TRANS TO A MANUAL COSTLY AND HARD OR IS IT PRETTY EASY
  • mharanmharan Posts: 1
    hey thats good that your problem is fixed ,
    i'm hoping you can help me out i have a 91 tt z and i am wanting to do the same up-grade as you did with the 05 350z transmission .
    i could use your help with what i need to get and do such as >
    did you use the same 300zx computer for the transmission and harness or did you have to get the 350z computer/ harness . is the transmission a direct bolt on would i use the 350 clutch fly-wheel and so on or would the one on the 300zx work .
    if it is not too much would you send a list of parts that i will need to get from the 350z to do the swap .

    thank u
    Marty
  • - Eng/Tranny makes Clunking Noise when in "P" or "N", noise goes away in any drive Gear or Rev...sounds like the e Torque Converter is Knocking, maybe loose bolts, but no access w/o removing the starter, Tranny Support Brackets, Tranny Bolts and Tranny cover-plate. I also think the Fluid is reading "HIGH" when checked Cold & Hot.
    - Car was running Fine other than occasional Chunking in "P" & "N", but now the car will only drive for about 1-2 blocks then the RPMs Spin-out...High. So, I shut the Engine Off, wait 20-40 sec's and I can drive for another few blocks
    - Please advise actions to take before I Drop the Tranny. Found a Used Tranny @ ATTARCO for $425, I can do the Labor
    - NOTE: bought with a SALVAGE Title in CA, was hit in the Drivers front-corner & repaired. Previously One Owner with 215,000 miles. The rest of the car seems CLEAN...Thank you, Brad
  • hey i got a problem with my '94 300zx(AT) transmission. it was working fine when i bought it about 3 months ago, then after driving it for about a month and a half the tranny just whent out. the odd part was that it didnt give any signs of goin out at all, i was just driving one night and it quit going into gear. ive talked to a couple friends about it and had all sorts of different answers, but nothing that i can really work with. the weirdest thing with it is that right when i start it up, it will go into gear, but only for a 100 feet or so, then gives out and wont go anywhere, but it's ONLY right when i start it up thats it. anyone had this problem or think they may have an idea?
  • proszprosz Posts: 2
    I have a 1990 300zx with 100K that i purchased about a year ago, i have had the engine replaced, body work done, repainted and now i am working on the interior, question is when i purchased the car the transmission made funny noise in 2nd and 4th, so i had the transmission replaced, i found a TT 5 speed transmission with low miles and had it installed, works great but guess what the noise is still there but not nearly as bad..... any ideas????? or experience with similar issues?????
  • proszprosz Posts: 2
    I am starting to hear noise in the rear end of the car, sounds like the rear differential might be starting to wear, any ideas how to check and determine if it needs to be replaced?????
  • mugdimemugdime Posts: 1
    I have an 85 300zx. It's been a good car. The slave cylinder went out so I replaced it. No prob right? Yea, the new one went out too and so did the next one. I see that there is another unit mounted to the frame the seems to be a damper valve but I cant find a listing on it. Could this be my problem or am I doing something else wrong? It seems simple enough. I just remove the old one, replace it with the new one and gravity blead it. That works untill I test the pedal for pressure and then the seal blows. If anyone has an idea please let me know.
  • phoxxphoxx Posts: 1
    hey i was wondering if u can put on the 2005 350z transmission onto a 1990 300zx NA.
  • wolffewolffe Posts: 2
    What`s the best possible manual transmission fluid for a 1996 Nissan 300ZX? I have a new 98+ spec manual transmission in it. The dealer fill 75W90 GL4 gear oil doesn`t seem to give very good shifting quality. Would something like Royal Purple Synchromax or GM Synchromesh be a better choice? I tried Redline MT90 on teh old transmission and it was worse then the OEM fill.

    Also,anyone know who makes these transmissions? I`ve talked to Borg Warner/Tremec,and Aisin and they said they don`t make them.

    Thanks everyone!
  • I purchased a 1994 5 spd. with 105K miles, drove it about 500 miles and noticed a burnt smell coming from rear or trans? Also make a grinding noise prior to trans warming up. Anyone having this issue? Is the next step to rebuild it?
  • i have a automatic transmission which will go in and out of the overdrive mode on its own. any suggestions would appreciated
  • I would check all the relays associated with the transmission, loose or dirty connection on one of these relays.
  • hey guys i have a beautiful 1990 300zx non-turbo automatic......here's the problem when i come to to a complete stop with foot firmly in place the car jumps into drive without hitting the gas....in order not to hit anything in front of me i have to come to a stop in neutral then put in in drive and go......any idea's of what the problem might be....

    thanx
  • i own a 84 300zx n i need to get a new fuel sending unit anyone now were i can get a nother one?
  • you might be experiencing the traction control kicking in, mine did the same thing until i took the fuse for the traction control out, it still stops fine and corners with no slippage, it will however shoot an abs code on the dash. do you hear a kind of rattling, it sounds like a rattle snake coming from the passenger side behind the seat when you try to launch, if so thats the trac control
  • you could try Z1MOTORSPORTS.COM, although i think they specialize in z32
  • alfie3alfie3 Posts: 1
    Hi guys. I just replaced the clutch on my 95 300z, but now the gears won't go in smoothly, I have to push really hard to put it in gear. When I drive, sometimes the gear will slip back to neutral. Also when I press the clutch, it feels spongy. I don't know what it could be the problem, and it wasn't doing it before I chaged the clutch. Can anyone help me out with this? Thanks.
  • I am having the same problem with my 94 TT. You had one responce that you should check the relays. where you able to fix your problem and if so, could you explain what you did. I am having a hard time finding the relays that where mentioned as a possible cause.
    I would really appreciate some help.
    Thanks
  • Hey folks-have had my car for 7 years and it now has 115k on it, just did the timing belt 2k ago. The engine runs strong-it pulls great in 1st and 2nd gears. Sometimes in 3rd/4th/5th the tranny slips? RPM s go up, but there is a lag in acceleration. The clutch resevoir is at the mid point. Any ideas? Thanks JF

    PS-3rd gear has bean balky since I owned the car.
  • These are classic clutch slip symptoms. There is a possibility that you may be able to adjust the linkage (attached to peddle) to take up the play in the clutch. With 115k it is likely though that the Clutch (clutch, pressure plate, and bearing) will need replacement. If the CVs haven’t been changed yet, this may be a good time for those as well since they need to come off the transmission to access the clutch. Parts for this job will run less than $500, including CVs, and there’s a good guide on: link title. If you take it to someone, I’d expect to pay at least $2500.

    Good luck
  • I HAVE A 93 300ZX WHEN DRIVING SOMETIMES NOT ALL THE CAR SEEMS TO LOSE POWER BUT AS I LET OFF THE GAS IT COMES BACK THEN TRANSMISSION STARTS SHIFTING FUNNY BUT IT CLEARS UP AFTER I RESTART THE CAR IT COMES AND GOES ANY IDEA? I HAD THE CAR CHECKED FOR A BAD CATALIC CONVERTER NO PROBLEMS THERE.
  • Dude, the same thing happened to me yesterday. I was going to work and all of a sudden I herd a odd sound like high pitch spinning sound I guess, then *boop* she just started rolling no power and more. Its like I was driving in neutral, the engine was revving but it nothing to the wheels. Smell your trany fluid, mine smelled burnt, but it was clean looking and was at the level it should be. But if any one has any solutions plz let us know.
  • I just bought a '84 300zx, but it needs a new clutch master cylinder. Can anyone provide a link to a 'how to" for doing this.
  • you need to adjust your clutch pedal height
  • msbhavemsbhave Posts: 1
    I have a 93 300zx cont. last week my transmission all of a sudden started acting up. when u put it into drive and take off it doesnt want to shift into second. it red lines if u dont take ur foot off the gas and then go and. its an auto but u have to shift it with the gas to switch gears and then it doesnt shift again. last night the reverse went out in it and it makes a funny whistling sound. any ideas please
  • edannedann Posts: 2
    hi guys i just got this 1987 300zx it look like a dream engine ran nice but the transmission will not shift out of 2nd gear flush all the fluids it was black ,prevest owner said its synthic oil , ya right .any how , show i be looking for a new trans or look into the trans control unit :sick:
  • i had the same problem, in my 91 tt (AT), its the torque convertor, it would go for 100 ft then tranny just crap out and then you turn it off and on and go another 100ft.
    does anyone know if i am able to swap my 91 tt auto tranny to a 350z auto tranny?? and what i would need to do the swap?
«1
Sign In or Register to comment.