Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Jaguar X-Type Transmission Questions

Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,780
Any questions or comments about the clutch operation or durability of same in the X-Type...post it here.

MODERATOR

«1

Comments

  • My X-Type starts out a bit choppy sometimes in first. It's odd that it doesn't seem to do it consistently if it's warm or cold. It's not violent, it's just that the clutch engagement gives more vibrations than I'd expect.
  • xy08xy08 Posts: 2
    Any idea what might be happening when easing off gas pedal, downshifting that would make car "hang" between gears before iit goes forward ? Drivers behind you think your brake lights are out because they think you're stopping but foot is on gas. No indicator lights or codes. Ideas? Thanks !
  • egb2004jagegb2004jag Posts: 1
    How have you resolved your transmission problem? My transmission has been replaced once and I have taken it back for the same problem to no avail (i.e. when I take my foot off the gas it downshifts especially at 30 mph - a definite driving hazard). Do you have any tips?
  • skamenskamen Posts: 1
    I have a 2002 X-Type 3.0 with only 15,000 miles. Last week I got the gear box failure message and the car shut down. When I took it to my mechanic, they could not duplicate the problem. It happened again a day or so after that and now my car is back at my mechanic. I even tried the local independent jag mechanic and he said if it was the transmission, he didn't want to work on it since there are so many modules, etc. No one seems to know the actual problem. Since I am out of warranty I obviously cannot get the dealer to take care of it - i'd rather not (for financial reasons) replace the transmission. If anyone can help me narrow down the problem - It will be greatly appreciated.
  • I have 2002 X-Type 3.0. I have 35,254 miles on it. I have the exact same problem, I have a second diagnostic scheduled for this Saturday with Millenium Jaguar in Plano Tx. I'm curious to hear if your problems was resolved, any details would be appreciated.
  • I have a 2002 X type sedan with the 3.0 engine has 30000 miles and has a transmission problem every time when I'm driving it a ligth goes in the dash board and a message appear "transmission failure" velocity control non exist and the car don't downshift anymore stay in fourth gear and I have to stop and start the car again I took the car to the mecanic and he put the scanner he got a PO706 code but no more information. Can anybody tell me what to do? Thanks.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,780
    Could be the gear range sensor, or the cable that works the shifter, or the shifter itself out of adjustment, or an electric ground issue. The computer doesn't know what gear (range) you are in.

    MODERATOR

  • On a brand new Jaguar X Type the car kept stalling while changing gear. What was happening was that the clutch would disengage when the pedal was pressed but would not immediately engaged when the pedal was released. when the clutch decided to engage, it did so violently that the car stalled. It took Jaguar 3 weeks to get the parts and 3 days to fix it and no satisfactory explanation from Jaguar to the cause of the fault. Eight months later the clutch began to slip so badly that he car was undriveable. Another Jaguar repair revealed that the flywheel and clutch springs needed to be replaced. Not bad for a 10 month old car. We are expecting our next failure in April 2009.
  • xy08xy08 Posts: 2
    No, the problem is not resolved months later -- still does it --- but it's not getting worse. (at least not yet). No lights, no codes, no breakdown so dealer says no problem. And yes it's around the 30 mph range when it happens for me, too.
  • chiechie Posts: 1
    we are new owners of Jaguar(2nd hand), and unfortunately left the light all night long, and discharged the battery. After we revived it, a lot of problems occurred. The setups on the board and on the radio were all erased, the windows doesn't close properly anymore, the lights doesn't close, and the board are sending messages that were not sending before...what should we do? It asked for a code and type 1234 and this problem occurs in the board. Is there a special code that we should know about? The manual we got is only in Italian... where can we download an English manual? Please help...
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,780
    First off, what do you mean by "revived". If you just jump started it, that's not good enough. The battery needs to be fully charged on a slow charger at least overnight. Low voltages will drive your car's computers nuts.

    For manuals, try www.helminc.com

    MODERATOR

  • mo_zmo_z Posts: 2
    My 2004 jag xtype which has 98,*** mileage has this problem where its like the car presses the brakes while im driving. The emergency hand brake is down but I even had people tell me that when they drove behind me it looked like i was pressing the brakes while driving. The brake lights even go on as im driving. Any suggestions/tips???
  • mo_zmo_z Posts: 2
    I have the exact same problem on my 04 jag xtype with people also telling me that I drive with the brake lights on. Also how when I let go of the gas padel it seems like the car presses the brakes gradually even to a close stop. If you get any answers please let me know and vice verse. Thanks
  • My battery on my 2003 xtype completely died and I replaced it. I went through all the other stuff, ie air conditioning, windows etc, but now the radio won't power up. I checked all the fuses and they are all good, I believe there is a pattern of buttons to press to get it back on but can't remember what it is, please please any help would be greatly appreciated.
  • More than likely you will need a whole new radio. Mine did the same thing. I have a 2001 jagaur xj8 and I was going to my girlfriend's and I feel asleep driving cause it was like 4 in the morning. I woke up and slammed on the brakes. The radio went off and that was it. My only option was to either buy another factory or upgrade. So I just bought the 900bt by pioneer. It's something about when those things shout down improperly they may not ever work again. I didn't run into anything and was only going about 30-35 I just dozed off for a second slammed on the brake to pull to the side and get myself together and my radio was done. The good thing was an place specializes in factory replacement could have replaced me for about 180 bucks but I had money to upgrade like I was planning on anyways.
  • jag1vajag1va Posts: 1
    I have a 2005 X-type AWD with 53,000 miles and automatic transmission. I was driving home today and the car suddenly went out of gear. When I hit the gas it just revs the engine. I tried to turn the car off and back on and same issue. It makes a slight grinding sound when I put it back into Park, but it will still roll when in Park. I have had zero issues with this car and did not hear any grinding or other issues prior to it going out. Any ideas out there on what could be wrong?
  • Hi,
    I have an 02 x-type manual (2.2litre). Sometimes I engage 1st gear to pull away, I get revs and a slight grinding noise and car remains stationary. I try other gears and even turn off engine. There are no warning lights on dash.

    I then push car to kerb and retry..it works fine. Has anyone got any idea what the problem may be?

    thanks
  • noddy1noddy1 Posts: 1
    I have same problem on X-type 2001, did you resolve no drive issue?
  • Most likely it was your transmission that went bad. Automatic x-type jags are fitted with JATCO transmissions, which are japanese made. Unfortunately, these transmissions have been known to quit very early in the cars life. Its not uncommon to hear about x-type jags tranny quitting even at 30,000 miles, which is terribly sad. Manual jags have the same tranny that rolls royce use, and dont encounter anywhere near as many problems as do the JATCO trannys. This is porbably the biggest issue with early model x-type jags, which is why many peole opt to go for the manual tranny to avoid all the mishap. Hope you have solved your problem by now though. Best of luck.
  • Most likely it was your transmission that went bad. Automatic x-type jags are fitted with JATCO transmissions, which are japanese made. Unfortunately, these transmissions have been known to quit very early in the cars life. Its not uncommon to hear about x-type jags tranny quitting even at 30,000 miles, which is terribly sad. Manual jags have the same tranny that rolls royce use, and dont encounter anywhere near as many problems as do the JATCO trannys. This is porbably the biggest issue with early model x-type jags, which is why many peole opt to go for the manual tranny to avoid all the mishap. Hope you have solved your problem by now though. Best of luck.
  • Turned out to be drive shaft. Apparently it was popping (or disengaging). I'm not a mechanic but it was split or something. Garage didn't believe me but when I asked them to drive it for a while, it let them down at the lights. It must have been down to expansion or something because when you left for 5 mins after embarassing yourself at the lights, you could drive away no problem...until 5 minutes later at another set of lights that is....
  • philipd3philipd3 Posts: 1
    I have a X type 2.5 V6 Auto, 2004 model done 37K . Drives fine but...... as it goes up through the gears, under acceleration there is a noise that sounds like a fairly queit muscle car roar. It stops as the gearbox shifts up, and returns though the next gear shift. It sounds a bit like a blowning gasket on an exhaust, but it is not that.

    So, is it a normal feature of this car or.....does anyone know what it could be. I am not really worried I guess, but just curious!!
  • futam84futam84 Posts: 1
    Did you ever get an answer to this question. I am having the same problem.
  • I have a 2002 xtype. I have lost reverse but drive still works. I put in "R" and it engages but no movement.
    A couple of questions:
    1. I hear it could be a shift/gear sensor. Where is that located
    2. Where can I check and add transmission oil.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,780
    First thing you need to do is get a scan to see if there is a transmission trouble code to give us a lead as to where to start.

    Transmission Fluid Level Check

    I think you'll either need an instruction book for this because it's easy to make a bad mistake: Here's what they say about it:

    WARNING:

    VERIFY PROPER PLUG IS REMOVED FOR LEVEL CHECK.

    Because of the similarity to other plugs and fasteners on the transmission, the potential for loosening an incorrect fastener, instead of the level plug, exists. There is a risk for internal transmission damage if the improper fastener is removed.

    Removal of the reduction gear brake band bolt can cause total loss of drive or a substantial reduction in the performance of the transmission.
    Removal of the parking pawl rod plate retaining bolt (located next to the XYZ switch) will result in problems/gear lever movement restrictions.

    MODERATOR

  • How can I get a scan to see what type of transmission problem I may have?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,780
    edited September 2011
    Your transmission is Japanese (JATCO) and most shops should be familiar with it. You might try for a free scan at Autozone or similar store but their scanners may not do this, I don't know. Worth a shot. Otherwise, you'll have to go to a specialist and take it from there. If you get a code, come back and we'll look it up for you if we can. Good luck!

    MODERATOR

  • 02 JAG AND IT SEEMS MY FAN MOTOR IS ON EVEN WHEN CAR IF OFF i CAN HEAR A HUMMING NOISE ANYONE ELDE HAVE THIS ISSUE
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,780
    You mean cooling fan or heater fan?

    MODERATOR

  • jagboyjagboy Posts: 4
    Presently my Jag is in a garage, for the rason stock in 4 gesr! What was your problem!
«1
Sign In or Register to comment.