Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Escape Hybrid Engine Problems

1235

Comments

  • stevedebistevedebi LAPosts: 3,719
    "Don't buy this hybrid at all. Our fleet got 9 escape hybrids, all of them with problems. One of it turned dead won't start. The dealer cannot even find out the problem, why it won't start amazing. 2008 escape hybrid dead, may be in a year all of them will die, will be selling them to junkyard . Good thing is that our company figured it out and started to go towards toyota camry and highlander hybrids, superb cars. Lot better in luxury and maintenance. All of them who reads this, it is a warning, make a better choice for hard earned money. "

    They Camry is a passenger car, not an SUV, so it really isn't comparable. As for the Highlander Hybrid, for AWD applications the FEH is vastly better; the Ford model uses a mechanical AWD, so that one always has access to driving the rear wheels. The Toyota uses electric motors, which will simply stop working when they overheat - as they will if used enough. This won't happen with periodic AWD, but may happen at the beach or other intensive AWD situations.

    My 2008 is still humming along. Sorry you had a bad experience.
  • Same problem with my 2007 Escape Hybrid, 55mph, boxed-in traffic, red kiss-of-death triangle, beeping, stop safely now (ha ha) message. Water pump diagnosis, $750 for the part, $150 for the "computer diagnosis", part has to be ordered. Someone is going to get hurt or killed by this defect!
  • My ’06 FEH, 60,000 miles will make a banging noise occasionally when the engine shuts off. It is as if the engine can’t decide if it wants to be running or not. Happens more in DRIVE than In LOW I think because I tend to drive it in a way to make it shut off when in L. No codes or check engine light. Cleaned the spark plugs, put in high octane gas with out any improvement. My Wife says when it happens to her the ABS light will flash.
    What to do?
  • Tonight on the 405 freeway my 2008 Escape Hybrid with only 28,000 miles had the red lights come on and started to come to a complete stop on the freeway. Crazy traffic, I barely made it to the side before my car just stopped on the freeway. Has this happened to you again? It was really scary. I almost got into a horrible accident. What did Ford say / do?
  • Tonight on the 405 freeway going up the hill, my 2008 Escape Hybrid with only 28,000 miles had the red lights come on, everything locked up and started to come to a complete stop on the freeway. Crazy traffic, I barely made it to the side before my car just stopped on the freeway. It was really scary. I almost got into a horrible accident. I waited a few minutes, the car started up again and I got off the freeway and make it home. Has anyone had this happen???
  • I went straight to a dealer. My pump had to be replaced and ford covered it as a defected part. I have nit had any other problems since it was repaired but am always worried when on the freeway. Get it fixed ASAP.
  • What is the MCES? I've tried to pull up the parts on Ford.com to see if I could plug and play my way to a fix.

    I've had problems with my 2006 Hybrid since 2007. Same as everyone, car stops and limps to side. Wait a while and it will restart. Dealer couldn't find problem and wanted to "shotgun" everything for about $1000. When dealer told me I shouldn't complain, that they'd done the warranty work for free, I asked "what warranty work". And then I saw the letter describing the shutdown problem, and the "free fix", neither had been mailed to me or shown as a "recall". Since the work done, replacing a resistor in the Powertrain Control Module (not a "recall", but classified as a "Customer Satisfaction Program" and valid thru 8/2009 or 150,000) fix the symptoms, I also refused to pay their diagnostic fee - replacing it all doesn't count. And they weren't even telling me they'd already done the work.

    However, it's happenned again. 3 yrs later, same result but this time it was the filthy "cabin filter". Easy fix and I've seen it mentioned by others.

    Now, 4 months after the filter fix, it's happenning again. No warning, no sounds, just quits. Even tempeture isn't consistent. It's been over 100 in the desert all summer, so why NOW? And it will restart and drive for an inconsistent number of days or hours. But today was the worst. Took me 2 hrs to limp home 20 miles. And then my wife jumps in and goes driving off with no problem, yet.

    After reading these horror stories for 3 hrs, I'm left with choices of battery pack fan or CHT Sensor or Electronic Cooling Pump, and the first "MCES"
  • Sorry guys time to say good bye from the forum like I said to my FEH. I got rid of it last week sold it for price of junk. Good luck everybody with your FEH. Last message for Ford Motors, I am suprised to see no response with so many cars having the same problem. It is equally dangerous for a car to lose power on a highway as it is to not be able stop like toyota prius (every one knows it was a scam to drag toyota down when domestic manufacturer were suffering in recession). psst looks like a deal between transportation saftey board and ........
    Never will I buy a ford again. BYE
  • stevedebistevedebi LAPosts: 3,719
    "Sorry guys time to say good bye from the forum like I said to my FEH. I got rid of it last week sold it for price of junk. Good luck everybody with your FEH. Last message for Ford Motors, I am suprised to see no response with so many cars having the same problem. It is equally dangerous for a car to lose power on a highway as it is to not be able stop like toyota prius (every one knows it was a scam to drag toyota down when domestic manufacturer were suffering in recession). psst looks like a deal between transportation saftey board and ........
    Never will I buy a ford again. BYE "

    Well, good luck with your future cars. My personal experience has been great. I suspect that swapping the old model MCES pump for the new model would have fixed your problems, at least from what I am reading in other forums.
  • Thanks! I got it fixed...it was the water pump. It was free but I never want that to happen again. I don't know why a car company would make a car just shut off on you without any warning. thanks again!
  • Answered my own question:
    It was a cracked ABS Tone Ring. If the crack came round as I hit the brakes that caliper would bang close. As I said my code reader did not find the message but the dealers’ did.
    $7 part I got from newfordparts.com. I was able to replace it in by taking off the wheel, axel nut, caliper and bracket, ABS sensor wire bracket, tie rod end and two bolts that connect the strut to the knuckle. This gave me enough A arm movement to pull the knuckle away from the axel. I think corrosion got underneath the ring causing it to crack. I cleaned the rust off with a Dremel, held the new ring by the diameter with a vise grip, heated it with a pipe torch, slipped it on and held it in place with the old ring till it cooled. I sealed it with Loctite 290 to prevent the corrosion from coming back. I used 1 ¼ socket to get the axel nut off but it probably is a 31 mm. Also the way the nut came off it may had been Loctited, had I hit it with the pipe torch it probably would had come off easier.
  • Hi all -
    I own a 2005 Escape All Wheel Drive Hybrid with 241,266 miles on it. I live in Illinois, and used it to commute to work about 95 miles one way (now have place to stay in area during week - long story). Last night I was traveling at highway speed, about 50 minutes into trip, when it suddenly felt like the transmission shifted, vehicle decelerated, and the red triangle with the exclamation point lit up, along with the warning message in the dashboard "Stop safely now". I was able to pull to the side, then drove on electric power 1/4 mile to a parking lot. I got out, checked for issues in the engine area, looked at the tie-rod ends (another long story for another post). I checked the owners manual, no insight concerning warning message. All system checks vehicle can scroll through were OK. I called the dealership for any thoughts, was 5 minutes after service department went home, said bring it in and they will check codes. I turned the vehicle off, then back on, warning message was gone. I decided to return home immediately to shorten or possibly avoid any vehicle recovery costs. While returning, after about 35 minutes of travel at highway speeds, I got the same "Stop safely now" warning message. Another turn engine off, then re-start cycle cleared message. I drove a little slower, and with the remaining short distance and several stops along way was able to get home. Am going to dealer this morning. Based on reads in this forum, I am suspecting issue similar to highrev2 (message 88). We park the car outside near trees, so I am suspecting the battery ventilation filter may be plugged. I googled Ford Escape Warning Messages and was very concerned about the Powertrain Control Module based on the consumer issues reported there, will post again about what dealer finds. This has been a great vehicle, average mpg 27.5 to 28 at highway speeds year around, as low as 22.5 mpg per tank at 80 mph in extreme cold, as high as 34 mpg doing local driving only in summer conditions. This is the first time I have felt uncertain about continuing to own the vehicle longer. My advice is to investigate carefully but immediately and not panic based on the red triangle warning messages, but certainly respond appropriately to your particular driving situations (any issue involving sudden deceleration in heavy traffic would deeply concern me too!). I will add another post to update this community later. Thanks!
  • Hi all -
    Ford dealer (Dixon, IL where I bought the hybrid) performed diagnostic and it returned P1A0D code, indicating problem with transaxle cooling pump. Evidently, this code triggers immediate reduction/limit of transaxle to 75% power, lights red triangle with exclamation point warning, and "Stop safely now" message. Dealer mechanic checked transaxle coolant pump, found it sticking during testing, tapped housing area with hammer and freed it. I ordered replacement pump ($482), should come in about a week. Also replaced air filter for battery compartment at this time. My wife will be driving this car for local trips only (8 miles one way) until transaxle coolant pump is replaced. I expect this will resolve current issues with this vehicle, but will be alert for other performance issues and warning messages. In reviewing the posts to this site, I am impressed with how few issues have been posted about the FEH, but am concerned about the potential safety impacts due to the system response and the limited awareness of the problems in the mechanic community. This vehicle has been a great ownership experience for me, and I am well satisfied with it. I hope to own it several years more!
  • 2006 mercury mariner (essentially ford escape) hybrid going 65 on freeway . sudden loss of gas engine, barely able to avoid traffic and get to side of road. turned engine off and re-started and it went for ~ 40 miles then did it again. is this a PCM type problem? if ford says it is "fixed" how will i know that it won't happen again?
    thanks.
  • Has Ford given you and help at all? I have a 2007 Escape Hybrid and just had the same issue no warning lights. It broke the 4th rod and piston from the oil pump. 100,000 mile warranty 3 months left and 70,000 miles on the engine and only 50,000 was engine running miles 20,000 was flat towed behind my class A motorhome. Did my oil changes no leaks ever but not having copies from the service centers (I called the ones I used and they don,t keep oil change records or reports to Carfax not even from Ford) from what I have seen on the web this seems to happen with 2005-2007 models and 50,000-80,000 miles.
  • Short summarized version. Son and friends want to drive to Rosebowl to see their team play. Major engine problem in middle of Utah. Towed to nearest city with Ford dealership. Diagnosis: "lower engine rub" causing major banging sound. 3.5 qts of oil mysteriously disappeared (I personally confirmed full dipstick at their departure (3 week old oil change) Can get new shortblock engine installed for $6000. Repair would take 10 days and I live 1500 miles away. Dealership doesn't want to buy it....."no hybrid market in southern Utah" Recommend call salvage yard and see what they'll give me as Wholesale value is only $7000 to $7500. Does this sound at all logical/ accurate? The hassle of getting out to a small town in Utah to drive this back doesn't seem worth 1000 -1500 bucks if the numbers are correct. Any thoughts?? :sick:
  • So on the hybrid I can be in all electric/battery mode or all engine mode. Today its cold about -15 with the windchill and a few days here in vancovuer with cold weather but this isn't the norm. So I let her warm up for about 5 mins outside (she parks outside) and was in full on engine mode (the red defrost symbol). I started out for work but the first light I came to the engine went quiet and into battery mode despite being on the engine setting so it shouldn't have gone into electric mode. It didn't stall as when I pressed the gas away it would go. I put in gas line anti-freeze and nothing. Anyone else experience this? Its troubling. Thanks
  • wilcoxwilcox Posts: 581
    edited March 2012
    As mentioned by a few posters before this one, our '07 Mariner Hybrid AWD (bought in '06) some times issues the message STOP SAFELY NOW ! :surprise:

    It has occurred on road trips (not on everyday local driving) and usually when we have it loaded with cargo creating weight. I was thinking it be some kind of temperature(heat) problem with battery ventilation or, it might be something about the trans axel as described in post 101 & 102.

    When it occurs we get off the highway ASAP because the darned thing is unresponsive to throttle! Scary!

    I get out and sniff around the outside and underneath to see if there is any abnormality. Haven't seen, heard or smelled anything out of the ordinary on any of the 3 occasions it has happened.

    We let the vehicle sit for 10-15 minutes. Then we start the puppy up and...off we go. Generally speaking, the message does not return and we stay below the speed limit and in the right hand lane just incase the loss of power happens again.

    FWIW, The vehicle never has the problem just described when there are just 2 or 3 people and no cargo load. Since I know this much...duh... I don't want to fart around with our local Dealership's Service shop because they will probably say it is not unique to the hybrid 100,000 mile component warranty.

    I'll just have live with it....because I ain't got much money :cry:
  • Hevincali;

    I may have to source an engine for my '05 FEH. Pervasive engine rattle sounds ominously like a rod bearing going out.

    Can you reply with the information about your North Carolina source?

    Thanks so much...
  • http://www.safercar.gov/
    WILL take your report - twice my car stopped in the middle of big-time LA traffic - frightening experience. Took it to dealer the first time in 2011, they said it was fine. Happened again a week ago and they said it was a coolant pump and charged me accordingly. This should be a recall issue but the recall only happens when the government steps it. So file complaints with the National Highway Agency - link is given above. PLEASE FILE. This should be recalled.
Sign In or Register to comment.