Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Sequoia Transmission Problems

13

Comments

  • moahuntermoahunter Posts: 1
    We all know 00-02 sequoia trans r junk and do not want to rebuild mine , 03-04 trans were upgraded and look the same , but r they completely compatiable with a straight change out ?. And if they r different what r the changes .
  • dwolfgangdwolfgang Posts: 3
    Sequoia transmission problem: The Sequoia comes to a stop and as you let off the brake it feels like the vehicle had dropped into neutral. After a few seconds you feel a “kick” like someone has hit your vehicle. Once the “kick” has brought you back into gear you are able to accelerate and drive normally with the exception of some odd rpm and shifting issues.

    Possible solution: Check your transmission fluid level. If you’re looking for a dipstick, it’s not there. The Sequoia has a sealed transmission and the fill cap needs to be removed (24 MM socket) in order to add fluid. The fill plug is located on the passenger side of the transmission toward the rear of the transmission. Basically the transmission fluid is low and when you come to a stop or take a sharp turn the fluid sloshes to the side and as the filter is trying to suck fluid it loses pressure. After a few seconds you feel the “kick” and the pressure is restored.
    At this time you may want to drain the fluid, drop the pan and change the filter. You should have 3.2 quarts drain from the pan, if you don’t then you know it was low. Replace the filter, put on a new gasket, torque the pan back into place along with the drain plug and fill with 3.2 quarts of the correct transmission fluid. Please give it a try and let me know if it helps.
  • Motorman64 (or anyone else)
    Did you get this resolved? I'm on vacation right now, and am having the identical problem. Any help would be greatly appreciated. email me directly michael.horton@ge.com - Thanks
  • Thanks for the suggestions on the transmission issue regarding the fluid. I have an '06 Sequoia (110K miles) as well and am experiencing exactly the same symptoms. This has been a fairly recent development and seems to be getting worse. Has anyone found this suggestion to address the problem for sure? I'm a little reluctant that the dealer will automatically tell me the whole transmission needs to be replaced when a much smaller/less $$ fix may do the trick.
  • Have a 2002 Sequoia with merely 71K miles on it. Bought the car new and took good care of it with regular scheduled maintenance. Love the car but last week the car just suddenly acted weird by stalling when I shifted into gear. I brought the car to the dealer, Toyota Universe in Little Falls, NJ. The service associate broke the news with the transmission needing rebuilding at 5K. I was shocked! I could not believe it costs that much. Not sure if this is the correct pricing as I've never dealt with this before. But from reading on the posts here, I've learned it only cost $3100 to re-build a transmission. I'm aware there are some variance based on the garage/dealers you go to but does it stretch that far? The question is: what's the range price with rebuilding transmission? Thanks and I really appreciate any feedback...
  • Recently traded in a 2002 Toyota for a 2008 Kia Sorento with 36K miles. After driving 10 days starting having transmission problems. Took back to Dealer, after 2 weeks found no Problem!! Drove another 2 weeks, transmission problems again! This time dealer said Control Cable from transmission was over heating & lost connection. Drove for another 9 days, problems again! This time dealer finally decided something wrong with Transmission. Wife does most of the driving, driving 40 miles round trip daily. She wants a AWD for winter driving in snow and ice. We have been doing research on AWD,s, and found out most have some kind of Transmission problems. Looked at the Kia Sportage & the Toyota RAV4 for 2008 or 2009 years. Our 2002 gave us good service with 130K miles. In your opinion which would be the better buy with less maintance cost? My Brain is about fried trying to make a decision!
  • I just bought a 06 with 49k on it from a Toyota dealership has warranty and lifetime engine warranty and it's jumping and when I come to a stop so when I take it in should I tell them to use synthetic transmission fluid
  • I didn't realize I was one of the lucky ones. My transmission went out at 150k miles. Before the trans went bad we experienced the vehicle lurching during a stop and the engine roaring at highway speeds. I decided to have a known and trusted mechanic rebuild this transmission instead of a Toyota transmission swap. Toyota already had one opportunity when they built the transmission I was not going to trust them - pay them for another questionable transmission. My mechanic tore down the trans. and informed me that this A340F trans. was originally designed for a 4 cylinder postal jeep. How did this get installed behind a 240hp, 4x4, 4500lbs. Sequoia? This vehicle has been down over 6 months and now the dealership has made accusations that someone has installed a Tundra transmission into it. Their Sequoia part# for the ring gear did not match the ring gear that was removed from the Sequoia. However, the ring gear from a Tundra matched my part. Funny that the Sequoia and Tundra both have transmission issues? No wonder if you use the A340F trans in this type of application!
  • chimon1chimon1 Posts: 5
    I have a toyota sequoia 2006 and am experiancing a similar situation that i have been reading about auto trans.
    My vehicle would experience an after-stop sound that seems like a thud as if somebody rear ended you.
    It seems that what ever is happening is inside the transmission.
    My understanding is that auto Transmissions have friction plates that drop into place automatically as you accelerate while driving.
    As you come to a stop all these plates do not make a smooth turn by turn---last in --- first out.....sequence but wait for some god foresaken reason to return to their usual stop position all together after hesitating initially.
    I think Toyota needs to analyze this thoroughly and see if the use of a certain transmission oil is contributing to this phenomenon.
    I have a strong urge to use ordinary cooking oil to replenish the transmission oil as i did with my washing machine 2 years ago and it seems to perfporm better now and is also very quiet
  • Please reference post #44. Bottom line, your fluid level is too low. It worked for me. Good luck!!
  • chimon1chimon1 Posts: 5
    thank you 4 your response and i will take to repair shop.
    i will post result later
  • alan103alan103 Posts: 1
    Experienced "rear ended" slam symptom at stop light twice and even had a time where when I was accelerating at a green light the engine kicked into gear so fast that the tires spun. (rear wheel drive not 4x4)

    The Transmission place I took it to found a Toyota "Advisory" of some type that the Transmission Mount for the 2007 Sequoia was redesigned for that year. I'm not sure if it "recommended" that it be replaced with the old mount style but that was the gist of it.

    Remembered seeing a post here that there may be an issue with the connection between the drive shaft to the rear wheels and the transmission and this seemed to fall into that line.

    Replaced the part months ago and haven't had any more problems. The part was listed as "Trans Mount " on the invoice and cost $107 for the part.

    I don't know what database the transmission place searched or have any information where the Advisory came from.
  • chimon1chimon1 Posts: 5
    Thank you guys at Toyota ...after fluid level checks and fill up my Sequioa works like a charm...thanks
  • While in 1st or 2nd gear, I hear a whining noise during acceleration only that is much more noticeable while driving uphill. It seems to be less prevalent when the engine is warmed up, but is nonetheless still present. My transmission fluid is clear and full with no leaks evident. Any suggestions? Thank you!
  • bolt21bolt21 Posts: 1
    Hi I have 2004 seq
    I have notice in the last 2 years when outside temp get above 90F my seq tend to start off on ,ow gear with engine roaring when I let up on the gas and shift then it goes away. Trans show now signs of being hot. wondering if your loud humming type sound is the same
  • Hello i have a 2002 sequoia , and the trans is out. will a 2005 tundra 5 speed trans work with a 2005 sequoia ecu?
  • will the newer 5 speed auto 4x2 work on this truck?
    would it have to have a new ECU?
  • Hi,
    I have the same issue when the car go into overdrive, so did you get the issue diagnosed? If you deactivate the overdrive button off the noise goes away, so it is definitely something with overdrive.
  • Same scenario last night in our 2001. We are at about 135,000 miles. The $4000 isn't encouraging. I'm pouring myself a stiff one .
  • dspruilldspruill Posts: 1

    @dxy said: I have a brand new 2010 sequoia limited less than 200 miles, I noticed something weird though not sure if they are problems.

    1. When I brake in low speed in parking lot, from time to time, I felt the car "jump" forward a little bit. It seems like I wrongfully step on the gas instead of the brake, of course, I am sure I stepped ed the brake. The problem, however, is not repeatable.

    2. If I push down the gas pedal very gentle, the transmission gear shifts, the rpm stays around 2000 and the speed goes up. If I push down the gas pedal in medium hard steadily, the gear shifts to the second or third, and will not shift to upper gears. What I see are: the rpm goes up higher and higher to 3500-4000 and the speed goes up to 50+ miles/hour. (I didn't try longer and/or harder.) However, if I release the gas pedal and push the gas pedal again, the gear shifts, and rpm goes down to 2000.

    Are these problems? Many thanks,

Sign In or Register to comment.