Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda CR-V Recalls and TSBs

124»

Comments

  • fnamowiczfnamowicz Posts: 191
    How soon? is the recall.
  • dewaltdakotadewaltdakota Posts: 364
    There is no recall. This thread was started, regarding the rear differential issue on 2007 CR-V's. Honda has since issued a TSB, which covers the affected vehicles.
  • teamtboteamtbo Posts: 78
    Is there one site that provides all the Honda Service Bulletins for a certain model and year? For example, 2007 CR-V? For the Toyota TSBs, I found all of them at TundraSolutions.com but every site I see for Honda, either don't list any of them or just a few.

    I am thinking about buying a 2007 Honda CR-V but don't want to until I see the known issues....I wish I would have done this same thing before buying my 2007 Camry XLE V6!!

    I would REALLY appreciate your feedback!
  • gwingeegwingee Posts: 54
    Dont know the answer to your question..but am wondering what was wrong with your Camry??? 2007?
  • Hi,

    My 2004 crv does the same thing, did you find out what the problem is, I contacted the dealer and they informed me to bring it in. What also happens with my crv, the "D"- Drive on the transmission shifter flashes.
  • no they still do not know what it is...it does it every few weeks..like clockwork. I HATE this vehicle
  • my Camry was 10 yrs old...1997...was time for a new car..should have gotten another Camry.
  • I just took my crv in and they replaced my battery. Ill let you know if this is the problem
  • Please do let me know if this was your problem. You have the same thing, the dead start..then it starts? I hope it is the battery..that would be so great to know and get it fixed once and for all. This has been going on for 6 months now. What dealership do you use? I know my service guy will want to know that.
  • ITs not the battery, just took it to Piazza Honda in Philadelphia. They car just died again yesterday. I called them to let them know. They are calling Honda technical to see if they know the problem. Ill keep you informed. My email address is cardsfan1964@yahoo.com

    Sam
  • You need to worry! I bought of 2008 CR-V in March 08- started have the starting problem 6 weeks later- as of today 2-26-09 the car has failed to start on 11 occasions- we have been treated BADLY to say the least by our dealership and Honda Corp. All they are willing to do is use diagnostic testing scan - which always show nothing. With the help of someone at this website we where put in touch with a dealership in Philiadelphia who told us what the problem is and is will not show up on a diagnostic- if is the neutral safety switch or the starter. However, the dealership and Honda won't even listen to us! I am putting the arbitration papers in the mail today- I am including a 13 page document with information of when and where the car failed, soooooo many non-returned phone calls from corp. You just would not believe what we have been put through. We brought this piece of junk based of the reputation of Honda and that we have owned them before with great success- but NEVER NEVER NEVER again will we buy of Honda of any kind!!!!!
    Anyone with questions: cthompsoncooksey@yahoo.com
  • bj02176bj02176 Posts: 115
    I also bought my 2008 CRV lx in March 2008. I have had no problems at all with anything. At best it seems slower to start in cold weather than any other late model car I have had, and I have had quite a few.

    It's actually quite reliable. No pulling left or right, no rear dif problem. But it's possible to get a bad one I guess. Mileage is on average 22 mpg, highway and suburban, no city driving. The 6cyl Fusion that I had did nearly as well.
  • I also have a 2007 CR-V LX since Sept. 2006 and have the same starter problem. I've been keeping a record on this problem and have not been able to get my local dealership to address it because their technicians were "not able to replicate it" while my vehicle is in the shop! This starter problem has been happening at least once every three months. It usually happens when the vehicle has been in idle for a long period of time like over night in the early morning or after it has been parked at my work site for 8 hours. I've learned to live with it and now call it an unappreciated "nuisance". By the way this is my third CR-V, I had a 1997 and still have my 2002 model. I had my 2002 CR-V starter replaced with an identical starter I purchased on-line from a wreck in CA, after experiencing loud metal to metal sounds from the starter on unpredictable intervals. This replacement starter is now performing "normally" since. I strongly believe Mitsubu manufactures defective staters for Honda and were one of the rare owners of these defective products. Sorry to learn you have joined the "club"...................
  • berriberri Posts: 4,203
    Another problem is that the CRV doesn't have room for a decent battery. It looks more like it belongs in a physics classroom lab than in a car, but there isn't room for anything larger. This can cause difficulty starting in extreme weather which can wear on the starter as well.
  • Hi all,
    Hope someone can help ;). I have a 5 speed CRV. My daughter drove to the theater and 2hrs later could'nt start the car. We jumped it, it turned over no problem. The battery is less than 2 months old. The next day while driving, the car intermittently began to decelerate then accelerate and "buck" like a horse. What could possible cause this? After sitting for 2 days the car is driving fine...suggestions?

    Thanks
  • blueiedgodblueiedgod Posts: 2,797
    Hi all,
    Hope someone can help . I have a 5 speed CRV. My daughter drove to the theater and 2hrs later could'nt start the car. We jumped it, it turned over no problem. The battery is less than 2 months old. The next day while driving, the car intermittently began to decelerate then accelerate and "buck" like a horse. What could possible cause this? After sitting for 2 days the car is driving fine...suggestions?

    Thanks


    Is the check engine light on?

    What has been done maintenance wise, and how different from the Owner's Manual?
  • The end of May the alternator and starter were replaced( I was hearing a grinding noise) ;( and yes the check engine light just came on. Just gave the car to my daughter so I had the car serviced to make sure it would be running well. Maintenance is done following the Owner's Manual recommendations.

    Thanks
  • blueiedgodblueiedgod Posts: 2,797
    The end of May the alternator and starter were replaced( I was hearing a grinding noise) ;( and yes the check engine light just came on. Just gave the car to my daughter so I had the car serviced to make sure it would be running well. Maintenance is done following the Owner's Manual recommendations.

    I would read the codes for the check engine light and go from there, rather than guessing.
  • crkyolfrtcrkyolfrt Posts: 2,345
    Did you owners of 07 and newer owners ever get your rear dif problems sorted?
    My 05 made that sound but since learned it was due to the rear dual hydraulic pump dif oil having worn out. I replaced it and the grinding and chattering disappeared. Apparently the new oil allows the clutch plates to slip by each other without the grabbiness that old oil that has lost its viscosity caused.

    So were there rear difs faulty from the factory or was it an oil problem?

    And does anyone know which years have the airbag recall? That is what I was looking for when I first came to this thread.
  • Did you ever find out what was wrong with your Honda?
    I have a 2008 CRV, and it's stereo lights have been flashing intermitently. Honda won't do anything until they actually see it happen. I've noticed it starts pretty badly sometimes. I know my warranty is almost up, and this is the 5th thing that's gone wrong with it.
  • janmojanmo Posts: 1
    I have a 2007 CRV with 26XXX miles on it. Same starting problem that has been going on and on. Sometimes it will go a long time with no problem but it did it yesterday. Turn the key to start it and nothing. Turn it off and try again and it starts. It's been to the dealer at least two times for this. Service writer asked if the lights lit up when that happened. Of course, yesterday I didn't notice. One time they took it in and tried over and over and it didn't do it. That's no solution - they will just waste time and wear out the starter. Anyone have a solution?
  • Periodically when I turn the key to start the engine I hear a kind of a sizzling sound and nothing else. When I turn it off and then turn it back on again the engine starts. Someone else had this problem in the forum but I don't know if there was a reply. I can't take it to the mechanic because it only does it once in a while, but I'm afraid of being stranded one day. My car is still under extended warranty and I'd like to get it repaired before it expires. Would someone happen to know what this problem could be?
  • I'm not sure if you have the same problem as I had but I found out from another forum that if you start the engine slowly it will not start. Mine makes a zapping sound only. But if you turn the key fast from the second position the engine starts fine. Since I have been doing it this way my engine always starts, end of problem I hope.
  • steverstever Viva Las CrucesPosts: 40,860

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • Kirstie_HKirstie_H Posts: 10,890
    An automotive organization would like to speak with used car buyers who bought cars that they later found out were not up to date on recall repairs. If you are willing to discuss your experience, please email PR@edmunds.com no later than 10 a.m. Pacific /1 p.m. Eastern Friday, April 20, 2012 with your daytime contact information.

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • cjongcjong Posts: 2
    Hi. I live in the Caribbean so information sharing among owners isn't as cool as it appears to be on here. Kudos to you. Anyway, here's my story....

    I bought a brand new 2007 CR-V (right hand drive) and months after buying it, I now know that the MICU Fuse Box faultered. The dealer here did not have the diagnostic tool at the time, so when they finally got it in 2011 (4 years after I bought it and 3 years out of warranty), I got the diagnosis and had to pay a lot of money to rectify that problem.

    Recently, the vehicle developed engine problem but I think it was incorrectly diagnosed. One day I was driving and upon acceleration I heard what was a loud spinning flapping fan noise. I stopped immediately and after 5 months of agony from the dealer, I was slapped with a $13K bill to replace a cylinder head. I was told at that time that metal shavings were found in the Oil Pan and the dealer pointed to a faulted valve seat.

    Last week, the vehicle developed the same exact noise but this time after pulling over, oil traces were seen on the road and more metal shavings in the Oil Pan. This time, one hole and a large crack was in the Oil Pan. And a huge chunk was missing off of the Oil Pump.

    I have a feeling that this recent occurrence is related to the 2011 ordeal. I have a full blog of the chronological order of events relating to my jeep (with photos) and would really appreciate if anyone could read it and let me know your thoughts and suggestions for resolution. Here's my blog.

    Let me know please. Thanks much.
    Charles

    image

    image

    image
124»
Sign In or Register to comment.