Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Lucerne Electrical/Lighting

12346»

Comments

  • I am sorry to hear about the battery troubles you've experienced recently. You said that taking out the fuses has resolved the troubles, but that you cannot currently use the radio, is this correct? I also understand you're hearing a noise from underneath that cannot be diagnosed?

    We can look into this further for you, if you like, by establishing a Customer Assistance case. If you would please email us with more information, including a description of your visits to the dealership to diagnose the "rattle" you described, your name/username and contact information, the last 8 digits of your VIN and your current mileage.

    Thank you in advance,
    Sarah
    GM Customer Service
  • To Lucerneowner

    Did you ever get the starting problem fixed and if so what was the problem as l have what seems to be the same problem with our 2006 CXS as of this morning 04/23/12

    thanks
    Rocketman55
  • jr456jr456 Posts: 3
    Yes I did. They finally replaced the cam position sensor and that fixed the problem.
  • oleman1oleman1 Posts: 1
    I am experiencing the same problem as described in the message. I asked a similar question as "oleman1". The dealer's number is 317-351-5150. The VIN # is1G4HD57236U124935. I'm sure they would appreciate any assistance you could provide.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Good morning oleman1,

    I was unable to access any information on your vehicle with the VIN provided - would you please double check the last 8 digits?

    Best,
    Sarah
    GM Customer Service
  • kgarnerkgarner Posts: 2
    edited August 2012
    2006 Lucerne was starting fine....didn't appear to show any sign of anything being wrong...went out to start it yesterday and it was dead...no horn no lights nothing....attempted to jump it but it still wouldn't do anything it's like it has no battery at all....does anyone have any idea what it might be?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,048
    Did the lights work when the car had jumper cables attached?

    If not, check ground cable at both ends. That would affect circuit even if being jumped. If the battery is under rear seat, loosen and clean connection for the ground cable on the floor pan.
  • kgarnerkgarner Posts: 2
    Thank you very much....it is up and running again : )
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,048
    >Up and running.

    What did you find was the problem?
  • I bought the Buick lucerne last year with only 46000 miles .Great deal not so much. The battery dead every week sometimes 3 to 4 per week. I am so sick of this car. I work alone and this is not working for me. I see I am not the only one. GM drop the ball on this one. Vin#... 6U244957
  • scott_lscott_l Posts: 1
    This is my mother's car. She is 82 years old and doesn't drive it very much, hence the 6333 original miles, and the battery keeps dying on her. She has replaced the battery once already and now the dealers recommendation is that she sell them her car for $12k and they will put her into a 2008 with 25,000 miles on it. First time I have ever heard of the solution to a mechanical issue on a car would to sell the car and just by a used car with 20,000 more mile on it. Is this the way GM teaches it's dealers to handle customers? Or is this just a case of "ripping off the little old lady". I look forward to hearing from GM CSR on this one, or will I?!
  • gmcustsvcgmcustsvc Posts: 4,055
    Hi scott_l

    What is the name of the dealership your mother has taken her vehicle to for this issue? Have you had the opportunity to visit another GM dealership for a second opinion? I look forward to your response.

    Amber N.
    GM Customer Care
12346»
Sign In or Register to comment.