Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Sebring Starting and Stalling Problems

189101214

Comments

  • I have a 2001 chrysler sebring lx . when i drive it and the car gets warm and i shut it off then come back out to start it the car will crank over but won't start till it cools down then sometimes when it starts the engin will act as though it can't find it's idle then smoothes out and runs fine I have replaced starter relay the E.S.D. relay and the camshaft position sensor each time i replaced a relay it would start and run fine for 2 or 3 times of start and restart after warm even disconnected the neg post to battery to try to reset computer didn't change anything still having the same issues went to autozone to get a diagnostic and all it read was abs so i don't know what it is but it seems like it' a relay or fuse to me any ideas???
  • I read that your dad is a mechanic and you have the same year sebring i have. I would like to know what is draining my battery. if i do not start my car at least every two days the battery dies. had the battery tested and it is good
  • its most likely a map sensor or the crank sensor found out the hard way
  • 08 sebring. 2.4 engine. It shut off at a red light today, no warning, no engine light. I know there was a recall about the wiring and TMS but I called Chrysler and they said it had been fixed. Called a dealer next. They said not to even bring it in unless the engine light was on. I seen there were a lot of complaints about this. I can't really drive a car that shuts off. Any one know what the problem is?
  • Hello, I have a 97 LXI sebring with the 2.5 v-6. I have had it to a reputable garage for very fast idle of 1400-1500rpm's. When driving it seems to have no power , The garage showes no codes, and is getting good fuel pressure through the lines. I am not sure where to go at this point, it is in excellent condition with 146,000 miles, I did not get into replacing wires and plugs just yet due to the removal of the intake, but am hesitant only to do that because I have never seen that cause a motor to run fast, but thats why I am looking for help, there is an aweful lot I do not know yet, which way should I go to troubleshoot this problem further. Thanks
  • I have a 2007 sebring... when I went to work the car was fine when i got off that night went to the store to put gas in went to started the car it didn't start. all the lights come on, radio and horn work but the will not started i tried to jump it to see if is the battery but no help, This is first time it ever did that. :confuse: :confuse: SOMEONE PLEASE HELP ME OUT!!! mother for 3 kids my only cay
  • I've had several older Sebrings. Every time that's happened, it's been a wire or connector has come loose somewhere. Visually inspect everything for that. And/or have it checked for a code. A parts store will do that for free - if you can get it there. If it starts and runs, by accident, have it tested anyway - cause it may do that again. Wish I had a 2007.... :)
  • josepejosepe Posts: 2
    edited March 2012
    Ok everyone here it is my 2001 sebring wouldnt start when the engin was warm... i would disconnect the negitive battery wire,reconnect it and it would start and run fine but when i shut it off and try to restart it i could hear clickig under the hood checked the fuse/relay box opened it and the relays were clicking and you could feel the relays clicking so i replaced 2 or 3 also replaced the camshaft position sensor no luck took it to an auto parts store had them hook it to diagnostic and only read abs huh not that either. took it to an auto mech and they said it was likely the ecc that is the electric control computer in the car bought a new or reconditioned ecc from napa auto parts for $435.93 .Core deposit was $62.69 after core $373.24 then had to bring the car and the ecc to the chrysler dealer to have it flashed /programmed with my car they installed @Rick hendricks chrysler jeep dealer in sc savana hwy they charged me a total of $144.30 so all in all $517.54 the car runs starts and makes me love the car again!! hope this helps
  • Hi, I have just got home from leaving my car in the store carpark as when I got in to start the thing I got the donE message that you had. Did you ever find out what this message means? I am searching online, but no luck finding out so far... hope you can let me know if you found anything out...
  • rbenderrbender Posts: 30
    Done error code usually means the memory has been cleared or that no codes were found :shades:
  • i have the same problem. i checked recall items and spoke to chrysler corp about it. apparently it was a previous recall, but they are supposed to contact me tomorrow....wed, sept 18th 2012 to remedy. it seems that it is a tpms (tire pressure monitor), which can cause all the other problems, i.e. engine shutoff, electrical issues such as wipers not working, etc. i can repost once i get info if you need me to.
  • wznhntwznhnt Posts: 3
    edited September 2012
    i spoke to chrysler corp about a similar issue w/ our 2008 sebring. it is a tpms (tire pressure monitor). don't know if yours has one, but you may want to use the same method....call corp. i'll repost when i hear from corp tomorrow, sept 18th 2012
  • i have a 2008 sebring. same thing....engine stall, electrical issues.i checked recalls and found a tpms (tire pressure monitor) is the cause. it will cause the engine to stall. it also will cause electrical issues. i'm waiting on claims w/ chrysler corp to contact me tomorrow (sept 18, 2012) and i will repost.
  • Any news on the TPM? I have 2008 convert'l w/elec prob. Started and ran fine. One day left cell phone to chg in console elec plug about 2 hrs with eng off. Ran batt dwn. Jumped, and ran ok. 3 wks later, engine off, radio on for about 15 min. Batt dwn. Both times, plus at another dealer chk, batt cells chk'd ok, alternator ok. Thoughts? bob505
  • I have an 2004 sebring gtc. I have found through research that these engines are really bad about engine sludge--which could definitely cause stalling...be sure to be vigilant with oil changes and oil treatments such as Lucas may help.
  • GET SOME MOTORKOTE AND PUT IT IN THE ENGINE OIL, TRANSMISSION, AND POWER STEERING IT WORKS / MOTORKOTE.COM ALSO IF YOU DRIVE CAR AND IT HAS TOO SIT FOR A WHILE BEFORE IT STARTS SEE IF ITS MISSING A HEAT SHEILD FOR STARTER. ALSO ALL THIS STALLING AND NO ONE SAID ANYTHING ABOUT 02 sensors. I WOULD CLEAN AND PUT DIELECTRIC GREASE IN ALL PLUGES IF YOU THINK MOISTURE IS AFFECTING YOUR CAR. ALSO CORROSINE ON BATTERY POSTS CAN LET LIGHTS WORK BUT NO START.
  • I recently bought a used 1007 sebring......today on the ride home it stalled but then started going again with me doing nothing..............the battery light came on

    had the battery checked its 100% fine

    autozone said it might be a sensor.....................any ideas? or advise

    thanks
  • Thanks for the information--------where is the sensor?
  • hi,
    i have 98 sebring lxi. . . .. yesturday i went to start my car and it wouldn't it just clicked like the battery had been flooded. we jump started it and let it run for bout 5 mins. i went to turn around and half way through the turn it died. so after work we jumped it again let it stay connected for a few min then let it run for about 15 minutes. again went to turn around and half way through it dies. i thought it was the alternator. today my friend comes to take the alternator off to get a new one and car starts right away no problems. she revs it a little, turns it around no problems....so we take it to auto zone down the street to have the alternator tested. (also for a year check engine light was on, now it is off and when tested says passed no codes). battery wasn't charge enough to test the alternator. take it out and inside to charge and it just wont charge. buy a new battery install and test the alternator. passed fine. back up left and went home. my friend goes to turn it around and goes from drive to reverse and it dies. put in nuetral restart go to reverse and is fine. drive down the street go to turn around and again from drive to reverse it dies. drive around the block and is fine. later go to make same turn around and from drive to reverse it dies. start in nuetral go to reverse and is fine. at a stop light it hesitatated a little before it went. got to where we were going and just to see i went to reverse from drive and it was fine. the only difference was i went in a straight line and didn';t have the wheel turned at all. . . . . could this be my power steerring or something else. my dad and several mechanic friends are at a loss and don't know what it could be. . . . . . . please help!!!!!
  • Check your fuel pressure
    (I'm from Sayreville NJ but living in South Louisiana now...I have a '99 JXI)
Sign In or Register to comment.