Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn S-Series Starting Problems

123457»

Comments

  • sounds like wiring problem--I would stick it back to them and tell them to fix it--and would not be nice about it or try firestone next--saturn is junk I know own one :lemon:
  • My car didn't start doing this until after I had 100,000 mile maintenance performed on it. They put a new belt on it and maybe a wire got loose on the starter. I don't know of any car dealer mechanics that will look for something as simple as a lose wire.
    My car will be fine for about 2 weeks and then, won't start.
  • Hello I have wrote below explain what has happen and what we have done to my 1996 Saturn. If you can help me with the questions below . PLEASE AND THANK YOU:(
    Few questions ..
    -What would cause it to back fire
    -why are my spark plugs wires poping out
    and pcv valve shooting out of valve cover.
    And any thang you can suggest?

    I own a 1996 Saturn sc2 its got aprox. 220,000 miles .. I bought the car about 6 months ago and its been running great .. besides that its always needed oil but had never seen a leak or any smoke nor any signs of problems running. Intell the other day . I was driving from Austin Texas to Converse Texas about a 45 minite drive which I do on a regular basis. And I noticed my car was smoking, it was very light smoke because I really only noticed the smoke when a Car got close to my rear end ( like the smoke was being pushed up in the air.) ( am I making sense so far)... anyways so I pulled over to a ice house opened my hood to cheak my oil and noticed there was oil splash all over the top if my motor, intake,... just every where (I later noticed it even got on my rims and tires) at the time I didn't know what caused it ..( but later after I got home with my grandfather and dad looking at it we came to the conclution that it was the pcv valve cause it was loose and poped off the top of the valve cover ..still attached to the intake..) back to being at the ice house .. I cleaned up the oil spilled. and added 2 quarts of oil and a can of some kinda leak fix..? and put a little more gas .. cause I was getting low.. at this time I was about 15 miles from my home.. I made it home and got my brother (that knows nothing about vehicles) and went to look at it I had him start it (its a 5 speed) .. I was unaware about the pcv valve so when he started it I was look for some kind of broke hose.. or anywhere oil was coming from I noticed the pcv valve but at the time Was unaware of what it was.. my grandfather pulled in as I was looking at my car.. we called my father and drove the car to him to look at about. A 5 mile drive.. that's when they figured it was the pcv valve ( at the time it was not running bad) so the figured it was smoking cause the oil spilled ...? I drove the car back home .. I wasnt satisfied with what my gpa and dad decided .. and called up a friend .. he told me if I felt comfortable driving it to drive it to seguin about 25 miles and he would look at my car.. i drove out there still didn't seem to be driving bad besides the smoke .. when I got out to his house it was dark and I passed his road when I went to the end of the road to turn around I quess some how I let it die when shifting from nutral to first.. when I tryed to start it back up it hesitated to start I tryed a few times and got it to start I got it about 300 ft closer to my friends and it died again we couldn't get it to start so my friend and his brothers push it up into the property .. it started to drizzle.. so we waited about a hour when the drizzleing stop my friend went and looked at it they could not get it to start .. so we left it for the morning .. the following morning we all went out to look at the car .. we still could not get the car to Start.. but we noticed the valve gasket had slipped out of place so we went a bought a new valve gasket. We replaced the valve gaskets.. they we're cheaking the spark plugs and for some reason thought the spark plug closes to the right end looking from t he front of the car needed to be replaced so we placed the 4th spark plug car still didn't start.. they gave up for the day.. the following day I had called my dad to see if he had some advice. He told my friends to clean the distrubuter? When they when to look t hey seemed to not find a distrubuter and only coil packs?... they took the coil packs off and cleaned them really good and put them back on... when he took them Off he noticed the bottom right side screw was missing .. putting them back on he made sure it was on good and not slippery or out of place.. I went to start my car and it started .. then Died ...:(.. I know a little about cars but still clueless on somethangs. I've been learning from experience... my friend for some reason detached the pcv valve hose from the pcv valve .. and started the car again and it started.. when He would put the pcv hose on the pcv it would start to die .. he played with it for a while and finaly got it where it was attached and was not stalling out.. all this time from having the car running again it. Was running very crappy.. shakey .. and the smoking was terrible. Did I mention it was white smoke? We let the car runn for about a hour as they looked t minor thangs .. the car seemed to. Run better over time.. it was still smoking but it seemed to be a more steady idle.. after letting it idle for about a hour they went to step on the gas lightly to see what would happen.. when they gave it a liitle gas the pcv valve would pop completely out of the valve cover and shoot out somewhere .. also the third spark plug hose popped completely out of the valve cover ..was like there was to much pressure.. as the attended to see what was causing this it seemed to happen a few times ..the last time it happen we lost the pcv valve and broke the hose that attached it to the intake one of the times it happen the valve gasket slipped out of place so we too off he valve cover and put it Back in place but hadn't happened again ..so we left it. my frends seemed to run out of options .. and I didn't want to ask for to much.. my grandpa came and picked me up and we left the car in my friends property. . About a week following the car breaking down we called AAA and had them Tow the car to my house.. my dad Came over and him and grandpa went to look at it some more they replaced the pcv valve and hose .. they took off the valve cover and was looking at the timing chain I guess they are starting to thank its out of time .. but we cant seem to find out how to cheak the timing .. the chain looks fine from what we can see with only the valve cover off.. they had not tryed to start the car at all .. well we put the valve cover on and with the pcv valve and hose back in place they tryed to start it they were trying to see what would happen.. when they tryed to start it the pcv valve popped out a place again and the first spark plug hose popped off the valve cover.. prior times of this happening it was always the third spark plug wire that poped out but this time it was the first one closes to the left.. they went to go try and look up what would cause that on the internet but had no success.. my dad has called a close mechanic friend and he's is coming over later today to see if he can figure anythang out.. dad had told him about the spark plug hose popping out and He said he's never seen or heard if that happening before .. I've asked lots of mechanics and friends and no one seems to understand why that would be happening ..
  • White smoke-sounds like head gasket is blown I had car that had that happen to--expensive to fix and was not any good after that --junkyard. First check to see if antifreeze is in oil that is indication head gasket is shot replace all plugs wires and distribtor and PVC valve I wolud go to a decent mech to look at it.
  • try replacing your crank sensor i had the same issue with my 97 saturn sc2 and its started right up and has been running fine ever since. its hard to see but its actually located right behind the starter if trying to get to it from under your car.
  • What would make auto trans shift hard all of sudden--had it on auto and when shifted down -hard-clunk twice ok after noticed when stepp on gas too :lemon:
  • What year and model do you have?Do you have a delay or bang into reverse?Most of the time shifitng issue of hard shifting or slipping is caused by a pressure issue inside the transmission.It can be easly fixed though.
  • 97 saturn auto trans sl1 --had no3 cylinder misfire-fixd that-bad wire--still doing same thing--have exaust leak fron donut-broken stud trying to figure out how to get it out too-kid at autozone said that may be causing problem. no delayor bang going into reverse-notice most when on and off gas due to traffic thought sticky valve so put cleaner in -same thing noticed when on auto speed control could egr be doing this-no code now Bob B :lemon:
  • Loud bang-hole in bell housing car still wants to move even without fluid in it-tried to put more in leaks out as fast as put in. Question-can weld patch over hole and is possible trans still good? when happened could move a few ft had towed :sick:
123457»
Sign In or Register to comment.