Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Land Cruiser Security System Questions

scottonscotton Posts: 2
edited April 5 in Toyota
My 2002 Toyota Land Cruiser has, for past few weeks, failed to start intermittently and it appears that the security system is failing to recognize valid key. Dealership has had it on two occasions and failed to rectify. Ruled out keys as problem and focused on electrical. When it occurs, the engine will turn over but not allow to start (fuel injectors?). There is seemingly no pattern to when this problem will occur, but it leaves me with a vehicle I can't rely on. The security light fails to go out when ignition is turned. Any ideas or thoughts will be greatly appreciated.

Comments

  • mercaramercara Posts: 291
    Is this a dealer add on security system or the orignial one that came factory installed?
  • It's the original factory installed.
  • mercaramercara Posts: 291
    I had a similar problem in an older corrolla that I had and ended up removing the after market alarm system. If it is factory installed, it maybe tricker.
  • About once a week my 98 LC won't crank. I put the key in and turn and . . . nothing.
    If anyone has had this issue, was it the starter relay, starter, or ignition?
  • leeward09leeward09 Posts: 1
    did you ever find out what the solution was to your landcruiser starting problem???
  • uwahuskyuwahusky Posts: 17
    I recently noticed that the front passenger door is being bypassed by the remote locking/unlocking mechanism.

    When I get out of the car and press the keyfob to lock the door, all doors are locked besides the front/passenger. When I unlock the doors, same thing.

    Right now, I'm locking it by reaching over and locking it before I get out of the car or by walking over and manually using the key to lock it.

    Any ideas on if this can be fixed by me or what might be going wrong? Or do I need to take it to the dealership?
  • uwahuskyuwahusky Posts: 17
    I don't think it is. I have no problem starting the vehicle. It's just that one door and coincidentally started happening immediately after I took it to the dealership for an oil change. :confuse:
  • tidestertidester Posts: 10,109
    door and coincidentally started happening immediately after I took it to the dealership for an oil change.

    That is probably just coincidence.

    I would take it to the dealer.

    tidester, host
    SUVs and Smart Shopper
  • For the last month I have been having problems starting my car. I put the key in and try to turn it and it will not go. I spend about 30 min every time just trying to get it started. For the last 5 yrs I've been using the valet key. I don't have the master key to it, I lost it. I have taken it to the dealership and they said and they said that the valet key is no longer good. They need to re-place the ignition and the computer to the car in order to get a new key on it. They are now asking for $2000.00. What do I do? Please help!!! :cry:
  • luckylouluckylou Posts: 308
    Shop around.
    I would do a Google search, also look into other TLC clubs like
    ih8mud.com
    Let us know the outcome.
    Good luck.

    Lou
  • My 2005 locks and unlocks just fine, but when locking from remote, it won't make that confirmation beep, only signal flashes, is this normal?
  • Yes. That is the default setting from the factory. There are many little settings including that one that can be changed "By your Toyota Dealer" according to the manual. I assume that they they have some kind of pc interface that does this, or alternatively, have a special manual describing how to change these settings.

    I prefer mine to remain silent.

    If anyone knows how the dealers make these software changes I would be interested in finding out.
  • good to hear, thanks.
This discussion has been closed.