Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge Dakota Starting Problems

12346

Comments

  • srs_49srs_49 Posts: 1,394
    However..if the starter still appears dead..with this method..then it's either
    the starter solenoid, the solenoid starter contactor or the starter brushes
    themselves.


    I had similar situation on a '69 Camaro, which had the same starter motor/solenoid configuration as you're describing. The solenoid would pull in, but the starter would not spin. I found out the copper disc that is the contact for applying the +12V to the starter motor was pitted and oxidized, and sometimes it would complete the circuit, and other times it wouldn't. Taking apart the solenoid and cleaning up the copper disc solved the problem. This disc is part of the solenoid itself, in the back of the solenoid where plunger can be seen.
  • berrya123berrya123 Posts: 2
    so i have had several problems with my 2003. put 3 catalatic converters in it. replaced the 02 sensors, check engine light still says its bad. and now this morning i went to start it and i didnt want to start so i tried a few times then gave it gas and it started. then when i take my foot off the gas it dies. i have no idea what to do. never had a problem with this before just my cad conv.

    thanks!!
  • berrya123berrya123 Posts: 2
    i had the same problem this morning. any advice??
  • lindajqlindajq Posts: 1
    3.9 engine light on and somedays will run somedays it deosnt code reader says misfire on multiple cylinders and ignition coil circuit, we have replaced plugs,wires, camshaft pos. sensor,crank shaft pos. sensor, coil, and auto shutdown relay circuit, still having the same issue please help and suggestions greatly appreciated
  • My dakota (5.2) has had similar problems to others not starting at first then starting right up. been doing this off & on for a few weeks, I assumed it was a battery connection needing cleaned. Today it just clicked when key turned 2-3 times. Got out to adjust battery cables and it started up but had a whine develop in motor compartment. I shut key off and eng stopped but starter kept cranking. I turned key back on and it started back up. I removed the neg battery cable then shut key off and eng & starter stopped. I can remove key from switch and touch NEG battery cable to terminal and the starter starts cranking. I have pulled starter to look for short, the 2 wires looks OK. I have also pulled trim from around steering column & Ign sw and don't see anything abnormal. Have done heater core replacement a couple winters ago. not sure if I caused a short that took awhile to develop or what. along with the starter cranking when battery cable is touched to terminal, the park/turn lights light up as well. Any help would be great appreciated.
  • Put key in turned ign on, hooked up battrery to start truck to check for codes.... none thrown, I did hear the whine it was the starter still trying to start vehicle. Starter seems to be is engaged full time.
  • had a 92 Dakota with 3.9 same issues turned out to be a corroded Battery cable. I had pulled the battery. but the battery tested good, changed it out then pulled starter and had it tested changed neutral safety switch but it all turned out to be a bad battery cable
  • carvermancarverman Posts: 101
    The whine is most likely the starter drive not engaging with the ring gear on the
    flywheel. This is a centrifugal mechanical design where the starter spinning
    and the solenoid pulling in fully allows the starter gear (bendix drive) to
    engage with the engine flywheel.

    Most likely a solenoid problem, where the solenoid engages the starter contactor
    to allow the starter to spin, but is sticking on the starter drive and which is
    not engaging with the gear teeth on the flywheel.
  • starter drive is engaging as truck starts just fine, the bendix drive sounds like it isn't being pulled away from flywheel when eng starts...that seems to be causing whine.

    this problem just started yesterday as far as starter cranking, even w/o key in ign.

    with starter being powered, I assume there is a short but not sure where to look. I will try and inspect cables, but I assume POS cable is the one I should be concerned with. I did try and visually inspect for any corroded or open spots but didnt find any. Have owned truck since new so I know nothing has been done but cable end changes and battery replacement.

    I also changed relays in box to see if that helped, no change.
  • gbohngbohn Posts: 2
    2002 Dodge Dakota Sport - Trying to start truck and starter engages but no motor turnover. Jumped it and it started. Battery gauge inside truck was ok, shut the truck off and tried to restart and it wouldn't start. Noticed battery gauge was halfway and slowly went to zero. Anyone have any idea what causes this and how to fix it? Thanks.
  • carvermancarverman Posts: 101
    Sounds like a bad cell in your battery, it's not supply the amperage to turn
    the starter under load.
    Have you pulled off the caps to see if it has any water in it?
  • gbohngbohn Posts: 2
    thank you carman for response...pulled caps appears to be enough water,all cells are covered,but battery is 7 years old....will switch battery to see if works...but forgot to mention before that driver side window was open during thunder storm and hood up also,so kinda thought something shorted..hope just battery thank you
  • carvermancarverman Posts: 101
    edited August 2011
    You can take it in to a battery dealer and do a load test on the battery to
    see if it can still deliver the cold cranking amp rating,
    but if the battery is 7 yrs old..it's getting tired.

    The lead acid chemistry in automotive batteries will basically work reliably for 5-6 yrs, and maybe up to 8 yrs max for some batteries.

    If you buy the deluxe batteries from some stores, they offer a pro-rated warranty with these.
    Free replacement if the battery fails within (2yrs?) and prorated after
    that, so if the battery lasts 7 yrs, you only get 10% or so of the purchase
    price under any warranty in effect. They are not losing anything with these
    warranties, basically it's a discount on a new battery.

    Water getting into the engine compartment, would just get the sparkplug
    wires wet...it may not start, but that wouldn't stop it from cranking anyway.
  • It ran great for the couple of years. Then, I noticed that it became increasing harder to start. It ran fine once it was started. After several trips to a shop, I was told that the check valve next to the fuel pump had failed. This allowed the fuel in the pressurized fuel rail to flow back into the fuel tank after the truck was shut off. With a gauge connected to the fuel rail it shows 50psi while running. Once i turn it off it should staty at 50 psi but mine drops to zero, indicating no residual fuel pressure in the fuel rail. So the next time I tried to start the truck I had to wait for the fuel to fill the fuel rail in the engine. Quote to repair $800 to drop the fuel tank, and replace the entire fuel pump assembly. To fix a plastic $5.00 check valve. So, to this day I have to click the starter 3 times before it starts.
  • My 1999 dodge dakota starts but I have to keep my foot on the pedal for a few minutes so it can stay on, but if I take my foot off the gas it turns off. After that I have no problems. Help what can be wrong?
  • when I'm driving on the highway or city streets my o/d light turns on....anyone know what can be wrong??? It's a 2003 ford explorer
  • carvermancarverman Posts: 101
    You mean it doesn't idle by itself and you have to keep your foot on the gas until the intake manifold on the engine warms up a bit?

    There could be many things causing that symptom but here are the most common.
    1. needs a tuneup, new plugs, plug wires, distributor cap and rotor

    2. idle air control valve (IAC) /throttle body butterfly valves dirty.
    This is responsible for maintaining steady idle rpm.

    3. IAT (incoming air temp) sensor not providing correct reading until
    the truck warms up a bit

    4. Vacumn leak somewhere near the intake manifold
  • carvermancarverman Posts: 101
    This is a Dodge Dakota forum, so this is not the correct section to post
    your question here on a Ford vehicle.

    O/D light being illuminated while driving, could be some kind of electrical problem or a transmission symptom, but it's hard to give any kind of knowledgeable answer, without knowing details about the O/D
    unit and what turns on the O/D light..without a wiring diagram for it.
  • My Dakota starts in the mornings, but with no idle. I have to keep my foot on the gas to keep it running, after it warms up, no problems running and with the idle. I have replaced the throttle position switch, but with no luck. Please help!
  • What was the symptom before you changed the TPS? And did you install
    the TPS sensor correctly? There are two ways it can go on, but only one
    is the correctly way.

    I don't have enough info to provide any real diagnosis..
    but sensors that affect idle are:
    1. TPS sensor
    2. IAC (idle air control valve)
    3. IAT (incoming air temperature sensor)
    4. ECT (engine coolant temperature)

    The PCM adjusts the idle speed based on input from these sensors.
    The IAC is the device that sets the idle air at closed throttle.
  • We changed the spark plugs in our 06 dodge dakota, now it won't start, lights,radio everything works just clicks when trying to start, don't know what to do
  • carvermancarverman Posts: 101
    edited November 2011
    Not starting could be for several reasons. Need more information.
    What kind of engine? Was it starting easily before the plugs were changed?
    "Just clicks"..sounds like more of a battery/starter solenoid problem.
    How old is the battery?

    These have the individual ignition coils for each spark plug, I believe.
    Were the plugs changed one at a time or removed and replaced all at once?

    Is there a chance that one (two) of the spark plug wires got crossed somehow?
  • 4.7 yes each was done seperately, it was starting just fine hubby took each one out one at a time. It just clicks, everything works, am hoping it's just something simple. First time changing spark plugs in this one, battery not that old, he never had more than one out at the same time. It's not good, spent my last dime getting sparkplugs, any help would be appreciiated
  • carvermancarverman Posts: 101
    edited November 2011
    This is a strange symptom..changing the sparkplugs individually should not
    cause a no crank problem and I assume from your description that the
    engine does not crank at all.

    The click you hear could be the engine starter motor relay in the PDC..
    the big black box with fuses and relays in the engine area next to the battery on the drivers side fender.

    This relay's coil is supplied from the ignition switch fed by a 40 amp fuse
    in the PDC. The ground side of the coil goes through the park/neutral
    switch located on the automatic transmission to ground.

    The contact side of the starter motor relay is supplied by a 40 amp
    fuse in the PDC , (+12V)which goes to engine starter solenoid.

    If the clicking is the starter relay, then the circuit to the starter solenoid
    is not completed and could be the in the starter relay contacts OR
    the solenoid itself (part of the starter motor).

    If the actual solenoid on the starter is clicking and the starter is not
    at least making a grunting sound as if to turn the engine..then..

    1. Battery not supplying enough current/voltage during cranking.
    battery either discharged or not holding a charge.

    1. Trickle charge battery for 12-24 hrs at 2-5amp rate
    2. Place a digital voltmeter across battery before attempting to start.
    If battery reads 12.6 volts no load, try to start...if it still clicks
    measure battery voltage while starter relay or starter solenoid is
    clicking..
    If battery voltage drops down to 9volts or less...Battery has a bad cell,
    unable to supply rated starting current..jumper battery to see if
    engine will start..if it starts with battery jumpered..Replace battery.

    2. The other possibilty is that the solenoid battery contactor (inside starter)
    is bad. If that is the case, the starter will not get battery voltage and
    all you will hear is the starter solenoid clicking to make contact.

    3. And the other possibilty is that the starter motor itself has failed..but
    before replacing that, MAKE sure it's not the battery, starter motor
    relay or the fusing to the starter motor relay.
  • The most common reason for stalling is the battery! (On Chrysler vehicles) This is usually caused by a marginal battery that has lost most of it's capacity and the cranking voltage drops too low and the PCM loses the IAC (idle air control) counts!

    28 Year Master, L-1 Technician
  • Yes I agree. Most cranking issues are because of a bad battery..where it has
    a defect in manufacture that shows up when relatively new..or towards
    the end of its chemistry lifetime where it simply cannot hold a charge or
    provide the CCA (Cold Cranking Amps)required by the starter circuit and of
    course the PCM.
  • I have a 92 Dakota with a 2.5 motor it will start but will not stay going without me pumpimg the gas? HELP
  • My truck was parked by the shop when I heard the starter engage and start winding the engine over. When I turned the key on it started right up. Turn it off motor stops but starter goes on cranking, so I disconnected the battery. Something is powering up the circuit-but what? Any suggestions greatly appreciated...
  • I have been having this problem with my 97 3.9L Dakota lately. It will start up no problem when completely cold and will run perfect. But if it has been warmed up and then I shut it off and let it sit and cool down some for a little while, when I go to start it up again it will start up no problem, but then it drops really low in rpm's and then stalls out (right after it starts up). If I keep my foot on the gas it stays running for me, takes a little while until it will idle on its own then. Also when it is stalling out like stated above, my dash lights and headlights get really dim and flicker. I bought the truck about 6 months ago and since then I have replaced (engine components):

    Timing chain
    Plugs
    Wires
    Cap
    Rotor
    IAC
    TPS

    The IAC and TPS I just recently replaced hoping it would help fix the problem, but it hasn't. Please give me ANY idea of what it could be I'm stumped. If more info is needed please let me know.
  • I have a 2000 Dakota, 4.7. It starts up and runs for 5 or 6 seconds and then dies out, or as soon as I give it some gas. I've cleaned the throttle body, put new plugs in, cleaned the air filter. It originally just quit when I was driving. I had it towed back to my house, and it's been sitting for about 2 weeks now. I replaced the battery after I had it checked and found out it was no good. The only thing my code reader is giving me is a yellow light for emmissions. I know I have an exhaust leak by the manifold, wondering if this could be the cause of my problems.
Sign In or Register to comment.