Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





VW Jetta Electrical Problems

1567810

Comments

  • I bought my 2003 Jetta about 6 months ago, Everything worked great until a friend tried to roll my windows down when they were frozen in place due to freezing rain the night before, It obviously broke off the tracks or somthing and fell in. I finally got it to stay mostly up and i left it that way. A few weeks later, Most every electrical luxury stopped working, ( Auto windows, door locks, gas cover, truck, interior lights, and alarm) My cigarette lighter, dash lights and radio still work though. The window switch and door locks are still illuminated. SO they're clearly getting some power. What do i do?
  • bpeeblesbpeebles Posts: 4,085
    edited July 2012
    The glass breaking off the "Window regulator" is pretty common. (There was even a recall on them whereas VW fixed them for free)

    However: I doubt that has any association to the other electrical issues you are experiencing. Look for a blown fuse. I believe the fusebox is in the flat area of the dash which is uncovered when the drivers door is open.

    There is also a Power Distribution above the battery which contains several large fuses.... (unlikely for them to blow)
  • Own a 2004 VW Jetta GLS. 115K. Began having electrical problems in December 2010. Tick tick sound coming from steering wheel column sometimes when using turn signal. Drained battery and had to get a new battery. 1 year later had to get another new battery. Took the car to many mechanics for inspections and to try to fix the problem....$1000 later still ongoing. On my 3rd battery since February 2012 and died few weeks ago. Got a replacement battery under warranty. Started car today and died on me again. ABS and Air bag light came on. Radio won't turn on. Car won't start at all. Doors lock and unlock with remote though.

    Keep fixing the car or get a new one? Car has been so good to me for years until this started. I don't drive it hard either. I take very good care of my car. So frustrating!
  • belaircarguybelaircarguy Posts: 107
    With all the drained / new batteries, obviously there is a short or bare wire that is constantly putting a drain on the battery. The constant drain and then charge (when you drive) wears out the battery. Looks like the mechanics are not finding the source of the short. Perhaps it's time to try the dealer, as they are usually better equipped to find such things than the local mechanic. There may even be a service bulletin on this problem that the dealer would have access to, and perhaps not the local mechanic.

    Bel Air Car Guy
  • bpeeblesbpeebles Posts: 4,085
    I suppose you know there were 2 recalls for "drained batteriy"... in both cases, the brakelignt switch on the brake-pedal would sometimes stick in the "on" position... hence the brakelights would stay on all the time and drain the battery.

    If your problem was this, you could look at the brakelights when the vehicle is parked to see if they are on.

    If that is NOT your case, simply MEASURE the drain on the battery with a meter as you yank out one fuse at a time.... this will quickly isolate problem-circuit.
  • My sister just bought a 2000 Jetta and her emergency lights and door locks start going crazy when shes driving. I checked the fuses and changed the ones that were blown but none of them seem to have helped to fix the problem. Any idea on what it could possibly be.
  • I have a 1997 Jetta GL that is doing some strange stuff. I can't get the air (heat or AC) to work without turning the headlights on. No air comes out of the vents at all. Once I turn on the headlights, it starts up. The backlights on the AC, recirculation, lock, etc. buttons on the dash only light up intermittently when I have the headlights on. Sometimes they work, sometimes they don't. My high beams also don't work unless I hold the lever back. But doing that also causes the air to stop working. Ideas?
  • bpeeblesbpeebles Posts: 4,085
    This answer is for BOTH the above complaints....

    Have you checked for the Coolant migration problem?
  • Hi all, my stereo light has been on now for a couple of years, its never been a problem as the car was used mostly daily, but haven't used the car much lately, was left standing for 2 months, and it totally killed the battery. I've replaced the battery a couple of weeks ago with a not very old one from a breakers yard but now this one has drained also to the point the car won't start. I've only been out in it twice in that time and had it running in the garden a couple more times, so I wouldn't have expected the alternator to keep it charged if something is draining the battery while its turned off.
    Does anyone know how to get the light on the stereo to turn off as it could be a cause of the battery drain?

    Thanks in advance.
  • I have a 2000 jetta and there are several problems. My doors won't lock with the remote or door switch, the electric mirrors won't adjust, my gas lid won't unlatch, and my remote won't roll the windows up when the car is off. How can I fix this?
  • I have all the above problems with the driver side door and those mentioned by other posters as well. Has anyone found a solution?
  • bpeeblesbpeebles Posts: 4,085
    edited October 2012
    I am *certain* that your remote control never rolled the windows. With a 2000 VW you have to plug the key in the drivers-door to roll the windows up or down. (and close the sunroof)

    As for your other complaints regarding the door, the problem is most likely with the 3 micro-switches inside the door mounted on a circuit-board.

    Your choices are 3
    1) Live with it the way it is
    2) Fix it yourself using the photo-filled, step-by-step instructions found on the internet. (The individual uSwitches are about $5 each)
    3) Pay a dealer to fix it.
  • homerkchomerkc Posts: 113
    I have a 6 yr old Jetta (2.5) w/orig battery and noticed the battery cranking the car a little more slowly lately. The last two mornings, the Steering, EPC, ABS and Brake lights have stayed on. Since everything seemed to work (brakes!), I drove slowly away. Yesterday, they went out after a couple of minutes. This morning, I stopped the car after a half mile to read the manual again. After restarting the car, all of the lights went out and it drove fine. Could the battery be failing, or is it something more like the computer module?
  • At 6 years old, your battery is on borrowed time. I would replace it. Sometimes cars act strangely when the battery becomes weak. For example, my 2006 Ford Explorer acted as follows: when starting up, the air bag light would stay on (rather than turning off after a few seconds). Once you drove the car a mile or two, if you stopped and then restarted (such as when doing errands), the air bag light would then go off normally. This seemed to act this way every morning, after the car sat idle for 10-12 hours. I thought the air bag was defective, but in checking lots of sources on the internet, I found out that for this car (and other Fords), if the battery was a little weak, apparently the air bag sensor would malfunction. I replaced the battery, and the problem was gone.

    You are going to need a new battery anyhow, based on its age, so I would give that a try first, and see if you problems fix themselves.

    Bel Air Car Guy
  • I have a 1997 vw jetta and the alarm has recently gone off. Ever since the alarm went off my radio doesn't work, my low beams don't work and my flashers are always going off. Any ideas please help me!

    Thanks
  • i have a1996 chevy cavalier it will not start unless you have the left turn signal on is that part of a anti-theft system or the passlock system??? and is there anyway to bypass or disaable the system???
  • Kirstie_HKirstie_H Posts: 10,896
    Hi - this is a VW Jetta discussion. Hop over to our Cavalier Starting Problems discussion and ask your question there:
    http://townhall-talk.edmunds.com/WebX/.f11e2d0/206

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • arnstarnst Posts: 1
    1997 jetta will start but the headlights and blower motor do not work.
    What is the fix?
  • willey3willey3 Posts: 1
    like post #302 my blower motor stopped, low beam headlights are out and dash brake light not fully on but "glows". next day everythings working for a while, then goes out again. cant afford a mechanic. thankyou in advance for any help you can give me.
  • Yes, it could be bad ground and also a number of other reasons.

    1. Check if there's loose connection somewhere
    2. Check the fuse box

    It could be these are individual problems that's unrelated to each other.
  • Having the same door sensor issues at 128k miles
    WD40 in the physical door latch has helped
    Check door hinge areas - fix any rubber areas that are crimped
    - after the above 2 items - my car hasn't had problems - but I suspect it's just a short-term fix.

    Possible wiring in the doors or sensor in door is broken.
    - note... I'm guessing the sensor is in the door locks - but not certain.
    - Hope someone else has better answer for you.
  • john665john665 Posts: 2
    Hello,

    OK here is what I have. When I turn on the AC with the fan on high my glow plug led light comes on. If I turn the AC off and put the headlights on and the fan on high the glow plug light comes on. I tested the glow plugs with the meter during these events and no power is at the glow plugs so the led light is misleading. I did notice my temperature gauge runs warmer only if the headlights or the AC are on. When they are turned off the temperature runs normal.

    Also when the AC is on, the headlights are significantly dimmer.

    Any ideas on how to narrow down where the short is?
  • bpeeblesbpeebles Posts: 4,085
    edited July 2013
    You have done a good job of describing the symptoms. Fist of all there is no 'short'. What you describe is a poor-conneciton. (Most likely a ground)

    However, you should start at the known trouble-spots. Check all connections that you can find. Often, I will "clean up" every ground-connection I can find.

    DISCONNECT BATTERY BEFORE YOU BEGIN!!

    *)Clean up the battery-posts.
    *)Look for every wire which is screwed to the body/frame/engine - one at a time remove them and clean-up both the connector and body with wire-brush/file/dremel-tool.

    RECONNECT BATTERY!

    You mention that you have a meter so I will assume you know how to use it to troubleshoot. If the above does not help your problem, put voltmeter across battery and monitor battery-voltage when AC/Headlights are on. I am willing to bet the voltage drops.

    Next- you need to determine wether it is the POSITIVE or NEGATIVE which is dropping. I assume you know how to use meter to make this determination and isolate the problem from there.
  • john665john665 Posts: 2
    You are correct...it was a ground wire issue!!!!! The ground wire in question was fixed by some dealer last year. I just checked it and found that it was press fitted together. Got the old soldering iron out and repaired it correctly.

    Thank you for your help!!!!
  • bpeeblesbpeebles Posts: 4,085
    You are welcome - I am glad I was able to help.
  • I know your post is pretty old, but I have an 02 Jetta VR6 with the same problems. Car has 120K miles on it, and whenever I have the AC on the radio will turn off. It's scary when coming to a stop because when I try to go again, the car will buckle, dash lights will come on and engine turns off. I can turn car on right after no problem, but I just wanted to ask if you ever found out what the problem with your Jetta was? So far I've replaced alternator, relay 100, ground harness, and fuse box on battery. I'm running out of options. Thanks any feedback would be helpful.
  • 99 vw head light ac blower heater running light quit working
  • I have a 2001 Jetta GLS with about 123,000 miles on it. In the past few days sometimes after starting the car (it starts no problem) and driving a few minutes I think the power is going out.. Lights, radio, everything seems to stop for a second and several indicator lights come on and then a second later everything turns back on and it's fine. What might be going on with my car here?
  • I have a 2009 Jetta and the air/heat and charging port have stopped working simultaneously. When I first called the dealership to ask about it they said that it was very unlikely that the two issues were related because they are on different fuses. They mainly focused on costs to replace the blower motor or resistor, which were both very expensive along with the official diagnostic so we held off. It has been a little over a month, and the majority of the time neither work. However, a few times - for an hour here or there, at most a full day one time - they have both randomly come back on, and then went back off, always at the exact same time (sometimes while actually driving). That seemed to indicate to me that they were related somehow. So, today, I called the dealership again and told them the new info. He said he had never heard of such a thing because they, again, aren't on the same fuse/relay. He said the best he could think of was a wiring issue, in which case I would be charged an hourly rate of $108 until it was found. That sounds scary and expensive. I found this forum while trying to figure something out with Google, and I'm hoping someone will have some kind of advice for me!

    I did read the other posts, and we did check the grounds - at least all of those we could see easily, since my husband hasn't spent a lot of time with foreign vehicles and is unfamiliar with the differences. All of the grounds (4, I think) were clean and tight. There was one (driver side, closest to the front/headlights) that looks like it was at one point professionally sleeved and has what appears to be a burn mark on it. We aren't sure how likely a ground would be as the issue either, because we would assume they would be on separate grounds, wouldn't they? During our overview of the car we also found another 12v charging port in the trunk that we didn't know was there and it isn't working either.

    Everything else in the car seems to work just fine, it is just the charging ports and the blower. Neither air nor heat will blow - though it is still technically on. A little bit of air will come out of the vents whether it is technically 'on' or not, and the temperature of the air can be adjusted. Blows harder when you are driving than idle, but still not enough to do much good. The AC light works too, and so does the rear defrost. Winter is coming soon though, and we can't defrost the front windshield and it is some kind of cold driving in it - the seats are the only thing that keep me from freezing to death! We can't afford to have a dealership/shop search around to find the issue, but we can't let it remain unfixed either. Any and all advice on find the issue and replacing it would be greatly appreciated!!!
    Thank you so much.
Sign In or Register to comment.