Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





VW Jetta Electrical Problems

1568101116

Comments

  • My son drives an 09 Jetta and today it would not start. Lights and everything is dead. He thought maybe a battery problem but he could not even get the car to turn over by jump start. Lights do not even come on when the car is hooked to another battery. Any thoughts. Dealer is closed on Saturday.
  • did you ever get your jetta running I have the same problem on 2002 wondering if its the same issue. cranks fine no codes have fuel spark checked other key I'm lost
  • when using my key to unlock the door the alarm stays armed but the door unlocks,when I use the remote everything works,anyone have this problem?
  • I have a 2006 VW Jetta,
    I pass charge from other battery to mine because it was dead, at the moment when I turn on the car all the indicators in the dashboard turn on, at the time when I drove this indicators turn off but the brake and the ABS indicators still flashing and noising on an intermittent way. I sent my car to a VW service, the car was tested with the scanner and no problem code appears on the test result, the people in the agency told me that the computer are ok but they can´t give me a an answer to fix the issue.
    Somebody can help me to have a guide to fix this issue?
    Thanks in advance
  • I have a 97 jetta with a think to be an electrical problem, here's the deal: My car is not garage kept, i live in the north and it snows. There was a pretty bad snow storm and my car was covered in about 3-4inches of snow.*Will get to this later.

    A couple of weeks ago, maybe a month, my cars alarm system and automatic locks from certain key positions stopped working and my red indicator light does not show anything (normally it would blink red when activated), so i have been locking all my doors manually inside when out. Two nights ago i was going out to families and my passenger side door would not open so they climbed over from the drivers side. We just figured it was the cold and the lock was frozen when i hadn't been locking it at all and the door was not locked.

    Last night was when my car was covered from the above story, when we went to get into my car i opened my drivers side door (which hadn't been locked) and the car alarm which hasn't been activated from about a month started going off when ever we opened my door or the hood and the luggage compartment would not open at all. We popped the hood which also activates the alarm. My alarm apparently voids my ignition so just to get my car started i needed to hot wire my car by bypassing the ignition system.

    Now today, i went to try and fix the problem, and first thing was that i checked was if my drivers side door would open, it did, then i opened my door to pop the hood which should have set it off (the alarm shuts off after 4mins.) it didn't, so under the hood i taped up what i striped to hot wire it, then i opened my door a couple of times while slamming it and then it finally set off the alarm, since my side hadn't been working to lock the doors i went to the passengers side door to unlock all and it had shut the alarm off.

    My question is first: Has anyone had a problem remotely close to this? Second: And if so, what did you do to fix it. And third: Was this possibly just a short out of my alarm system getting wet?

    Thanks.
  • I have a new battery, had the alternator checked and a new ground wire. When driving with the lights on and sitting at a red light with the turn signal on., the dashboard lights flashed on and then off again several times. I could hear a clicking noise as this was happening. Later, while driving, a red light appeared for just a moment in the speedometer and I heard 3 loud beeps.
  • UGH! I have an 03 VW Jetta & had my car diagnosed about 8 months ago, (with a very reputable foreign car shop) because the CEL light was on. They said the problem was the thermostat. I just had the thermostat changed with another foreign car shop & the CEL light turned back on, just a few days after the thermostat was replaced. So now what do I do??!! What could be the problem? I also have another problem; ever since ive had this vehicle, when I take off from a stopped position, there's quite a delay & when I step on the gas to try to pick up speed, the car leaps forward. Any idea's? :sick:
  • It sure seems to me that there are a lot of electrical issues on these Jettas. I had heard from a friend in the business to stay away from these models of certain years but have never owned one myself. Well, my brother recently bought a '97 Jetta from an older woman and the car has around 90K on it he says. I told him about this site here at Carspace and that he should come in an browse the topics so as to give him a heads-up for things to come. He told me on Christmas day at our mother's home that the car already needed a transmission. He knew this when he bought it, and I'm sure he got the car for a good price. He found someone here locally who specializes in VW's and he's going to have this tranny replaced with a rebuilt one for around 800-900 bucks. He's getting rid of a big Chevy van that he's had for years and gets about 10MPG's on a good day. He's a privave duty nurse who works long hours and wants to benefit from a car that gets good MPG'S and is fairly reliable. Some of the commentary I've read here suggests that these Jetta's seem to have their fair share of gremlins! If there's anything in particular anyone can tell me to watch for with these cars I'd appreciate it and I'll pass this on to my brother, unless he comes in on his own soon. He's not fond of computers, but he does have one!! Thank you!
  • so i got in my 05 GLI this morning and my headlights, turn signals, heater/ac, high beams, rear defrost, and windshield wipers wont work. the hazard flashers work and the high beams will work with the temporary function. I checked all the fuses and didnt see any problems there. has anyone had this problem or have any ideas? id greatly appreciate it.
  • Well, I have a 06 VW Jetta TDI. Over the summer the entire climate control system just stopped working. I have the a dual zone system and everything lights up like it is working but no air blows from the vents. I've taken it in for repair 3x with no luck. Each time the #4 5 amp fuse was replaced which would later blow in a matter of days. The last time I took it in the AC pressure control switch was replaced and the fuse blew before I got out the parking lot. The owner of the shop basically told me he did not know what the solution was to the problem. So I am left with a care that does have have any heat or air unless I change the fuse just about everyday once the blows.

    Does anyone have any ideas about what the real problem is. It has to be electrical?? It was suggested during the last repair that the climate control module may have to be replaced.....

    HELP!
  • How much was that O2 sensor and did you instal it yourself?
  • I have a similar problem. I bought my car used with 44K miles and there is a battery drain problem. The first very obvious problem is the brake light randomly comes on. I can shut them off only by pumping the brake pedals. But obviously overnight, I cannot pump the brakes so in the morning the batter is drained. There is no indicator light reflecting a problem. VW claims to never have heard of such a problem. Have you fixed your issue? I don't know what it is. Also, VW claims that the trunk latch on these Jettas commonly wear out. I cannot get the trunk to latch sometimes and they claim that they may also be a contributing issue. Have any thougts?
  • I notice that many of you all purchased your Volkswagen pre-owned. For those that did did you also purchase an extended warranty? I purchased one with my VW 06 Jetta with 44K miles, but the one that 5Star (not a VW dealership) sold me did not cover the issues that I am having like a trunk latch that refuses to latch until I start jumping on the trunk until it latches (just kidding, but I do have to slam it a couple of times). So, now I am considering switching to the VW warranty coverage. Should I even consider the warranty? It's fairly inexpensive. Or is this just another way VW is also going to screw me out of money?
  • I am having the same issue with my 2001 Jetta GLX, in the past i have been able to remove and replace the fuses and it repaired the issue, but that won't work this time. Any luck with repairing yours?
  • :confuse: I bought my car used with 44K miles and there is a battery drain problem. The first very obvious problem is the brake light randomly comes on. I can shut them off only by pumping the brake pedals. But obviously overnight, I cannot pump the brakes so in the morning the batter is drained. There is no indicator light reflecting a problem. VW claims to never have heard of such a problem. Have you fixed your issue? I don't know what it is. Also, VW claims that the trunk latch on these Jettas commonly wear out. I cannot get the trunk to latch sometimes and they claim that they may also be a contributing issue. Have any thougts?
  • I'm new to this forum ... scary to read down through all the electrical questions! I played with the search options on the forum page, but did not find reference to my question:
    I have a '98 Jetta TDI, 181,000 mi, owned since new. Other than glowplug and engine check-light issues, no electrical problems up till now. When I start the car, the headlights and the blower fan motor will not turn on. If I turn off the ignition and immediately restart it, both the headlights and the blower fan motor then operate as normal. This is an intermittent occurrence and has happened three times in the last four days. I am concerned that it will turn from intermittent to permanent and that eventually, restarting the ignition will no longer resolve the problem.
    Has anyone had a similar occurrence they have resolved, or can anyone offer advise on how to best diagnose and repair such a problem.
    When the headlights and blower fan motor do not operate, both low beams and high beams are affected, but the running lights, turn signals, and brake lights operate as normal. Blower fan does not operate at any of the speed settings. Fuses are all O.K. It is possible that I may not have yet noticed other affected electric things in addition to the headlights and the blower fan motor, but everything else seems O.K. I'll check for more affected things the next time it occurs.
    Thanx for any input.
  • :sick: 1990 2.0 Jetta. have 12v going into the coil, New coil, ignition module, and spark plug wires. Getting fuel, good crank but no start. What am I missing????
  • vwdawgvwdawg Posts: 162
    philli: Are you getting spark at the plugs? Take out a plug, reattach it to the plug wire, ground it to the engine, have someone crank the engine and check to verify that you're getting spark. All those new electrical parts aren't necessarily good. Let us know what you find out. vwdawg
  • :sick: No. We checked the juice coming out of the connector to the coil and it is getting 12v. We checked the 3 pins to make sure they were good. No juice is coming out of the coil and it is brand new. We also unplugged the positive battery cable and cycled the ecu relay. Any suggestions from here?
  • aukid07aukid07 Posts: 2
    I have a 97 Jetta that will not fire once prolonged rain has occurred. It turns over, but will not spark. Is the problem moisture in the distributor? If it is, are there any suggestions on how to stop that?
1568101116
Sign In or Register to comment.