Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2000 Ford F-250 Super Duty Problems and Solutions

17576788081107

Comments

  • When I turn on my key my fuel pump does not start and when I jump the pump and have pressure I crank the truck and the fuel injection does not work so my truck will not start. The relay is good. It makes the pump pump if you give it a ground through the tan wire with a green stripe. Can anyone tell me what is telling my truck to not pump fuel or turn on the fuel injection? Where does the tan wire come from? What is my problem? Please help. :cry:
  • Could be the sensor on the top of rear axle has come unplugged or broken at plug
  • Sounds ike a fuse gone in circuit .open fuse panel and look at fuse panel diaram and see if all three are onsame circuit.
  • I had a 78 with a 351 W dual tanks, similar problem. Had to drop both tanks and clean the fuel pick up screens that were plugged with 25 years of rusty looking goo. Dont know if you've done that yet but I tried everything. How about fuel pump pressure test at cranking speed? Good luck. :D
  • Some years ago my Dad and I had a business with three Ford F-500 trucks each with a 300 in. six. Trannies varied from 4 speed or 5 speed all with 2 speed rear ends. Long on torque, don't like to run much over 3,000 rpm where is seems their power curve drops like a rock and with routine maintenance they were reliable. Never had one quit and need a tow home. Put about 200,000 miles on each. Word to the wise however, Ford liked to use plastic or composite timing gears. They lasted about 100,000 miles. A new set of steel gears costs around $50.00 and never gave us a problem after we ditched the plastic. We did have to replace one water pump once. That's about all. :)
  • Not sure if you've have a front end shop look at your vehicles but my F-250 started doing almost the exact same things at about 70K. I checked everything myself and things felt tight. Took it to a front end shop and promptly replaced my tie rod ends and the problem went away. Yes the truck steered straight even with the funky tie rod ends but I noticed that once the new ones were installed there was a little less play in the steering wheel. Found out from the previous owner that he had to replace the tie rod ends at 20K and the dealer blamed the premature wear (remember factory OEM tie rod ends are non-greasable) on the oversize 33 X 12.5 X 16.5 aftermarket tires. Well, it was either the monster tires for the snow and plow or figure out a way to make a half-track out of the truck. Just my 2cents worth. Cost me about $150 parts and labor to make my truck happy again. Good luck. Dillondawg.
  • Did you replace the distributor cap and rotor? These are likely culprits to the symptoms you describe, especially under load. Good luck. :)
  • OUCH BUDDY; I'll break it as gently as I can to you. You have a mess to deal with. That's the bad news. Here's the good news: It's all fix able. I've done the front ends on numerous 4WD F-250s with the Dana 50 which is the axle you have in case anyone asks at the parts store when you go to buy seals and bearings. There could be a lot of hidden damage with the circs you describe, stuff like bent or broken caliper mounts, tie rod end, and ball joints although I doubt the ball joints suffered. You are going to need some special tools to take apart the front hub and these are available at most auto supply stores. They look like huge sockets with splines on the ends. You will also need a snap-ring tool (get the convertible inner / outer version and some I believe 1/4 inch hex wrench or socket to remove the locking hub mechanism. Next buy a Chilton's repair manual and follow the directions to re packing thee front wheel bearings but keep a sharp eye out for collateral damage such as the caliper and mounts. Good luck on this one. FYI, for a truck with no damage and a straight wheel bearing re-pack on a F-250 4WD takes me about 90 minutes a wheel to do it right. A lot of that time is spent cleaning and inspecting the bearings and races. Good luck. ;)
  • Sorry, forgot your main question about how the hub is attached to the spline. There is a very small circlip inside there that you wont see until you get the hub lock nuts off with the big splined socket I mentioned. The circlip is what you will need the circlip pliers for. Once the circlip is off, everything comes apart. :D
  • Check message 1584 for some help on this. Not sure if it still applies to your model. Think you have a Dana 60 so it might be a little different. Good luck. :D
  • i have a 2005 f 150 4.6L. it has the extra cab . My problem is when i
    come accross a bump in the road the tires begin to hop as if i dont
    have shocks. it is a bad feeling especially when on the freeway in
    the middle of a curve, the truck will actually skate / drift while the
    tires lose contact with the road . it happens at low speeds too ,
    mostly when i encounter a series of bumps. the suspension just
    goes into a dribble like a basketball. i checked the tire/air pressure
    and it is correct. the dealer says bring it in but ofcourse they are
    located far away and i havent had any luck getting a ride back from
    the dealership.
    thanks
  • Yep, another case of the Vibes. I purchased my 04' Supercrew in January and it was delivered from Oklahoma City to Fort Worth Texas (194 miles) by my salesman. Upon driving the first 5 miles I noticed a vibration @ 42 and 58-62 mph. I called the salesman the next day and he said he didn't notice it! Yeah, right! It was strong enough that my 12 year old son even noticed and asked me about it. I took it into the local dealer and they found a 32hz vibration in which they replaced the drive shaft and deemed it repaired. It did eliminate 80% of the prob but the harmonic was still there @ 42, 58-62mph. I returned it and they rebalanced/reindexed the tires (OEM tires and wheels) and they said it was repaired. I purchased a travel trailer, well under weight limitations, and had a dramatic vib from start through 20mph. We discovered that, with a 2.5 inch drop in bumper height, it changed the pinion angle so much that it vibrated. So the ford engineer installed airbags on the rear axle and said problem was fixed. (Never had a truck that vibrated with a 2.5 inch change in bumper height) Still had the normal cruise vibs regardless of towing trailer or not. I had it in the shop 8 times, a total of 40 days and they replaced the rear axles and, of course, reindexed the hubs, rebalanced the tires each time and rebalanced the drive shaft. The engine has a vibrations between 1400-1700 rpm and is consistent. They never addressed this issue even though the engineer found it along with the other vibrations with the Vetronics computer. The engine is running in this range at these speeds! I took the truck to an independent shop for a second opinion and he was shocked that the dealer couldn't feel the vibrations. I went through the BBB's arbitration hearing, in which Ford elected not to show up in person but in writing. I won but it will still cost me approx $7000.00 and won't have anything to show for it. The arbitrator is a physicist and knows about harmonics, he felt all listed vibrations and agreed with me. In the hearing, Ford only addressed the vibration while towing my trailer, not the everyday vibration that started the process. This is a concrete example Ford not wanting to admit that they have any vibration issues.
    I have contacted Ford consumer services, the general manager at the original dealership, and had the local service manager pass on my info to the local Ford Rep with the willingness to negotiate outside of hiring an attorney and have had 0 returned phone calls. I've been very cordial throughout. Since Ford doesn't seem to care about this defect I have elected to hire an attorney and pursue the Lemon Law in order the recover not only vehicle costs but collateral charges as well...trade in, taxes, license and registration and attorney's fees. The BBB's formulas are skewed in favor of the manufacturer since they are paying for the BBB's autoline. Even if you win, YOU LOSE!

    I apologize for writing so much but just wanted anyone with the same problem to know what you are up against. Please feel free to email f150vibes@aol.com for any questions or comments, I'll welcome all. I would really like to know if anyone has pursued the same course and what your results were.
    Thanks :lemon:
  • KCRamKCRam Mt. Arlington NJPosts: 3,516
    As noted in the post box and Rules of the Road - http://www.edmunds.com/townhall/rulesoftheroad.html - we highly discourage posting of email addresses and posts requesting others to email them. It benefits everyone when comments are made here in the forum, plus it eliminates the possibility that someone will scavenge your email address for spam.

    Thanks!
    kcram - Pickups Host

    MODERATOR
    Need help navigating? kcram@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • Yes, you're absolutely right. I apologize for including my email address and would encourage the use of the forum instead. It DOES benefit everyone as it did me the last 5 months.
  • mark81mark81 Posts: 1
    Good evening.

    I have a 91 f150 with 145k miles on it. Been a rock-solid truck, absolutely no problems until the last month, in which I have dropped $800 in trying to have two mechanics identify why it stalls a few times and then wont start.

    It has a 5.8L engine. Regular service and maintenance all of its life. About a month ago, the check engine light came on for what I am quite sure was the first time ever. The engine began running really, really rough. When I put it in gear, it didnt have enough hp to move the truck. I put it in park, turned it off, and restarted. After restarting, everything was cool.

    I had the same problem later that day, and the issue got gradually worse over two days, while also getting harder to start until it just wouldnt start. Had it towed to the mechanic. He said it was a faulty plug wire, burnt plugs, and dirty fuel filter. I found this odd, since I just changed the plugs, wires, and distributor cap within 6 months ago. But their change-out of the plugs, wire, and fuel filter fixed the problem....for all of 1 day.

    I drove it for that day, and the scenario started over again. This time I had it towed to a different mechanic with more diagnostic equipment. He ran a computer diagnostic on it, replaced the main relay, added fuel additives, changed the emission check valve (unrelated, I think), changed the ignition control module, and replaced the Thick Film Module.

    I drove it for a day and a half, and the problem (stalling, half-power, check-engine light)started back up the same day i got it from the shop. By today, it will not start again....

    Mechanic says next step is to replece the fuel pumps (dual tanks, so replace both). The problem occurs no matter which tank I am on. It is hard to believe both pumps went out at the exact same time.

    I have now put about $800 in a truck that is worth just about what I have paid in repairs. Does anyone have suggestions as to what the cause of the problem could be? The fuel pump replacement will run another $800 (400 ea), and I hesitate going there on a vehicle this old.

    Thanks.

    Mark
  • I had my 2005 SCREW serviced this week for the hesitation and bang when I took off from a dead stop. The dealer said they had never seen anything like it and it took them a day of research which included contacting Ford. Ford suggested they perform "excessive diagnostics" which found the splines binding on the slip yolk. They removed the driveshaft, applied grease to the splines and re installed driveshaft. It is dramatically improved, but it is still not smooth upon take off and still shifts hard sometimes.
    Also had them look at the interior light banging against the roof when hitting a bump. I have the moonroof and they blame it on that and not enough support in the head liner. Said they are "researching" problem for a solution but I may have to just live with it! :mad:
  • you are not the only one with a truck with the vibes. You complaint sounds just like mine , but I have the infomus clank in the rear end . Or maybe it isn't they say that it is the characteristics of the FordF150 I refuse buy that. They have tried to blame the vibrations in My Aftermarket tires and rims. so I finally got them to put manufactured rims on my truck and it still had the vibrations called harmonics. he told me that I could have A truck that was 50% fixed or one that was I could have It 98% fixed by repurchasing some Manufactured rims I see no point in doing that so I have turned my paper work in on to the BBB. So i guess that we need to just hang in there and maybe if enough people complain we can get something done.
  • What is your current status on the truck? Did you return the truck to Ford or do you still have it?
  • Sounds very familiar. What was your outcome with the lemon law? I've won in arbitration but can't live with the ridiculous formula so I'm pursuing Lemon Law. Any info would be much appreciated.
  • What is the difference between an F350 and a Super Duty?

    I just purchased a 1994 F350 4x4 quad cab (crew cab?) with a 7.5L engine, and I don't know whether or not it is what people refer to as a "Super Duty". Would it say on the side somewhere? Is it just an option package? Can someone help me out here?
This discussion has been closed.