Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2000 Ford F-250 Super Duty Problems and Solutions

18586889091107

Comments

  • I have a used 1989 ford f250 truck with over 200K miles. I have 4wd with manual lock in on the front wheels. Lately, I have been leaving the manual lock on even though the truck is only in 2wd. Recently, I noticed that after I start it up that the wheels lock up if I hit the brakes. I only notice it on start up since I haven't had it happen when the truck is on the road. Can it be brakes or transmission causing the lock up? I'm not even sure if it is front or rear wheels locking up.
  • i have a 1995 f-150 it has the e4od in it what other trans will fit
  • I have a 2001 f-150 and I've recently noticed that it seems a little "jumpy" when I step on the accelerator. I notice it most when getting on the interstate. When I get up to speed and ease off the accelerator the truck jerks a little. Kind of like in a stick shift going downhill. Could this be a problem with fuel injectors? :sick:
  • When I first accelerate there seems to be slipping of the rear axle. When taken in for service the dealership said this is normal and it was the 3.73 Ratio limited slip axle doing its job, he said that if it was doing this it was actually working right. I had a 2004 supercab and never remember it doing this. Does this seem normal. Is anyone else experiencing this problem.
  • how do i convert my 1978 2wd f150 into a 4wd
  • Hi Gang,

    I have a 2000 F-150 XLT 4X4 w/ 5.4L that occasionally will not start. The engine turns over just fine. It is almost like its not getting spark or fuel. I can insert the key and turn it to the run position and hear the fuel pump prime as usual. All the idiot lights look normal too. Although, the Theft light stays on the whole time I'm trying to start it. I can't recall if this light is supposed to be on or not. (I have researched, and believe that Ford electronically prevents theft by cutting the electrical to the coil packs, not by disabling the starter; is this correct?) There are other idiot lights that stay on during cranking. The funny thing is if I wait, it will start later like it should. Any ideas?
  • I have a problem. My automatic transmission will not start off in first gear when in drive and the tachometer dosen't work. I have replaced the fuse but I need to know the name of the module on the driver's side of the transmission the the wire plugs into?
  • i forgot to put size engine it has the 4.9 strait six
  • ncpwtncpwt Posts: 1
    I had the exact same problem on my 05. This problem is pretty well documented. The drive shaft is supposed to be able to move front to rear to compensate for suspension travel. The sticking/ slipping feeling is the drive shaft momentarily sticking in place laterally (not rotationally) The splines on the front and rear of the drive shaft need to be cleaned and re-greased. I had mine done about 6000 miles ago and it's still pretty smooth. Let me know if you need more info. -Chris

    p.s. tell your service guy not to burn his lips on the crack-pipe....
  • dreezdreez Posts: 1
    I have been having trouble with Problems:

    1: My battery draining in anywhere from one to 4 days between usage. At first I had the battery tested, feeling it was going bad. After it was tested I was told it was fine, but the amps registered from the alternator charging it was at about 75. Took it to the dealer who says both the the alt and battery are fine.

    2: My electronics will suddenly reset themselves on startup. I set the AC in the summer at 68 with the fan at speed level 2 or 3. When I start the truck, the temp will be reset to default and the fan will be on max speed.

    I suspect these two items may be from the same source, but not mechanically savvy on my own.
  • Had brakes done & afterwards, the abs brake light stayed on (solid, not flashing)(bought a year ago). Guy said he must of forgot to reconnect it ..bring it back. Never did, Recently had brakes done again (1 year later) and abs light still on (solid). abs light started flashing and right after that , cannot shift from "park" unless I turn on emergency flasher. Once flasher is on, can shift out of park to drive,reverse, etc.Then can turn off emergency flasher & continue on with no problem. But if placed back in park, must put emergency flasher back on to get out of park. Could these 2 problems be related(abs light & shift problem) Any sugestions?
  • sunnesunne Posts: 3
    Hey...jlowe1 i have a 04 SC and also have heard the same noise, it does not do it all the time, they think I am crazy....and also when i drive at 75-80mph, my truck sounds like it is falling apart with noises from the dash board..like cracking...popping noises..constant...steady noise. at that rate of speed on the interstate, have you experienced that yet? :confuse:
  • After much wire chasing with my service manual, I found out that the cam positioning sensor was going in and out. With this sensor being bad, the computer does not know when to send the spark to the ignition coil packs, thus the engine would turn over but not start.

    Rgs, JLH
  • im not too sure of what this problem is but my fathers 89 f150 xlt lariat (gas -2 tanks) has several fuel-related issues. first, the fuel guages never work. ever. second, whenever he switches to the tank he usually doesnt use after about 5 seconds the acceleration is choppy, the whole truck shakes violently and is just all around screwy. i dont know all that much about cars/trucks yet but am interested in getting this fixed as it is most likely going to be mine soon enough. does anyone know what the issue(s) might be?
  • mac24mac24 Posts: 3,910
    While it's possible that both tank senders may be faulty, it's unlikely. The items common to both tanks are the switch and the associated wiring.

    The hesitant running after changing tanks could be caused by air in the line as the result of a faulty non-return valve, or an intermittant electrical fault in the changeover unit, switch, or the wiring in between.

    My personal knowledge pertains to the '93 model but the basics should be the same. I think I'd start by checking the connections and maybe changing out the switch.
  • kazuyakazuya Posts: 1
    I had the same problem with my truck, well the noise was coming from a pair of metal hooks that are used to raise the engine out of the truck. It seems that the heat that the engine was generating manage to loosen up the welded edges and in return create a rattling even loud noise at times. The piece fell off I took to the shop and the technician reach in a pulled the other metal piece off. Hopefully this will fix your problem I know it did for me.
  • Ignition coil problem. These are not the old fashioned coil wires. I have replaced cylinder # 8 ignition coil in June of 05 and #7 in Jan 06. My Supercrew is a 2002 5.4, 62,000 miles. It only costs $400 for diagnosis and install! The coil itself is $121 and $8 for a spark plug at Ford, everything else is diagnosis and labor.

    I have had several other people with similar trucks that have had this problem. The mechanic at the dealer stated it was occurring. Called Ford and they deny it is a problem. Apparantly the 2006 trucks have a better boot on them to prevent moisture intrusion.

    Symptoms are that the truck starts running a little rough especially on excelleration and it get worse until the check engine light comes on. It runs rough due to misfire and finally looses the cylinder power for the effected coil.

    Has anyone else replaced a coil in these trucks???
  • I am currently having the same problem with my engine. I have replaced 2 coil packs so far #3 and #8 within the last 18 months. I would love to replace the rest myself, but I am very cautious not to screw things up more. Is there a manual that will walk you through the proper steps of replacing the coils and spark plugs? The cost of replacing each coil and plug is around $325, ouch!
  • I just had the same problem #1 cyl. 2002 F150 55,000 miles.My dealer recommended the coil, all new plugs and all new boots.Total price $700. My concern is: can I expect this to keep happening untill I replace all eight coils?
  • Same problem for me on my F250...POS
This discussion has been closed.