Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Ion Starting Problems

1495052545562

Comments

  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    I understand that you're upset, angelab51806. If we can check again to see if there are recalls on your vehicle, please send us the last 8 digits of your VIN. Any open safety recalls or programs are associated to a vehicle by VIN.

    Regards,
    Sarah
    GM Customer Service
  • Angela,
    Whatever the 'gm-rep's' say .... It is the SAME problem for all of us with ION's from 2003 to the end of the production. And you are 100% correct, the temperature in the air has nothing to do with this problem. Do they know what is causing the 'no-start, wait 10 minutes, another 10 minutes etc.' ? Well most of us believe so and for gm, that ought to be a simple straight forward message to any and all ION owners as well to gm-dealers - this is the FIX, but no, they must not care about the many Saturn-gm owners that some day need to buy a new vehicle, for whatever reason. After 17 Saturn's, we are down to just a few and the replacements are NOT gm products - it's as simple as that. Oh, by the way one of the vehicles is being repaired at this moment ... 3 gm-dealers consulted after the diagnostics and all 3 are 'clueless', in fact one do not even recognize the vin number to be a Saturn ION but rather an SUV!!! Great Help!
  • ajcrickajcrick Posts: 10
    Sarah, Ive contacted customer service & they had no real information besides to say there are no open recalls & have no responsibility to customers.Now i had our gm dealership tow car to shop & fixed the ignition switch(2nd new put in) which worked for all of 3 starts total & then left us stranded again... I called them back to pick up the car but do you have any information on what the real solution to Saturn owners no start problem could be? You have followed up with soo many of us, Have you found any information that could actually be beneficial to us? It seems to me that the service mechanics are just fixing many parts, not knowing the solution, which is really adding up to be a financial burden for soo many of us. Thankyou, Angie
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Hello Angie,

    When you contacted Customer Service, did they assign you a case number?

    As for technical information, I wish I could provide more to the forums I'm active on, I truly do. I have very limited resources to work from, and our approach to vehicle concerns is to have an in-person diagnosis performed. I have asked our Technical Assistance Center questions before, but they too refer to an in-person dealership diagnosis.

    Please let me know your case number -- I can pass word on to your agent that you have to go back in after the initial repair.

    Sarah
    GM Customer Service
  • ajcrickajcrick Posts: 10
    She never gave me any info on a case number,but she did get u an update from dealership & let me know what he was fixing is all.What im interested in is information regarding what you have learned from the successful results that you have gotten/learned from your cases.Diagnostics identified to results.I dont believe that the rep asked if he did a diagnostics test or just assumed it was the ignition switch.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Generally, the cases we set up are sent to the District Specialist, and each case is then handled on a case-by-case basis. There are brand quality departments who can analyze cases for patterns, but this is not something I can do.

    I don't want to be too repetitive, but I would definitely say to try to call again and make sure to get a case set up, because you've been in more than once now for the same concern.

    Sarah
    GM Customer Service
  • jessicas1jessicas1 Posts: 13
    I just wanted to follow-up with everyone to share my success story. After almost 2 months with a new ignition switch I have not had a single starting problem! It is like night and day. Before getting my ignition switch replaced my car was not starting at least a couple of days a week. Now it starts up every single time. I am no longer late for work or stranded at a restaurant! Woohoo! I encourage you to try this first. It only cost me $115 for the part and the installation!
  • pamela519pamela519 Posts: 62
    Jessica - So nice to hear a success story. I have been having issues with my 2005 Saturn Ion for 2.5 years and since May of 2011 it has run for only 1 week. The starting not starting was happening to me for 2 years b/f it finally decided to quit altogether. I had a starter and new battery put in. These blogs kept telling me to get the ignition relay switch, but the mechanics always had different ideas. after the 2 mentioned parts it ran for 1 week. the key is now stuck in the ignition between on and off. I was told the ignition relay switch costs $23. One of my daughter's friends is going to put it a new one in for me. If I get it running I am going to get rid of it as fast as I can. Hopefully, next week I can join you on here as a success story. Saturn was no help at all. It constantly blows me away that there are so many people having the same issue, yet Saturn GM whoever, refuses to do a recall...
  • dweezildweezil Posts: 271
    Pamela519: this is getting old. You need to replace your ignition switch. You needed to replace it the first time you posted. You still haven't done it. There are reams of posts saying the same thing, you claim to have read them and still haven't done what was suggested.

    But you've replaced a bunch of other crap that didn't need to be replaced.

    Open the little panel under the steering wheel. There is a release button under the little panel that when you press it will allow the ignition to let go of the key. The procedure is also mentioned in your owner's manual.

    And the "ignition relay" is not the part you need to replace but the ignition switch. Others have written about trying to replace the relay. What they're all talking about is the switch where you stick the key in. That's where you start. As has been said before. Repeatedly. Again. Still.

    On mine the ignition switch was the problem, repeatedly. Temperature has nothing to do with it. Mine was purchased and run in L.A. as well.

    The problem is your refusal to take it to the dealer [or authorized service provider ] to find out what is wrong with your car. Yet you have needlessly spent money on parts and labor that weren't part of the problem. That cost far more than the diagnostic would have and that will generally be waived if the repair is made.

    You're not listening to anything anyone has posted on this thread, why are you still griping ? You had the answer before you went and had a new battery and starter put in. But you didn't pay that diagnostic fee did you ? Where did that get you ? And you gained what, again ?

    But for your refusal to take proper action you would have been on the road by now or have had the car running so you could trade it off.

    If you're not going to take any action other than posting on a forum to complain, then enough already. You're wasting the time of the people who actually want an answer to their problem and those that have repeatedly told you what needs to be done to fix it.
  • jessicas1jessicas1 Posts: 13
    Hello Pamela,

    Make sure to replace the ignition switch. NOT the ignition relay switch. There is a difference. Also, I recommend that you pay the $90 to have a professional install it because I have read other posts on here about people who have tried to do this themselves and have not been able to re-program the security system. So I definitely recommend that you purchas the ignition switch and then pay someone to install it. Good luck!
  • ajcrickajcrick Posts: 10
    Jessica & Pamela, I have also had all of those same issues & i took it to the dealership & they replaced the ignition switch, a day after that had to pick the car up again to replace the battery-apparantly it was the original and had just enough left in it to turn the lights on (even jumped) but no start. That was the trick! works great so far! Its been a week! So i'm thinking success.I am sure the same will work for you!
  • this only happens in the morning, the car wont start as if the battery is dead. wait 10 minutes and it will start. my mechanic said he has had a lot of customers with trhis problem and has no idea on how to fix it. i have read about replacing the ignition switch . any other ideas before going down this road. the dealer wants 100.00 per hour to trouble shoot.
  • saturntech9saturntech9 Posts: 152
    The nunber one fix for that is replacing the ignition switch i have replaced a ton of them for no starts.There is even a bulletin to replace the switch.Its a easy diyer repair thr switches are only about 30.Does the security light come on solid ir flash when it doesnt start?If so most likely a bad switch.You can also have the body control module scanned for codes if you have a B2960 and or B3033 code you would replace the switch as oer bulletin the bulletin also says with a bad switch its more likely to not start with outside temp 40 degrees or less.
  • traciejotraciejo Posts: 6
    edited April 2012
    I CUT THE WHITE WIRE AND HAVE HAD ZERO PROBLEMS SINCE. JUST TYPE CUT THE WHITE WIRE IN THE SEARCH THIS DISCUSSION BAR AND YOU WILL SEE WHAT I AM TALKING ABOUT. THERE IS EVEN A U-TUBE VIDEO THAT WILL SHOW YOU HOW. GOOD LUCK
    http://www.youtube.com/watch?v=ww5AGhFWcBw
  • pamela519pamela519 Posts: 62
    I was going to say the same thing. I actually saved the u tube videos. jimmy if you give me your email address I will forward all of them to you. I also heard from the people who say it is not the ignition relay switch that it is a sensor. @ Jimmy, do something sooner rather than later. I had the same issue. except after awhile 10 minutes turned to 20 to 40 all the way to 60. I would have to go out 60 minutes b/f it was time to leave for work and if it started I would leave it running. I finally sold it. It hadn't run since May of 2011 except for 1 week. sometime in may it didn't start and after 2 hours i had it towed. a new starter, a new battery. then I was told the switch...... i got next to nothing for it, but not to see it in my driveway anymore....so worth it! Good luck and let me know if you want me to forward
  • brava58brava58 Posts: 27
    NOT EVERYONE CAN CUT THE WHITE WIRE!!!!!! I can't because it will not pass Va. inspection,. Geez.... this is NOT the answer for everyone.
  • notlkhnotlkh Posts: 6
    > I also heard from the people who say it is not the ignition relay switch that it is a sensor.

    If you've read the posts here, it has been posted that it is NOT the ignition relay switch that is being referred to, but the ignition switch. Read from http://townhall-talk.edmunds.com/direct/view/.f1137a7/943
  • dboy09dboy09 Posts: 1
    My 2003 Saturn Ion periodically wont start. Mostly in the am. It groans a half of a turn like its gonna start but doesnt. The 2nd - 5th try it does nothing. After that it will almost start then sometimes backfires. After bout 20 min of not trying it will start. I have taken it to dealer & 4 other mechanics only to b told it throwing no codes & they cant find problem. I have replaced the following: battery, ignition switch, starter, catalytic converter, and some sort of sensor. Heeelp!
  • oblio9oblio9 Posts: 19
    Granted, I have a vested interest but ... cut the white wire.
  • camron91camron91 Posts: 1
    My issue seems to be similar and different, or maybe I am just dumb lol. When I turn the Key in my 04 Ion 3 to start it, I hear clicking (I assume from the starter). It wont turn over at all, but I have plenty of power for everything. If someone gives me a jump however it starts right up.

    Also, today I attempted to start the car and just clicking...about an hour later I tried again and fired up as if there was no issue. Any ideas? Please help as I am Stationed in Germany now and soon to be back stateside. I really need to be able to rely on my vehicle when I get home.
Sign In or Register to comment.