Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Suburban/Tahoe Rough Idle and Stalling

12346

Comments

  • jcorr13jcorr13 Posts: 4
    edited October 2012
    I have a 2003 Suburban 1500 that has me outraged! It will stall while accelerating, it will stall on hot days, it will stall on cold days, it will stall while going up hills, it will stall on flat ground, it will stall while driving with the cruise control on going down the highway. There have been several close calls of getting into an accident because of the stalling, one time almost causing me to get hit by a semi! When it stalls I have no power steering. This is an absolute safety hazard that needs to be fixed. It will restart after a couple minutes, and I have no idle issues. It just stalls! I've replaced the fuel filter twice, replaced the crankshaft position sensor, cleaned the throttle body unit. Nothing has worked. No codes have been thrown. This is just one of many issues I've had with this vehicle. Turn signal in mirror went out, window lift motor went out, heated seats no longer work, had to replace wheel bearings, it won't start if the fuel tank gets below 1/4....and the list goes on. This is the biggest lemon I have ever owed and I will never again by a Chevrolet.

    If there is anyone with knowledge of how to remedy the stalling issue, please please please let me know. Thank you.
  • jcorr13 Check my post #154. It really sounds like you may have the same thing mine was doing. Mass Air Flow (MAF) sensors dirty. I have not had the issue since cleaning about 6 months ago. Hope this helps!
  • krc85aggie,

    Thank you for the response, I was just reading your post and will definitely give it a try.
  • We purchased a 2009 Chevy Suburban used with 38000 miles on it 2 months ago. Immediately after purchasing the vehicle we noticed that the transmission sounded horrible (at low speeds, mainly under 30 mph). One week to the day of purchasing the vehicle, the vehicle shut down on the interstate with my entire family in the car. Prior to the vehicle just shutting down while going 65 mph on the interstate, the car started doing weird things like the locks inside would just click and the traction control light on the dashboard would just start flashing. We had the vehicle towed back to the dealership that we purchased it from. After a week of being in the shop we were told that the alarm system on the vehicle was the problem and they removed it from the vehicle. We asked them to check on the transmission and were told there were no problems with it. It has now been one month since we got the car back from the dealership and the vehicle has now stalled once more and the locks will randomly go off in the car. The transmission still sounds absolutely horrible at low speeds and seems to lose power when taking off from a stop. Other odd things I have noticed are that sometimes when parked and the vehicle is running there is a sudden jerk from the backend of the vehicle. It seems almost as someone rear ended me to the point where it causes the whole vehicle to jerk. Also, yesterday I noticed on my way home that there was a loud scraping noise coming from the backend. It started when I was slowing down to approach a stop sign and continued about 2 blocks. It almost sounded like metal being dragged on concrete to the point where I got out to look to see if I had ran something over (which obviously wasn't the case). This continued until I pulled in the driveway and hasn't repeated since. I am not sure where to even start with this, but am now seeing why the previous owners got rid of the vehicle. I feel like we probably inherited someone else's lemon. Does anyone have any suggestions with any of these issues? I am to the point where I am scared to drive the vehicle and we have only had it for under 2 months. After reading everyone else's complaints it seems as though a "code" has to be thrown before Chevy will do anything. My husband was so insistant that we purchase another Chevy but I am starting to think this was a bad idea!
  • This absolutely helped and has seemed to solve my stalling problem!!! I have been dealing with this for over two years, replacing various parts along the way. You're post about cleaning the Mass Air Flow sensor was the first I had heard about it. Thank you, thank you, thank you. My truck hasn't stalled since, and it has regained some power.

    Anyone else with a Suburban that is stalling for no apparent reason, and then starts up just fine a few minutes later, try this!!! There are special cleaners you can buy, but I just used a Q-tip and a dab of rubbing alcohol.
  • gmcustsvcgmcustsvc Posts: 4,152
    grizzwolds,
    We're sorry for these ongoing concerns you have with your Suburban. If you wanted for us to look into this further with you, please contact us at socialmedia@gm.com (include your name and contact information, the last 8 digits of your VIN and mileage, the name of your dealership, and a brief summary of the situation).
    Sarah, GM Customer Service
  • Just took my '07 Tahoe to the dealer for diagnosis. I've been having a rough idle and can hear a ticking sound intermittently. Truck only has 71,000 miles and has been maintained very well (full syn oil changes every 5k miles, coolant changed @ 60k). No DTC. Not sure what this could be but I'll update as soon as I hear back from the service advisor. Hopefully it's not an issue with the lifters.
  • gmcustsvcgmcustsvc Posts: 4,152
    Looking forward to an update, zman1970!

    Sarah, GM Customer Service
  • Just got a call from the service advisor. Lifters need to be replaced possibly camshaft. Minimum $3400 up to $4400.

    This is unbelievable. I have never had a vehicle basically become useless after 70,000 miles. Not loving GM right now. :(
  • alanrsalanrs Posts: 25
    zman, I bought a 2001 Suburban in 2005 with 48K miles, and in seemingly near perfect condition.

    The local GMC dealer gave me a similar engine diagnosis about 5 years ago for the 5.3L V-8 in my Suburban. The service manager told me that they suspected a "grooved camsahft" as the cause for a rough idle and a ticking sound which became louder above 2000 rpm. The potential cost had me thinking that I would be agreeing to writing a blank check. I thanked them for their opinion by paying for the hour of labor diagnostic time, and I drove the truck out of their service area.

    Yes, I did quite a bit more investigation into the possible source of the problem. The rough idle did set a code in the system, and the service engine light (known as the MIL or Malfunction Indicator Lamp) has been on pretty much ever since. The code indicates a consistent misfire on cylinder # 5. I personally removed both valve covers and took some measurements with a dial indicator for cam lift on several cylinders. Rotating the engine by hand with the spark plugs removed, I was able to see a reduced lift on the #5 intake valve. My belief is that there is a bad lobe on the camshaft or a bad roller lifter, or both, in that position.

    So, what did I do about it? Nothing. The truck was out of warranty at 58K miles. A repair would be, as you found out, VERY expensive. So, I ignored the rough idle, and continued maintenance as I had before, (Synthetic oil and filter every 3-4K miles). I keep a log for fuel and maintenance in every vehicle I own. There appeared to be no degradation in the fuel economy. In fact, on the home leg of a trip a little more than a year ago, for one tank of gas I got just a shade below 18mpg, the highest figure I have ever gotten in my years of ownership. With the defective cam/lifter, I drove the Suburban on many trips halfway across the country, sometimes towing a 14 ft single axle enclosed trailer, weighing about 2300 lbs.

    No internal engine problems occurred, until something I believe is unrelated cropped up this past August. In the interim, I added 60K miles with no reduction in performance. Since I can't hear your motor run, or drive your Tahoe, I can't say how similar your situation might be. What I will say is this: IF I had allowed the dealership to do thousands of dollars of work on my Suburban's engine, there is no way it would have generally performed any better for the next sixty thousand miles. Did I just get lucky for those years? I don't think so... I made an informed decision. BTW, I do have to say this: A rough idling engine will probably not pass a smog inspection, if one is required in your state. A check of my Suburban's emissions at idle early in my effort to diagnose the problem showed a high level of unburned hydrocarbons. At driving rpm, the emissions returned to a normal level.

    Yes, the rough idle bothered me. I often would slip the gear selector into neutral if I was sitting at a long light, just so I would not have to feel the chugging. But I am glad I saved the money. Now I am faced with the possibility of replacing the motor altogether. The latest issue appears to be terminal. I'd be angry If I were in your shoes, I know I was when I was told pretty much what you got from your dealership. If your motor is really that bad, rather than have cam, lifter and cylinder head work done on it, I'd source a good used motor. There is one on eBay right now in Oklahoma for $1365 out of an '08 Tahoe with similar miles. You might be able to get it delivered and installed by a local mechanic for an additional $12-1400, and you'd still be ahead.
    Good Luck!
  • All,

    2008 Suburban that has had a rough idle since 15k miles, now has 48. It will run rough when it sits in gear at a red stop or just in park, the Suburban shakes and drive me nuts. No lack of power with normal driving just when it is sitting. Taken it to the dealer multiple times and the first time the technician says "well it's a big engine and they vibrate." That's bull becuase I have a 95 Silverado that purrs like a kitten and runs smoother than my 08. Since it was under warranty they replace the motor mounts (not sure why) of course the issue did not go away. Had it in again and told them they need to find out what is wrong, they cleaned the throttle body. They said it was filthy and then said it runs so much better now come and get it! Well it ran exactly the same and when I went back again they told me to put a injector cleaner in the gas tank. That didn't do anything! Any ideas of what I could do to convince the dealer to actually fix the issue?

    Thanks
    Ryan
  • gmcustsvcgmcustsvc Posts: 4,152
    Good morning Ryan,

    Sorry to hear that you're having trouble getting the rough idle concern resolved. If you would like for us to follow up on this with the dealership, please contact us via email at socialmedia@gm.com (include your name, contact information, the last 8 digits of your VIN, and the name of your dealership).

    Sarah, GM Customer Service
  • Well... cleaning the Mass Air Flow sensor seemed to do the trick for a little over a month, but my Suburban is now stalling again. Almost got into an accident with a semi last week on the highway because of it. I cleaned the sensor again, but still stalling. Tried bypassing the sensor by unplugging it and it's still stalling. Every time after a stall, I just pull over, wait a few seconds, and it starts back up after a couple turns of the key. Not sure what else to try at this point.
  • We had the same issue with our 2008 Suburban that I posted a year ago. The rough idling, in our case, was caused by failing AMF lifters. We had to have all of them replaced + the throttle body assembly replaced. We continued to see high oil consumption on the engine. Eventually, GM agreed to replace the entire engine.

    Here's what I suggest before your warranty runs out. 1.) Tell the dealer you want a master mechanic assigned to your vehicle and have them run an oil consumption test and check the AMF lifters. That said, even after the lifters were replaced and the engine cleaned, we continued to have problems. 2.) Document everything, file a complaint with the NHTSA (if they get enough, they may have to have GM recall), and contact GM to open a case. 3.) Your master mechanic can help to make the difference if they truly believe you have an issue. GM customer service originally told us that they couldn't do anything else but it was our mechanic who eventually submitted the request for a new engine after our car had been in the shop 50+ days over the course of 2 years. Here's the bulletin information:
    #10-06-01-007: Active Fuel Management (AFM) Engine, Valve Lifter Tick Noise at Start Up When Engine Has Been Off for 2 Hours or More (Evaluate Noise and/or Replace Valve Lifters) - (Aug 13, 2010)

    Subject: Active Fuel Management (AFM) Engine, Valve Lifter Tick Noise at Start Up When Engine Has Been Off for 2 Hours or More (Evaluate Noise and/or Replace Valve Lifters)

    Models: 2007 Buick Rainier

    2009 Buick LaCrosse Super, Allure Super (Canada Only)

    2007 Cadillac Escalade

    Built Prior to April 1, 2006 with 6.2L Engine RPO L92 (These engines were built with AFM Hardware but the AFM system was disabled)

    2007 Chevrolet Monte Carlo

    2007-2009 Chevrolet Impala

    2007-2010 Chevrolet Avalanche, Silverado, Suburban, Tahoe, TrailBlazer

    2010 Chevrolet Camaro SS

    2007-2010 GMC Envoy, Sierra, Yukon

    2007-2008 Pontiac Grand Prix

    2008-2009 Pontiac G8

    2007-2009 Saab 9-7X

    Equipped with AFM (Active Fuel Management) V8 Engine (RPOs L76, L94, L99, LC9, LFA, LH6, LMG, LS4, LY5)

    Attention: This bulletin only applies to the AFM V8 engines listed above. It DOES NOT apply to Non-AFM Engines. If you are dealing with a Non-AFM engine that is experiencing a similar noise, please refer to Engine Mechanical > Diagnostic Information and Procedures > Symptoms in SI.

    ---------------------------------------------------------------------------------

    Condition
    Some customers may comment on an engine valve lifter tick noise that occurs after the engine has been shut off for at least two hours. The tick noise may last from two seconds to ten minutes.

    Cause
    This condition may be caused by any of the following:

    • Aerated oil in the valve lifter body, resulting in the valve lifter being unable to purge the air quickly.

    • A low engine oil level or incorrect oil viscosity.

    • Dirty or contaminated oil.

    • A low internal valve lifter oil reservoir level.

    • Debris in the valve lifter.

    • A high valve lifter leak down rate.

    Correction
    If the SI diagnostics do not isolate the cause of this valve lifter tick noise and normal oil pressure is noted during the concern, perform the following steps:

    Inspect the engine oil condition and level. Refer to Owner Manual > Service and Appearance Care > Checking Things Under the Hood > Description and Operation > Engine Oil in SI.
    ⇒ If the engine oil is more than one quart low, an incorrect oil viscosity is being used or if poor quality/contamination is observed, change the oil and filter.

    Note: Allow at least a two hour soak time between engine OFF and start up when evaluating the tick noise.

    Start the engine and evaluate the valve lifter tick noise.
    ⇒ If the valve lifter tick noise is still present, replace all 16 valve lifters. Refer to Valve Lifter Replacement in SI.

    Parts Information
    Note: A V8 AFM engine requires 8 AFM lifters and 8 non-AFM lifters for a total of 16 lifters.

    Part Number
    Description
    Qty

    12576400
    Non AFM Hydraulic Valve Lifter
    8

    12632143
    AFM Hydraulic Valve Lifter
    8

    Warranty Information (excluding Saab U.S. Models)
    For vehicles repaired under warranty, use:

    Labor Operation
    Description
    Labor Time

    J0627
    Valve Lifter Replacement - Both Sides
    Use Published Labor Operation Time

    Warranty Information (Saab U.S. Models)
    For vehicles repaired under warranty, use:

    Saab Labor Operation
    Description
    Failed Object
    Fault/Reason Code
    Location Code
    Warranty Type
    Repair/Action Code
    STM Labor Time

    21421-12
    Replace part, Depressor
    21421
    40
    5
    1
    01 (Replace)
    Use Published STM Labor Operation Time
  • my 2009 suburban has similar problems.. It has 78,000 miles on it and was fine until about 75,000 miles. Then it started with the transmission not changing gears, remaining in low gear, traction control light coming on, etc. It first happened when my wife was driving it on an interstate and it did the same thing- went into low gear and would not change. It nearly caused her to wreck.
    We have had it to the dealer"s five times and still no change. After it sits for a while, it will run normal again for sometimes days but sometimes only minutes. The dealer said it was giving numerous codes and we replaced some electronic cables, etc. This did not fix the problems.
    The last 2 times, after the car was at the dealers for a couple of days, the problem resolved and they released it. However, the same problems start again once the car is driven for sometime.
    It clearly is not safe to drive and certainly unreliable. I have contacted GM but they are no help, Guess I have a lemon and will address that in a Court case.
  • We bought a 09 Suburban after I got T boned by a drunk driver in our 07 Tahoe that saved my life. We have 5 kids and a nanny to move around so needed the larger car. Unfortunately we have had many problems with it, firstly there are many clunking noises etc and the lifters make a lot of noise at startup and continue for a long time. Then my wife was on the way to school with the kids, fuel light came on so she was going head to gas station after dropping kids at school. She made it another 50' and it just died. Said there was still 50 something miles on it. Friends pick kids up and my wife walked home she went and got gas from home and an hour later it started with more gas. Fast forward to last night on the way to my daughters solo at big singing event it happened again. Car is now stuck on the side of the road 100 yards from the house gunna try and get it home then call GM. I'm thinking recall Chevy?
  • gmcustsvcgmcustsvc Posts: 4,152
    kiwijay,
    Have you gotten in contact with our Customer Assistance Center already on this? We're sorry that this concern has interrupted your day to day schedule a few times!

    Sarah, GM Customer Service
  • Yes the tow truck just picked it up, just with only 27K miles it surprising.

    Thanks
    Jay
  • gmcustsvcgmcustsvc Posts: 4,152
    Good to hear, Jay. Keep us updated!

    Sarah, GM Customer Service
  • Just picking up now, they said it just ran out of gas with 1/8 of a tank left? Low fuel went off then 50' later stopped. Something is wrong with that
  • alanrsalanrs Posts: 25
    The systems for indicating driving range in modern cars are pretty remarkable, but they are not infallible. My wife's '09 G6 has the same type of readout, which shows how many more miles of driving should be available before the car runs out of fuel. Sometimes she has pushed it pretty far, so that the display read less than 20 miles. Perhaps it is because I know how those systems work, and that they are subject to some error, that I grimace every time she mentions how far she pushed it the last time.... ;)

    First it is best to understand that fuel tanks in most vehicles are shaped more like irregular covered skillets or rectangular sauce pans than a Big Gulp cup. The latter is smaller at the bottom than the top in part so that it can be more completely emptied via a straw, and the overall "footprint" is also very small when compared to the cookware. Even if tipped a fair amount to one side, very little liquid will remain if the straw reaches the bottom. Not so with the pans. A LOT of liquid would not be accessible unless the straw happened to be on the low side of the tilted pan.

    And so it is with fuel pickups inside of tanks. In the early days of automobiles, the gas might have been drawn from what resembled a drain, and virtually all of it could be emptied out. Modern cars have the fuel pump inside the tank for several very important reasons, and they are pretty universally inserted through and suspended from an opening in the top of it. Most fuel pickups are attached to the pump and have a filter at the inlet to keep out larger debris.

    Visualizing that type of system, it should be easy to understand that all of the fuel inside the tank cannot be accessed. Add in manufacturing tolerances in the tank and the length of the pump assembly to put the pickup even further from the bottom, and the inaccessible amount grows. Then add in a slope, such as a crowned or hilly road, or an inclined driveway, and there might just be a LOT of gas which cannot be drawn into the pump in certain circumstances.

    (As a side note, many competition vehicle fuel tanks incorporate a flexible and weighted pickup which follows the fuel according to lateral forces during racing. That way the pickup can get to virtually all of the fuel, as long as the car is being driven hard. A "caution" lap might save fuel consumption, but not get the pickup to where the fuel is. Such devices are not practical for street cars, where the forces are so much lower, and long-term all-weather reliability is essential.)

    The senders for fuel level are virtually all attached to the pumps. They are made up of three basic components: Float, arm, and sensor/sender. Roughly, it looks like the float in a standard toilet tank, on a smaller scale. While the gauges in the dash from vehicle to (same type) vehicle might be very uniform in how they process data from the sender, the electrical signals sent can be substantially different, even between cars nose to tail on the assembly line. Tiny variances in the buoyancy of the float, or the shape of the arm, or how it attaches to the electrical component can show up as notably dissimilar indications at the dash board.

    Among the cars I have owned in 4 1/2 decades of driving, the fuel gauges all behaved differently. On my Suburban, after I changed the pump/pickup/sender assembly, the reading at the gauge did not display in the same way. I was not surprised by that. One car might stay on the full mark for nearly a hundred miles, then slide quickly to the half mark over the next 40. Another could start dropping within the first 15 miles, and go down gradually, but seem to accelerate when the needle approached the 1/4 mark. Two identical cars might appear to have gauges which operate the same, or they might work a bit differently. Some fuel level indicators may be Very accurate, in direct correlation to the amount in the tank. Certainly, that is the engineered/designed goal. But of all of the systems in cars, it is likely the least consistent.

    So, back to the "miles left" readout on the dash.... That figure is a computation, based on historical calculated fuel economy stored in the car's computer, miles traveled since fill up (reset), and reading from the sender. After slogging through the verbosity above, it should be obvious to readers that such systems cannot be perfect, and may in fact have notable variances, without being truly defective. Circumstances might have one car out cold and stalled with 50 miles still shown to be available, while another car might keep going 20 or 30 miles past the zero point. It is the nature of such systems at this point in time. The possibility of a car sucking only fumes from the tank at exactly the point when the display goes from 1 to 0 is remote indeed.

    What it comes down to is that drivers have to be familiar with their cars. Everyone should know the gallons capacity their fuel tank. If the gauge is reading no lower than 1/8, but it takes 28 gallons to fill up out of a total volume of 30, then it should not be run that low. Certainly, if the same reading occurs and only 22 gallons will fit, then there appears to be a reasonable indication that the needle could sit on"empty" for a while before the supply actually got near that point.

    Motorists should also be reasonably sure what their vehicle gets for fuel economy week in and out for normal driving days. (vacations, and trips in general will be higher). That figure is best derived by using the trip odometer to keep track of miles between fill-ups, and dividing distance traveled by gallons consumed to get MPG. The "actual" usage might differ by several points from the computer calculated figure shown as part of the display. If someone's Yukon Denali (26 gallon tank) gets 14 MPG average to and from work, etc., then they should realize that anything beyond 300 or 310 miles since filling could be skating on thin ice, no matter what any gauge or display indicates.

    I hope this does not come across as a rant... :D
  • gmcustsvcgmcustsvc Posts: 4,152
    kiwijay,

    I know that alanrs gave a very in-depth description of accessible fuel - aside from the vehicle being out of gas, how is everything operating? I'm wondering if a fuel level sensor is having troubles.

    Sarah, GM Customer Service
  • I have been a loyal Chevy owner since 1997 and have been very happy with my vehicles, until now. I am in disbelief that I have a car that has ONLY 66,000 miles on it and I can't drive it because I am worried about it stalling as I travel the highway. It has been at the dealership for 2 days and all they can tell me is that the codes it is reporting are not related to the engine stalling. They are unable to determine any problem to fix. The only way they can better understand the problem is to keep driving the car and see if it stalls on them. Will they keep my car indefinitely? It has happened to me 2x now, once on Christmas eve (while we were traveling with my daughter who was just out of the hospital) and once on January 14th. Who knows when it will happen again, I can't leave my car at the dealership indefinitely and I am too scared to drive it until it is fixed. It seems to stall randomly; the first light to come on is the stabilitrak light and then I realize the engine if off and I have no steering or brakes. VERY SCARY. Both times I was traveling at appx 45 mph. The CAM sensor was replaced in 2011. The fact that the reported codes do not tell us what happened seems to be a problem in and of itself, to me. I am now making payments on a worthless vehicle that I can't use and don't want to trade it in and pass the danger to someone else (although, I think that may be what happened to me). I am 1 month out of the powertrain and GM continues to politely remind me of that. But, this should not be a problem with car with 66,000 miles! Anyone else had similar issue? If so, how was it fixed? If GM can't determine a fix, I guess I will be contacting the NHTSA on this one. Please help.
  • gmcustsvcgmcustsvc Posts: 4,152
    Have you already contacted Customer Assistance on this, scaredtodriv? If not and you would like for us to check in on the transmission situation further, please email us at socialmedia@gm.com (include your name and contact information, the last 8 of your VIN, and a summary of the situation).

    Sarah, GM Customer Service
  • yes, I have contacted GM Customer Service. They are relying on the dealer to determine the problem. But, I will also send you all the documentation on this. I accepted the first time as a "one-time" deal, but I can't accept it now that it has stalled a 2nd time. It is unacceptable. This is a serious danger issue. I would appreciate any help you can give.
  • gmcustsvcgmcustsvc Posts: 4,152
    We'll look for your email, scaredtodriv. Just so you're aware, it may take a while for our system to kick it to us, and we'll be headed out at 4:30pm EST until Monday morning.

    Sarah, GM Customer Service
  • We have a 2008 Suburban, purchased new in 09, and this thread reads like a history of our vehicle. At 46k miles, the AFM lifter (after multiple rough idle complaints) finally went out. When it went, it wiped out a lobe on the camshaft as well. This was repaired under warranty, and all of the AFM lifters were replaced. We had to wait weeks for the parts to come in, leaving us without our vehicle. The dealership worked a rental through the local rental company though, that was helpful.

    I am the father of 5 daughters, and my wife and I need our Suburban. We live in rural Eastern Washington, and get a fair amount of snow, and no other vehicle fits the bill for our transportation requirements.

    Soon after the lifter failure, we began having oil consumption problems. Long story short, at 94k miles in August of 2012 (after dozens of trips to the shop), they replaced the rings and pistons. At that point in time, I voiced my concern that this engine had been torn down and rebuilt twice, and I was worried about future engine failures. I was reassured by the dealer that anything that happened would be covered under warranty since the motor had just been rebuilt. We purchased a $2k minivan to do the run-around miles in, and drove the Suburban only when necessary.

    Now, on 22 December 2012, with 106k miles on the odometer, the AFM lifter issue is back. This time, when the lifter failed, it "shattered" (according to the dealership), and cannot be removed from the lifter bore. Solution? I need to buy a new engine.

    I have been dealing with my dealership (who has been helpful and supportive), but they told me that they cannot fix this, it needs to be handled by GM Customer Service.

    The case was elevated on 9 January. I was able to talk with my district representative on 10 January, and he promised to call me on 11 January after he researched my case.

    After 15 attempts by me to contact my representative, zero returned calls from GM, I found out today that GM is claiming there is no known problem with the AFM lifters, and stated that I have never had an issue with these lifters in the past, so they will not do anything. I was also told that there is no one I can speak with above my district representative, but that his supervisor would listen to me complain if I wanted, once he got out of his all day meeting.

    I don't expect his supervisor to call back, since the rep couldn't even return my phone calls over 12 days.

    I have been a Chevrolet customer for many years, have owned nothing but Chevrolet trucks and SUVs in those years, as they met my large family's needs. My entire family (siblings, parents, etc) owns Chevrolet trucks and SUVs, and all of us are beside ourselves with the lack of support and service on a known issue with defective parts.

    I hope someone gets some customer service, because obviously, my family is not.
  • gmcustsvcgmcustsvc Posts: 4,152
    08suburban,
    Please send us either your Service Request number (71-**********) or the last 8 digits of your VIN as well as a brief recap of the situation. We would be happy to check into this further.
    Sarah, GM Customer Service
  • Sarah,

    Since I am a new user, i cannot PM you. My case number is 71-1143118212. My contact phone number is in my case file. I have a 5+ page word document detailing the phone calls since this case was elevated that I will be glad to send you. I am available in my office (number in case file) from 0800 PST to 1600 PST daily, if I do not answer please leave a voicemail with a callback number.

    By the way, the 'scheduled' call time has come and gone, and I did not receive a phone call from the supervisor.
  • gmcustsvcgmcustsvc Posts: 4,152
    Thank you for sending me your case information, 08suburban! I am showing an open scheduled call to you today still - I'm not sure what the delay is but I will notify your District Specialist that you are expecting to be contacted by him/her.

    Sarah, GM Customer Service
Sign In or Register to comment.