Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn S-Series Maintenance and Repair

1678911

Comments

  • get rid of plastic lines,go to auto parts store get a 4 way + vacum t then various sise vac hose hook up to any little pipe that you see, any open holes in t put hose on and put screw in it.
  • I have a 1996 Saturn Sl1 automatic that I purchased a week ago with 190,000 miles on it. Today it started doing something weird, when I put it in reverse to get out of a parking spot it hesitated for a minute, then I heard a loud bang coming from the front of the car sounding and feeling like I hit something. After the bang it continued to reverse and drove fine. I drove it around a little after this to test it out. Sure enough, the next 2 times I went into reverse it did the same thing. Any idea what's wrong? Similar problems I have read about online suggest I may just need a transmission fluid flush. My car DOES have a small transmission fluid leak and a small oil leak. Does that sound like the solution? Or could I be looking at something more costly? I hope my clutch is not giving out. My last question is, if I continue driving it with this going on, what will happen? I may not have enough money for a fix for at least two to three weeks and if that's going to result in a more costly fix or more damage, I need to know so I can either stop driving it, or avoid using reverse. Any help is much appreciated please & thankyou.
  • s2adamss2adams Posts: 1
    edited June 2011
    I have had a problem with my car not starting randomly for over a year. Its a 1997 Saturn SC2, 1.9 liter dohc, 185k miles. Two different times, months apart, I would go out to my car and it wouldnt start. Both times, I would send it to the shop, and they would tell me it started right up. They mentioned it being flooded with fuel. Now the car is having problems on a daily basis. Sometimes it will start; more often, it will either not even turn over; or it will turn over very slowly, sometimes after numerous attempts. A couple weeks ago, I could drive it to work,and then drive it home after my shift after it had sat for 8 hours. But if I would go to different stores and shut it off more than once or twice, it wouldnt start up again. Usually in those situations, it wont start for hours or even days, but ill come back and try 3 days later and it will start right up. The battery is new; the starter, alternator, and coil packs have all been tested/or replaced; battery cables are new. The car was running hot, which I thought may have caused it to not start, but I replaced the thermostat which fixed the overheating, and there are still starting issues. Wont turn over. Dash lights, radio, running lights all come on...but when i turn the key to attempt to turn it over, the running light shut off. It has also clicked before when I would try to turn it over, but it no longer does that. I do hear a click noise when I turn it over that sounds like it is coming from inside the cab, down under the glove compartment. I dont know what it is, but that is the only noise it makes. In a day or two the car will probably start. And if I run a couple errands to a few stores, it probably will not start at the 2nd or 3rd stop. I would rather not throw money at the ignition unless I can be sure thats what it is and not something simpler.
  • change trans filter and fluid--filter in on engine under hood put sealer in too Bob B
  • I had this problem with a Honda Del Sol I had. After much head scratching, it ended up being loose wiring. Check all of your wiring. Look for loose connections. A wire can be loose and get disconnected for a while (an hour or a couple of days) and then magically reconnect and then everything works fine!
  • If saturn not starting consider a new fuel pump--try waiting till hear click before crankind then with no gas turn key a couple of timed--if not start hit gas pedal twice then repeat that click is fuel pump :lemon:
  • i have a 95 saturn sl1 automatic trans and recently i have enginge code 32 egr and transaxle code 23,24 and sometimes 22 pop up i changed egr and flushed trans and changed filter reset codes and car drives fine for a few hours then my rpms would surge up to 3000 and car gets stuck shifting and then engine code reads again for same transaxle codes car isnt slipping in any gears nor is trans fluid burning can somebody with saturn knowledge help was told to check fuse relays those are fine
  • look to see if the shifter cables are frayed, by the tranny
  • being that everything is so compact where would shifter cable be located and what would be the easiest way to access them
  • p03001 code--number one cylinder mis-firing spark plug??? and which one is number one when facing engine? :lemon:
  • they are by the fire wall on the driver side .use flashlight to see but may be dirty,have some one shift the shifter back and forth when you look.
  • i think it the right one, you would see gas on this plug if misfire. check all 4 the one thats wet is misfiring. but thats just a code it might be fuel injector too.
  • what would cause mis-fire--maybe put fuel injector cleaner in? mil light was flashing then came on steady car does funny things like p0404-egr comes on wnen gas low cleaned it many times
  • I'm having the same problem with my 97 SW2. Turns over and doesn't start, but after a day it will usually start right up. I do smell gas sometimes- the mechanics that have looked at it can't get it to repeat the problem for them. But it is very undependable as a car with this issue. Did you have any luck resolving it?
  • vaccum leak in tank. :lemon:
  • junk i tell ya, i know i had one
  • targettuningtargettuning Posts: 1,371
    I recently bought our first Saturn ever for use as a third car. It is a 1996 SL base model with air and cassette AM/FM radio and I guess that's it. If it has other options I certainly don't know what they might be. Anyhow, I used the VIN # to check for any open recalls using the local Chevy dealer and in the process the following Saturn directed/dealer applied campaigns were listed as having been done early in the cars life and I wondered if anyone could tell me what they actually were.
    T9980
    T9979
    V0068
    H0042
    They all seem to have been done in 1996-97. Aside from that, the car despite having 185K miles seems to drive and run nicely. I have slowly become aware of some chronic problem areas i.e. motor mount...cracked cylinder head although with the mileage I would have guessed that should have happened earlier if at all, something to do with a pin in the differential backing out, and something to do with a rod falling? out of the clutch master cylinder. So, what else and if any of the listed stuff needs further discussion then "go for it" and inform me further.
    Thanks'
    Ron
  • I have a saturn SL1 and it uses up a quart of oil a month and a half theres not leaks what could it be it has a 198,000 miles on it mostly hiway miles. Should I chalk it up to the miles on the engine normal wear and tear?
  • YUP !! Saturns are notorious for using oil.
Sign In or Register to comment.