Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer Maintenance and Repair

11819212324312

Comments

  • I have a 99 Exp. XLT V8 Sport Package. When I 1st got the truck, the brakes seemed very loud when coming to a stop and when released. I have driven numerous Exps. and none seemed to have brakes as loud. I decided to give it the benefit of the doubt for a while because I reasoned that the brakes may need to be broken in. At about 9000 mi. I brought it to the dealer and he said that the noise was normal but agreed to change the pads and turn the rotors. Well the new pads were even louder, and now for the first several stops after the truck sits for a while, the brakes grab and make a shutter felt in the steering wheel (it feels similar to have driven through high water). I have put up with this for 3000 mi. and the sound or the initial shutter have gotten no better. The brakes seem to be working quite well and I am pleased with their stopping power. Anybody experience this problem or can provide some input? Thanks
  • mazman1mazman1 Posts: 229
    I dont have my 94 Explorer anymore, so I cant run downstairs and trace it with you. I never needed to look for it, but I would trace back from the filter box, past the MAF sensor remove the plastic tubes and it may be in one of the tubes or else on the other side of the throttle assembly. Try another manual, maybe Chilton..
    Good luck, happy New Year!
  • I was wondering if anyone else had experienced such a problem and reading some of the reports above I guess I'm not the only one disappointed with FORD. Basically the family and I have enjoyed our Explorer up to this point. My vehicle stalled backing out of my garage one morning on the way to work. Had the vehicle towed to a friends automotive center and he's perfectly honest with me. No compression from the left side of the engine. Needs a engine he told me. I'm devastated, there's no way a engine could go out of a vehicle that prides itself of getting up to 100,000 miles before tune-up, could possibly go out at 85,000 miles. He would need to break the engine down to determine the cause. Called FORD to explain circumstance. Ford informed me that the vehicle is out of warranty at 60,000 miles, which I purchased the basic extended warranty at $625 at purchase three years ago. Now that it is out of warranty there's nothing they can do to help me. I don't have $4500.00 for a new engine just like that and they could least offer to cover the tear down of the engine to determine the cause of failure. FORD tells me that the oil pressure was low in the vehicle. I'm no mechanic, but I know unless there's no oil in the engine will it not seize. I did discover through my mechanical friend that there was a Technical Service Bulletin released by FORD to dealers and service personnel in 1998 informing them of 1997 4.0 SOHC OIL Pump drive assembly may seize as a result of inadequate lubrication. If the shaft should seize it could cause a change in engine cam timing and result in damage to pistons,valves and head assemblies. If this is what happened to my vehicle, be honest about it and honor your word. I believe they're afraid to take the engine apart for fear of this very well could be the cause. I plan to continue pressing FORD on this issue also informing the television stations in the area because FORD needs to honor their products and build better reliable products and provide better customer service. It seems they're only concerned about the dollar.
  • I have possibly one of the eldest Explorers ever made with a 6/1990 production date on the engine and a production number of 000107. I bought the car in November of 1990 new with 0 miles. 118 thousand later the car has really begun to fall apart in the last few months. Following the replacement of the entire cooling system last summer, the transmission is beginning to shift very roughly and slip occasionally, not to mention ten years of monthly exhaust system repairs.

    The vehicle has seen relitavley light duty usage, only with me and later my wife ferrying kids around a ten square mile radius of this city and pulling a sea-doo during summer weekends. Granted, the car has seen two teenage male drivers come and go, but with constant dealer maintence, and the general historical toughness precedence of Ford trucks I assume at least 150k is possible. Compared to most American cars of the era that I have experienced, the vehicle has been roughly average in quality.

    Still, a friend of mine has a '94 Sport with 170k and NO known mantience. I know that some revisions came for the 1993 model year and the vast majority of those I have seen look to be in much better shape than the earlier models.

    Anyway, the Explorer is not the worst SUV I have ever owned, that honor belongs to a recently traded 1999 Chevrolet Blazer LS. Nor is is the least reliable, compared to my former 1986 Jaguar XJ6, 1993 Chevrolet Camaro, or 1992 Range Rover. Still compared to my son's Acura Integra, our 2000 Toyota Land Cruiser, or the car I bought along with the Explorer in '90 a 1991 Mercedes-Benz 300SE (201k with only minor repairs) the car leaves much to be desired.

    I am soon to trade this vehicle for something European, fast, and DOSEN'T LEAN IN TURNS!!!
  • mazman1mazman1 Posts: 229
    So what's your point? The vehicle is over 10 yrs old. Its gonna have problems at this point. Probably the reason that your friend with the 94 explorer got 170K miles out of it is he drove it 170K miles in 7 years. When that vehicle is 10 yrs old, let us know how it is doing. Some vehicle parts deteriorate with AGE and weathering, not as much from miles. Not to mention that the 94 was built better than the '91.
  • All,
    My 2000 Eplorer Limited V8 (with only 11K miles) seems to hesitate when starting it. It doesn't seem like it wants to cut on. Sometimes I will have to try twice before getting the truck to turn on. Has anyone had this problem? I am pissed because it only has 11K miles on it. I have no problem starting my VW Jetta which has a 149K miles. It starts up with no hesitation!! Also, I hear that there is a recall on wiper blades and the speed idle controller. Where is a good place to find out about Ford recalls?
    Thanks,
    Donald
  • mazman1mazman1 Posts: 229
    A good place to find recalls and TSB's is at the website www.alldata.com .

    The problem with your hard starting V8 may be as simple as water in your gasline or fouled plugs. Have you changed your air filter element? Since it is winter time, maybe you need a gas line antifreeze (drygas) in your tank. Try dumping some Gumout XTRA fuel system cleaner in the gas tank... also, dont let it go below 1/4 tank full, because the inlet for the pump may not have a clear tube from the gunk that develops on the bottom of the tank.... and then burn out the fuel pump.

    Also,try this, turn the key only to the "on" for the ignition, to let the pump prime, wait 5 sec. then turn the key all the way to start.

    Good luck and let me know if this helped.
  • Anyone catch the show on NBC last night at 8PM? (I think it was Dateline). Anyway, they did a 20 minute piece about how a consumer advocacy group is has compiled data and is calling for the recall of ALL Firestone Wilderness 15 inch tires, not just the ones made in Decatur. They had this lawyer who is representing a bunch of peoplem who have had incidents with tread separation on Wilderness tires that were made in the Carolina plant. There was one scene where the guy opened a warehouse door, now while it wasn't the biggest warehouse on earth, it was full of Explorers which were completely trashed (at least 2 dozen) and all of the accidents were caused by tread separation on Wilderness tires which were made in places other than the Decatur plant.

    The show really focused on problems with the tires made in the Carolinas, and only mentioned the fact the Wilderness tires are also made in Quebec. Either way, these guys really seem to be pressuring Ford and Firestone. They said there are roughly 5,000,000 15 inch Wilderness tires which are not covered by the recall.

    I think that if Costco has Michelin LTX AT's in stock this weekend, the Exploder will be getting some new shoes.
  • Hey! Thanks MAZMAN1 for the response. I spoke with my wife about your response. She said that she never lets the truck get low on gas. However, I am going to try some of that Gumout XTRA fuel system treatment. Also, I am going to let my Ford service advisor know what's going on!
    One last thing....I took a look at that website that you metioned and it mentioned nothing about the recall the speed idle controller. I know that this item is on recall.
    Thanks,
    Donald
  • mazman1mazman1 Posts: 229
    I flipped past the NBC spot because it just makes me depressed. I had 16" tires on my 2000 explorer, one of which was made in Wilson, NC that started to come apart after 5,000 miles... the seam on the tread edge had a crack. The Firestone dealer I went to was an extremely arrogant person. They replaced the bad tire with another Wilderness, but gave me a hard time when I asked them to check all the tires. Two weeks later I replaced all 5 with Michelin LTX MS tires.

    Have a good new year Firestone, because I will never, ever own a car with a Firestone (or a Bridgestone) tire on it.
  • sadatxsadatx Posts: 70
    When you replaced your tires with the michelins, did you notice any difference in terms of ride? I'm thinking of changing my tires and my shocks together. My truck is so damn loud. I have the stock 16 inch freestones on my BE. I was thinking of going a little bigger, for example an 18inch low profile tire with some rims. Do you think the 18 inch tires will give me a quitter ride? Or should I just stay with the same size and just swap out out the stones. Thanks for all your help.
  • mazman1mazman1 Posts: 229
    When I replaced the 16" Deathstone Wilderness AT's with Michelins, I bought the 16" Michelin LTX MS not the Michelin ATX tires, The MS has a much less aggresive tread than the ATX. The ride is much better, especially with the Bilstein shocks. I figured that since I was not going rock climbing, the MS's would be fine for the streets.

    The most noticeable improvement is much less body roll, especially on turns. Braking is also improved a bit. The MS tires are also noticeably quieter. The uneasy 'sliding' feeling that I used to get with the F'stones going over a metal grated bridge is gone.

    If you go to an 18" tire, you will have to go to a smaller aspect ratio (smaller sidewall).. thus a skinnier tire. These have very good traction, but have a harshier ride and wear out faster.

    Good luck. Check out tire prices on www.tirerack.com as a benchmark to what your dealer offers.
  • Finally! I found a tire place in New Jersey which has tires for an Explorer. This Saturday, I will be getting Michelin Cross Terrain tires (These are the tires which will be stock on the 2002 Explorer) put on the Explorer. According to the guy at the ETD, these are the best tires for SUVs for how most people use their trucks (mainly on road). They are a combination of All Terrain and All Season tread. Getting a set of 4 for $540 installed, including tax (tirerack sells them for $110 apiece). I would have gotten 5, but I don't have the matching chrome wheel on the spare, so I'll keep the Wilderness on there because I hopefully will never need it. I will let you know how I like them!
  • kreykrey Posts: 41
    My wife's got a '99 with the SOHC engine and it vibrates, especially when in gear with the brake on (as in stopped at a light). It makes the exhaust shroud and chassis twang, and it feels like we're sitting on a "magic fingers" bed.

    The mechanic keeps trying to fix the twang(s), not the vibration which is causing it. There is obviously a rotating part out of balance somewhere. This dealer has been unable to fix just about everything we've asked him to under warranty, and it's really starting to irk me. The small stuff I can live with, but when other people in cars next to me have to roll up their windows to keep from listening to my "ill-tuned musical instrument"...enough is enough. This has not been a "fun" vehicle for us to own, and is the last ford product that will ever grace our driveway. (Don't ask about the others.)

    Could the flywheel be out of balance? What else would be rotating in this situation that would cause this? Any ideas would be greatly appreciated!
  • mazman1mazman1 Posts: 229
    Try to go to another dealer.
  • Just dropped-off my 98 XLT for oil change & rotation. While waiting the Service Manager told me the mechanic heard my cam pretensioners clicking. Ford has issued a recall on them and is replacing the pensioners free of charge and when out of the factory warranty (51,000 miles on mine). If you paid to have this done at a Ford dealer, you can take your invoice to any dealer with your VIN; they can check on their Oasis system and have the warranty manger issue you a refund. After all the complaining about these pensioners, Ford finally stepped-up. Boards like this do help effect a change.

    To those looking at tires, I went with the Michelin LTX AT's Ride is better then the Deathstone ATs'. So, the Michelin LTX M&S must be like a cloud if they are for on-road use, because the ATs are such an improvement.
  • I just wanted to let you know that I have a 2000 Explorer limited AWD. It sucks!!!! I only have 11K miles and guess what! The "check engine" light is on! I am pissed! Why is there something that is always wrong with Explorers. I mean it really doesn't make sense.
    I have a 94 VW Jetta. It has 148K miles on it, and I have never had a major problem with it. I will be contacting Ford and giving them a peice of my mind.
    Pissed off,
    Donald
  • mazman1mazman1 Posts: 229
    Rather than calling Ford and complaining, why dont you try to find out what is wrong first. The "check engine" light means that something is not working correctly and needs attention... it could be as simple as a loose connection to a sensor or as serious as low oil pressure. Since your vehicle has 11K miles, it will probably be fixed under warranty.
  • smily1smily1 Posts: 104
    I have a 98 XLT V8 AWD with 37k. No major problems. Just got back from the CA siera nevadas. Preformed flawlessly in the snow for the sixth time. I did have my fuel pump replaced under warranty. The idiots at ford gave it back to me with the fuel filler spout disconnected from the fuel tank. I didnt find this out until I stopped at a gas station and proceeded to pour fuel all over the ground! Any way, I did find that there has been a recall to recalebrate the computer to make it more sensitive to fuel system leaks. Come to find out after they preformed a diagnostic test of the fuel system (this was to make sure they fixed everything after their screw up) and found a fuel leak. They found that the plastic rim where the gas cap actually makes contact with the fuel port, had some scaring. This was enough to cause a fuel leak (vapor of course) and cause the system to turn on the check engine light. I hope this info can help any one with an elusive fuel leak that those "pros" at the dealer cant find. I still believe the exploder is a good product but with the poor service.
  • Oh those perpetual cam tensioner problems. Ford doesn't want to take responsibility for a faulty engine design. I had 41,000 miles on my '98 SOHC V6 when the cam tensioners became so loose it affected the mechanical sequence of the rest of the engine. New Engine Time. They connived and stalled and finally said they would give me a rebuilt one. HA! They did not have any because there are so many engines crapping out that I got a brand new 2000. Cost me $1,750.00 which I will take'em to court for. (Had it one year now, and seems to run ok still). THis is the last F.O.R.D. (Fixed Or Repaired Daily / Found On Road, Dead take your pick) that I will ever own. It took them so long to admit the Ford Probe engine problems that half of them were off the road (junk)and now they are stonewalling on the recall for their flagship product. Please, more people have to write the NHTSA. You do not want to be taken for a SAP. Just because you have you cam tensioner problems fixed it doesn;t mean your engine has not been damaged. You just may not realize it until you have other engine problems at higher milages.
Sign In or Register to comment.