Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer Maintenance and Repair

1214215217219220312

Comments

  • biomanbioman Posts: 172
    Maybe I missed something along the way. Did anyone, dealer, other mechanic, etc, check out other systems that might be causing the poor mileage? Are the brakes hanging up on the rotors? Is the parking brake adjusted properly? Is the transmission slipping? What tires are on the truck? Sounds like you need a real good problem solver type mechanic rather than a code reader who works for Ford.
  • I have a 96 ford explorer V6 4 wheel drive. Recently, it started staying first gear too long. If you let off the gas, then hit the gas again it will shift into 2nd...sometimes it skips 2nd and goes directly to 3rd. It then shifts fine throughout the rest of the gears. It doesnt slip or anything like that. Also, the OD light is flashing at me. Anyone have any suggestions?
  • Well I thought my 94 Explorer XL was stuck in 4x4, b/c the indicator light was on, but after com,paring gas milage and noticing no change there must be something wrong with the indicator. How do I fix this? Also, i've noticed a vibration and excess road noise from the front end, any ideas? I'm confused, b/c it never sounded like that before i had the indicator light problem. I cant tell if its switching in and out of 4x4 and the light is just staying on, b/c theres only a click from the back end but not the series of thunks or rattles ive normally associated with the 4x4 driveline. Im thoroughly perplexed as ive only owned this vehicle for 5 months and havent offroaded it in difficult conditions. It has 216,000 Kilometres on it, which seems to be standard for a 94 in Saskatchewan. Any help or thoughts would be greatly appreciated! :sick:
  • My 95 Explorer will start fine after letting it sit all night, let it warm up then shut it off and almost impossible to restart. The engine turns over and smell a heavy gas smell but no crank. Pull the fuel pump relay and turn the engine over and after about 30 sec. the engine will start and you can put the relay back. I've replaced both the relay and fuel pump but hasn't fixed the problem. Engine will also shut off after driving a short distance. Any suggestions, (besides getting rid of it)?
  • nvbankernvbanker Posts: 7,285
    You should have got the V-8. It'll do just as well for the same reason you stated - it works less hard to move the car than the V-6. I've had both, and the V-8 is much more fun, and gets the same mileage, or very very close to it.
  • my sentiments exactly. Next time I am shopping for an Explorer the V8 will definately be on the list.
  • Thanks to all for the valuable information, I'll purchase a OBD II chip this weekend to eliminate the aggressive driving excuse from Ford. I wouldn't complain about 2 mpg's less than stated but at 9 mpg and current gas prices, it's worth the frustration. By the way, my wife drives the car and to say she babies it would be an understatement. I drive my 2005 Chrysler Pacifica between several states at 85 miles an hour and still average 18 mpg. My gut feeling is, too much vehicle for their 6 cylinder engine, there were no 8's available at the time of purchase, that was my first choice. On another note, my wife just informed me that the gas gauge has dropped below the empty mark (with a full tank of gas) and the check engine light has come on. Based on previous posts, I'm looking forward to transmission and various other problems on this car. After driving an Acura for the past 5 years without a single problem, I'm sad to say, this may be the last American car I purchase.
  • i have a "02 mountaineer with v-8 and 56,000 miles. about 3 months ago i went to start it, and it would not start. it turned over , but acted like it wasn't getting gas. i stepped on the gas pedal and it started, but as soon as i took my foot off the gas it stalled. it did this until it warmed up, then it was fine. since then it has happened 3 other times. 99% of the time it starts fine. any idea's what could be causing this? :confuse:
  • Put a fuel pressure tester on it and see what the fuel pressure is doing. I am thinking fuel pressure regulator, but always a good idea to test.

    The pressure regulator has a vacuum line on it - pull it off and see if there is gas in it. If there is, its bad.
  • If your engine starts when you put your foot on the gas, you are opening the throttle a little and giving it air. Normally, the idle air control valve controls how much air it gets when starting. If the valve sticks, your engine gets no air to start till you depress the pedal just a little. Also, you do not get a check engine light with this problem.

    Dying when you take your foot off the gas is another clue that the idle air control valve is not working right. I would replace it - about 50 bucks at the parts store, held on by two small bolts, and sits right on top of your engine - very easy to do yourself.
  • Had same problem and it turned out that the torque converter was bad. Ford dealership relaced and it was under warranty at the time.
  • Has anyone had this problem related to their Generic Electronics Module (GEM) even after it was replaced under the recall?

    I had the resister jumper installed as part of the recall but cannot tell if the GEM was. Does anyone know about the numbers on it that may help discern if the dealer skipped over this install or not? I still get the occasional inoperative rear wiper and the unexpected front wiper coming on.
  • swschradswschrad Posts: 2,171
    if you're going to be in the vicinity of the IAC valve with a wrench, do yourself a big favor and get a spraycan of throttle-body cleaner as well (I used a 3M product.) had to clean my throttle body last year, and there was a > LOT! < of sooty goo in the IAC valve body on top of the throttle body. cleaned that up, too, and some very rare intermittent starting issues blew totally away on my v8. NOTE that any downstream sensors in the intake manifold should be removed and protected from the spray just in case, and the car is not going to start for you for a couple minutes after cleaning out. just like the old days, when you cleaned carburetors on-car, or when you decarbon an engine, all that crud has to be cranked out of the engine before you can strike and hold a spark. and it WILL smoke badly and run rough for a minute or two. but well worth doing. just anticipate the usual hangover from too much solvent... ;)
  • How do i change the heater core in a 1998 ford Explorer 4.0
  • I purchased a 2002 Ford Explorer Limited a few months ago. When I step on the gas I hear a noise. I have taken it to the dealership 3 times. The first 2 times they said there was nothing wrong. This last time they said it was the torque converter. But they said that replacing it would not solve the problem. It was just a noise it made. Is this true? Why can't they replace it or fix the noise?

    Janell
  • Tell us what the noise sounds like and exactly when it makes the noise - any gear, or just one gear like 1st?

    They probably can fix it, are you under warranty?
  • ebyersebyers Posts: 2
    How are you preparing for arbitration??? I have an appointment in DC for VA arbitration against Ford on the 7th for my Explorer. I really have had it with Ford. This is our 4th Ford in the past 9 years and everyone of them has offered us problems from Windstar to two Thunderbirds. We are DONE with Ford, they have stiffed us each and every time, but this time the lemon law may work in our favor. Does anyone know what the norm outcome of arbitration is?? I have 5 documented attempts from the dealership fixing the rear and 3 documented attempts at fixing the transmission. My case does meet lemon law requirements, but I just don't know about an agency who is paid by Ford to be impartial.
  • bisboybisboy Posts: 1
    I have a 94 ford explorer that runs great,but in the last 3 weeks after going to the sore when we come out it won't start. After letting it set for at least an hour it will start-up again.Can't figure it out. It currently is sitting in the parking lot again. Any ideas?
  • I have a 2004 and have had problems with shifting gears almost from the moment I drove the vehicle off the dealership lot. The car first would jerk when I shifted from park to reverse or drive. I have returned the car for repairs three times because I can not shift from drive to reverse or park. I will have to take the vehicle in tomorrow for the same problem. Is anyone else having similar problems
Sign In or Register to comment.