Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Explorer Maintenance and Repair

1280281283285286312

Comments

  • kiawahkiawah Posts: 3,666
    check the switch on the back hatch
  • wifemmwifemm Posts: 16
    We had the same problem with our 02 Mountaineer, we noticed the problem when it rained or after a car wash. The dealer couldn't find the problem cause usually it doesn't act up at the shop. The problem finally became persistent and they replaced the security control module located behind the right rear quarter panel 2 months ago. You will have to reprogram all remotes including the door keypad if you have one. It's been fine since.
  • biomanbioman Posts: 171
    My 99 Explorer XLT has 83.5K on the odometer. I'm concerned about the shock absorbers. They are not leaking, the tires are fine, on the bounce test the truck will make one large bounce then 2 or 3 very small bounces after I stop pushing on the side being tested. The truck has no handling issues, except for rough ride when leaving driveways or going over bumps. Any suggestions as to a whether it is time to replace the shocks??

    Thanks in advance.
  • axsomaxsom Posts: 11
    I have exact same problem w/ my 2002 XLS. I, too, notice it is pretty consistent after a rain (haven't used a carwash to see the effect of that). In addition to the chime coming on, the radio will stop playing when car is shut off because it thinks the door is open. This directed my thinking that it was one of the front doors having the problem, because the radio will continue to play after the car is shut off when one of the back doors is opened - only stops playing when one of the front doors is opened.
    I have chosen to live with it because it doesn't affect anything else - I could really care less if the radio continues to play or not when I shut the car off.

    Sounds like wifemm, comment #5797, found a solution - for the mountaineer, anyway.

    I have also notice that the automatic locking that occurs when you first drive off is sometimes delayed - even up to 1/4 mile down the road.

    Actually, I have had it with the size of my vehicle and gas prices - looking to downsize in, hopefully, the not so far off future.
  • 70ss454_man70ss454_man Posts: 107
    i got a 1993 ford explorer, that recently has develoed a clunk in the passenger door. when it gets closed, theres 1-3 thumps that can be heard outside as well as inside. the window still works normally, as well as the lock. any ideas on what this could be?
  • Your shocks are fine. You don't drive enough miles be to worried about it.
    My 2000 has 140,000 miles, and my shocks are just fine. And I drive my V8 Explorer VERY aggressively. I hardly never slow down, unless I really need to, I fly through the air over rough railroad tracks or humps in the road, and I'm never under 100 mph on the bridge between cities on my way to and from work, unless traffic is too heavy. They are pretty strong shocks. I probably won't have to replace them even when it reaches 200,000 miles, I'll sell it then. My wifes 97 V8 Explorer has got 155,000m miles on the original shocks and, they are just fine. I drive her car on the weekends, just as hard as I drive mine.
  • Your window regulator on the inside of the door has come loose. Pull off the inside door panel and you will see the problem, either a fastener has come loose or a part has broke loose. It will be evident when you look inside the door.
  • ipz2222ipz2222 Posts: 3
    For hearter control problems, take it to a radiator shop. They have to take the dash out for heater cores and are familiar with them. Save a BUNCH of money.
  • biomanbioman Posts: 171
    Thanks ED. You confirmed what I felt. I plan to keep my Explorer after I purchase a more fuel efficient vehicle. Since I do a lot work around the house I need the truck to haul large bulky items. The truck is in really good shape & I know that I will not get what it is worth if I try to sell it. As long as it does not need any major repairs the only significant expenses are the insurance and Mobil 1. The price of gas will not be a major factor since it will not be driven as much once I get a new vehicle. You really frequently take the Explorer over 100 MPH?? You are much gutsier than I. I've had my Explorer between 80- 90 a couple of time. I felt that if a went any faster it would become airborne!!

    Thanks again,

    Bioman in uncrowded Delaware
  • Hi all,

    I have a 92 Explorer that will not turn over, a few weeks ago I was driving it and 1st I was having trouble starting it, after a few stops and starts it continued to get harder to turn over. As I stopped at a red light the motor shut off I had to jam the gas all the way down just to keep it running. I pulled over and popped the hood. Tried to crank it a few more times and a small fire was burning from the number 6 spark plug. Long story short we towed to back to the house. When I pop the hood I can smell fuel, the motor will crank but not turn over. any suggestions?
  • 70ss454_man70ss454_man Posts: 107
    That doesnt sound good...but how much longer will the window still work with it loose like that?
  • 70ss454_man70ss454_man Posts: 107
    sorry, couldnt help the title. i was wondering, on the doors of my explorer (93) there look to be what should be lights. are these actually lights or what? they havent ever came on since i bought it 7 years ago. are they decorative things, or should i get them fixed?
  • kiawahkiawah Posts: 3,666
    Don't know for sure on that vehicle, but many cars have reflectors on the door if you open the door at night and there is another car driving by....they see the reflector easily.
  • aarchdaleaarchdale Posts: 10
    I have been having problems with stalling on my 2006 Explorer since the end of Feb 2007.Car stalls without warning at any speed, low or high with resultant loss of power steering.Has been very scary and has been in to 2 dealerships for a total of 3 weeks to check codes.They cannot replicate problem which is very frustrating and am at the point where Ford do not believe me.This problem happens intermittently either 2 or 3 times the same day and then hundreds of miles without the problem reocurring.I am about to travel from NC to CA and have told Ford that I am basically a guinea pig for them, but they will not consider changing the car under lemon law.Problems started at about 18,000 miles I now have 22500 miles on the car.
    I contacted National Highway safety Administration yesterday and they told me that they now have a total of 4 2006 Ford Explorers reported with stalling problems.If anyone else out there has the same problem report it to them on 1 888327 4236
  • kiawahkiawah Posts: 3,666
    I have a 2004 low mileage explorer, which also started stalling over a year ago. Took it to the dealer, who checked the error codes and replaced what effectively is the gas pedal positioner sensor (throttle position sensor?). I forget the official name of the part and would have to go look it up, but since this is all drive by wire, the gas pedal is connected to a an electronic sensor which determines how far the pedal is depressed. It then sends this signal to the computer, which electronically controls the fuel injectors. I had signed up for HelmInc online manuals and TSB's to download, and believe I saw a TSB in there for the exact problem.

    Now I have absolutely no idea whether this is your problem, as there are probably a hundred things that could cause stalling, and an intermittent problem is the worst to try and find/catch...and sometimes you have to start replacing what appears to be good parts, which the dealer may not want to do. The vehicle computers are very good now adays of recording the error conditions, so I'm not sure why they aren't at least getting to the right ballpark of where the problem is. Getting into the right area, they would then have a list of 3-5 things in prioritized list that are the likely failing components.

    What I might suggest, is that you buy a relatively inexpensive OBD-II code reader. You can pick them up for between 30 and 100 bucks, depending on functions...but you only need the most basic of functions which is reading the error codes. I bought one at PepBoys last year for about 75 bucks, which allows me to read the computer within minutes of any problem. I don't have to wait until I can schedule an appointment and get it to the dealership, plus I now know and see any error codes.

    Not sure I would knowingly want to take a failing vehicle cross country, but you might not have any other choice. Good luck.
  • aarchdaleaarchdale Posts: 10
    I have a 2006 Ford Explorer, same dangerous unpredictable stalling problem.
    Dealerships cannot diagnose, accident waiting to happen
  • aarchdaleaarchdale Posts: 10
    Thanks for the info, I am taking the Explorer in again today for the dealership to check codes, Ford maintain my car is not a lemon.
    I have no option but to keep car, is a lease model and have only had for 16 months, and I have to get back to CA.

    I cannot understand why they are prepared to let me drive an unsafe car and risk litigation....but then I suppose that is their judgement call.
    I am thinking about informing media to follow my case but not sure which direction that may lead
  • pnewbypnewby Posts: 277
    Is the problem on a V6 or V8? I haven't had the problem on my V8, but have had some downshift problems, which is a known problem, and I intend to have corrected. Other than that, my '06 is shaping up to be the best vehicle I've ever had. Good luck with yours, and keep us informed.
  • It's no big deal, the 2000 Explorer 5.0L V8 runs smooth and strong, tires are ok, I run the standard Goodyear Wranglers. I drive over 100 on the way to and from work on the bridges between the cities, if traffic permits. I slow down at the end of the bridge (speed trap). That happens every day. I've been driving the same route the same way for 12 years. The Explorer never even works up a sweat, the temperature always runs normal. It just turned 140,000 miles and runs perfect, the only thing I don't like is that the computer has an electronic speed limiter in it, that cuts the power off to the engine at 110. I would run 120 if it would go that fast. The original shocks are great and the ride is very smooth and controlled. I only use full synthetic motor oil and synthetic motor oil filters. I plan to keep driving it to 2011 with over 200,000 miles and then trade it in for something more fuel efficient.
  • bturflybturfly Posts: 2
    I have a 95 explorer with about 195000 miles, I use it for work so it does A LOT of offroading. I just had part of my drive shaft rebuilt. I was driving yesterday, stoped at a red light, then when the light was green, I hit the gas and my RPMs went up, but the car didnt go anywhere. I was a little low on tran fluid, but after adding more the problem persisted. When I put the car into gear I can hear it lock, and it will roll in whichever direction I have it (roll back when in R, roll forward when in D) but still wont go when I give it gas. I've been seeing a lot of posts about the torque converter, could this be my problem? Or does it sound like I need a new tranny? I've already replaced it once when the car was about 5 years old. Anyone have any suggestions?
Sign In or Register to comment.