Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Vue Electrical Problems

11112141617

Comments

  • gerrafgerraf Posts: 3
    Unbelievable how typical are all of these electrical problems on the Vue. They are nearly the same from one person to the other. My friend has a 2005 Vue that he bought brand new, and it has run excellently for years. About 2 weeks ago out of the blue his AC blower quit working and at same time his engine would crank but would not start, and his gas gauge went to E, while the tank was full. He asked me to help him to figure out the problem and I had no clue except to have him remove the Battery cables and clean them, and to let the computer reset. When he did that the AC blower came on, but the gas gauge was still on E and the engine would still crank but would not start. So he decided to take it to the dealer and the dealer checked it out and the next day he told him the bad news that it would cost him $3000 to fix it, and they would not stand behind the fix, meaning even after the $3000 they would not warranty their work, simply because they did not know how to fix it, only to just replace a bunch of parts. So he paid them for the analysis which was not done in my opinion, so he paid $115 for 1 hr of analysis. This was like robbing his pocket during the day, legally. Now he already had spent $125 on wrecker to take the car to the dealer and $115 to pay the dealer for their awful assessment, and now has to pay $85 to take it to my mechanic. So far he had paid $325, and his car has not been fixed. So we explained the problem to the mechanic and he said that it sounded like an electrical problem so it will take longer than normal to release the car. The very next day he called and said the car is ready. Went to pick up the car and he explained to us in detail where the problem was. He found the wires directly under the FUSE box in the engine compartment, in-front of the driver, totally oxidized and was shorting out big time. He removed the harness and completely cleaned out each wire and put back, and relearned the computer. The car started perfectly and has been running perfectly ever since, and all the gauges and motors running perfectly. Cost of repair for this mechanic was a meager $212.50 because he spent 3 hrs working on the car. Now this is a good testimony to never take a car to the dealer for repairs.
  • gerrafgerraf Posts: 3
    Check my post reply, posted today 8/22/12 in reply to a very similar problem. I posted it under gerraf.
  • gerrafgerraf Posts: 3
    Check my post of today 8/22/12 by gerraf, it may solve your problem.
  • hi,

    This is exactly the problems i started having with my 08 vue in may 2012. It so frustrating because it could be months betweeen "episodes" and it usually resolves itself in a matter of minutes. That would be all fine except i cant afford the safety risk when it lose power/doesnt accelerate when i am drivin on the highway.

    did you ever find out what the problem was and how much did it cost to fix it.

    about to trade it in! rrrgh!

    Thanks for your help!

    Vue_Knew
  • Hello there vue_knew,

    Were you ever able to have a dealership duplicate this concern and provide any sort of diagnosis? Just checking! If you have and you would like for us to check into this further with them, please let us know by contacting us at socialmedia@gm.com (include your name and contact information and the last 8 digits of your VIN).

    Sarah, GM Customer Service
  • Check 2009 Saturn Vue Electrical System Service Bulletin 297894
  • I have a 2004 Saturn Vue AWD 6 Cyl. Automatic. I don't even have 100K miles on it yet. I Bought it new. I started having the very same issue with all the dash lights flashing intermittently, then it would be OK for a while. Loss of pwr steering, no AC. Now it does it nearly all the time. I can't even drive it anymore, I'm a small woman, and when the pwr steering goes out it is very hard to turn the wheel.
    Where is the chassis wire located? I can have my husband clean that and see if that fixes it.
  • You would think that with all the many different years of the VUE experiencing this same problem, that GM would have a recall and fix the problem. They need to put someone on this and have them figure it out before somebody gets killed because of this, and they get sued big time.
  • That's exactly how my problem began. I bought my 2004 Vue brand new, and it ran beautifully all these years. Then suddenly all those lights started flickering and my AC, pwr steering, radio etc.. went out. Today the car won't start at all. I don't even have 100K on it yet. Now I am without a car. Don't know what I am going to do.
  • I can't afford to take my car to the dealer currently, as my husband has been out of work for a period of time and just started a new job last week. I agree though, This should be a GM responsibility, with all these many different years of Vue having the same issue. They need to figure it out and fix it.
  • Hi Sarah,

    I responded to you with the requested info via my personal email account: gjensen_vi@yahoo.com.

    Thanks!

    Vue Knew
  • I have the same problems you have described. An independant mechanic and GM service center both said that it is the gas sensor on the throttle. Unfortunately you cannot replace just the sensor and have to replace the whole throttle. That runs about $585-650.
  • Thank you! We're working on getting caught up from the weekend still and appreciate your patience.
    Sarah, GM Customer Service
  • I have an 04 that I bought brand new, and believe me, when the power steering goes out like that when you are driving, it is very frightening and can be very dangerous. I agree, we need help! GM needs to figure out why all these different years of Saturn VUE are experiencing the exact same problem, and fix it once and for all.
  • jolybeanjolybean Posts: 5
    edited October 2012
    Gas sensor on the throttle? sounds like a weird diagnosis to me. why would lights flicker and the radio be affected by the gas sensor? I took my car to 3 mechanics before mine was fixed. The first place I took it I told him about what I read here, people having problems with grounding wires and other such electrical problems. He didn't even consider what I said and he was stuck on his first thought about the alternator. Second mechanic decided on the phone what the problem was after the first few words of my description and cut me off. I had it towed to his shop, and on the seat I left a full description about all the weird flashing lights and all the other problems I had been experiencing the previous 3 weeks. After he read it he called me and said he misunderstood from our phone conversation, and didn't know what to do with my car, especially since my car was working ok for him. So I picked up my car and convinced my husband it was electrical and he played with the lights and finally got my car to do strange things for him and agreed with me. He took it into his mechanic (not a dealer!) and was able to communicate with him and get it fixed. Even though it sounds easy to clean some wires, probably not that easy find which ones and having to remove things to get to them. Good luck.
  • Well, I got the ECM replaced and programmed by the dealer. The car ran great for two days. My husband drove it today, and the same crap started all over again. So replacing the ECM did not resolve the issue.
    I don't know about anybody else, but here are the exact symptoms from beginning to end:
    1. In the beginning, when I would turn the key to start the car, it wouldn't just start right up, a few months ago, I started having to turn the key, but not all the way count to three, then finish turning it and it would turn over a couple times, then start.
    2. The Air Conditioning would only get cold after reaching 45 or 50 miles per hour
    3. One day my speedometer did not work at all. The next time I drove, it was fine
    4. All the dash lights would flicker from time to time, causing a brief loss of power steering, A/C, and radio.
    5. All the dash lights would come on for longer periods of time, and cause longer periods without power steering, A/C and Radio, also when driving at night, the headlights would fail.
    6. After a couple of months, the issue was pretty much constant with brief intermittent periods where the dash light were not on, and the car would behave correctly.
    7. After replacing fuses, relays, and the ECM, it appears that we are starting all over again. I have spent several hundred dollars so far with no resolution in sight.
    Help us Oby One, You are our only hope! (Starwars)
  • tonimora,

    As the ECM replacement and programming did not resolve the issue, we're available to help you continue working through this with your dealership. Please send us more information at socialmedia@gm.com (including your name, Edmunds username, phone and address, the last 8 of your VIN and mileage, and the name of your dealer).

    Sarah, GM Customer Service
  • Today my sister and I were driving around and made a stop at a store, car was running perfect. Returning to car the indicator lights all turned on (brake light, tire pressure light, air bag, etc.) and the turn signals would not work but the car was running. We called her Onstar for a diagnoses and they read the problems back to us.
    1) a battery for the onstar system needed to be replaced
    2) the air bag system needed to be checked
    3) the car needed to be serviced asap.
    The rep on the other end said that they were all "green and yellow" problems but that it should be ok to drive for a couple of days until it can be seen at the dealership. Ok, great we thought.
    Well the hang up button doesn't work anymore either so she had to turn off the car to disconnect from onstar. Well now the car will not start but all of the cabin lights turn on.

    These are the worst problems that she has had since owning her car (she bought new). Has anyone experienced these problems? Is it all down hill from here?
    S.O.S. Help!
  • tonimoratonimora Posts: 13
    edited November 2012
    Hello, and yes, most of us posting on this particular blog are experiencing this very same issue. Saturn Vue's years 2003 I think it is through 2010. Mine is a 2004, and I bought it new, cash, $28,000.
    Many have gotten diagnostics performed by their dealers, and the outcome in most instances has varied. Various parts have been replaced, (such as the ECM), wires cleaned, batteries, relays and fuses replaced. And in the end, the same issue still persists. In some instances, the problem appeared to be resolved right after the repair, but returned within days or a couple of weeks. Nobody can say for sure if this repair you have done will resolve your issue once and for all. You just have to wait and see.
    I wish you all the luck in the world on this. If this takes care of your particular problem, will you please let us know. I don't know if any of these Vue owners has the Onstar, I know I do not.
    Best regards
    Toni
  • gmcustsvcgmcustsvc Posts: 4,005
    immapyro,

    We're sorry to hear that your sister's Vue won't start for you. Have you been able to get this checked out since your post yesterday? If you would like to contact us, we can be reached via email at socialmedia@gm.com (include your name and contact information, a summary of the situation, the last 8 digits of the VIN and mileage, and the name of your dealership).

    Sarah, GM Customer Service
Sign In or Register to comment.