Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Vue Electrical Problems

11112131416

Comments

  • tnbebetnbebe Posts: 2
    check alter
  • OMG!! I'm having very similar issues with my 04, 4 cyl Vue. About 5 months ago I parked it while running and errand, and then it would not start. It was running low on gas, so thinking I'd run out we put some in. Nothing. Had it towed and the mechanic said it was the coil pack. Replaced it, but it was still running sluggish when starting in first gear. He also cleaned the fuel injector. After all this, the radio would not work, and it was still running VERY sluggish. My husband disconnected the battery several times for extended periods, and the electric seemed fine, though the sluggishness remained to a point. Getting it out of first gear requires revving the engine a bit (3k RPM), and releasing the clutch very slowly. On inclines I have to downshift 2 or 3 gears. The engine light flickers, and once the wheels catch up to the RPMs, it stops blinking and remains lit. (Noteworthy, the engine light has always been on since I bought it 80K miles ago; AutoZone plugged it to their computer and said nothing was reading wrong.) Just recently the cruise control began working only at times. The CD player ejects discs on its own, and the radio beeps/freezes when I press the #1 channel button. Also, the DRL light flickers when starting the engine, but does not stay on. It runs great except for the description above, or when I slow down, then speed up; the chugging begins, requiring downshifting gears. We've been told might be a vacuum leak, possibly the BCM, or a faulty ground. There is definitely something electrical going on, but would that account for the sluggishness in the engine? Any advice would be most welcome!
  • lmo1021lmo1021 Posts: 1
    edited August 2013
    Long list of disappointments with this car. I have a 4 cylinder FWD 2008 Vue. Issues began about a year ago. My battery went dead and I replaced the battery. A couple of months later, while driving at high speeds, the steering wheel would decide to lock up. In time, it would happen at lower speeds as well. I just happened to leave my car running for 4 hours by accident one day and magically I never had a steering issue again. A couple of more months down the road, my car's radio just completely stopped working; with one exception... you can pop a cd in, hear the disc spinning in the player, but with no sound, then hit the eject button and cd pops back out. about a week later, the car began to not start and will only start with a jump. I had my cousin, a mechanic for Honda, take a look at the car and he noticed that the lights that show where the headlamp switch and the light in the button for the hazard lights were constantly on when the car was turned off (they are supposed to go off automatically after 15 minutes... safety feature that GM placed in these cars). The engine light indicates that the camshaft position actuator solenoid need replacement. My cousin also told me that it could be a couple more issues as well. Because he didn't have the tools needed to check my GM made vehicle, he suggested that the PCM could be bad as well on top of possible faulty wiring. But the electric is draining my brand new battery daily and I don't have the money to keep putting into this car. I'm highly upset with the purchase of this vehicle.
  • After all of the visits to various mechanics (described in prev post)I have some resolution that may or may not help. By process if elimination they figured out that there was a short in the heated seats that was draining the battery. Took the fuse for the seats out and the problem has stopped. I took the car in to the local gm dealer and they agreed that it was a short in the seat. Also they said there was no issue with the radio. I've put the fuse for the radio back in and it's been good for 3 months now. My car didn't have this issue but I was told by on of the mechanics that if you have an after market stereo in a Saturn with the steering wheel controls wired up they have seen quite a few electrical issues there. Hope this helps someone else. This has taken me 2 and a half years to resolve!!
  • Our saturn vue has the light with a car and wrench on, the sun roof leaked and problems have popped up. The speedometer does not work, the odometer is not lighting up or working. The doors do not unlock when putting the car in park. The interior lights would come on when driving. The transmission is stuck in limp mode and does not shift. When these problems first happened the car would run fine for the first couple miles and then the problems would happen and when locking the doors the horn would not beep. Now the horn does beep when you lock the car. The problems with the wrench light and the transmission happen every time you start the car. We took all the carpet out to let everything dry out and checked every connection we could get to and everything seem okay. I have heard it is a bad ground wire or a bad connection somewhere. Does anyone have any suggestions?
  • it might be some wire problems or because of your sunroof leaking it might be because of that ,or ground wire might be corided because of water. I could fix it, but I don't know were you are.
  • WOW, that sounds EXACTLY like what happened to this vehicle! I have a 2009 Saturn Vue XE with 42k miles and the wiring in the headliner above the windshield and driver side visor caught on FIRE! The fire was put out with a fire extinguisher. A burned area about a foot around is now in the headliner. It blackened the white paint on the outside roof. The melting wiring insulation and headliner dripped and burned a hole in the driver leather seat. What a stinky mess! Thank god it was put out quick enough and didn't catch the whole vehicle on fire! Obviously this isn't an isolated problem based on your experience. I've contacted GM customer service and they said a supervisor will contact me within 1 business day. They said NO open recalls on this vehicle. However, I suspect GM is aware of this problem. I hope they make things right!
  • did you buy this vehicle new? I 'v had a lot of expiernce with these cars, and have you done any work to it, because the only resone it will catch on fire is if there is ground and electrical wires touch. and does it have sunroof?
  • No I did not buy this vehicle new. I have not done any work to it. No modifications done. Completely stock. I guessed on the odometer reading of 42k, it has 40,515 miles. Yes it has a power moonroof. You can see the "hot spot" where the fire started in the wiring above the driver side visor, right behind the windshield and under the headliner. It's an OBVIOUS electrical fire.
  • If you look at page 10, post #163 you'll notice that the electrical wiring in a 2 1/2 year old (at the time of the post) 2009 Saturn Vue SMOKED and got VERY HOT but did not catch fire. My 2009 Saturn Vue with only 40,515 miles CAUGHT FIRE in the SAME EXACT LOCATION (in the headliner, above driver visor, behind windshield). It was put out with a fire extinguisher but left a foot in diameter hole in the headliner. Wonder how many other people have this obvious short in the wiring on 2008 and newer Saturn Vues?
  • gmcustsvcgmcustsvc Posts: 4,001
    Hi crispy2000gtp,

    I am very sorry to hear that you've experienced this with your Saturn Vue. Have you already spoken with GM Customer Service about this occurrence? If not, I would like the opportunity to address this issue for you. Can you please send us your full name, VIN, contact info and dealership? We can be reached by email at socialmedia@gm.com [attn Amber]. Thank you, and I look forward to your response.

    Amber N.
    GM Customer Care
  • Amber, Yes, I have reported this problem with GM Customer Service on 8-22-13. I was told I would be contacted by a supervisor within 1 business day. Instead I received a call back from the lady that took my initial report (who wasn't a supervisor) on 8-23-13. She transferred my case to the Product Assistance claim team on 8-23-13. I've been told I will be contacted within 4 to 5 business days. However, I hope to hear from someone sooner. I have figured out what caused the fire and have identified a fire risk with this vehicle. I would like to have an investigator with GM view my vehicle and talk with me asap! I'm posting this message on the blog and will also send you an email. Thanks! Mike
  • Amber, I'm unable to send you an email to socialmediagm.com. It appears to be an invalid email address! Mike
  • Amber, Sorry, my mistake. I sent an email to your attention in the title of the email to you at socialmedia@gm.com. Thanks! Mike
  • I just bought a 09 Saturn Vue and the car doors wont unlock when you put the car in Park. You have to push the unlock button on the door. I see how you can customize the settings for this and I have tried but it does not seem to save the settings.
    Thanks
  • gmcustsvcgmcustsvc Posts: 4,001
    Hi thegeneral6,

    We're pleased to hear about your Saturn purchase! If you would like to send us your VIN and mileage we can try to further research this door lock issue for you. We can be contacted by email at socialmedia@gm.com [attn Amber].

    Thank you

    Amber N.
    GM Customer Care
  • seakleseakle Posts: 1
    Recently purchased a Saturn 2003 VUE. Excellent condition. I did my due diligence prior to purchasing and noticed the transmission had been rebuilt 1 year prior to purchase. I found the actual mechanic who rebuilt the transmission due to an acceleration problem I was having. He has suggested to replace the turbine speed sensor. I noticed from paperwork that 3 months after the transmission was rebuilt, the exact sensor was replaced. Here it is 9 months later and the same sensor needs (?) replaced. I am beginning to wonder if this is a supposed fix to a problem no one seems to know how to fix.
    Has anyone had the problem with replacing output speed sensors or can anyone give me advice as to where to go from here?
  • I hope you can help me my name is Jeri I live in Illinois and I'm trying to find a mechanic to help me with the same issue you had. It's very frustrating! My truck is setting on a dealership lot because the price they want is to high and they are not sure of the problem. My truck just would not turn over and the key would not come out. I just would like to find a good mechanic that can assist me with finding out the real issue and get it fixed
  • I live in Dallas, tx ,but the problem is the ignition lock cylinder, but if you have any other questions just let me know.
  • OMG thanks soooo much gonna chk with dealer and see if that was checked . They want to replace the engine wiring harness as well as the power control module and for some reason i would't because they along with myself was not sure that was the issue. I will contact them tomm to see if that was checked. Thanks so much and if its ok O will follow back up again Thanks
Sign In or Register to comment.