Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





BMW X5 Maintenance and Repair

17810121323

Comments

  • kobayashikobayashi Posts: 50
    Leaving a CD in the radio unit will not effect battery usage. The radio power turns off when the ignition is at the "0" poistion and no power is used by the unit regardless of whether media is in the loading tray or not.

    Now, if it is a heavy metal CD that could possibly effect power .......;-)
  • njbmwx5njbmwx5 Posts: 3
    My wife purchased a 2001 BMW X5 3.0 in June of 2004 with approximately 44,000 miles still under manufacture's warranty. The vehicle was checked by BMW of Turnersville (New Jersey) for its routine check-up at approximately 49,000 miles. On Monday, April 11, 2005, approximately 5:00pm as she was pulling into the school to pick-up my daughter, the vehicle, as my wife describes, started to slow down and buck back and forth until it went into gear again with a lot of noise. She drove a few feet more to clear the traffic behind her and parked the vehicle. She started the vehicle and it started up as it normally did. But when she tried to put the vehicle into gear she heard a loud noise. My wife called me and stated the incident that just occurred. I told her to call a tow truck and have the vehicle shipped to the BMW dealership. When I arrived on the scene, I started the vehicle and it started up fine with no lamp warnings. But as I tried to move the vehicle into gear I heard loud noise that seem to be coming from the transmission. Still, no warning lamps showed that anything was wrong with the vehicle. Also, I noticed that while the transmission was in the (P- park) gear, the vehicle continued to move backwards at a slow pace due to the slight decline on the road. I had to literally, keep a foot on the brake and set the parking brake in order for the vehicle to stop moving. My question is, this vehicle is only 4 years old and I ran a carfax report prior to purchasing the vehicle from a Chevy dealer in NY State which came back fine. It just turned past 59,000 miles. Currently, the BMW (NJ) Dealership diagnosed the problem, but will have to drop the transmission in order to diagnose the problem further. Upon further investigation, the dealer seems to think that the differential was tampered with. Or that someone had did some differential work done on the vehicle. The only front end work that was done on the vehicle was when the same BMW dealership replaced the control arm that failed at 49,000 miles. So now the dealership is telling me that second party warranty company will not fix the problem because of some type of work, they think, was done to the front end. They also said that a screw was missing from somewhere. I'm still fighting with the dealership to correct this problem and have it fixed.
  • kobayashikobayashi Posts: 50
    I assume it is not a BMW CPO warranty and is out of drivetrain warranty, as you mentioned a Chevy dealer.

    You have two issues to deal with - the third party warranty plan and your local BMW dealer. First, I would find the exact specifics of your warranty - read the fine print and know the exact problem. Second, the dealer needs to give you a clear and specific diagnosis and proposed resolution. Do not depend on the BMW service department to decide if the warranty company will pay - you will need to push this directly when you know the exact issue.

    Last step once unsatisfied by the dealer is to call BMW (800) 831-1117 or email at CustomerRelations@bmwusa.com.
  • wwestwwest Posts: 10,706
    It seems highly unusual that a dealer would want to stick it to you instead of the third party warranty company. What would be his motivation for telling the third party warranty company that they should not cover the work that needed to be done?

    Wouldn't most dealers just go ahead and do the work, take the money and run?

    If it were a BMW warranty then I would understand, but a BMW dealer and a third party warranty (BLANK CHECK)??

    Just doesn't compute.

    Or your BMW dealer may just be crooked enough to bill you and the third party.
  • njbmwx5njbmwx5 Posts: 3
    On Friday, April 15, 2005, I received a report from the BMW dealership in reference to my wife's vehicle. I was told it was the front differential. A few hours later I was called by the BMW dealership who stated that the warranty company will not pay for damages caused by the driveshaft. I called the dealership back and explained to the service department that they told me it was a front differential, not the driveshaft. He then started to explain about how the assembly of the differential and driveshaft is all put together. I must be honest, I don't know that much about the driveshaft on the BMW, but I did tell him that he told me that it was front differential and not the driveshaft. I called my warranty company and they told me that if is the front differential, all cost would be paid and they will start a claim. The dealership has yet to call them back. I believe in some ways, the dealership wants me to pay the cost of the repair, which is $4800 and not the warranty company. Any input on the difference between the front differential and the driveshaft on the 2001 BMW X5.
  • x5x5x5x5x5x5 Posts: 9
    Hello,

    I would like to buy a CD changer from eBay and install it in my 2001 BMW X 5. What model number should I look for? How hard is it to install?

    What about upgrading the navigation system from a CD to a DVD?

    Thank you,

    Jim
  • hilo1hilo1 Posts: 3
    With the car off and and the key removed, the radio will work if you press the on/off knob. Maybe the knob was accidentally hit and the radio was left on to drain the battery.
  • njbmwx5njbmwx5 Posts: 3
    Yes, I have a 2001 BMW X5 and my light seems to always stay on as well. I always thought that it was suppose to. Now, you have me wondering? Maybe it varies by model and excessories?
  • bmwnabmwna Posts: 32
    I'm with BMW of North America, LLC and read about your disappointment with your window regulators. Please be assured that we do everything in our power to consistently improve the quality of our BMWs and our BMW original parts.

    Here's some information on the new window regulators you have installed in your X5:

    All BMW authorized parts and accessories are warranted against defects in materials or workmanship for the balance of the New Limited Vehicle Warranty, or two years starting on the date of sale for parts sold after April 1, 2003, whichever is greater.

    If you have any more questions regarding the Original Parts and Accessory Warranty, you can reach us at (800) 831-1117 and mention Reference # 200511000467 so that we can help you more efficiently.
  • cefuscefus Posts: 45
    If your X5 is still under warranty I would still use the reconmended oil, If not I would use any very good market oil. As for your coolant lite check at your coolant resvoir there should be a 2 pin black connector connected to a grey piece at your coolant level tank, check there, if it is connected take it off and place a jumper wire across the 2 holes in the connector going to your tank, your instrument cluster should not read low level now, if it does then you have a broken wire from there to you instrument cluster, is the light does go out then you have a bad level sensor.as for the black tank and tubing that is for your air suspension it should have either a 221 0r 220 option if it has that compressor back there. if you do not see a switch up near your main light switch then u have a single axle air system, that is use for leveling the car when you have a heavy load in the back
  • cefuscefus Posts: 45
    BMW has had a time with bateries, that is why they are changing companies this year. But no your battery should not go dead in that short of time. See if they will replace it with another brand.
  • x5x5x5x5x5x5 Posts: 9
    Hello,

    I was wondering if someone could be kind enough to help me with my 2001 BMW X 5. 4.4L. Here are my questions.

    Were is the cabin air filter. Where can I get one besides the BMW garage?

    How can I find the 6 hole CD changer plug in the back trunk compartment. We have looked all over for it. I have navigation and DSP. It could be used for one of the other components?

    Is there a recall for the Coolant Reservoir sensors? How do I install the sensor on the bottom of the Coolant Reservoir. We jumpered the sensor and the dash light indicator went out.

    Where can we find a Boush steering wheel tilt electric motor. The existing boush motor has a bad brush. It was built on a Monday or Friday.

    How can I turn off the "service engine soon" light? What is the best way to check the emissions system. Do the O2 sensors seem to go out on the X 5 a lot?

    Thank you,

    Jim
  • x5x5x5x5x5x5 Posts: 9
    Hello,

    Your advice about the sensor under the coolant reservoir was right on the money. We jumpered the switch and the indicator dash light did not light up.

    The next question is what are the steps to replace the sensor?

    We are also looking for a Boush steering wheel telescoping electric motor. The boush motor in my 2001 BMW X 5 has a bad brush. Did they use that same motor in most of their BMW's with a telescoping steering wheel?

    Thank you for your help,

    J. T.
  • cefuscefus Posts: 45
    removing and replacing it really simple, on the tank you will find a the grey connector (which is the sensor) all you have to do is give it a gentle twist and it will come out . Don't worry about any liquids coming out. insert new one connect and you are good to go.

    as for the steering column motor, BMW used same on all of the X5 as far as I remember, the best place to get is a junk yard. take a metric allen pack with you to take the motor off, but be carefull doing it

    as for the cabin filter you will find it in the engine area located center above the engine at the firewall, you will have to loosen ( i think ) 7 black fasteners ,remove the cover, and you will see a long small door with 2 more fasteners on it loosen them and theres your filter.

    for O2 sensor Bmw has not had any problems with them as far as I know, I don't know how mechcanically incline you are but the o2 is not that hard to replace.

    Cd changer is always located in the rear left near the nav unit,amp and phone module ,if you do not see it there then you do not have one
  • x5x5x5x5x5x5 Posts: 9
    Hello,

    Thank you for your e-mail.

    I have a 2001 BMW X 5.

    We were able to replace the brushes on the electric telescoping steering wheel motor. We just re-installed it tonight.

    We were wondering if you can really twist off that sensor under the coolant reservoir with our spilling coolant?

    I have a service engine soon light on. What are the most common causes for that light to go on? I read in the manual an emissions problem usually makes that dash light go on.

    Is there a way to diagnose a problem with BMW's. I had a Jeep that you would turn on and off the key three times and a dash light would blink a code to notify someone of a problem. Does the X5 have a similar function?

    How hard would it be to upgrade the navigation system to a DVD system?

    My fan motor in the climate control seems to cycle up and down with no
    reason when it is running. Even if the AUTO mode is running or if it is set on manual.

    Thank you for all of your help.
  • cefuscefus Posts: 45
    Ok folks here I go Yes you can change out the coolant level sensor with out worry of loosing any fluid,its in a sperate area in the tank.

    The service engine light (are you sure its not the oil service light?) either way you really should go have it looked at,if you can go by auto zone and have them run an OBD check on it, have them tell you what it means and maybe we can go from there. As for the Jeep trick, your instrument cluster will flash any errors that it may get.

    The nav system and the dvd are two different systems you can not upgrade them together

    Fan motor in your climate control (aka IHKA,as we call it) If this fan noise is bothering you go have it replaced,

    someone also asked about a CD unit install,that you had a DSP, the cd changer will have a 4 pin connector that fits into it and a coax cable that goes from the cd player to the amp, I hope this helps as for it being a older model i'm alittle rusty.

    PS your X5 was made in Greer SC
  • cefuscefus Posts: 45
    Check the fuses in the right rear of your X5, pull the radio one out there and reinstall it. The radio may have went into sleep mode and not awoke yet.
  • x5x5x5x5x5x5 Posts: 9
    Hello Cefus,

    Thank you for your information about my X5. You are a very kind soul.

    With the Low Coolant Level code we jumpered the sensor like you said and the code went away. We figured the grey elbow looking sensor was bad. We bought a new sensor and the Low Coolant Level code came back. Is there something we need to reset? We unplugged the sensor with out a jumper and the code came back. The new coolant sensor could be bad also? Please let us know what you think we should do next.

    We went to Advanced Auto and ran a OBD II test on my X5. It said that bank 1 was running lean and bank 2 was running lean. The guy at AA said maybe someone ran your car out of gas which caused the service engine soon light to turn on. He turned off the SES light and we will see if it will come back on. Am I doing the right thing with this issue? The guy at AA said you might need to replace all 4 O2 sensors. I don't want to do that if I don't need too.

    The fan motor in my climate control sounds fine, the problem is that it will run slow or fast on its own if it is in the AUTO mode or the manual mode. When it is on the AUTO setting it will make the speed of the blower motor randomly go fast or slow. Like someone is turning the blower motor up for one minute and than it will turn down for two minutes and it will do this at random. Have you ever seen this type of activity before?

    Thank you for your help!
  • cefuscefus Posts: 45
    Apparently my last post got deleted somehow,

    Did you plase the sensor into the tank area where it needs to go and test it or did you connect it up and leave it hanging and checked it. It needs to be inside to work, if its in and its possible you did get a bad unit, they are fragil things as you can see.

    Dont do anything with you O2 for now wait and see if the SES comes back on, then we will go from there.

    As for your console motor do you have a fan in the center console that blows air to the rear seats? Does the fan change speeds when its only park or will it do it when you drive or only when the car is moving?
  • amerdspamerdsp Posts: 1
    Greetings,
    After 8000 miles since the last oil change, the oil indicator came on :(. The dealer said it needed about 3 quarts of oil. The 1993 X5 has about 40K total on it. Is it normal that the oil level drops that much?

    Thanks,

    A
  • 325ex5325ex5 Posts: 1
    I'm looking at a 1 owner "01" X5 with about 116K. It appears to have been taken care of just, a few chips hear and there. I also have a mint "88" 325 that I have have my own personal BMW guy maintain. I'm gonna take the X5 to him for a quick inspection tomorrow (5/15/05). Is there anything he should check out first? He really only does cars, but I'm sure he can handle trucks.

    Thanks,
    JR

    PS Great site.
  • smokin42smokin42 Posts: 2
    I have just purchased a Used '01 X5, 4.4i. So far it is a nice vehicle and replaces my '98 540i which I just can't seem to part with.

    The X5 has a number of options and I am trying to get my arms around them. I have a number of questions, and if you can help in any way, I would greatly appreciate it.

    Questions:

    1) My X5 has a NAV system and sometimes I can input the city, street and street number, and sometimes I can only put in the city. Any idea why this happens? Does it only let you put in the full location when you are at a complete stop?

    2) When I look at the NAV display, it has a feature called Memo. I can go into settings and turn it on and off, but I have no clue what it is. I've read the manuals inside and out to no avail explaining its function.

    3) I don't have the DSP feature. Is it a hardware or software upgrade?

    4) My PDC emits a long tone when I put the car in reverse, and the light on the button flashes. I've heard this is normal when I sensor problem is detected. I've taken all eight (8) PDC sensors out and cleaned them. None of them appear to be damaged in any way. Is there a OHM test I can do on them to see if I can isolate the problem, or is there another possible problem with the system?

    5) Technical Service Bulletins. Where can I find them on the web? I tried the Autozone site and it showed me a long list of them for the '01 X5, but when I tried to sign up for them, it didn't list BMW as an option. I can call Autozone to find out why, but if anyone knows where I can get them for free, I would greatly appreciate it.

    If you can help with anyone of these questions, I would greatly appreciate it. This is my first time logging into a forum like this. Hopefully I can get some answers.

    X5/540i owner
  • cefuscefus Posts: 45
    I believe the DSP is both a hardware and software.

    PDC should come on when you put it in reverse, try it in forward and see if the light flashes then, if it does then you may have a bad pdc sensor. There is no way of telling which one is bad unless you unplug and replace it until the light stays green, someone at the dealership could put it on the DIS machine and it will tell them which one it is.

    As for the memo button can't say I remember what it does either
  • smokin42smokin42 Posts: 2
    Thanks for your suggestion. I didn't even think to check the fronts by going forward and getting close to an object, though I haven't heard anything yet...

    I called my local tech and he said I should bring it in to get it tested at the dealer.

    Thanks again.
  • x5x5x5x5x5x5 Posts: 9
    Thank you so much for you help! You must work with BMW's.

    I will try to bring the new coolant level sensor back before I would buy yours.
    We are wondering about the coolant level sensor. It is a reed valve. Should the valve be open or closed when you look at it. Is there a way to test it with a volt meter?

    On my last post on the message board I posted that we went to Advance Auto and they reset the Service Engine Soon light. Since then the SES light has come back on. I have not had a chance to go back to AA to see if we get the same codes. Is it possible to clean the O2 sensors so they will work better? Are the O2 sensors easy to get too? You said two of them are behind the CAT. Where are the other two?

    The climate control fan motor speed will run fast or slow at random at any time. It does not matter if the X5 is at idle or driving 45 mph.

    My climate control fan motor seems to cycle through the speed settings at random every one or two seconds. It will stop and try to re start at a different speeds over and over again. Sometimes we can hear a relay kicking in under the dash. It almost sounds like a faint drum or clicking noise as it kicks in and out. It must be a bad relay or something is bad that controls the relay. It will work this way if it is in AUTO or manual mode. The blower motor sounds fine. If the fan motor has four settings it seems like someone is trying to turn the motor on and off in all of the different settings at random

    Where can I find a used Boush telescoping steering wheel motor? The motor that I have had bad brushes and would not work. My father found new brushes and ground them down to get them to fit. We don't really know how long the motor will work. We were unable to find a junk yard with a BMW. I know they use that same motor in just about every newer BMW with a telescoping steering wheel.

    Thank you so much for your time and help,

    Have a great day!
  • cefuscefus Posts: 45
    I can get you a free coolant sensor to you if you email your name and address

    as for the O2 sensors ,no you can not clean them, they have to be replaced,(if they are defective) the other 2 O2 are located in front of the Cat, on each side of the exhaust manifold I believe. O2 are really cheap to replace, but check the codes again at AA before doing that.

    IT sounds like you have a bad IHKA(climate Control) about the only way to find out is take it to a dealer, they will replace it and recode it for you.

    As for the steering column motor I did have one, let me try to find it for you. If not you may have to go to the dealer (sorry)

    PS I watch X5 and Z4s get made every workday.....mmmmm
  • x5x5x5x5x5x5 Posts: 9
    Hello Cefus,

    I sent an e-mail to your hotmail account. Please let me know if you received it.

    We were able to fix the climate control blower motor by replacing the Final Stage Unit. I found great information on the x5world.com site on how to replace it.

    It seems like the low coolant sensor is working OK, the little reed sensor will open and close when we put a magnet close to the sensor. The BMW computer is still saying the coolant level is low. Is it possible for the magnet on the bottom of the bobber inside the coolant reservoir to fall off? We think the sensor is working but we could be wrong. Is there a magnet that makes the sensor open and close? I heard there was a recall on the low coolant reservoir issue.

    I went to Advance Auto twice and ran an OBD 2 test and both times it said “banks 1 and 2 are running lean”. I heard a loose gas cap or dip stick can cause the service engine soon light to come on. Would you buy used O2 sensors and install them? I understand the O2 sensors are covered under the 8yr/80,000 mile warranty.

    We are still looking for a telescoping steering wheel motor. The motor we have had bad brushes.

    I am also looking for navigation CD’s for the navigation system.

    Thank you for your help!
  • cefuscefus Posts: 45
    Sorry plz resend it and put "BMW X5" in the subject field,may have accidently erased it, also you can make your email available also. Thks
  • tucson18tucson18 Posts: 2
    Hello,

    I have a 2001 3.0 X5 with 52,000 miles on it. I got the check brake lining message and called the dealer to find out how much to replace. He told me $500 an axle because the rotors also needed to be replaced. Is the dealer lying to me? I have a 1990 Honda Accord with over 150,000 miles that has never need the rotors replaced, just pads. Thanks for any information about this problem.
  • cefuscefus Posts: 45
    If your brakes are worn down and you keep driving you will need rotors, I, myself , have a truck that has over 200K miles on it and all I have ever done was brake pads.
    But back to your issue.......if the rotors are in good shape I would go ahead and get new brakewear isenors and replace them yourself. should be 2 of them, 1 on front left and 1 rear right(if memory serves me well) Take the tire off and you will see the (brown, i think on your model)wire going to the brake caliper in the middle and it should go back to a small black plastic box that snaps together, make sure the ignition switch is off, disconnect and replace them, if for any reason your brake wear light does come on don't worry drive it around for a few miles and it should reset, hope that helps
Sign In or Register to comment.