Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Expedition Starting and Idling Problems

13»

Comments

  • So, has anyone been able to get the issue fixed? Could you please share? So far I have only found things to possibly try, and some stated that it works to start it in neutral when it's warm.
  • I have a 2000 ford expedition xlt. I moved the truck the other day off the driveway and it was fine, when I got back in it it wouldn't start, it turns over fine, I replaced the camshaft position sensor reset the battery and it was fine. now 5 days later my wife was driving she stopped and did her shopping and when she got back in it, it would turn over but wouldn't start. if I take the negative battery terminal off and leave it for 5 minuites it starts right away. there are no check engine lights on and I don't know what the problem could be, can anyone help
  • SITTING IN MY HOUSE HEAR A CAR TRYING TO TURN OVER NOTICE ITS MINE RUN OUT AND HAVE TO DISCONNET BATTERY TO STOP IT. ITS A 99 FORD EXPEDITION. PREVIOUSLY TRIED STARTING WITH KEY AND STARTER KEEPS TURNING OVER HAD TO DISCONNECT BATTERY CABLE TO STOP. WHATS GOING ON?
  • My 1999 expedition does the same thing. I found that by slightly stepping on the gas pedal it will catch. Also, sometimes when it's cold it doesn't idle very well and almost stalls, again just slightly stepping on the gas pedal and it smooths out. Guessing it could be the IAC, but not sure.
13»
Sign In or Register to comment.