Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Forester (up to 2005)

1307308310312313860

Comments

  • Stever@EdmundsStever@Edmunds YooperlandPosts: 38,931
    Nice handle on such short notice! Thanks.

    Steve
    Host
    SUVs, Vans and Aftermarket & Accessories Message Boards
  • mdrileymdriley Posts: 3
    Thanks Steve and bear for the info: I'll check the old posts.

    As far as the symptoms, it feels more like engine than transmission. When pulling out from a stop, as I just take the throttle above idle, the engine seems not to stall completely but to lose power. If I hold the throttle steady, this will go on for a few seconds, then starts going again. If I let off the gas or give it more, it starts going again. The engine does not race as it would if the transmission were slipping or shifting slowly. This usually happens well before it's ready to upshift to 2nd.

    -Mike
  • beachfishbeachfish Posts: 97
    Sounds like you've been driving my car. John
  • Mike,

    Here is just my speculation... take it with a grain of salt.

    I think the engine is fine. Again, it is the torque converter problem. Probably Subaru had got a batch of funny torque converter parts in 2002. Those are a little harder for the engine to drive so you would experience the initial pickup difficulty. One quick fix is to change the ECU program so the computer will drive the engine harder.. hence came the reprogramming recall thing. A real fix is to replace the torque converter which I believe Subaru will be really reluctant to do. I do not think they will ever admit the problem either(see, I am not really pro-Subaru).

    The only thing you can do is to switch to better AT fluid. This remedy can be expensive though. And the problem may come back again soon. Hopefully the torque converter will loose up a little a few thousand miles more. If the dealer does not want to do the reprogramming thing, my advice will be waiting for your car to reach 10K or 12K then flush the fluid. Before then, learn some throttle modulation tricks.

    -bear
  • burnsmr4burnsmr4 Posts: 318

    I'm going to chime in here on two topics -- one old, one new.

    AT hesitation: The hestitation mentioned, along with the possible solutions, is just what I was looking for a few posts ago. What does the ECU reset affect? You're disconnecting the battery -- what other functions in the car are affected? Alarm? Remote keyless entry? Stereo settings? Also, can a Subaru rep chime in on this hesitation issue again, now that you've seen at least three to four people talking about the same thing?


    Suspension/wheel groan or noise: Last week, my Subaru, at low speeds, started groaning from the four wheels whenever I went over speed bumps, up driveways, steep grades, etc. Happens whenever a wheel is compressed in the suspension. Also sounds a little like the suspension is knocking around when I stop suddenly with the wheels not level. Weird thing is, I can't recreate the noise when I push the car up and down on a bumper corner. No suspension noise whatsoever.

    What could be causing the noise at low speeds? I thought it was brakes too, but it happens when the car free rolls from a level grade over a bump or onto an incline/driveway. Sounds like the suspension is 20 years old. Do I need a lube job, or is it possibly more serious?

    I did take a service drive rep at my local dealership through their inventory lot (lots of hills, bumps, etc.) and was able to recreate the groan/noise mentioned. The guy didn't have a clue, and he recommended that I wait until my 7500-mile service. I'm at 5900 miles now.

    Well -- enough worrying about my 2002 Forester S for today. If anyone has any ideas on that latter issue, share 'em.

    Thanks,
    burnsmr4
  • Stever@EdmundsStever@Edmunds YooperlandPosts: 38,931
    Hey, who's bypassing my "largest" font viewing size here! You're not helping my 50 year old eyes, burnsmr4 :-)

    Steve
    Host
    SUVs, Vans and Aftermarket & Accessories Message Boards
  • joe_sinjoe_sin Posts: 32
    I have a 2002 Forester L w/7200 miles. It's been emitting rotten egg smell and delivering poor mileage since I bought it in October. My dealer couldn't find any problem after 3 visits, and SOA recommended I try another dealer. The other dealer found a defective catalytic converter, ordered the part, and waited a month for it to arrive. 800 miles now on the new cat, and the car still makes rotten egg smell. My mileage is up to 19.7 mpg from 17.6 mpg (mixed driving), which still seems poor compared to the 24 mpg I got with my 2001 Forester L (destroyed on 9/11). A visit to the service department today revealed no problems; everything seems to check out and my emissions are very low, despite getting the bad smell on the way to the dealer and on the way home. The dealer and the techs at SOA are out of ideas, and suggest I run the tank dry; that the problem is bad gas and that the car needs to break in up to 10K miles. The mechanic claims the ECU's software is up to date. All of these explanations seem very weak, but I'm not sure how to check them independently. My wife and I were enormously pleased with our 2001; this car is like its evil twin. I'm new to the group, and would be grateful for any suggestions.
  • allhorizonallhorizon Posts: 483
    Juice,

    What do you like about the VDC? Would you prefer an automatic VDC Forester to the manual AWD? Also, don't you think if they made a change at all, the Forester would get the AWD version of the AT WRX?

    The few comparison tests I have seen did not rate the Outback VDC very high, e.g., in comparison with the A4 or Passat 4Motion. Those tests were in snow.

    I would be leaning towards a manual Forester turbo with rear LSD, unless you can convince me that there is something in the VDC I have overlooked. I would also assume that 60:40 vs. 50:50 is hardly noticeable to the average driver, perhaps less than a thicker rear sway bar. However, I haven't had the opportunity to drive the various set-ups myself, so I am curious what other people have to say.

    - D.
  • speterson1speterson1 Posts: 228
    Do you smell the rotten egg smell more when the outside temperature and the car itself is warm? If so, it might just be what is affectionately known as "eau de Subaru" around here, which is the smell of the protective undercoating burning off. Subies, traveling by ship across the Pacific from Japan, have a protective undercoating applied at the factory to prevent rust, and that causes the stink that most new owners experience (me included), although I can report at least in my case, it does go away after a few months.

    On a slightly different and more pleasant note, I think it's cool that our Forester is over a year old and I can still distinctly smell "new car smell" in it.

    As for your milegae, I have no idea. Those *are* pretty low numbers. Our 2001 gets what you stated your old 2001 got, anywhere from 22-29 mpg depending on driving conditions.

    Steve
  • mrussell3mrussell3 Posts: 1
    Today was first oil change (3K) for the '02 AT Forrester. Requested dealer check hesitation situation as mentioned above. He advised letting car warm up. He indicated he did not encounter the hesitation. I am glad I logged on tonight.
    MRussell
  • joe_sinjoe_sin Posts: 32
    The smell appears under almost any combination of temperature and/or driving condition. It seems more common when the car is warm, and after acceleration from dead stop. I've also noticed it when pulling off the parkway, or after fast driving. I don't think it's the undercoating burning off; the smell of hydrogen sulfide is pretty distinct, and I didn't have this problem with my 2001. It's usually asociated with a bad catalytic converter or rich fuel mixture.
  • burnsmr4burnsmr4 Posts: 318
    Heh...leave it to the ol' catalytic converter rotten egg smell to bump my message from the collective Edmunds.com consciousness. Don't forget #6190 folks. ;-)

    Speaking of fonts -- sorry host. Are you running a Mac? My custom font size was PC friendly. My bad. :-(
  • Stever@EdmundsStever@Edmunds YooperlandPosts: 38,931
    The only Mac around here is my cat (his brother is Beemer, after the PC, not the car). But your font was teeny on my PC - reminded me of newscientist.com. I used to read that site a lot, but it's too hard to see now. I hate to go back to 640x480....

    Steve
    Host
    SUVs, Vans and Aftermarket & Accessories Message Boards
  • rochcomrochcom Posts: 247
    Last Thursday, I pulled my Forester into the staff/faculty parking lot at the college where I work part-time. I parked next to another Forester and nose to nose with a second. As I walked from the parking space to the building, there was another Forester parked 3 spaces down, and yet another, 8 spaces from that. And that was on the left. On the right, there was another one, parked closer to the building. I didn't have time to check out the rest of the lot. They are certainly catching on.
  • oregonsubieoregonsubie Posts: 10
    When I bought my 2001 S+ Forester 1 year 7 months ago, there were only 2 Foresters in the University parking lot. I can now count at least 10 Foresters on any given day. They are definately popular here in Oregon.
  • p0926p0926 Posts: 4,423
    My mechanical knowledge about how cars work is extremely limited. Still, when I read about the rotten egg smell, the first thing I thought was that you have a bad catalytic converter. I know they swapped it out but I suppose it's possible that the new one is bad also. But assuming the dealer has the appropriate equipment to measure to tailpipe emissions and that those emissions are normal, I'm at a loss to explain the odor. I agree that you can pretty much rule out the undercoating since this is your second Forester and you already know what that smells like. Make sure you keep SOA involved and keep us posted on what happens.

    -Frank P.
  • peterson10peterson10 Posts: 116
    Joe, is your Forester a 5 speed? I recall some folks complaining that their clutches produced a "burned fish" smell. I think their clutches failed shortly thereafter, but I could be wrong (it was some time ago).
    YetAnotherDave
  • ateixeiraateixeira Posts: 72,587
    Groaning? Try lubing the sway bars, that might fix it and it's very easy to do. Use a spray lithium grease. It's easy to reach if you have the tires off, otherwise just crawl under the car. Look for a thick black metal bar held in place at the end links and with two black rubber bushings.

    Joe: the rotten egg smell maye be the undercoating burning off, and it should begin to subside with the mileage you have. I call it "Subaru New Car Stench". Note that my Forester had it but our new Legacy does not, however.

    20 mpg is within tolerances, though hopefully it will improve as it breaks in. Mine did by about +2 mpg.

    Subaru has 3 AWD systems, and in order of preference, I'd pick:

    1. VTD 45/55, for proactiveness and rear drive bias
    2. VC 50/50, because rear axle always gets power
    3. auto AWD 90/10, because it feels too much like FWD even though it is pro-active.

    I say drop #3, and figure out a way to make #1 work with a manual tranny.

    -juice
  • The rotten egg smell is a sure sign of the failure or the impending failure of your catalytic converter. Now be really careful... The failure of the converter might be caused by some other problem. The first thing came to my mind is the engine management system or some faulty sensors. Since you still gets poor mileage with the new converter, definitely I will do a thorough check on the engine. With a malfunction engine management system, your new converter will fail soon, too... actually it may be happening now because you can smell the rotten egg thing again. Check out this page for more info:


    http://www.all-catalytic-converters.com/techtip2.html


    -bear

  • paisanpaisan Posts: 21,181
    it's 80/20 not 90/10 as per patti's engineering contact.

    -mike
This discussion has been closed.