Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Isuzu Axiom Transmission Problems

1235»

Comments

  • thats odd. are you sure it is properly filled with dexron 3 fluid. It is hard to check if you do it your self. from what Hear you have to fill in through the fill hole- higher than the drain plug. fill it up through the fill hole and close it. then start the car, and go through each gear for 5 seconds then back to park, with the motor running, open the fill hole again and keep adding fluid till it starts coming out the fill hole and before the fluid gets too warm then cap it up and shut off the motor. maybe it is not fully filled. good luck with it. I bought a filter kit to try to do mine but getting under their to fill it looks like a chore. regard. Ken.boston
  • a9x2a9x2 Posts: 25
    That's interesting, it sounds like your Hubby may have done something wrong.
    I'm contemplating going to the dealer and having the tranny serviced ( drop and clean the pan add new filter and fluid) but I hate to waste $$ that could be going for a tranny replacement. That procedure is $265. I've been calling around and a new trans w/ labor is around $3200. It sounds like he did a half job as he should have done the aforementioned procedure to get all the old fluid etc....
  • I bought an Isuzu Axiom 2002 model a month ago from a 3rd party in Nigeria. Check Trans + Check Engine lights were blinking. Mileage 82,000. Took it to a Mechanic who drained the trans fluid and refilled with Mobil ATF 220 (no Dexron 111 where I stay). Now the car wont move on Drive except I press winter Drive button. Autoboss V30 Diagnostic report: PO748- Faulty Transmission Pressure Control Solenoid valve. PO730-Incorrect gear ratio. P0218-Trans condition over temperature. P1870- Problem in CVT speed Change control valve assembly. My mechanic wants to change the whole gear system. Don't know any Isuzu Axiom dealer in Nigeria. Can't drive unless I hit the 'Winter Drive' which goes off after 20mph. Pls advise.
  • Wow . . . I just can't believe an Axiom made it to Nigeria!
  • I have a 2002 axiom base model with 40000 miles on it third owner yesterday coming home from work when I went up a hill at 20 mph all mine did was reve up no speed nothing. Dropped it to third nothing second gear can go 40 mph first gear 20 mph (live in PA) took it to our friend who has a shop but after filling with two quarts of wolfs head aft (major pain) and going thru gears like it says took for test drive still the same calling gm on Monday seeing hows it's a gm tranny n a isuzu dealer is like 60 miles a way on highway don't wanna drive it 40 in 65 lol. What is average cost to rebuild tranny
  • a9x2a9x2 Posts: 25
    I just went through the same thing. My trans was toast. Would not shift into 3rd gear either. I did know it was failing though because it was slipping for several thousand miles. Do not take it to an Isuzu dealer. The trans alone there was $5,500--don't forget the extra cost for labor. I called around and got prices for a trans rebuild/replace in my area. The prices I got were $3200,$2700, and $2300. Anywho, $2300 later my AX drives on. Look for mom and pop shops that work on transmissions. AAMCO is another option but there were on the pricey side.....
  • wykidd28wykidd28 Posts: 1
    check nuatral safety switch i had to replace mine
  • My axiom just turned 80K. I took the car to jiffy lube, at 79k and told them how to change the tranny oil - it seemed that they knew to use the drain plug and then refill through the filler plug. start the engine and shift through the gears and then with the motor running recheck and fill more till it runs out. The old fluid was pretty dark- I gave them a jar to catch a sample so I could see the condition. It seems to shift better, though it was not a big issue before, only a few hard shifts. there is that shift solenoid that can be replaced but thinking that new dexron 3 or 6 fluid may help lubricate that better and maybe clean it. I think I would like to either change the fluid again soon or actually have the filter changed to get more of the old dark fluid out. It was 49 bucks to have the fluid changed, not bad considering about 6 quarts of fluid alone is about 5 bucks a quart or more. I am sure you probably only get half of the old fluid out with a drain, but think its worth it. Dexron 6 can be used fir dexron 3 but not the other way around.
  • rdw0372rdw0372 Posts: 3
    Where is your mechanic located? I'm also sure my car is having the same problem. I like to talk (take the car) to him if he's in the local area. Thank you.
  • rdw0372rdw0372 Posts: 3
    Has anyone else experience this (or something similar)? About a month ago, my radiator goes out, straight forward fix. The car drove fine for about two weeks than “check transmission” light displays and the car shifts hard. I park the car overnight, start the next morning, drives perfect. To be safe, I take it over to my mechanic for him to check out. He checks the transmission oil, seems everything is fine. The car drives perfect for the next week then the light comes back on. I park it again and it does the same thing except, this time I take it to a transmission shop. The transmission specialist hooks it up to his computer but there’s not any codes indicating something’s wrong with the transmission. I take it back home and 4-5 days later the check transmission light is blinking again. I return to the transmission guy, he suggests checking the pan, upon examination he said the debris, on a scale of 1 to 10 was a “1." He recommends hanging the solenoid switch and gaskets, I got that done and the very next day( drove car about 35 miles), that darn light is back on and shifting hard again. I take it back to the transmission guy; he said that it’s an electrical problem. I take to my regular mechanic, he hooks it up to his computer but no codes come up. Turn the car off, light gone and car runs fine again. My normal mechanic says it might just need the computer reset (he wanted me to come in the morning). This problem only happens in the late afternoon (when it’s hot outside). I think it’s some fan relay switch because in the early morning and mid afternoon, the car drives and functions perfect. Any suggestions?
  • tasha87tasha87 Posts: 1
    I have a 02 isuzu axiom I am having problems with my Transmission rebuilt new solenoids put in well After that my 3rd gear went out what could it be please anyone have this problems 1st n 2 nd gears works just fine
  • My fiancée has 02 Axiom...and has been having an issue with the car starting every time. Sometimes it does, and sometimes it doesn't. She had the tranny re-built by AAMCO, and the problem started about 3 months after the re-build. She took it to AAMCO, they said it was the battery. She took it to Autozone. they tested the battery and starter, and they checked out fine. Of course, as Murphy's Law clearly states, neither shop could locate any problem.

    She tried to start it yesterday....it produced only one loud click, but wouldn't start. I jiggled the automatic transmissions shifter a bit and it started for me. She went out today to start the car...same problem. Again I jiggled the shifter, and again the car started.

    I suspect that there is an issue with the switch which only allows the car to start in "park"....as little else makes sense...the battery is fully charged, and the connections are clean and tight.

    Any thoughts on how to locate this switch and test, adjust or fix this switch? Or does anyone else have a suggestion?
  • I had the transmission rebuilt in my 2002 Axiom in October 2013. Since then the check TOD light has been flashing constantly. It has been back to the transmission shop, kept for another week, and they can find nothing wrong. The gear indicator lights on the dash occasionally go out. When they do, the car shifts hard between first and second, up and down. 4WD works. I'm looking to sell this thing, but I can't believe it's so hard for any mechanic to figure out what the problem is. If I sell it, I'll take a bath. $2200 rebuilt tranny plus $3100 payoff. There has to be a fix. I'm open to your ideas. Thanks.
  • axiomguy1axiomguy1 Posts: 1

    I just had the transmission rebuilt on my 2003 Axiom. The mechanic called and said it still will not shift down to first gear. It starts out in 2nd gear and will not shift to third. He says the transmission is not getting a signal from the computer to change gears. I bought a used computer and when he installed it the vehicle will not even start. Does anyone have any suggestions on resetting the computer or fixing the problem?

1235»
Sign In or Register to comment.