Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota 4Runner

1240241243245246551

Comments

  • aggiedogaggiedog Posts: 238
    ... Not to mention every tall car, minivan, pickup truck, conversion van, dump truck, shuttle bus, metro bus, tractor trailer, and anything else some of these jealous and whining SUV haters has to complain about. I guess that would leave us all walking or riding bikes.
  • I'm in Southern California - I found a good installer down here, it's just that alarms and cd changers are so much cheaper on the net. I went to the Toyota dealer to find out if I have a type 2 or type 3 radio. A type 2 has the cd auto changer controller I would need. The Dealer didn't know. They ran my VIN and still didn't know! The only number on the front of the radio (4Runner 2002)is: AD6803 Is there anyway to find out what radio I have without pulling it out of the dash and looking on the back for the connector? This sure is confusing.
  • jaredmsdjaredmsd Posts: 127
    Try calling the aftermarket stereo shop you go to. They usually can look up any car/year and see key stuff like speaker sizes, and they might also be able to give information about your head unit. Just a guess, I'm not sure.

    -Jared
  • cliffy1cliffy1 Posts: 3,581
    I think you were in the "limp home" mode where the engine doesn't cut out completely but reduces power to prevent serious damage. I actually didn't know the Runners had this but that is what it sounds like.
  • cliffy1cliffy1 Posts: 3,581
    Right up until last Sunday, SUV owners were the picture of evil. Then, every government agency, hospital and nursing home begged the media to ask SUV owners for help. We got hammered by the snow here in the Washington DC area. The response was overwhelming. Some hospitals actually had more help than they needed and were turning away SUV owners.

    There is a reason to own an SUV. Your neighbor may not agree with your reason but that's his/her problem now isn't it?
  • sovangsovang Posts: 56
    I have a 2003 4runner SR5 with 3000 miles and two days ago two problems occurred.

    1. The light auto cut off no longer works...(it used to turn off after 30 seconds).
    2. When I press the lock button twice, it no longer turns off the lights.

    Did I accidently disabled this feature?? Or is there something wrong?

    Thanks for your help.

    SV
  • I checked the mileage on my last full tank of gas (by calculating gallons used, not the onboard computer) and I was getting about 19.3 with 87 octane gas in Denver CO. That is with a combination of city and highway driving. With straight highway driving it should at least get 20+ MPG no problem.

    Overall I'm happy with the V6. It has good power and runs pretty smooth. I'm not worried about the aluminum engine, as another poster said, manufacturers have been making aluminum engines for a while and I also checked with Toyota before I bought it and verified that it is steel sleeved. I think it'll do fine on 87 octane gas even at lower altitudes. The manual says 91 is recommended but not required. Plus they've thrown in some new technology like variable valve timing and with the aluminum block there is less weight. I also like the option of being able to run in 2WH. All of that with the $800 cheaper price tag made it seem like a good choice to me.
  • I saw Hannity and Colmes Thursday night and Robert Kennedy Jr. was on and was taking about how people with SUVs who don't need them are un American because they increase our dependence on foreign oil, blah blah blah. What was great was when Hannity (who owns 2 SUVs) asked Mr. Kennedy about his usage of private jets and the fuel that they consume. Of course Kennedy justified it because he NEEDED those private jets.

    I don't know about you but I NEED my SUV. It gets better mileage than a lear jet...
  • The 2003 Limited that I am driving has been getting about 18-19 mpg in mixed city/highway driving, this is based on the amount of gas I put in and actual distance driven (some of this in the 4WD mode). The computer seems to be off by about 1-2 mpg since it indicatest that I'm getting between 19 and 21 mpg. I don't know if it has any way to be recalibrated.

    With regard to drivability, the car that I have was driven from a dealership in MI to one in OH. The person that drove the car had driven V6 and V8 4Runner's for some distance and remarked that he thouhgt that the V6 "handle better" and accelerated quicker.

    My work commute is about 70 miles roundtrip and in driving this vehicle the last few weeks I have been very impressed. The only noise that I have noticed is that the license plate rattles against the lift gate!!! I had a 1998 Ford F150 prior to the 4Runner and the wind and tire noise was much more evident in the F150.
  • bigorange30bigorange30 Posts: 1,091
    That Kennedy is such a hypocrit. Now I don't have any problems with the automakers increasing the CAFE but they better not lose power. I like my power. I drive a 8 cyl 5.0 Mustang and I love it. I am interested in those superpowered SUVs they have shown at some autoshows. I guess they will have less than 10 mpg. Oh well.
  • jcat707jcat707 Posts: 168
    I don't know if anyone has already said this, but I read that the 4Runner and Highlander will be getting a third row of seats in the near future.
  • sovangsovang Posts: 56
    I have a very strange problem with my 2003 4runner SR5. I took it in two days ago my 3000 mile oil change and after that, the head light auto cut off system no longer works. So what happened?? Is there an easy fix? The problem are as follows:
    1. The headlights used to turn off automatically after 30 seconds---now it doesn't except when you manually turn it off from inside.

    2. The headlights used to turn off when I press the lock button twice, now it doesn't.

    3. All other features described in the manual regarding auto cut off no longer work.

    I also noticed that when I got the vehicle from the dealer, the black cover under the front passenger glove box was improperly re-installed. Do either of you know whether an oil change service require access to this panel??

    Thanks,

    SV
  • Does anyone know the proper steps to remove the side rails of the factory roof rack on a 2003 Sport model ? I am considering some customization for a canoe mount and I want to get the rails off temporarily without damaging the seals or mounts. I took a look at it and it was not obvious how the front and rear attachment points are bolted down.

    Thanks for any feedback.
  • cliffy1cliffy1 Posts: 3,581
    I was baffled the first time you posted that problem. I've never heard of anything like it. I would take it to the dealer and ask the service guys what happened.
  • Just got back from a round-trip to Vail from my house in Ft. Collins. For those not familiar with the area, that drive is ALOT of elevation gain. The driving pace ranged from 85 on dry pavement to full-on winter driving conditions at lower speeds. I got 18.7 MPG which is pretty good for that route.

    It's really fun to drive. Plenty of power on the long climbs and great handling!

    -Eric
  • sovangsovang Posts: 56
    Eric,

    I also live in colorado and I was wondering what is the octane rating of the gas you are using? I read an article that steve gave me and it said that due to the altitude in Colorado, you can use 85 octane. I buy my gas at Costco and they only have 85 and 91.

    Thanks,

    SV
  • I just had an Alpine 7894 installed in my 2003 4Runner today. I got it at Soundtrack in Boulder and they did the installation for me. I was kind of nervous about it but I talked to them before hand and they semed like they knew what they were doing. Anyhow the installation turned out great. They used an installation kit for a Toyota Echo since they didn't have the 2003 4Runner kit. There is now a small storage space under the CD player where the tape player used to be. It looks clean and I have no complaints. I couldn't see anyplace where they damaged any of the plastic or anything else on the console as a result of the installation (and I looked too!).

    I'm also pleased with the stereo itself. I'm using it with the factory speakers and it sounds pretty good to me. If someone can show me a way to post a picture on this message board I will post a picture of the install. Otherwise anyone who wants to see it can post their email address and I will send it to them.
  • SV,

    I have only been using 87, since I that's what the owner's manual recommends. I believe it also said that for added performance you can use 91. I haven't tried that yet.

    Before your post, I hadn't heard anything about using 85.

    Where is that article that Steve got you?

    -Eric
  • tidestertidester Posts: 10,110
    If someone can show me a way to post a picture on this message board I will post a picture of the install.

    Click on "Town Hall Help" at the top left of this page for information on posting pictures. Basically, you need to find a place to store your picture then create a link to it in your posting.

    tidester, host
Sign In or Register to comment.