Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Aura New Owner Reports

13468912

Comments

  • I have a 2007 XE, my wife noticed yesterday a thumping noise while moving the steering wheel back & forth. Also we have had intermittent problems with the power windows in wet weather. I tried to have the windows fixed but every time I bring the car in (3X now) the problem didn't present itself and the tech did nothing. I googled these issues and now you've all brought my attention to this issue. I checekd it out and, while there is no noticeable gap as yet, I can see where this will be a problem down the road. It's a very flimsy piece and I notice it coming loose and shifting near the front wheel already. I agree with the earlier poster...a nice bead of like-colored silicone should solve the issue, but it should never have been an issue to begin with! For the record, I called Saturn CAC today and the rep told me there have been 'scattered' reports of this issue in facilities nationwide. She said I should have it looked at ASAP and it 'MIGHT' be a warranty issue. I was just offered 15K on a trade for the car (trading up for an Outlook)...think I'll be trading it after all...anyone else note steering wheel or window issues?
  • I have ths same clunking noise. The dealer says it is the steering rack and is going to replace it. There will be enough instances soon!!!
  • It took over a year for my Vue (bought April '06) to be recognized by this system (and 9 months to see this and reply to it) I tried every 4 weeks like the instructions said & even called customer care a few times..no help. I gave up on it but just last week for the heck of it I tried and the VIN was finally recognized. Bought an Aura in march and that VIN is still not in the system.
  • I sent my vin by email to a CSR at Saturn Service and it was input in a week. I went through what you are talking about, but after 2 months I was able to get an email address (don't ask me, it was 8 months ago) from their web site. I think it was from one of the CSR Chat windows that pop up while you are browsing their site. Ask them for the email address you need.
  • Thanks, I'll give that a shot. I'm surprised one of those chat windows was helpful...usually, they ask me what my concern is, I waste my time typing it, then they tell me to call the 800 number ..which begs the question: what's the point of having chat help??

    I hope I can register the Aura...I took it in yesterday for steering wheel thump and power window problems. The thump was an intermediate shaft adjustment...no charge. The power window issue which I've had virtually since day one, turns out there's a bulletin for it, they gave me a copy of the bulletin which I may have found myself if the car was registered online. I also had them look at the rocker panel issues discussed in this forum which are for the most part OK...in case it becomes an issue later on, I have it documented that it's been checked...will do this at every service and stay on top of it. My dealership hasn't seen this issue yet.

    It seems to me that if you don't bring your car back to the dealer you bought it, you get sub-standard service and information. I was jerked around until I went back to my original dealer, and when I was there, other customers who didn't buy their cars there left unhappy, whereas I was given royal treatment. Most of their phone reps, at least to me, are a waste of oxygen.
  • I am sure GM has tested the system, but has anyone done their own independant testing on this? And before the abacus crowd jumps in, I am fully aware that the most accurate way is to calcualte it the old fashion way. But, then again aren't you relying on the gas pump meter to accurately measure the amount put into your tank? Some pumps are many years old. Is old technology better than new?

    Sorry so many questions........
  • I took my '07 XR in because of the gaps in the rocker panel. The technician there said that the gaps were normal and in fact showed me an '08 XR on the showroom floor with the same gaps.
  • dinofdinof Posts: 106
    Yes, the gaps are manufacturing defects on ALL Aura models.
    Keep trying to get them fixed !!! :)
  • mrzermrzer Posts: 2
    We had the same problem and an intermediate shaft R&R fixed the problem.
  • I am sure GM has tested the system, but has anyone done their own independant testing on this? And before the abacus crowd jumps in, I am fully aware that the most accurate way is to calcualte it the old fashion way. But, then again aren't you relying on the gas pump meter to accurately measure the amount put into your tank? Some pumps are many years old. Is old technology better than new?

    A followup to my original post: Computer told me I got 26.9 mpg and when I figured it myself using the gas receipt and a calculator, I got 26.4 mpg. So, pretty accurate.

    What do you all think?
  • dinofdinof Posts: 106
    Mileage on my 2007 XR seems to match the DIC data fairly
    well. The best MPG I have gotten to date has been 17.6 city
    and 26.9 on a 3 hour Interstate trip from Asheville, NC to
    Columbia, SC. Average speed was 70-80 miles per hour.
    I received the low fuel signal with about 40 miles left on the DIC
    calculator.
  • Our 2008 Aura XR with 1190 miles developed a strong pull to the right. It was strong enough that on a divided highway it would pull the car up over the crown from the left hand lane. I was quite certain it was an alignment problem and took it to the selling dealer for a check. The first thing they did was check the alignment which, surprisingly, was found to be dead on. They next checked the tires by swapping front tires right to left which moved the pull from right to left. They next replaced the tire that was originally on the right front with a new tire. This didn't cure the problem so they put the original tire back on and replaced the tire that was originally on the left front with the new tire. This eliminated the pull completely! A lot of work, but necessary to eliminate the defective tire. The car came equipped with Hankook tires. If you have a similar problem and the dealer says everything checks out fine, make sure they have checked all four tires. I was very much surprised to discover that a defective tire can cause such a problem without any other symptom such as a vibration or wobble. Very impressed with the service, treatment and consideration I received at the selling dealer - Saturn of Grand Ledge, MI.
  • I am glad to hear that the dealer worked the issue until they were able to fix it.

    One question (actually two): Didn't you notice the car pulling when you test drove it? Or did it start later?
  • 07xr07xr Posts: 3
    The problem we all facing with the panels on the Auras was cause by saturn, I had the same problem, went back to the dealer and made em fix it, they try to tellme that its made to be like that, then I took the service manager to the showroom and showed him the one they had inside, and asked him what was the difference with the xr on the showroom and the xr I own, then he try go give me some BS! about the gaps were cause by expanding and contracting of the panels, due to the heat and wind, I said well then is a bad design, but he made no comment, they agreed to order new plastic clips for the side panels(under the doors) but the problem still there,I believe we have the right as consumer to get the truth, because they got our money, and all we got was the word, that they would stanf behind their product an they are not for the most.
  • 07xr07xr Posts: 3
    I have an 07 Aura, 16,649 miles, lately on the past month I notice that when I started the car, my radio wouldn't come on at all, then got to my destination, got back in the car and radio was fine, superbowl sunday , it happened again, but this time the radio am/fm wouldn't work, my XM radio was out, I tried to insert a cd (got the 6 disc changer) and nothing happened, I drove to a gas station, and since my radio wasn't working i wasn't distracted at all, then I notice that when I used my turn signals, the clicking sound from the relay wasn't there either, I got to the pump, turned the engine off , open the door, my wife was inside the car, so the key was on the ignition on OFF, but when I open the door to step out, the ignition key reminder buzzer, wasn't there either, pumped gas, got back in the car, took key off the ignition , close the door, put key back in, turned the ignition ON, my radio was back on, my Xm was working an so my turn signal relay sound as I drove away from gas station, just sharing with you guys, am taking it in tomorrow at 10 am, I will post the results, (also I had no engine light or service light on)

    other problems with my XR are

    rought idle
    heating seats get super hot
    I have a clunck sound when driving it comes from under the car, front suspension
    ( sounds like a bad strut)

    when drive on cold on R and shift to D it takes a while to catch then a clunck sound

    transsmission tugs when shifting.
    a week later after I bought it took it back, they said the trans had a miscalibration, and the toque converter was locking up, they re did the software it went away but if feels like is back on now

    07 aura tailights have condensation inside (they did get replace, but they are back on now)so sounds like they will have to replace em again.

    my heating control is kind of weird because it blows cold air even when the engine shows to be hot, ( cold winter am in chicago)

    its a nice car my wife loves it but we had nothing but bad luck with this one, we just want the car that was suppose to be the car of the year, where is that car?
  • The pull was not there initially. It developed as time went by - probably as the tire belts seperated - or did whatever they did to cause the pull.
  • You reported:
    rought idle
    heating seats get super hot
    I have a clunck sound when driving it comes from under the car, front suspension
    ( sounds like a bad strut) same issue, but due to poor attachment of all the front grill assembly and sound deadening material.. go use you rfist to het front of bumper and area around the wheel wells.... no fix, but very annoying

    when drive on cold on R and shift to D it takes a while to catch then a clunck sound Same issue (live in NH)

    transsmission tugs when shifting.
    a week later after I bought it took it back, they said the trans had a miscalibration, and the toque converter was locking up, they re did the software it went away but if feels like is back on now yep, same issue

    am very interested in repair or explanation.... will capitalize on it on next rip in with Aura XR (only have about 6600 miles....

    Nice driving car, but initial build quality and new systems are very dissapointiing.... rented a 2008 with about th ssame number of miles, none of thses issues, but tires were very noisy on conrrete pavement.
  • dinofdinof Posts: 106
    Stay on Saturn's A** !! It is a definite materials/workmanship
    issue and they need to make it right. Try going through the
    Better Business Bureau (BBB) Auto Line ! :)
  • I have an 07XR with automatic climate control. I have noticed that despite the outside temperature, the system wants to have the AC on. So when I crank it up, it could be 30 degrees outside, the AC comes on. So I have to switch it to another setting (like re-circulate or outside air) keeping it on AUTO.

    Any thoughts to why it does this?
  • dinofdinof Posts: 106
    I was told that the A/C light will always come on no matter what the outside temp; however, the compressor will only operate
    above 40 degrees. I usually just tap the A/C button when the temp
    is very cold and the light will go off . If the outside temp soars
    above 40 degrees, the A/C will relight if the system is on Auto.
    Just another quirky GM or Saturn operation.
13468912
Sign In or Register to comment.