Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2007 Honda Odyssey Touring-Variable Cylinder Mgmt

pcrucianipcruciani Posts: 15
edited March 27 in Honda
I recently purchased a new 2007 Odyssey Touring. When the Variable Cylinder Managment system engages (from 6 to 3 cylinders) there is a very noticeable hesitation/bucking. According to the owner's manual and Odyssey video, the driver will "not notice" VCM being engaged. I test drove two other Odysseys equipped with VCM and didn't notice any hesitation/bucking.
«1

Comments

  • cccompsoncccompson Posts: 2,388
    Some claim they can feel it engage and some (myself included) never have felt anything.

    What you are describing, however, is something out of the ordinary. Sounds like it's time for a trip back to the dealer.
  • I notice the VCM on our '06 EXL/NAV/RES...probably because of my mechanical background. The engine will vibrate slightly & there is a suttle noise pulsation in the cabin.

    Hesitation & bucking is definitely not normal. Have the dealer look at it & keep us posted.
  • Thanks for the feedback. The hesitation/bucking is definitely more noticeable at slow speeds, particularly when decelerating. I have also noticed vibration through the gas pedal, which is odd because I believe the odyssey is throttle by wire. I have an appt. with the dealer tomorrow morning.
  • pcrucianipcruciani Posts: 15
    I had a rather disappointing experience with the dealer. I took the technician for a test drive and although he could feel the hesitation/bucking, the dealer claims that is "normal" and a result of the VCM system engaging/disengaging. I find it hard to believe that a vehicle that constantly hesitates, enough that the driver and passenger(s) can notice, is normal, especially for a vehicle with a $39690 MSRP. Who would buy an Odyssey if they all hesitated/bucked every time the VCM system engaged/disengaged The other frustrating thing is that if the dealer doesn't get a "code" to indicate there is a problem, they assume there isn't one. A car is still a machine and not every piece of the machine has a sensor that provides feedback or a "code" to a computer. It could be a loose or bad plug wire, a bad spark plug, bad sensor or something else fairly minor. I doubt any of basics were checked. I am taking it to a different dealer.
    Do any fellow VCM equipped owners feel anything when the system engages/disengages?
  • odymikeodymike Posts: 23
    In my 05' Touring, the only indication that VCM has engaged is the light on the dashboard. I don't hear/feel anything. When it turns disengages, occasionally you can feel a minor jerk - like a downshift as all six cylinders fire - again, it really isn't noticeable (to me anyway).
  • pcrucianipcruciani Posts: 15
    Thanks for the reply. The video that came with the van states that the switch between 3 and 6 cylinders "is seamless to the driver and passangers," and for a $40K vehicle, it ought to be.
  • chirpchirp Posts: 194
    I have an '06 Touring and the VCM system is totally unnoticeable as advertised. The eco light is all I ever see. Someone said that the eco light and the VCM are not necessarily always connected. In other words, you can be in a gas-saving mode (i.e. coasting) with the eco light on and the engine not necessarily in VCM mode. That doesn't really have anything to do with your situation, unfortunately. The bucking sounds like a transmission issue to me.
  • exb0exb0 Posts: 539
    The hesitation/bucking is definitely more noticeable at slow speeds, particularly when decelerating.

    My wife drives an 07 EX-L with same problem. At first, I also thought it was the VCM, but then I took it for an extended test drive. I noticed that when it does hesitate on deceleration the RPM goes up from 1000 to 1500. To me it seems that the transmission is downshifting whenever the van is coasting.

    The van has a little over 1000 miles on it now, and seems like it doesn’t do it as much anymore, or if it does, it does it much smother now.
  • bobber1bobber1 Posts: 217
    Are you sure it isn't the transmission working to slow the van down? These vans don't coast down hills like older vehicles do and the transmission works more to slow the van down so you're not using your brakes as much and wearing them out. My EX does this and it took a while to get used to, but I like it now. I don't have to hit the brakes as quickly or as hard to slow down.
  • pcrucianipcruciani Posts: 15
    When slowing down, I can definitely feel the transmission downshifting, but it is rather harsh/abrupt (rocks you forward in your seat). Is the downshifting in your's harsh (very pronounced/noticeable) or smooth (slightly pronounced/noticeable)?
  • deewofdeewof Posts: 11
    Harsh might be too strong a word in my case, but I have a similar downshifting problem in my '06 Accord EX w/6 cyl. engine, with 7300 miles. It's making a huge dent in my mpg, due to the numerous times a day I need to press the accelerator just to maintain normal speed, which would not be needed were it not for the frequent downshifts on perfectly level terrain anytime I slow down even slightly. After observing the frustrating comments of other Honda owners on these forums, the cause appears to be what Honda engineers call " Grade Logic Control ". It's supposedly hi tech stuff more advanced than curved hockey sticks when all the right signals are emitted. But when there's gremlins & glitches, we pay a pretty hefty price for faulty technology.
  • ml111ml111 Posts: 2
    I just bought a new 2007 Odyssey EX and have the same issue, but do not (should not) have VCM. As you mention in later posts, it is very noticeable at lower speeds while decelerating. I actually move forward at each downshift. I do not feel anything in the gas pedal. I am getting ready to call the dealer for an appointment, any suggestions?
  • nowakj66nowakj66 Posts: 709
    My 2006 Ody Touring is very smooth shifting. My friend has a 2007 and she has complained of the roughness of the tranny in her 2007 as well. She also complained of a buzzing that occured about 30 mph. In the end, the dealer replaced the transmission and it has improved.

    The tranny was redesigned in 2007 to be sturdier but it seems smoothness has suffered.
  • pcrucianipcruciani Posts: 15
    Did your friend with the 2007 experience any "transmission slipping" sensation and/or harsh/abrupt downshifting as well? How many visits to the dealer before they agreed to replace the transmission?
  • pcrucianipcruciani Posts: 15
    Definitely take it in. I can't believe that is "normal" performance for any car, especially a Honda.
  • dougpdougp Posts: 5
    My wife and I just bought a 2007. I drove it for the first time today since the test drive.

    I'm noticing the exact same issues, at lower speeds. Seems somewhat to happen at the same time as the VCM engaging and disengaging. But have also noticed the RPM slight jump and drop also. It's annoying as heck to me at slower speeds. That said, my wife doesn't notice it and she drives it 95% of the time. Might watch it for a bit as the car has 800 miles now.

    Would love to hear if someone else discovers a definite problem or solution.
  • nowakj66nowakj66 Posts: 709
    I am not sure how many times my friend took her '07 in before they replaced the tranny.

    She did say the ECO light flashed so much that she finally put a black piece of tape over that part of the dash display.

    The ECO light in our '06 comes on every so often but not in a "strobing fashion" as she described. I just assumed she was overly sensitive to it.

    My Accord Hybrid also has a (well behaved) ECO light as well.

    I would have to have some experience in an 07 Ody to tell you if behaves differently than our 06.
  • andmoonandmoon Posts: 320
    And I have not experienced the symptoms.

    I read that 2000 rpms translate to 60mph but mine does 1800rpms at 60. Did they change gearing for 07?

    Why are the valves closed when the cylinder is deactivated? Wouldn't open valves cause less resistance since there is no compression or vac? Or does air drag cause more friction than comp. & vac? Just curious.

    Don
  • ml111ml111 Posts: 2
    This is an update from my first post #13. I took the van back to the dealership and said "harsh movement" at each downshift while decelerating/coasting especially at lower speeds (40mph and down). The technicians did a diagnostic test and test drove it as well. They came back with "everything is normal". I can't believe that this is normal. I have never driven a car like this including all the rentals I've had on business trips. To continue, I also test drove another van, the same model, from the lot and it was much smoother. I ran out of time at the dealer so my next step is to go with a technician in my van to demonstrate what I'm talking about. (In hindsight I should have done that the first time.)
  • pcrucianipcruciani Posts: 15
    Took the vehicle to the dealer for a third time for the hesitation/bucking, harsh downshifting, and Navigation system issues. Nothing was fixed.
  • pcrucianipcruciani Posts: 15
    Let me know how your test drive with the technician goes.
  • thegraduatethegraduate Posts: 9,731
    I read that 2000 rpms translate to 60mph but mine does 1800rpms at 60. Did they change gearing for 07?

    My aunt's 2005 Odyssey runs between 1,700 RPM and 1,800 RPM at 60 MPH, so I think the initial info you got is a little off. My 4-cylinder Accord (2006, Automatic) runs at 2,000 RPM when going 60 MPH, but the engine is smaller and less torquey, meaning engineers tune the gearing differently to account for this. The Odyssey should run lower RPMs than my car, so I think 1,800 is normal, and that your van is no different than others.'
  • blackexv6blackexv6 Posts: 490
    I read that 2000 rpms translate to 60mph but mine does 1800rpms at 60. Did they change gearing for 07?

    Yes, the '05/'06 Odyssey has a different transmission than the '07. The '07 Ody now shares the same transmission as the Pilot & Ridgeline (4 shaft design).

    Also you are correct, the shift points are different.

    '05/06 Odyssey: 60 mph = 2000 rpm
    '07 Odyssey: 60 mph = 1800 rpm

    I'm not 100% sure if they changed the shift points to eliminate the dreaded droning defect found on all '05/06's or just to maximize efficiency of the drivetrain.
  • artasartas Posts: 18
    Hi everyone,
    I have droning sounds on my 2005 LX-L. THIS IS STRUCTURAL ENGINEERING DEFECT due to resonance. It occures at 1500-1600 and 2000-2100 RPM especially whem more torque is needed (acceleration, uphill climbing). It will not go away until Honda will change engine mounts or other unknown to me (probably to them too) parts. Changing A pipe reduces the sound, but A-pipe failure is due to the resonance and will happen again and again. The resonance is well known to damage and destroy things. Honda probably doesnt care about it, since damage occures way beyond warranty to other parts (already had power steering pump replaced as well as brakes) probably transmission and other parts.
    People, if you in search of new minivan DO NOT BUY HONDA ODYSSEY LX-L (leather with cylinder managment) or Touring - it will give you trouble in future, unless Honda acknowledges the problem and shall fix it. Meanwhile it should give extended warranty on these cars for free as a courtesy and acknoledgment of destructive resonance -humming, vibration.
  • dvhagandvhagan Posts: 14
    My new '08 Odyssey Touring does the same thing- hesitation/bucking/uneveness. To me it relates to the VCM. I have not had it evaluated by a dealer. That concern plus what seems to be a "heavy" steering feel are the two things I have found (2300 miles).

    dvhagan
  • I too am having problems with our 2007 Odyssey V-6 with VCM, 29,000 miles. At about 65-70 MPH there is a significant shifting/surging/hesitation going on. It happens nearly every time we drive the van and just started about two months ago. The dealer is also trying to tell me that this is a "normal functioning feature of the VCM system." Our dealer has had our car for over a week now- all computer analysis have been normal. I should mention, when we first took it in for this problem, the rear motor mount was found to be collapsed- that being replaced Honda thought would fix the hesitaiton problem- NO SUCH LUCK. Tomorrow the factory rep is coming to drive with us, along with the service manager. This is VERY frustrating and entirely unacceptable that this significant surging (both driver and passenger lurch forward when it occurs) could be played off as "normal." If we don't get satisfaction, this Honda Family, (we own 2 Accords, NSX, and had a Civic before) will be moving on to another car maker.

    Has anyone gotten an answer for this problem?
  • cccompsoncccompson Posts: 2,388
    Suggest you visit the Odyssey owners' club website where there's more activity.
  • Thanks, checked it out but not seeing much in the way of what we are experiencing. Have found much more on Edmund's website. I did, however, post a note on the Odyssey owner's page, hoping to get a reply soon.
  • I have a new 2008 honda odyssey ex (so no VCM)... it has the same problem with "lurching" when coasting/decelerating. I don't know if it makes it unsafe but it really lends to a feeling of not being in full control while driving. I didn't notice it during the test drive but did on the drive home.

    So I am not sure these problems are related to the VCM, and will report back once I get a chance to take it into the dealer.
  • I had a similar lurching problem with my 2007 Odyssey Touring edition with about 34,000 miles. Engine surging at a steady speed or at slight acceleration between about 30 and 45 mph. It did not appear to be related to the VCM even though the engine has VCM. First time I brought it to the dealer, I was advised that this was normal. I knew it wasn't normal as the vehicle didn't operate this way the first two years I owned it. I returned to the dealer Gwinnett Place Honda in Duluth, GA a second time and insisted they keep the vehicle until it was fixed. The mechanics and techs spent a great deal of time and effort, and worked with their headquarters and ultimately decided the torque converter was not working properly and replaced it under warranty. Not an easy fix as it requires removal of the transmission. They also replaced the two motor mounts as they were showing some wear. I've driven the van about 50 miles so far and I gotta believe it's fixed-I've not felt the surging at all whereas before, it was very noticeable.
«1
This discussion has been closed.