Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Tahoe

18384868889205

Comments

  • cadeancadean Posts: 4
    tom213
    We own a 2001 suburban z71 w/4500mi. On one occasion i noticed the same jerking motion that you describe. While it was acting up, i tried putting the shift lever down into drive.What i found was that while it showed that it was in od, the shifter linkage was not actually locked in,kind of like it was stuck in between drive and overdrive.
  • I just bought an 02 tahoe 5300 and am experience a "deep" resonance and slight vibration when hot and at Idle (500 rpm). The dealer put on a dampening device on the exhaust and did something at the exhaust manifold to exhaust connection but no difference. It is driving us nuts. You can make it go away if you increase the RPM's ever so slightly at the pedal. I asked the dealer if they could just reprogram the idle and they said that GM does not provide a way to do that in the chip. I had the dealer pull another off the lot and sure enough they all do it. The service manager said some folks have complained but GM has not issued a tech bulletin. I have an official complaint in but was wondering if you of folks have noticed it? When you put it in the garage (garage door open of course) you can hear it noise bouncing off the walls almost like it is coming from the muffler. Help!
  • fortopfortop Posts: 239
    and I never had an overheat condition in my 2002 Tahoe 4.8/3.42 rear - just the stock set up. If you are going to tow, you should have the trailering package with the extra trans cooler. I bought my Tahoe in Las Cruces NM to save 2% city sales tax (still paid the outrageous 5.6% state tax and about $500 in plates.) As you must have read above, I had the loaded Yukon 2WD and changed to a basic 2WD Tahoe, and I prefer the Tahoe. Unless you drive off road, I don't know why anyone would need 4WD - but each to his or her own. (Oh - I forgot about those winter snow storms in Phoenix ;). If GM extends the rebates into the 2003 model, I will buy a 2003 model in September-October, sell the 2002 to a private party, and probably go to NM again - probably a small dealer in Lordsburg just over the AZ border. BTW - check out the Yukon which I think has a transmission cooler and traction control standard, but I could be wrong on that. Good Luck.
  • After weeks of searching, I finally settled into a nicely equipped 2003 Tahoe. It's a summit white LT 4WD with the second row buckets, both convenience packages with adjustable pedals and steering wheel controls, and the XM radio option. I also opted to replace the running boards with the Z71 type tube steps which I think are MUCH better looking. Vehicle lists for almost $44,000 and I'm getting for $40K (close to invoice) along with a $1,000 rebate and 5.9% financing. The dash layout is much better and the leather seats are firmer than the '02 I sat in...watch out for the cloth seat in the '03...they are like sitting in marshmellow foam. The XM radio is gonna be a nice option with the newly release Bose sound system. 2nd row buckets are nicely done with arm rests included. Now, if only the OEM tires were Michelin X Terrains!
  • zman3zman3 Posts: 857
    Are you serious? When did they arrive at dealerships? I was under the impression that it was going to be quite awhile still before they arrived. How many did they have?
  • I purchased a pewter 2002 Tahoe Z71 on 8/2/2002. It's a real sharp truck, and it draws lots of looks. I only hand wash my vehicles and today I noticed what looks like small bubbles in the paint in a few spots. The spots are small, but they don't look like excess paint drips. I found them on the outside bottom edge of the doors. This is the third time I've washed it and don't recall seeing them before. Surely this is not what I think its is. I've owned other GM cars that had questionable paint finishes, but I was really impressed with the paint finish on this vehicle. There are no other areas where I have noticed any problems. I haven't read about any paint problems on these vehicles. Has anyone else noticed this? I really like this vehicle and hope I don't have to get the doors painted.
  • txyank1txyank1 Posts: 1,010
    have the new front end?
  • partheryparthery Posts: 13
    Saw the 03 last week when I was picking up my new 02 LT.

    The differences are all interior. The LT now comes with steering wheel controls for the AC/Radio; the dual zone climate control from the TrailBlazer is now standard on the LT. Additionally, the dash/center stack has been slightly redesigned, as have the buttons on the armrest for the windows/locks/mirrors.

    The outside is unchanged...the only difference is if the XM Radio is installed..then you get two unsightly antennas on the roof...one for the onstar and one for the XM.

    It appears that the 03's will be about $700-$800 more than the 02's.
  • steverstever YooperlandPosts: 40,144
    If you missed the stories about the GM airbags recall, click the link.



    Steve

    Host

    SUVs, Vans and Aftermarket & Accessories Message Boards

    Moderator
    Need help navigating? stever@edmunds.com - or send a private message by clicking on my name.

  • ghaysghays Posts: 8
    Does the second row (bench) seat have a center shoulder belt?
  • ianshawianshaw Posts: 119
    Well -after being a happy GM customer for 8 months, I have finally had my first bad GM experience. My 02 4x4 LS Tahoe (with 7000 miles) is in the garage for the first time with significant transfer case / transmission problems. I'm wondering if anyone else has had the same problems.

    I first noticed that my 4 wheel drive system was engaging very roughly. Even when complying with the suggested 1-2 mph neutral roll when engaging 4 low, I would hear and feel a noticeable "clunk" or "ping" when the system engaged. After doing some light-weight off road driving several weeks ago, I suddenly noticed that I was getting a fluid leak from underneath the truck. So, I didn't drive it any more and took it to the dealership yesterday. They don't know exactly what the problem is yet, but they say they are going to have to tear apart the transmission and do further tests and that it will likely need replaced.

    I have several questions? First, has anyone else had "clunk" and "ping" noises when engaging their 4 wheel drive system? Second, could those noises have been caused by a low fluid level in the transfer case / transmission? Third, any opinions on whether such noises mean there is damage being done to the system?

    The dealership has now replaced my new, large, 285hp Tahoe with a rental Geo Metro!!! They tell me it may be two weeks before I have my truck back. I guess that means I'm going to have to tow my 2,600 pound tent trailer with the Geo on our annual Labor Day camping trip!! In reality, I guess that means owning a GM will prevent me from getting to go on our annual camping trip! Is that all they have to do under the warranty? (They claim that the warranty is limited to $30 per day for a transportation allowance). Does anyone know if there is a cap on how long they will pay for the rental? (It is really going to piss me off if they attempt to take away the Metro.)

    I sure hope this isn't a sign of how my GM experience is going to be!!
  • zman3zman3 Posts: 857
    Yes, the 2003 Tahoe LT I saw today does have the 3 point belt in the center middle row seat. It is built into the seat like in the front.
  • snowdonsnowdon Posts: 38
    I was reading on another board, that a guy got a 2003 Yukon loaded at $300 over invoice and $2500 rebate, along with 0% for 60 months, sounds like he got the 2002, but he swears it is a 2003.

    Anyone heard of deals like this?

    Michael
  • obyoneobyone Posts: 8,065
    On one of the times my truck was serviced under warranty, the dealer racked up over $900 in rental fees. As with anything else, you are free to upgrade your rental at anytime. Since I had been a "steady" customer of the rental company that my dealer used, they offered me an upgrade to a '01 Ford F150 xcab for only $5 a day. Check with the rental company and see what they can do for you.
  • zman3zman3 Posts: 857
    My guess is that either he is mistaken or he is just making noise. According to my local dealer and Edmunds, the only incentive on the 2003 is $1000 cash back and 4.9% for 60 months. Even if it is a 2002, you can't combine the 0% APR with the $2500 cash back.
  • sebring95sebring95 Posts: 3,231
    I think you'll find most transaxles will make some noise when shifting to 4lo, particularly with an automatic. I put my new Tahoe in 4lo last week and it went very smoothly, took about 3 seconds, but did make a clunk. There shouldn't be much noise just going to 4hi, but you should hear a click or two. The hubs lock in when you go into 4hi or auto 4wd and they make noise just like every other 4X4 I've owned with electric hubs. I was quite surprised at how easily it went into 4lo with the electronic system because I've shunned the push-button systems in the past. I have had a couple automatic tranny 4X4's with a manual lever for engaging 4lo and they can be tricky/noisey. A manual tranny usually goes into 4lo without any issues.

    The only concern I would have is fluid leakage or clunking going into 4hi. If the fluid leakage is constant that's a big deal. I've gone on some hard-core off-roading in my former Toyota and my current Jeep and I've had some light fluid leakage from both. The diffs blew fluid up through the breather hose on the Toyota and my auto tranny blew some fluid out the top once as well. Combination of heated up fluid and boucing around I suppose. But if you've got a steady leak then there's more to it. I don't know that it warrants tearing the tranny apart. Sometimes it's better to sit back and see if the "problem" is just that. If it continues then I'd let them fix it. I used to run my vehicles to the dealer for every little thing that happened but over the years I've realized that these machines do weird things that never amount to a hill of beans. I once bought a brand new camry and it stalled twice within the first week I owned it. Run to the dealer where they couldn't find anything and it did it a couple more times then never again for 200K miles. But again if it's a true leak and not just residual from some fluid getting spit out I'd want it looked at. Gasket or something most likely. Or they overfilled something at the factory or during dealer prep. That's not uncommon.

    I'm not sure what would take two weeks. Chances are they aren't planning to work on it for awhile. Should be able to drop the tranny, figure out the problem, and stick it back together in a day or two. Unless like many dealers their only solution is to replace the tranny with a factory unit. Most have no clue how to do anything but swap trannies. So they'll wait for the new one to come in and then swap them. I'd take my truck back and drive it if you need it. I don't think it sounds like anything is about to fail unless we're talking serious leakage.
  • waynef1waynef1 Posts: 1
    I have a '02 Tahoe LT, 2WD that I purchased with 6,400 mi as a demo. Since I picked it up, there has been a regular squealing of the rear brakes. In addition, the vehicle pulls to the right, only under braking.

    I have taken it back to the dealer 3 times. They have "cleaned" the pads and sprayed the back of the pads with anti-squeak material, but they continue to squeal. Finally, the dealership stated it was "normal" and there was nothing else they would do. I now have 12k mi and the squealing is getting unbearable.

    I have contacted 2 other Chevy dealerships and have been advised that the rear disk brakes on all '00 and newer Tahoes/Yukons, C1500's and Suburbans are a new design and have a tendency to squeak. There is no solution being offered as the engineers deemed there is no safety issues.
    I have contacted Chevy Customer Service and was advised the dealers are correct. They have no plans in place to address this issue.

    Is anyone else experiencing this problem? Has anyone had success correcting this?
  • fortopfortop Posts: 239
    on my 2002 2WD Tahoe intermittently from day one, but never had any squealing with my 2002 2WD Yukon. I rarely hear it now, so it sounds like you have something serious. I would call/visit a local brake shop, since they do brakes all day long. It might cost a few dollars, but most shops will give you a free estimate and guarantee their work. It would be worth a few $$ to me to get rid of the squeal. At least you will get an unbiased second opinion.
  • gmcdongmcdon Posts: 3
    I read in your post#2506 that you were able to use factory xl fender flares on your yukon. I'd like to know what kind of changes those rear's needed and is it a good fit? I recall those costing $150 each and didn't want to chance the fit. Does anyone have any aftermarket flares where body molding removal is unnecessary for a 2001 yukon?
  • fortopfortop Posts: 239
    from a local dealer and tried it out on my 2002 Yukon. When I held it up to the rear wheel opening it looked like it would fit (i.e. the rear door would open/close without modifying the rear door molding), but the predrilled holes in the flare did not line up with the predrilled holes in the fender. It might require putting a spacer of some sort on the inside front edge of the flare to give the rear door a little extra clearance to swing open, but that didn't seem like a big issue to me. Since I knew that I would be selling the Yukon in 6 months, I decided not to go through the hassle of drilling new holes in the fender lip. This is one reason I went with a basic LS 2002 Tahoe on the next vehicle, since the Tahoe rear door moldings do not go back as far as the Yukon, and the flares for the Tahoe are larger (part is actually applied to the rear door). I think the factory installed price on the Tahoe flares was $180 for the set, but even a lot less when I ordered it on GMO with the new Tahoe. I would try the same sample order method at your local dealer. Mine let me try it without actually buying the flares. You only need to check the rears, since the front are not an issue. Also, I think you only get black in the Yukon XL flares. Regarding aftermarket flares, I have not heard of any that are a good fit, so I would stick with the factory XL flares. If you decide to buy the factory flares, I would "sample order" them from your local dealer (get the GM part numbers for all 4 flares from that dealer), then order them from gmpartsdirect.com - should be a lot cheaper - my guess is about half the local dealer price or less.) Good Luck - let us know how you make out on this.
  • zman3zman3 Posts: 857
    A local dealer tells me that the stability control system is not yet available on the 2003 Yukon/Tahoe. He doesn't know when it will be available. Has anyone heard anything on a release date?
  • Even though I have been reading this board for about 4-5 months, & finally posted something just a couple of days ago, I'm FINALLY able to say that I'm now the proud owner of a Chevy Tahoe! I just purchased last night a preowned 2001, with 20,600 miles on it. Its a 4x4 LS, but VERY nicely upgraded. Has the premium sound system (CD plus Tape, Sub woofer, etc), 3rd row seat, bucket dual power front row seats, OnStar, plus the trailering package, the 5.3L engine, etc. In addition, its a certified pre-owned.

    I want to thank everybody for the VERY valuable information that's on this board. Among other things, everybody's feedback has been VERY helpful in determining that I managed a TERRIFIC bargain on it! I paid $29,000 for it, pre-TTL.

    I admit, I completely "fell into" just finding a great dealer here in the greater Phoenix, Arizona area. First time that I have EVER left a dealership (with or without buying) without having to wonder "What in the world did I just do????" Anybody who would be searching for a Chevy (or, actually any brand, GM or not) in the greater Phoenix area, I would be HAPPY to refer you to the guy I dealt with. He is a fleet/Internet manager, and in addition, he also is a dealer agent. I'm happy to supply his name and information, since I actually found out what a good purchasing experience can be. By the way, the Edmunds best estimate for this vehicle (certified price) was over $34,000.

    Any questions, ask! Otherwise, THANKS!
  • Tiny question here. 02 Tahoe. Is there a way to set the "autotone" button so it defaults to another sound type other than Rock? I think it's a pseudo equalizer, and the other settings like jazz, country, sound higher to my dead ears. Manual talks about changing it but not setting it in a default mode. Mine automatically reverts to rock each time I shut the truck off. Ironically, I'm trying to squeeze the most sound out of Free Bird's guitar riff.
  • Hey folks, I posted this message a couple of days ago but was wondering if you all would be so kind as to let me know if you have, or have not, experienced the problem outlined below (either way). If you own a 2002 5.3 tahoe, please respond. Thanks.

    I just bought an 02 tahoe 5300 and am experiencing a "deep" resonance and vibration when in drive and Idling at a stop light. With A/C on it is worse. (500 rpm's at idle). The dealer put on a dampening device on the exhaust and did something at the exhaust manifold to exhaust connection but no big difference. It is driving us nuts. You can make it go away if you increase the RPM's ever so slightly at the pedal. I asked the dealer if they could just reprogram the idle and they said that GM does not provide a way to do that in the chip. I had the dealer pull another 2002 off the lot and sure enough that one did it too. The service manager said some folks have complained but GM has not issued a tech bulletin. I have an official complaint in but was wondering if you folks have noticed it? Help
  • sebring95sebring95 Posts: 3,231
    My '02 with 5.3 has nothing like that. Dead quiet and smooth with or without A/C.
  • partheryparthery Posts: 13
    The AutoTone defaults to whatever is set in the station "preset". To get rid of it...set it to whatever you want (C&W, news, etc... or Off) and then reset the preset button. That should do it.
  • ianshawianshaw Posts: 119
    Update: I just got my 02 Tahoe back from the dealer this morning. With only 7000 miles on the clock, it needed an entire new front differential assembly. The fluid had all leaked out and driving it had started melting down all the components. (It is interesting that I never heard any wierd sounds or had any indication that it was burning up - other than leaking fluid).

    Question 1: is there a break in period for the new front differential assembly? Question 2: does the front differential even operate when I am not in four wheel drive?

    I planned on taking my truck camping both this weekend and next weekend and would need to tow my tent trailer (approx. 2500 pounds). I'm wondering if that would not be good on the brand new equipment.

    Thanks in advance!!
  • eman5eman5 Posts: 110
    Anyone know what the standard (as opposed to optional 3.73) rear axle ratio is on the 2003 2WD Tahoe LTs?
  • lobsenzalobsenza Posts: 619
    I think it is 3.42.
  • I am about to buy a 2003 Chevy Tahoe Z71. What would be a good price for one and what has everyone out there paid for a similar one, if you don't mind me asking. I would really like to get a good deal.:)
Sign In or Register to comment.