Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra Starting Problems

11213151718

Comments

  • Have you figured anything else out? My 07 has the exact same problem, except I can't get mine to start at all, even doing what you did. Let me know. :(
  • dalerhdalerh Posts: 14
    So far, the only other indication I get is a message on the dash that reads "Service 4 wheel drive" but it hasn't prevented the truck from starting. Releasing only the parking brake has worked too. Another thing to consider is one of the fuse panel relays next to the driver door. By releasing the parking brake, it hits the dash pretty hard and may be enough to un-stick a bad relay.

    Good luck!
  • kmngkmng Posts: 6
    No my strarting problems have not been resolved - July 2011 when it started and continues to do so. GMC has not fpund the problem everyone I have spoken with and gave the history can't figure it out. Its a flaw in the GMC product. Its random to model and year... It does not matter.. Its very frustrating.. I can a month no problem then its every day 2 plus times a day and it goes on for a few weeks... When someone figures this S!!! out let em know!
  • weaklinkweaklink Posts: 1
    edited September 2012
    2003 2500HD. Intermitant starting problems. I have replaced the starter, relay, battery. When I turn the key, the dash lights go out, just like normal, but I don't hear the solenoid, dead silence. Looking at the diagram looks like my next two options are the PNBU switch and Ignition switch.

    I tried to start in neutral as well, no difference. I jiggled the ignition switch while trying to start,no difference. Wiggled the shifter while in Park, no difference.

    Yesterday, when it happened. I rocked the vehicle while in park, and then it cranked right up. Same thing today. Nothing, nothing, rock vehicle against park, start. I'm hoping the PNBU switch is it.

    This is a bare-bones work truck. roll-up windows, manual door locks, no security, etc.

    Suggestions? Comments?
  • So far my 2006 GMC has a constant issue with not starting or not even activating the system with the key. BUT, I have diagnosed the issue is all about the parking brake. If I depress it too far or too hard it causes the system to shut down. This happened just last night as I was leaving the truck and I couldn't even lock the truck. I reached in released the parking brake, the lights came on and it locked normally, and started fine when I got back. There must be a micro-switch at the end of the travel which sends an error message to the computer.

    Good luck guys,
  • speey2speey2 Posts: 1
    im having same problem what did u find
  • original_shookoriginal_shook Posts: 4
    edited October 2012
    I need some advice please! I have a 2009 Chevrolet Silverado 1500 regular cab Z71, 4X4, 5.3L Flex Fuel with 75,000 miles. The last month it has started to have an intermittent issue with starting. Key will turn but nothing. The gauges all act appropriately when turning the ignition, but from there it does nothing. Had a level 2 tech state all computers are talking to each other, sensors are in normal operation, battery and cables check out ok, and no power issues from ignition to starter was found. Initially the tech said orginal starter was bad (pulling too many amps) so had starter replaced. I'm still having issue after new starter installed. Tech could only replicate the problem one time but found nothing wrong.
  • kmngkmng Posts: 6
    Good luck my issue is over a yr old... Gmc screwed up its a random issue they can't fix
  • Is there anything you do to get it started?
  • dalerhdalerh Posts: 14
    Have you tried releasing the parking brake? My 2006 GMC 1500 HD Sierra 4X4 does this everytime I apply too much parking brake. As soon as I release it everything works fine. It may have to do with adjustment to the parking brake assembly. I also sometimes get a message the 4 wheel drive needs service, but releasing the parking brake takes care of that too. I haven't been stranded sisnce.
  • My truck wont start. The battery is fine and as I try and turn it on it just clicks. I am very disappointed with Chevrolet. I have a 2003 Ford Sport Trac and I have never once had a problem with it and I bought it new. I previously went to Cavendar Chevrolet in Boerne and reported that the transmission kept kicking. They said there was nothing wrong with it. I know for a fact in doing research that my truck of same year, make and model is not the only one with that problem. Things also keep breaking off like the adapters for chargers and the aux cord hole is unusable because it has too much static. The paint on the radio buttons are missing and the what is worst, there are cracks near the air bag on the dashboard. I hope I dont get in an accident before that gets fixed. Simple things made on a supposed tough truck should not be happening. I will start my long process tomorrow of trying to find out what needs to be done. It is ridiculous that this much time and effort be spent on a new truck.
  • Good morning original_shook,

    Have you had any luck in getting this addressed since your post? If we can follow up on anything with your dealership, please email us at socialmedia@gm.com with more details (including your name, summary of the situation, contact information, the last 8 digits of your VIN and mileage, and the name of your dealership).

    Sarah, GM Customer Service
  • If you would like for us to connect with your dealership and check into this further, roniaries, please email us at socialmedia@gm.com with more details (including your name and Edmunds username, phone and address, the last 8 digits of your VIN and current mileage, and the name of your dealer).

    Sarah, GM Customer Service
  • I appreciate your attentiveness on this matter. They have advised me that roadside assistance will be picking it up. I will email you details.

    Thank You,
    Veronica
  • same issue with 08 silverado....told it was o2 sensor replaced do have remote start so told that is the problem and should be taken out of vehicle ... called remote start installer and told they do not have to remove system they can disconnect it however it will not cure the problem......dealer only making money playing guessing games...called customer support at GM and was told that the chevy techs are trained and to return to dealer once again ...... have seen on internet numerous problems with these trucks but no one seems to have an answer........getting ready to trade not for another GM product
  • dalerhdalerh Posts: 14
    I have posted to this site many times about my 2006 GMC Sierra 1500HD 4X4 not starting. It has almost become comical that all I need to do is release the parking brake and the truck starts. Sometimes I get a message the 4 wheel drive needs servicing, but then again releasing the parking brake solves the issue too. I am hesitant to take it to a dealer even with all of the examples. Good Luck!
  • fhawkfhawk Posts: 1
    2002 GMC Sierra 1500HD 4x4 6.0L. Driving down the high way, truck started to cut out. then it died and i pulled over and it would not restart. had it towed home, now some times it will start, idle rough and die. no codes are coming up or the check engine light doesn't light up.
  • dalerhdalerh Posts: 14
    Hi fhawk,

    I haven't had this problem with my 2006 GMC 1500HD Sierra 4x4 also a 6.0, but I have had it with other vehicles. Have the catalytic converter checked out. This sounds like a typical Cat melt down and the system is clogged. When it cools it allows a little more exhaust through for a little while.

    Good Luck.
  • Sarah this truck has 76,000 miles and I have paid for a computer diagnosis, told it was a bad starter, had a new one installed. I am out over $500 so far and my truck still has intermittent no start issues. Chevrolet has not been helpful so I had another auto repair mechanic try and still playing the expensive guessing game. I guess I will have to try to figure out this problem myself so I can get this thing running enough to trade it in on a more reliable brand than Chevrolet.
  • dalerhdalerh Posts: 14
    Try releasing the parking brake. This has worked for me on my 2006 GMC 1500HD 4x4 Sierra for two months now. I can even make it so it wont start my applying too much parking brake. I also get a message the 4 wheel drive needs servicing. I have not had to take it to a dealer yet and dread even sharing my diagnosis with them.
  • original_shookoriginal_shook Posts: 4
    edited November 2012
    I maybe have found the problem with the intermittent no start. When my truck wouldn't start, I had it on a rack and checked the wires on the left side of the transmission directly under a shield (possibly the neutral safety). While someone was in the truck trying to start it with the key, I grabbed the wires and shook them. The truck started. Pulled on them with a little pressure and tried again...no start. Wiggled and shook them and it started. So I took off the sheild and found dirt and debris caked around a plug. Cleaned out all the debris and unplugged the wires and found some debris and dirt in the plug. Leaned the plug and all the pins and connections extensively and added dielectric grease to the now clean plug and put everything back together. So far so good. I will keep this topic current if I encounter the problem again.
  • :confuse: So I was at the dealer getting my oil changed and when I went to leave my truck hesitated to start. I quickly turned it off and tried again, same issue. So I went in and asked if they had any issues with it which of course the reply was "no sir everything was fine". So the service rep came out and I showed him what was going on and it wouldn't start at all. So I asked what they did because it was fine before they touched it. He said it must be a dead battery. So I had the battery checked at the local auto parts store and it reads that it is fine. I'm at a loss right now because everything in the truck comes on as it should. It seems that it hesitates to start everytime now. And if it is left for more than 8 hours it won't start at all. Oh its a 2011 Crewcab LT with right around 46k.
  • gmcustsvcgmcustsvc Posts: 4,070
    golderon24s,

    If you would like for us to check into this further with your dealership, please email us at socialmedia@gm.com (include your name and contact information, a summary of the situation, the last 8 digits of your VIN and mileage, and the name of your involved dealership).

    Sarah, GM Customer Service
  • I have been having the same issues, every so often truck just won't start, jumped it one time, took a few minutes of charging then it started. Next time just let it sit for about half hour, it then started like it was brand new. Never has the problem on cold start up, just after it has been sitting for 30 min to a couple hours. I have had the starter, battery and charging system checked. No problems no codes.
  • Talked with others in our company that have either 2011 or 2012 Silverado. A GM tech said it could possibly be our electronic keys for office. So if you have any other electronic devices on your key chain including other chipped keys, this could be the issue.
  • gmcustsvcgmcustsvc Posts: 4,070
    pappacaud,

    Let us know if you wanted for us to check into this further. I understand you have already had this checked into and that currently there are no apparent difficulties with the starter, battery, and charging systems. We can be reached at socialmedia@gm.com (include your name, contact information, and the last 8 digits of your VIN with your inquiry). We would check into this further with your dealership, or at least document that you're having this concern with your Silverado.

    Sarah, GM Customer Service
  • I do not use the parking brake and still have the same problem. It seems like mine is worse when it it rains and when it gets cold outside. I wish I had never bought this vehicle.
  • I am still having the same problem Sarah. It lasted 20 minutes today before it finally started. I tried shifting in and out of neutral, raising the hood and slamming it shut, turning the positive and negative terminals on the battery, stomping the brake several times. I have been waiting, hoping someone would come up with something on this website. I read tonight about someone depressing the parking brake and getting it to start, but I don't use the parking brake. I saw where another guy gets out and tries to rock the truck back and forth to get it to start. The dealership says they can't help me until it will not start at their place. I left it overnight for a week and it started everyday. I guess I am not interested in having them begin randomly changing out parts in hopes of "getting lucky". From what I have read from others in these threads, it is not uncommon for someone to spend up to #3000 for various changes, and still have the problem. The problem with having a tow truck come get it is that others in the forum say it will start once it is unloaded from the tow truck.

    I worked at GM 33 years and must say I am extremely disappointed that the engineers have not come up with a solution to this problem. My wife will not go anywhere with me anymore since we got stranded 120 miles from home this summer. It seems since it is related a to all models from 1996 to 2012 in this forum, GM would have a solution by now.
  • gmcustsvcgmcustsvc Posts: 4,070
    billwh87,

    I'm truly sorry that the start-up concern you had back in February on your Sierra is still ongoing and that the dealership has not been able to duplicate it. If you wanted for us to create a new Service Request to continue looking into this (unsure if you had started one with Christina and if/when it had been closed), please send us your VIN and a brief recap as we have some new agents responding to inbound emails at socialmedia@gm.com

    Sarah, GM Customer Service
  • Chalk up one more. Mine's a 2005 2500 Sierra. Been dealing with this for about 3 months now and resorted to keeping a 12" flat end screwdriver beside my drivers seat and a flashlight for night occurrences. For everyone with the same problem, this may be the best solution unless, like me, you're wanting to trade or sell your vehicle which I won't do until I figure this out. Anyway.......back to the screwdriver. Fortunately GM made the starter solenoid very accessible through the passenger side wheel well. Just turn the key on, walk over to the wheel well, and cross jump the starter solenoid. While this is at times entertaining to others who happen to be watching or riding with me, the luster has worn off at this point and it's just an annoying necessity. If this persists I will wire a switch direct to the solenoid and place it under the steering column so I don't have to exit the vehicle.

    One thing that I don't believe I have seen mentioned on the numerous threads is that my truck ALWAYS starts cold. Which makes me believe it may be sensor that is being affected by temperature. And it does seem to happen more often with temps above 65 degrees, but is not isolated to that as it happens in sub 50 degree weather at times as well. Another thing is the security system light does not stay on as I have seen others mention. The only solution I have found outside cross jumping the solenoid is have patience....which I have little of. Sometimes wait 5 minutes and sometimes as long as 20 which makes me think it's temp related. But, here's one that seems to blow that theory. Whenever I try to start it immediately after driving it to try and replicate the problem (at a dealership for diagnostics for instance), it always starts. But, if it sits for a period of time (not enough to cool down though), it may replicate. I drove to a repair shop a few weeks ago, shut it down, and started it up about 7 - 10 times until I went in and told them I gave up trying to replicate it. As I went to leave it wouldn't start. But of course, after the tech got all the diagnostics hooked up, it was apparently long enough that it started right up for him. I may try to find out switch out the starter relay I saw mentioned in another post. I don't use the park brake, but someone mentioned that being next to it so maybe that's it. If that doesn't work I guess I'll wire up a switch direct to the solenoid this weekend and hope one of us figures this out by trial and error since it doesn't appear the GM engineers have any desire to figure it out given the many years of this phenomenon.....
Sign In or Register to comment.